(Topic ID: 78179)

Getaway Club ~ Dispatch, run a make on license plate KINGPIN


By MrSanRamon

5 years ago



Topic Stats

  • 9,863 posts
  • 366 Pinsiders participating
  • Latest reply 14 hours ago by Mr_Tantrum
  • Topic is favorited by 169 Pinsiders

You

Linked Games

Topic poll

“Which S/W Version do you use?”

  • L1 17 votes
    6%
  • L2 137 votes
    51%
  • L3 8 votes
    3%
  • L5 91 votes
    34%
  • P7 7 votes
    3%
  • C-C 7 votes
    3%

(Multiple choice - 267 votes by 266 Pinsiders)

Topic Gallery

There have been 3,013 images uploaded to this topic. (View topic image gallery).

pasted_image (resized).png
Getaway.JPG.pdf (PDF preview)
pasted_image (resized).png
pasted_image (resized).png
wires2.jpg
wires1.jpg
getaway005 (resized).jpg
IMG_2668.JPG
IMG_2667.JPG
IMG_2666.JPG
IMG_2665.JPG
IMG_2663.JPG
IMG_2657.JPG
CF4BA3F1-8798-42F5-93ED-C868E24872A8 (resized).jpeg
B2805FCB-7FE1-41B2-88BC-F12FD7E77765 (resized).jpeg
8F41C362-51A9-4EAA-904F-5D215BB0EFD8 (resized).jpeg

There are 9863 posts in this topic. You are on page 73 of 198.
#3601 2 years ago

So my supercharger issue. The balls runs around like normal but at like every 8th rotation it gets caught at the opening on the inside top left. See pic pointing at where it hits. And now also when done looping, the diverter closes too early and the ball hits it and sends it back down the entrance ramp instead of going through the "hair pin" turn. Yes it was normal before I started having issues with the opto. Yes, I did mess with it some; but all I did was clean the magnet optos and made loop opto with alcohol and q tips and wax the stainless ramp. I know, why did you mess with it if it was working.b as far as speed goes, I am getting 90s, so speed is OK. I have new optos for the other 4 optos. Not sure if I should swap them out or not if that would make a difference.

image (resized).jpeg

#3602 2 years ago
Quoted from tiltmonster:

I will admit the artwork on the Getaway isn't one of the best like EATPM, CFTBL, GB... it's not one I'd swap out like I would if (when) I get The Shadow but that's just my opinion.

WHAT!!! EATPM tl is one of THE best in all of pinball....especially the boobs one...which I own.

#3603 2 years ago

Hey Paul, your almost up to 17000 posts ...you really need to get a life !

#3604 2 years ago

It's not a ram air scoop, it's a Blower scoop. I'd like to have mine moded, take the flashers off, put a real working set of butterflies on that would open up when the ball is going around and when open THEN have a constant red glow behind the open butterflies. Now THAT would be cool. Can someone do that for me?

#3605 2 years ago
Quoted from SUPERBEE:

Hey Paul, your almost up to 17000 posts ...you really need to get a life !

WHAT??? and miss all this fun. I only have a few local friends that are into pinball so you guys on here are like family....besides how else am I gonna become rich selling my Leg Light-Ups. Once I get the garage/shop done and have the Mustang back my post will probably drop off quite a bit.

#3606 2 years ago

And what kind of Mustang is it? Tell me something late 60's big block.

#3607 2 years ago
Quoted from MustangPaul:

WHAT!!! EATPM tl is one of THE best in all of pinball....especially the boobs one...which I own.

Yes, that's what I said or tried to say EATPM, CFTBL, GB are some of the best... HS2, not so much. Nothing to do with game play.

I have them too

#3608 2 years ago
Quoted from Charger500:

So my supercharger issue. The balls runs around like normal but at like every 8th rotation it gets caught at the opening on the inside top left. See pic pointing at where it hits. And now also when done looping, the diverter closes too early and the ball hits it and sends it back down the entrance ramp instead of going through the "hair pin" turn. Yes it was normal before I started having issues with the opto. Yes, I did mess with it some; but all I did was clean the magnet optos and made loop opto with alcohol and q tips and wax the stainless ramp. I know, why did you mess with it if it was working.b as far as speed goes, I am getting 90s, so speed is OK. I have new optos for the other 4 optos. Not sure if I should swap them out or not if that would make a difference.

I'm not sure why it would hit the inside of the loop, that's really odd, the force should keep the ball to the outside of the loop. I'd run a SC test to see if the 3 magnet optos are working but with that speed test it's hard to believe they aren't working correctly. Perhaps the gate is moving or not aligned correctly hitting the ball then forcing it to move inside?

The diverter gate closing on the ball can be several issues just a set screw adjustment, or maybe the spring on the diverter isn't strong enough, or maybe the balls have become magnetized and need to be replaced, or maybe the SC is too slick... the exit opto should be working if the diverter is closing.

#3609 2 years ago
Quoted from Charger500:

And what kind of Mustang is it? Tell me something late 60's big block.

My avatar, '70, 302 about 400hp moded for road racing but still barely streetable. My first car, ordered it Dec '69 and picked it up May 1 of '70 for the last month of Senior High. Payed $2700 cash that I saved from my paper route.

Me and Lori 1989 (resized).jpg

Mustang, me, Lori 1989 (resized).jpg

#3610 2 years ago
Quoted from tiltmonster:

Yes, that's what I said or tried to say EATPM, CFTBL, GB are some of the best... HS2, not so much. Nothing to do with game play.
I have them too

That's better. I had a EATPM and traded it. But "I" have the boob tl and you don't.

#3611 2 years ago
Quoted from tiltmonster:

I'm not sure why it would hit the inside of the loop, that's really odd, the force should keep the ball to the outside of the loop. I'd run a SC test to see if the 3 magnet optos are working but with that speed test it's hard to believe they aren't working correctly. Perhaps the gate is moving or not aligned correctly hitting the ball then forcing it to move inside?
The diverter gate closing on the ball can be several issues just a set screw adjustment, or maybe the spring on the diverter isn't strong enough, or maybe the balls have become magnetized and need to be replaced, or maybe the SC is too slick... the exit opto should be working if the diverter is closing.

I'd take the wax off first then try it.

#3612 2 years ago

I just finished doing that. Hit it with alcohol and wiped it down. Can't do any more testing tonight. The Mustang is very nice. I can see that are a few mods on it. Had to flare the fenders to fit those big meats under there. Love those pictures. I have a 2008 Charger R/T. It's hot enough stock to get me in trouble.

#3613 2 years ago
Quoted from MustangPaul:

My avatar, '70, 302 about 400hp moded for road racing but still barely streetable. My first car, ordered it Dec '69 and picked it up May 1 of '70 for the last month of Senior High. Payed $2700 cash that I saved from my paper route.

And the car is pretty hot too !!

#3614 2 years ago
Quoted from MustangPaul:

Once I get the garage/shop done and have the Mustang back my post will probably drop off quite a bit

Dont you be going nowhere!! we would all miss you buddy !!

#3615 2 years ago
Quoted from MustangPaul:

It's not a ram air scoop, it's a Blower scoop. I'd like to have mine moded, take the flashers off, put a real working set of butterflies on that would open up when the ball is going around and when open THEN have a constant red glow behind the open butterflies. Now THAT would be cool. Can someone do that for me?

Hmmmmm Not impossible to do i'm

#3616 2 years ago
Quoted from Charger500:

I just finished doing that. Hit it with alcohol and wiped it down. Can't do any more testing tonight. The Mustang is very nice. I can see that are a few mods on it. Had to flare the fenders to fit those big meats under there. Love those pictures. I have a 2008 Charger R/T. It's hot enough stock to get me in trouble.

Yeah let's see what happens. It's like my pins modded all to hell for when it's on the track. The rear fenders are actuall cut to where they meet the top of the fender wells. From the top of the tire to there is about 8 inches. Metal was welded in to join the two then the glass flair was bonded on. I have plenty of room for the tires, no way will it ever bottom out on the tires. I just had functional brake cooling scoops added last year, new paint job and LOTS of metal replaced.

IMGA0456[1] (resized).JPG

#3617 2 years ago
Quoted from SUPERBEE:

And the car is pretty hot too !!

Oh man I could tell you stories about her, at times she treated me like a KING! But I couldn't trust her farther then I could throw her. So 5 years, 2 break ups and get back togethers again I finally said F... that shit and gave her the boot.....3 days later she was living with another guy...the guy she had been cheating on me with.

#3618 2 years ago
Quoted from SUPERBEE:

Dont you be going nowhere!! we would all miss you buddy !!

Well thanks but man when it comes to workin on and cruzin in the Mustang....it's...it's it's BETTER the sex. or pinball.

#3619 2 years ago
Quoted from Mancave:

Hmmmmm Not impossible to do i'm

OH NO!!! I've created a MONSTER. Go get-um boy.

#3620 2 years ago
Quoted from MustangPaul:

OH NO!!! I've created a MONSTER. Go get-um boy.

Leave it with me, i've got some ideas and a spare charger assembly plastic.

#3621 2 years ago
Quoted from Charger500:

So my supercharger issue. The balls runs around like normal but at like every 8th rotation it gets caught at the opening on the inside top left. See pic pointing at where it hits. And now also when done looping, the diverter closes too early and the ball hits it and sends it back down the entrance ramp instead of going through the "hair pin" turn. Yes it was normal before I started having issues with the opto. Yes, I did mess with it some; but all I did was clean the magnet optos and made loop opto with alcohol and q tips and wax the stainless ramp. I know, why did you mess with it if it was working.b as far as speed goes, I am getting 90s, so speed is OK. I have new optos for the other 4 optos. Not sure if I should swap them out or not if that would make a difference.

Its not the opto's or it wouldnt be working at all or registering a speed in test mode. If it aint broke, dont fix it! And dont wax metal ramps in pins ever again, just clean them. Clean the wax from the ramp with alcohol and do another RAM clear, and see what happens.

#3622 2 years ago
Quoted from Mancave:

Leave it with me, i've got some ideas and a spare charger assembly plastic.

Oh this is gonna be interesting cuz there isn't much room in there to make this work.

#3623 2 years ago
Quoted from MustangPaul:

Oh this is gonna be interesting cuz there isn't much room in there to make this work.

Agreed, messaged you, bounce some ideas arooond

#3624 2 years ago
Quoted from MustangPaul:

That's better. I had a EATPM and traded it. But "I" have the boob tl and you don't.

Elvira Red LED (resized).jpg

#3625 2 years ago

So I'm trying to get better at pinball. I essentially had access to a single EM machine in the 70's, and then limited access to ss machines in the 80's, when I would go to the mall. Grew up in a small town. After say 1981, when I got my driver's license, I had other things on my mind besides pinball! Told you I was a noob. I got tips from watching these videos; https://www.youtube.com/playlist?list=PLj1kypAWfgD1CXGldaJQnvhvLA17b6c2v. So I want to be able to Nudge, but the Getaway front legs are on carpet. The back legs are on hardwood floor with cushioned glides under them. It won't nudge easily. What are under your legs to help you nudge? (That sounds funny when I read it back.)

#3626 2 years ago
Quoted from tiltmonster:

I'm not sure why it would hit the inside of the loop, that's really odd, the force should keep the ball to the outside of the loop. I'd run a SC test to see if the 3 magnet optos are working but with that speed test it's hard to believe they aren't working correctly. Perhaps the gate is moving or not aligned correctly hitting the ball then forcing it to move inside?
The diverter gate closing on the ball can be several issues just a set screw adjustment, or maybe the spring on the diverter isn't strong enough, or maybe the balls have become magnetized and need to be replaced, or maybe the SC is too slick... the exit opto should be working if the diverter is closing.

When I got my Gateway, the ball was always clipping the inside diverter...so much so that it actually put a big dent on the edge. It was just a matter of timing. I cleaned all of my optos, and now everything is timed perfect. I would look there first....either clean them again or replace them.

#3627 2 years ago
Quoted from Manimal:

When I got my Gateway, the ball was always clipping the inside diverter...so much so that it actually put a big dent on the edge. It was just a matter of timing. I cleaned all of my optos, and now everything is timed perfect. I would look there first....either clean them again or replace them.

I have new optos, but why would replacing them make a difference? They either work or they don't. I've learned my lesson not to fudge with something that's working on these machines.

#3628 2 years ago
Quoted from MustangPaul:

Oh man I could tell you stories about her, at times she treated me like a KING! But I couldn't trust her farther then I could throw her. So 5 years, 2 break ups and get back togethers again I finally said F... that shit and gave her the boot.....3 days later she was living with another guy...the guy she had been cheating on me with.

And I'll bet she hasn't held up as well as the Mustang. Good move keeping the car and booting her.

#3629 2 years ago
Quoted from Bob86ZZ4:

And I'll bet she hasn't held up as well as the Mustang. Good move keeping the car and booting her.

You got that right.

#3630 2 years ago
Quoted from kdunbar:

Thanks for the good picture I found one at Bay Area Amusements and they called it the ball diverter bracket it's on the way

It looks like I'm missing this same bracket. I couldn't find it on Bay Area's website? Did you have to call them?

Question for anyone on this piece....does it serve any purpose? I can't seem to see what it would be doing on the playfield.

#3631 2 years ago

Another quick question too. Looks like I'm missing the rubber ring from the post right by the kickback lane. Can anyone tell me what size that is so I can order a replacement.

01212_f3OMCC5LqN7_1200x900 (resized).jpg

#3632 2 years ago

7/16", i believe. just order a kit. it's good to have extra, plus shipping($) kills you with frequent pinball part orders.

#3633 2 years ago

5/16 maybe. just order a kit .

#3634 2 years ago
Quoted from weaverj:

5/16 maybe. just order a kit .

5/16 ID

I use these guys but did swap out all the rings...

https://www.titanpinball.com/index.php?route=product/product&product_id=52

#3635 2 years ago
Quoted from Mr_Tantrum:

Where's your donut holder . . . on the other side?

You mean for the donuts from Donut Heaven? I always eat them in the Lambo, so no need for a holder.

#3636 2 years ago
Quoted from mann0mann:

It looks like I'm missing this same bracket. I couldn't find it on Bay Area's website? Did you have to call them?
Question for anyone on this piece....does it serve any purpose? I can't seem to see what it would be doing on the playfield.

It is supposed to keep a jumping ball from dropping into the bottom of the cabinet, I believe. Not sure how one would get up there in the first place, but that is how I understand it. To me, it's just a place for a "Hair Pin" sticker.

#3637 2 years ago

Has anyone else added back in the missing GI lamps under the PF slider brackets? Or were these only on early production PF?

#3638 2 years ago
Quoted from mann0mann:

It looks like I'm missing this same bracket. I couldn't find it on Bay Area's website? Did you have to call them?
Question for anyone on this piece....does it serve any purpose? I can't seem to see what it would be doing on the playfield.

I bought 2 of them, if you can't find one when I get there or I'll ship you one

#3639 2 years ago
Quoted from GRUMPY:

Has anyone else added back in the missing GI lamps under the PF slider brackets? Or were these only on early production PF?

I did. The sliders were an afterthought, when they converted the games, they removed those sockets for fear of shorting on the sliders. If you add them back in, just align the connection tabs away, wont be a problem.

#3640 2 years ago

Could you show where the extra lights go with a picture? I'm curious about this since this is the first I had learned about the removed lights. I may consider adding them in to my machine.

#3641 2 years ago

http://www.ipdb.org/machine.cgi?id=1000

There are 2 versions of this game. Unless otherwise noted, the playfield images shown here are of the first version. Notable differences are as follows:

1. First version was not diamond coated

2. Art work on playfield for the 1st, 2nd, etc. "gear lights" is yellow in the first version, and fluorescent orange with the word "gear" added on later versions. e.g.: "1st Gear" vs "1st". Also, the first version has the words "Supercharger" in front of the super charger entrance.

3. Front cabinet decal on first version is of the head lights of the car on the backglass. This was changed on the later version and the word "Getaway" was added under coin door.

4. First version has single playfield hinge, not allowing playfield to be pulled forward for servicing. Switches and brackets were also moved on later versions to suit later style playfield hinge system. The early version also has 2 extra GE lights on the right side of the playfield, but they were removed to fit the new hinge system.

5. First version used a standard 23/850 coil and bell amature assembly for the ball launcher; later version used a much larger, more powerfull assembly.

6. Added ball deflector to rear glass channel on later versions to prevent air balls from falling into cabinet (Top left corner).

7. Bar code added to left return lane under diamond coat on later version

You learn something every day...

EDIT: If I had to guess it would be these two, under the plastics on the right side...

missing lights (resized).jpg

#3642 2 years ago
Quoted from mann0mann:

It looks like I'm missing this same bracket. I couldn't find it on Bay Area's website? Did you have to call them?
Question for anyone on this piece....does it serve any purpose? I can't seem to see what it would be doing on the playfield.

Look back a few posts, I provided the direct link (unless Charger bought the last 2).

#3643 2 years ago
Quoted from Charger500:

It is supposed to keep a jumping ball from dropping into the bottom of the cabinet, I believe. Not sure how one would get up there in the first place, but that is how I understand it. To me, it's just a place for a "Hair Pin" sticker.

I though it was needless too, until a few plays ago I pinged it somehow with a jumping ball.

#3644 2 years ago
Quoted from kdunbar:

I bought 2 of them, if you can't find one when I get there or I'll ship you one

Thanks for the helps guys on the rubber size and yeah I would definitely be interested if you don't mind giving up the spare!

#3645 2 years ago
Quoted from Mr_Tantrum:

Look back a few posts, I provided the direct link (unless Charger bought the last 2).

Oops...I'm sorry I totally missed that. Appreciate the help

#3646 2 years ago
Quoted from mann0mann:

Oops...I'm sorry I totally missed that. Appreciate the help

Not me. I already had one. Kdunbar from post #3638 had an extra.

#3648 2 years ago
Quoted from Charger500:

I have new optos, but why would replacing them make a difference? They either work or they don't. I've learned my lesson not to fudge with something that's working on these machines.

If optos are working perfect in testing then they are fine. My supercharger is unpredictable. Works fine most of the time but once in a while does things like you are talking about. I did notice it happens a lot after waxing. Balls must be going to fast. Besides cleaning the diverter assembly, not sure what else to do. I did play with shims and trying to adjust things when my ball was hitting the plastic that covers the loop around. Another thought is taking a video of the issue, playing it slow, and try to see exaxtly what is happening.

#3649 2 years ago

my bet is gummed up diverter, slowing the action. disassemble, clean, do not lube.

#3650 2 years ago

So where it is now. Did a full reset; unplugged and took the batteries out for 30 minutes. Cleaned the wax off with alcohol and microfiber cloths. I'd say 45% of time it works as it should; diverting to the hairpin turn. 45% of time it closes too early, hitting the diverter and rolling back down the entrance ramp; and 10% of the time somehow closing to send it to the opening over the poppers. Speed it OK now, fast as is to be expected. Pretty sure all optos and magnets work. Just some sort of timing issue. Diverter seems fine. Will snap open and closed.

Promoted items from the Pinside Marketplace
$ 28.00
$ 16.00
There are 9863 posts in this topic. You are on page 73 of 198.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside