(Topic ID: 78179)

Getaway Club ~ Dispatch, run a make on license plate KINGPIN


By MrSanRamon

7 years ago



Topic Stats

  • 11,100 posts
  • 439 Pinsiders participating
  • Latest reply 2 hours ago by Seth1977
  • Topic is favorited by 216 Pinsiders

You

Linked Games

Topic poll

“Which S/W Version do you use?”

  • L1 19 votes
    6%
  • L2 151 votes
    50%
  • L3 10 votes
    3%
  • L5 104 votes
    35%
  • P7 9 votes
    3%
  • C-C 7 votes
    2%

(Multiple choice - 300 votes by 299 Pinsiders)

Topic Gallery

There have been 3,429 images uploaded to this topic. (View topic image gallery).

16 colors (resized).png
original (resized).png
64 colors (resized).png
64 colors (resized).png
original (resized).png
16 colors (resized).png
64 colors unfinished (resized).png
monochrome, 16colors, 64 colors (resized).png
IMG_2925 (resized).JPG
monochrome (resized).png
16 colors (resized).png
64 colors (resized).png
pasted_image (resized).png
Williams Intro (resized).png
image on real pin (resized).png
snippet form editor (resized).png

There are 11100 posts in this topic. You are on page 215 of 222.
#10701 8 months ago

I search of a set of sling shot plastics.

#10702 8 months ago

A forum member in the german forum is contemplating re-creating the double bumper post that holds the supercharger, part no. 02-4423-1, which has been unobtainium for quite some time.
He'll make it from stainless steel, and possily reinforce the upper threading, so it doesn't break as easily as the original.

You can express your interest here: https://www.flippermarkt.de/community/forum/threads/getaway-post-02-4423-1.222395/

I can help out with the international shipping.

Getaway_Post_V2_2020-Jun-29_07-52-44PM-000_CustomizedView17482466215 (resized).png
#10703 8 months ago

Interesting. For US buyers, it might be easier if one person bought several and had them shipped here, then they could ship from within the US. Rather than every buyer having to pay around $20 for shipping, if enough ordered it would only be around $5.

#10704 8 months ago
Quoted from Mr_Tantrum:

For US buyers, it might be easier if one person bought several and had them shipped here

So, why don't the two of us take the role of that proxy?
US buyers pay the seller directly for the product and have it sent to me.
Buyers pay me the idle fraction of the shipping cost and I relay it to you, registered parcel.
Buyers then pay local shipping to you and you distribute.

I will gladly do that, but I will not assume liability for anything happening with the shipment (damage or loss).

#10705 8 months ago
Quoted from Sprudeldudel:

So, why don't the two of us take the role of that proxy?
US buyers pay the seller directly for the product and have it sent to me.
Buyers pay me the idle fraction of the shipping cost and I relay it to you, registered parcel.
Buyers then pay local shipping to you and you distribute.
I will gladly do that, but I will not assume liability for anything happening with the shipment (damage or loss).

Thanks for the info. Any idea what he plans to charge for the actual part? I have no idea where it goes but if it may be helpful in the future, I would likely buy one. Thanks.

#10706 8 months ago

Hi everyone,
I'm looking for a very nice original, no fade and great playfield, or a restored getaway with or without mods and color dmd hopeful. If anyone has any leads on one, please pm me.
Thanks!
Kev

#10707 8 months ago
Quoted from Sprudeldudel:

So, why don't the two of us take the role of that proxy?
US buyers pay the seller directly for the product and have it sent to me.
Buyers pay me the idle fraction of the shipping cost and I relay it to you, registered parcel.
Buyers then pay local shipping to you and you distribute.
I will gladly do that, but I will not assume liability for anything happening with the shipment (damage or loss).

I’m happy to do that at long as the volume justifies it, or a simpler solution is for me to take commitments and pay you one time lump sum (only one transaction for end-users that way, and much simpler for maker to process orders). Would obviously need to know a few things first:

- cost of part
- number of US commitments
- shipping to me based upon that quantity
- shipping to US for quantity of 1 to deem if it’s worth it for everyone to not just buy direct themselves.

I would not add any markup for my time. I would just pass through the cost of the part and whatever shipping expenses are (padded envelope/box and postage).

#10708 8 months ago
Quoted from Mr_Tantrum:

- cost of part
- number of US commitments
- shipping to me based upon that quantity
- shipping to US for quantity of 1 to deem if it’s worth it for everyone to not just buy direct themselves

I'll figure this out and post as soon as i know more Thanks for joining in

1 week later
#10709 7 months ago

Anyone know how to connect gator clips to a board so I can hook up a blinking like to the freeway light? Got the mod from g-money mods for the freeway sign.

But the freeway light is in a board. I don't know how to hook this light up to that light so it flashes when freeway flashes.

Help?

#10710 7 months ago
Quoted from Ecw0930:

Anyone know how to connect gator clips to a board so I can hook up a blinking like to the freeway light? Got the mod from g-money mods for the freeway sign.
But the freeway light is in a board. I don't know how to hook this light up to that light so it flashes when freeway flashes.
Help?

Well, I clip on to GI socket leads all the time, but if on a circuit board you might have to break out the soldier gun. Only other thing I can think of would be to strip the ends of the wires, twist them, insert them into the socket where they touch the two leads, then insert the wedge bulb where it would hold the wires in with pressure. If that works, you might want to use a little hot melt glue to secure the bulb into the socket so it doesn't pop out with the extra pressure.

#10711 7 months ago
Quoted from Mr_Tantrum:

Well, I clip on to GI socket leads all the time, but if on a circuit board you might have to break out the soldier gun. Only other thing I can think of would be to strip the ends of the wires, twist them, insert them into the socket where they touch the two leads, then insert the wedge bulb where it would hold the wires in with pressure. If that works, you might want to use a little hot melt glue to secure the bulb into the socket so it doesn't pop out with the extra pressure.

it does have the quick connect like comet matrix stuff. I know they make a socket with that connection. Gregg sent me a msg and said it's doable with the clips so once I get the info i'll update (with pics hopefully).

Btw y'all, his supercharge sign mod with the starburst inserts looks great and the starburst insert mod is awesome!

#10712 7 months ago

Here’s the way to do it. The alligator clips for the mod should be long enough to fit around the board. (Unless I made a mistake.)

EE36A861-0D64-4263-90D9-1570AE76BB51 (resized).jpeg
#10713 7 months ago

just picked up a Getaway today and I have two wires in the back box that are disconnected, can someone post of pic of the J135 connector please, at least I think that is where they go.

IMG_5746 (resized).jpgIMG_5747 (resized).jpg

#10714 7 months ago

Check the lamp matrix diag. I think this is the start button light.

#10715 7 months ago
Quoted from Geteos:

Here’s the way to do it. The alligator clips for the mod should be long enough to fit around the board. (Unless I made a mistake.)[quoted image]

This worked flawlessly! Great addition to the game. The supercharger ramp sign is also amazing with the starburst inserts!

Thank you for the installation help!

#10716 7 months ago

Minor issue (if it’s an issue at all)...
When my multiball starts, I believe the balls are to be released from Donut Heaven one-by-one. Oftentimes, mine releases the first two balls at once...and sometimes even all three. What can be done to correct this? Seems my ball stop is staying down a split second too long. What causes the ball stop to pop back up?

#10717 7 months ago

My assumption is that when the coil fires it lowers the rod, and when power is removed it pops back up.

You may need to check/clean/replace the coil sleeve to make sure you are getting smooth movement. I would also check the overall assembly to make sure nothing is binding.

#10718 7 months ago
Quoted from curban:

Minor issue (if it’s an issue at all)...
When my multiball starts, I believe the balls are to be released from Donut Heaven one-by-one. Oftentimes, mine releases the first two balls at once...and sometimes even all three. What can be done to correct this? Seems my ball stop is staying down a split second too long. What causes the ball stop to pop back up?

The same thing occurred on mine when I first got it - it always let 3 balls go at once. Somewhere in this forum someone suggested adding a second spring on that coil plunger. That did the trick, and I haven't had a problem since.

#10719 7 months ago

Mr Tantrum / EStroh,
Thanks for the suggestions. I did replace all the coil sleeves 6 months ago, but I’ll doublecheck how smooth the movement is and try stiffening the spring.

It’s supposed to release the three balls sequentially. Do you think it operates on a timer, or is it reading the release of the three ball-lock switches. Unfortunately, I struggle reading the schematics in the manual. I’m wondering if the switches should be bent to either make more contact or less contact with the balls when they’re locked.

#10720 7 months ago

Getaway complete brand new Cointaker LED premium kit , cost 224.95 US plus shipping , asking $200 US and I'll cover shipping within the continental US https://cointaker.com/products/copy-of-1-fishtales-led-kit-with-premium-non-ghosting-leds-0fa80011-e1e8-412a-ba1d-64fdd072fddc

#10722 7 months ago

My getaway lift ramp doesn’t have the flap at the base. I’m wondering how important this piece is.

Also (and maybe it’s related). If I catch the ball on the right flipper and hit a perfect shot around the ‘orbit’ when the ramp is down...the ball doesn’t make it up the ramp. Should it? The only ways to make that ramp are either: from the lower right flipper with a perfect shot when the ball already has momentum, or 2) from the upper right flipper.

I’m wondering if my flipper is weak?

#10723 7 months ago
Quoted from curban:

My getaway lift ramp doesn’t have the flap at the base. I’m wondering how important this piece is.
Also (and maybe it’s related). If I catch the ball on the right flipper and hit a perfect shot around the ‘orbit’ when the ramp is down...the ball doesn’t make it up the ramp. Should it? The only ways to make that ramp are either: from the lower right flipper with a perfect shot when the ball already has momentum, or 2) from the upper right flipper.
I’m wondering if my flipper is weak?

Two issues might be related. Right flipper should have plenty of power when cradling to make ramp and lock a ball. My ramp didn’t have a flap when I first bought it and I had similar issues. Someone along the line had bent the end of the ramp downward to at least make contact with the playfield, but it was clunky. I eventually disassembled, flattened the ramp, and installed a flap. All was right with the world after that (until the next issue came along).

Also, how about a photo from directly above your flippers at rest so we can determine if alignment is correct?

Has this pin had a flipper rebuild in recent history? Photos of the lower flipper mechs from under the playfield might help determine if a rebuild is needed.

If I’m insulting your pin intelligence on the flipper stuff, I apologize. Just never know what an owner’s experience is.

#10724 7 months ago

So, the right flipper is obviously misaligned. In unflipped position, it is clearly too high. I always figured the misalignment would mess up the angles but wouldn’t necessarily affect ‘oomph’. Now that You mention it through, I think it could very well impact the power at that specific angle. Let me start with that, since that’s the easiest adjustment.

Flipper rebuild: I got the machine last January and it was dirty and beat up. I did change all coil sleeves, but mechanically I thought the flippers were otherwise in decent condition (but I’m definitely not the best judge).

The ramp is not bent but sits very close to flush with the Playfield. The ball seems to roll up the ramp fairly smoothly.

#10725 7 months ago
Quoted from curban:

So, the right flipper is obviously misaligned. In unflipped position, it is clearly too high. I always figured the misalignment would mess up the angles but wouldn’t necessarily affect ‘oomph’. Now that You mention it through, I think it could very well impact the power at that specific angle. Let me start with that, since that’s the easiest adjustment.
Flipper rebuild: I got the machine last January and it was dirty and beat up. I did change all coil sleeves, but mechanically I thought the flippers were otherwise in decent condition (but I’m definitely not the best judge).
The ramp is not bent but sits very close to flush with the Playfield. The ball seems to roll up the ramp fairly smoothly.

I'd start with flipper alignment. If you're confident that the flipper assemblies move freely and are not binding or sticking in any way, then I'd say you are good there. As far as the ramp goes, take the glass off and roll the ball over it by hand. If it clanks or bounces then are always going to lose some momentum. When you say you can't make the shot with your right flipper, is it close? 1/2 way 3/4 way up? If so, the lack of a smooth transition up the ramp could possibly be the difference from making the shot or not.

Here is my flipper setup. In this case I aligned parallel with return rails instead of using holes like my other games. Just felt the flippers were too droopy otherwise.

Getaway (resized).jpg

#10726 7 months ago

I now aligned the flippers to the holes. From a held ball on the right flipper, a clean shot to ramp makes it up with a little to spare. It’s a surprisingly big difference for maybe an 1/8 or 3/16” downward adjustment of the flipper. Thanks for the tip!

In first game after adjusting I was able to hit the jackpot from the lower right flipper during multiball. Yeah! Previously, I’d have to try and hit it from the upper flipper during multiball, which is a bit more challenging.

The left flipper assembly is a different (and shinier) mechanism than the right; it must have been replaced at some point. I’ll add a flipper rebuild to my project list. Now that I’m outta room and can’t buy any more pins, maybe I’ll get around to that list.

#10727 7 months ago

This game rocks!!! One of my favorite car games next to my Mustang le!

3 weeks later
#10728 6 months ago

My getaway didn’t have the rotating flash lamp assembly when I purchased it. I just received the assembly from tiltedpinball today. Does it mount from the top of the head box with screws going down, or does it mount to the underside, with the screws going up?

I don’t have the red beacon cover yet. Ordered one from pinball inc today.

#10729 6 months ago
Quoted from curban:

My getaway didn’t have the rotating flash lamp assembly when I purchased it. I just received the assembly from tiltedpinball today. Does it mount from the top of the head box with screws going down, or does it mount to the underside, with the screws going up?
I don’t have the red beacon cover yet. Ordered one from pinball inc today.

This is looking up the inside of the back box. I didn’t have time to take the beacon cover off for the top.

78556809-0C99-4506-8890-5BAD5BF3A586 (resized).jpeg

#10730 6 months ago

daveh
Perfect- thank you.

#10731 6 months ago

Hmm, think I had a watchdog reset happen when my young nephew was up playing the machine. Slapping the flippers like a mad man and the super charger went to activate and the machine reset. I've heard of power issues causing it, but not sure what to replace to fix it. Any places you all might recommend to start?

#10732 6 months ago
Quoted from sparksterz:

Hmm, think I had a watchdog reset happen when my young nephew was up playing the machine. Slapping the flippers like a mad man and the super charger went to activate and the machine reset. I've heard of power issues causing it, but not sure what to replace to fix it. Any places you all might recommend to start?

https://www.pinwiki.com/wiki/index.php?title=The_Getaway:_High_Speed_II

https://www.pinwiki.com/wiki/index.php?title=Williams_WPC#Game_resets

#10733 6 months ago

Thanks! Lots to go through. Though... The thermistor does seem similar by description. I didn't get any further resets after the early one and that's including multi-ball and supercharger spinning. I'll have to go through some of these.

1 week later
#10734 6 months ago

I don't usually bag on things just to be mean, but this made me laugh and cry at the same time.

My Mountain Mod ($100 including shipping)
moutain (resized).jpg

Pinball Center Mountain Mod ($120 Euros + shipping)
image_65191_1_600x600 (resized).jpg

#10735 6 months ago

Pinball center is known to have very questionable quality on a few items. This is a beautiful example

#10736 6 months ago
Quoted from Mr_Tantrum:

I don't usually bag on things just to be mean, but this made me laugh and cry at the same time.
My Mountain Mod ($100 including shipping)
[quoted image]
Pinball Center Mountain Mod ($120 Euros + shipping)
[quoted image]

"hand crafted" lol, priceless

#10737 6 months ago
Quoted from Sprudeldudel:

Pinball center is known to have very questionable quality on a few items. This is a beautiful example

They are mostly high quality items from what I see, but this one is something else.

Quoted from pinballjah:

"hand crafted" lol, priceless

Yeah, as a Kindergarten project (reminds me of the clay ashtray I made for my dad all those years ago). Looks even more hideous when installed, and what is up with the entrance size & orientation?
image_65191_2_600x600 (resized).jpg

#10738 6 months ago
Quoted from Mr_Tantrum:

They are mostly high quality items from what I see

Trust me. I have ordered a lot there, due to the german legal right of returning within 2 weeks after receipt and the competivive pricepoint. Within the range of german shops they are definitely the low end to my experience. Their LEDs are decent, anything art related is usually average or worse. Plastics mixed, Stickers and decals a disaster. I have also had mxed experience with some of the assembly spare parts. Some wouldn't even fit at all.

#10739 6 months ago
Quoted from Sprudeldudel:

Trust me. I have ordered a lot there, due to the german legal right of returning within 2 weeks after receipt and the competivive pricepoint. Within the range of german shops they are definitely the low end to my experience. Their LEDs are decent, anything art related is usually average or worse. Plastics mixed, Stickers and decals a disaster. I have also had mxed experience with some of the assembly spare parts. Some wouldn't even fit at all.

Good insight, thanks.

#10740 6 months ago

reassembling my game, found this part
is it part of The Getaway ? if so where does it go?

question (resized).jpg
#10741 6 months ago

Hi, fellow high speeders. I’m joining the club soon, and I have a question about a chip that appears to be missing from the board. I think it’s U12? I’m attaching a pic below. Maybe one of you Getaway experts know what this is, if it’s essential or a non-issue. From what I know, the game is in very nice shape and plays 100%. No known glitches. It has a Pinsound board added. Otherwise no alterations to the boards. But this chip appears to be missing/removed.

Thank you for your time and assistance!

6990E71E-F1BE-473C-BC99-F29451213B07 (resized).jpeg
#10742 6 months ago
Quoted from PopBumperPete:

reassembling my game, found this part
is it part of The Getaway ? if so where does it go?[quoted image]

It's the bracket that holds the traffic light.

#10743 6 months ago
Quoted from Pinkitten:

Hi, fellow high speeders. I’m joining the club soon, and I have a question about a chip that appears to be missing from the board. I think it’s U12? I’m attaching a pic below. Maybe one of you Getaway experts know what this is, if it’s essential or a non-issue. From what I know, the game is in very nice shape and plays 100%. No known glitches. It has a Pinsound board added. Otherwise no alterations to the boards. But this chip appears to be missing/removed.
Thank you for your time and assistance!

it is normal no chip inserted here

#10744 6 months ago
Quoted from Pinkitten:

Hi, fellow high speeders. I’m joining the club soon, and I have a question about a chip that appears to be missing from the board. I think it’s U12? I’m attaching a pic below. Maybe one of you Getaway experts know what this is, if it’s essential or a non-issue. From what I know, the game is in very nice shape and plays 100%. No known glitches. It has a Pinsound board added. Otherwise no alterations to the boards. But this chip appears to be missing/removed.
Thank you for your time and assistance!
[quoted image]

That's the Dot Matrix Controller board. Sometimes U12 is populated and sometimes not, but there is no difference in functionality.

#10745 6 months ago

Awesome! Thanks very much!

#10746 6 months ago
Quoted from Mr_Tantrum:

I don't usually bag on things just to be mean, but this made me laugh and cry at the same time.
My Mountain Mod ($100 including shipping)
[quoted image]
Pinball Center Mountain Mod ($120 Euros + shipping)
[quoted image]

3d49ae3aa8008e795ce9634e25c1ecbd (resized).jpg
1 week later
#10747 5 months ago
Quoted from PopBumperPete:

reassembling my game, found this part
is it part of The Getaway ? if so where does it go?[quoted image]

Pictured is the base to the traffic light. Two of the four holes go to the plastic traffic light, the stand off single hole attaches to the board. If you replaced with aftermarket, it may not need this. I replaced with Mr_Tantrum's light fixture which includes a sturdier base.

#10748 5 months ago

I joined the club few days ago! Super happy about it... love the game, love the theme, and the family does too, which is an awesome bonus

Unfortunately one issue I found quite quickly... Yesterday my son starts a game, goes right away into the "burn rubber bonus" and gets a multiball... cool, but... he got the "endless multiball" bug (I run L2)... then of course he got "loop champion" "special is lit" "replay" and so on... It kinda spoiled some of these cool stuff you're supposed to see only when you get very good at a game.

Even if I have not read the 215 pages of this thread I know there is a lot of discussion about the best ROM to use, and I know there is no easy answer to this question... frustrating! Does this bug happens often with L2 ??? Is this bug happening only with this bonus MB or also when you successfully lock the 3 balls ?

#10749 5 months ago
Quoted from matiou:

I joined the club few days ago! Super happy about it... love the game, love the theme, and the family does too, which is an awesome bonus
Unfortunately one issue I found quite quickly... Yesterday my son starts a game, goes right away into the "burn rubber bonus" and gets a multiball... cool, but... he got the "endless multiball" bug (I run L2)... then of course he got "loop champion" "special is lit" "replay" and so on... It kinda spoiled some of these cool stuff you're supposed to see only when you get very good at a game.
Even if I have not read the 215 pages of this thread I know there is a lot of discussion about the best ROM to use, and I know there is no easy answer to this question... frustrating! Does this bug happens often with L2 ??? Is this bug happening only with this bonus MB or also when you successfully lock the 3 balls ?

L2 is the best ROM for the game in most people's opinion. I will say, that I've been running L2 for 4+ years, and in that time I've experience the bug 4 or 5 times in hundreds of games. Regardless, it has been rare for me (oddly enough, it mostly occurred early on after installing L2). In those moments when it does occur, I just turn the pin off and consider that game lost. Not always easy to have others do the same when so much is going on, however.

Here is an explanation, but it might make your head spin: https://pinside.com/pinball/forum/topic/getaway-club-dispatch-run-a-make-on-license-plate-kingpin#post-1407053

#10750 5 months ago
Quoted from Mr_Tantrum:

L2 is the best ROM for the game in most people's opinion. I will say, that I've been running L2 for 4+ years, and in that time I've experience the bug 4 or 5 times in hundreds of games. Regardless, it has been rare for me (oddly enough, it mostly occurred early on after installing L2). In those moments when it does occur, I just turn the pin off and consider that game lost. Not always easy to have others do the same when so much is going on, however.
Here is an explanation, but it might make your head spin: https://pinside.com/pinball/forum/topic/getaway-club-dispatch-run-a-make-on-license-plate-kingpin#post-1407053

Yeah...I didn't quite follow. It seems the game itself does seem to have issues properly tracking balls locked. Another reason I suspect secret mania screws up other player's lock count.

Promoted items from the Pinside Marketplace
$ 15.75
Cabinet Parts
Tilted Pinball
$ 17.99
Playfield - Decals
Lermods
There are 11100 posts in this topic. You are on page 215 of 222.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside