(Topic ID: 78179)

Getaway Club ~ Dispatch, run a make on license plate KINGPIN


By MrSanRamon

5 years ago



Topic Stats

  • 10,033 posts
  • 378 Pinsiders participating
  • Latest reply 16 hours ago by tiltmonster
  • Topic is favorited by 174 Pinsiders

You

Linked Games

Topic poll

“Which S/W Version do you use?”

  • L1 17 votes
    6%
  • L2 140 votes
    51%
  • L3 8 votes
    3%
  • L5 96 votes
    35%
  • P7 8 votes
    3%
  • C-C 7 votes
    3%

(Multiple choice - 276 votes by 275 Pinsiders)

Topic Gallery

There have been 3,086 images uploaded to this topic. (View topic image gallery).

Outlet correct resized (resized).jpg
leaf switch (resized).jpg
0EDA5480-6568-44E8-9CF2-773145607567 (resized).png
20191206_212938 (resized).jpg
Screenshot 2019-12-06 12.28.17 (resized).png
IMG_20191201_141557 (resized).jpg
Capture-2 (resized).PNG
getaway2.jpg
getaway1.jpg
photo_2645234887990155805 (resized).jpg
photo_5792814484576256525 (resized).jpg
20191113_195034 (resized).jpg
20191107_200859 (resized).jpg
20191107_203328 (resized).jpg
20191107_201404 (resized).jpg
20191107_194012 (resized).jpg

There are 10033 posts in this topic. You are on page 149 of 201.
#7401 1 year ago
Quoted from chubtoad13:

Wow, 6 months? Is that really necessary? Is there a recommended way to store it in the interim?

I personally think so, it let's the clear completely cure. I have mine in the shipping box laying flat with nothing on top of the box.

#7402 1 year ago
Quoted from MustangPaul:

I personally think so, it let's the clear completely cure. I have mine in the shipping box laying flat with nothing on top of the box.

Correct me if im wrong Paul but yours has the opposite issue mine has which is sunken inserts correct ? If so, what the plan ?

#7403 1 year ago

Curious. If mustangpaul’s has sunken inserts and superbee has raised inserts. Maybe it’s how it’s stored while the clear is curing?

Was yours stored upside down or tilted forward by chance superbee?

#7404 1 year ago
Quoted from chubtoad13:

Curious. If mustangpaul’s has sunken inserts and superbee has raised inserts. Maybe it’s how it’s stored while the clear is curing?
Was yours stored upside down or tilted forward by chance superbee?

Need it on an automatic rotisserie at one revolution per hour for 6 months to equalize gravity.

Seriously, very disappointing to spend bucks on a new playfield and still have issues. PS, how do manufacturers do it? I doubt they produce all of their playfields months in advance.

#7405 1 year ago

Darn, a dead column appeared on my DMD during play today. Reseated power & data (both ends) but did not resolve. Guess I really need to get busy on my Pin2DMD colorization now (it is quite a bit more difficult than I expected).

#7406 1 year ago

Take a look at my shiny balls. Pyramids of pinballs, that is. Here is some cool math if you are interested regarding Kepler's conjecture that was not fully proven unitl 1998.

http://www.smh.com.au/technology/sci-tech/the-400yearold-kepler-conjecture-that-your-local-greengrocer-knows-how-to-solve-20170621-gwvjd5.html
https://brilliant.org/wiki/sphere-packing

IMG_6152.JPG
IMG_6153.JPG
IMG_6154.JPG

#7407 1 year ago

Questions aren't stupid, people are!

StupidQuestions.jpg

#7408 1 year ago
Quoted from SUPERBEE:

Correct me if im wrong Paul but yours has the opposite issue mine has which is sunken inserts correct ? If so, what the plan ?

I have sunken clear RINGS AROUND the inserts not sunken inserts.

#7409 1 year ago
Quoted from chubtoad13:

Curious. If mustangpaul’s has sunken inserts and superbee has raised inserts. Maybe it’s how it’s stored while the clear is curing?
Was yours stored upside down or tilted forward by chance superbee?

My issue is not enough clear, the clear on a couple of the outlane inserts are perfectly flat which leads me to believe that the clear on the rest of the pf is to thin.

#7410 1 year ago
Quoted from Mr_Tantrum:

Darn, a dead column appeared on my DMD during play today. Reseated power & data (both ends) but did not resolve. Guess I really need to get busy on my Pin2DMD colorization now (it is quite a bit more difficult than I expected).

Man that's a bummer.

#7411 1 year ago
Quoted from MustangPaul:

Man that's a bummer.

Yeah, those 20+ year old, high voltage, gas sealed, DMD's should be a little more reliable.

On the plus side, I have my Pin2DMD installed, and I've done a few things with the colorization. A long way to go, plus I need to figure out why stuff that I thought should be working is not. Even so, I love the brightness and sharpness of the 12 volt LED DMD.

#7412 1 year ago
Quoted from Mr_Tantrum:

Yeah, those 20+ year old, high voltage, gas sealed, DMD's should be a little more reliable.

Yeah for sure....probably that cheap China crap.

#7413 1 year ago
Quoted from chubtoad13:

Curious. If mustangpaul’s has sunken inserts and superbee has raised inserts. Maybe it’s how it’s stored while the clear is curing?

Was yours stored upside down or tilted forward by chance superbee?

Ive only had mine for about 5 weeks. Ive kept it stored laying flat in the box face up on top of one of my other pins.

#7414 1 year ago
Quoted from SUPERBEE:

Ive only had mine for about 5 weeks. Ive kept it stored laying flat in the box face up on top of one of my other pins.

Notice any change yet?

#7415 1 year ago
Quoted from MustangPaul:

Notice any change yet?

In what way ?

#7417 1 year ago

Last night I tried to Getaway, but got stucky. I was going up the lock ramp and jumped over the guardrail. Fortunately I wasn’t hurt and the Lambo didn’t sustain any damage.

03245470-4AF6-4DBE-8118-8A8C4BF7F468 (resized).jpeg

#7418 1 year ago
Quoted from Charger500:

Last night I tried to Getaway, but got stucky. I was going up the lock ramp and jumped over the guardrail. Fortunately I wasn’t hurt and the Lambo didn’t sustain any damage.

That will teach you to speed on a curve.

#7419 1 year ago

Obey the warning signs - it’s the law.

Even so, we don’t care about the car as long as you are safe. Who am I kidding? We don’t care about you as long as the car is safe!

#7420 1 year ago
Quoted from MustangPaul:

Notice any change yet?

Well like i said, mine feels like the inserts are slightly lifting but Kruzman says its probably just the clear settling at different rates. Think im going to wait a bit to make sure nothing gets worse and if not , then do the swap.

#7421 1 year ago
Quoted from SUPERBEE:

Well like i said, mine feels like the inserts are slightly lifting but Kruzman says its probably just the clear settling at different rates. Think im going to wait a bit to make sure nothing gets worse and if not , then do the swap.

OK.

#7422 1 year ago
Quoted from Charger500:

Last night I tried to Getaway, but got stucky. I was going up the lock ramp and jumped over the guardrail. Fortunately I wasn’t hurt and the Lambo didn’t sustain any damage.

Yeah, that happens to me every once in a while. Thinking of making some sort of shield to stop it. Keep you all posted on what i come up with.

#7423 1 year ago
Quoted from chubtoad13:

Curious. If mustangpaul’s has sunken inserts and superbee has raised inserts. Maybe it’s how it’s stored while the clear is curing?

Ron Kruzman described what was happening to mine really well in his playfield thread. He says that because the wood is soft and the inserts are hard, the clear settles differently. Sounds like my inserts are not actually lifting but the clear has settled more on the wood versus the inserts. He says it should settle down with time and after its been played a while. He said it does happen to his playfields once in a while. Not much you can do when your dealing with different surfaces. Especially when your buying a production playfield which is not cleared anywhere near the skill involved with doing custom work like Rons. There are no cracks in the clear and the rise is soo small,(wont affect ball travel ) im ready to go ahead and start my swap in the next few weeks. Keep ya posted.

#7424 1 year ago
Quoted from SUPERBEE:

Ron Kruzman described what was happening to mine really well in his playfield thread. He says that because the wood is soft and the inserts are hard, the clear settles differently. Sounds like my inserts are not actually lifting but the clear has settled more on the wood versus the inserts. He says it should settle down with time and after its been played a while. He said it does happen to his playfields once in a while. Not much you can do when your dealing with different surfaces. Especially when your buying a production playfield which is not cleared anywhere near the skill involved with doing custom work like Rons. There are no cracks in the clear and the rise is soo small,(wont affect ball travel ) im ready to go ahead and start my swap in the next few weeks. Keep ya posted.

Sounds good super. Keep us posted.

#7425 1 year ago
Quoted from SUPERBEE:

Ron Kruzman described what was happening to mine really well in his playfield thread. He says that because the wood is soft and the inserts are hard, the clear settles differently. Sounds like my inserts are not actually lifting but the clear has settled more on the wood versus the inserts. He says it should settle down with time and after its been played a while. He said it does happen to his playfields once in a while. Not much you can do when your dealing with different surfaces. Especially when your buying a production playfield which is not cleared anywhere near the skill involved with doing custom work like Rons. There are no cracks in the clear and the rise is soo small,(wont affect ball travel ) im ready to go ahead and start my swap in the next few weeks. Keep ya posted.

Can hardly wait to see it. Going to make some wall art out of your old one?

#7426 1 year ago

Nope. It's overall in pretty good shape so I plan on selling it once I'm done the swap.

#7427 1 year ago
Quoted from SUPERBEE:

Nope. It's overall in pretty good shape so I plan on selling it once I'm done the swap.

Or since you live in Canada, you could just convert it to a sled and luge/skeleton to your heart's content (it is Olympic season, you know).

#7429 1 year ago

What is the part number for the sleeve for the upper flipper coil?
Thanks all!

#7431 1 year ago

Just bought 2 so I hope so

Thanks!

#7432 1 year ago
Quoted from bimm25i:

Just bought 2 so I hope so
Thanks!

That part number came directly from the manual for all 3 coils.

However, I am stuck in an airplane that landed in a different city due to weather and running low on fuel, so hopefully the stress isn’t getting to me.

Ironically enough, I watched Airplane late last night in my hotel room.

#7433 1 year ago
Quoted from Mr_Tantrum:

That part number came directly from the manual for all 3 coils.
However, I am stuck in an airplane that landed in a different city due to weather and running low on fuel, so hopefully the stress isn’t getting to me.
Ironically enough, I watched Airplane late last night in my hotel room.

Oh fun times.

#7434 1 year ago

All good, just landed home and only 5 hours late.

#7435 1 year ago

Just got a nice Getaway recently and finally. Everything shoots nice and I'm able to do loops. But I'm not able to loop and go up the ramp. I did vacuum, novus 2 & wax and new balls. The upper flipper seems to flip fine. Currently at 6.5 degrees. Anyone else not able to make it up the ramp?

#7436 1 year ago

How do the flipper assemblies look ? It may be time to do a rebuild. Have you adjusted the eos switches ? Could be a number of things. Can you post a few photos of you flipper assemblies ?

#7437 1 year ago
Quoted from huo:

Just got a nice Getaway recently and finally. Everything shoots nice and I'm able to do loops. But I'm not able to loop and go up the ramp. I did vacuum, novus 2 & wax and new balls. The upper flipper seems to flip fine. Currently at 6.5 degrees. Anyone else not able to make it up the ramp?

Sorry, but could you please explain in a little more detail. Are you saying that when you catch a ball with your right lower flipper and hit the left side of the loop with the ramp down that it will not make it to the ball lock?

Or the answer is yes to that them my first place to look would be at the coil assembly. Make sure there is no binding at all when the flipper is activated (do it by hand from above and below the playfield with machine off). If the joints don’t move freely or too freely to where they bind then make the necessary righting or loosening adjustment on the bolts/nuts. Also check by feel if the rod slides easily in/out of the coil sleeve to make sure the coil has not swollen.

Could be other electrical causes, but above has solved some of my flipper issues with the limited experience I have.

Finally, if you can’t resolve a video might me good to illustrate your issue.

#7438 1 year ago

The bottom right flipper to left loop is to lock the ball when the ramp is down. Make sure the ramp has the flap if does and it's a weak flipper it could be as simple as a weak spring, a worn coil sleeve, worn out bushing or lastly a bad coil all could be to blame but I'm sure you know all this already.

but are you saying you cannot make the loop with the upper flipper?

#7439 1 year ago
Quoted from tiltmonster:

but are you saying you cannot make the loop with the upper flipper?

Quoted from huo:

The upper flipper seems to flip fine.

He says that the upper flipper is fine. We need more info or we will be just guessing.

#7440 1 year ago
Quoted from SUPERBEE:

He says that the upper flipper is fine. We need more info or we will be just guessing.

Yeah, the upper flipper seems to flip fine but that doesn't mean it makes the loop up the ramp so I agree, we need more info

#7441 1 year ago
Quoted from huo:

Everything shoots nice and I'm able to do loops. But I'm not able to loop and go up the ramp.

As i read this again im starting to wonder if its not a ramp issue as opposed to a flipper issue. He says he has no problems doing the loop but is having issues making the ramp. Does this mean he does not have enough momentum to make it up the ramp, or is there something impeding the ball from going up the ramp.The plot thickens....

#7442 1 year ago
Quoted from SUPERBEE:

As i read this again im starting to wonder if its not a ramp issue as opposed to a flipper issue. He says he has no problems doing the loop but is having issues making the ramp. Does this mean he does not have enough momentum to make it up the ramp, or is there something impeding the ball from going up the ramp.The plot thickens....

Ha-ha, yeah, it's why I wondered if the ramp had the flap but again, I agree, more info is needed and we are just speculating at this point. It's been slow on the forums lately so this is something we are anxious to help resolve

#7443 1 year ago
Quoted from SUPERBEE:

The plot thickens....

I just replaced the coil sleeve and the flipper is getting the ball through the loop and up the ramp. Now the flippers getting a little stuck but I just need to adjust it.

I have L-1 code. Which might be the first release? Is it worth changing the roms out?

#7444 1 year ago
Quoted from huo:

I just replaced the coil sleeve and the flipper is getting the ball through the loop and up the ramp. Now the flippers getting a little stuck but I just need to adjust it.
I have L-1 code. Which might be the first release? Is it worth changing the roms out?

I went to L2 from my original L1 which seems to be the most preferred around here (I think L5 has a following also). If you will do some searching in this thread, there are some good posts that detail all the differences in the various versions.

https://pinside.com/pinball/forum/topic/getaway-club-dispatch-run-a-make-on-license-plate-kingpin#post-1407040

https://pinside.com/pinball/forum/topic/getaway-club-dispatch-run-a-make-on-license-plate-kingpin/page/116#post-3703081

https://pinside.com/pinball/forum/topic/getaway-club-dispatch-run-a-make-on-license-plate-kingpin/page/129#post-3870384

#7445 1 year ago

I’ll go L-2, thanks. I replaced the batteries but about once a day on startup is restores to factory defaults. Maybe the battery contacts arent tight enough?

#7446 1 year ago

I'm super excited. Bought leds for my getaway. Will be very tame compared to some on the forum. Thx everyone for the charts on 555s and 44s, etc. It was super helpful. That, and I'm still working on that eject hole and bought the last part I need to replace from flippers(Marco out of stock for months) here's hoping that gets it working!

#7447 1 year ago
Quoted from huo:

I’ll go L-2, thanks. I replaced the batteries but about once a day on startup is restores to factory defaults. Maybe the battery contacts arent tight enough?

Hmmm, could be corrosion or loose connection somewhere. I've replaced my batteries with an EPROM, but may be a bigger task than you want to undertake. Start simple, check your leads on the circuit board, contacts on battery holder, etc. May even want to get a look at the back of the circuit board to see if anything needs cleaned up.

#7448 1 year ago

Hi all. Just starting my Getaway restore hoping for help with a couple of things along the way.
Is this spring in the picture a retro fit or is it meant to be there?
Also I notice the flipper switches are just leaf spring type. The buttons had no springs in them is this normal as well?
As I plan to put illuminated ones in. Thanks for any help or advice.
PS I have a new playfield going in as well as discussed above which has been sitting flat for 3 months. Looks beautiful.

20180224_063207_resized (resized).jpg

#7449 1 year ago
Quoted from Jakusu:

Hi all. Just starting my Getaway restore hoping for help with a couple of things along the way.
Is this spring in the picture a retro fit or is it meant to be there?
Also I notice the flipper switches are just leaf spring type. The buttons had no springs in them is this normal as well?
As I plan to put illuminated ones in. Thanks for any help or advice.
PS I have a new playfield going in as well as discussed above which has been sitting flat for 3 months. Looks beautiful.

That spring does not belong there at all. Some hokery pokery going on there.

#7450 1 year ago
Quoted from Jakusu:

Hi all. Just starting my Getaway restore hoping for help with a couple of things along the way.
Is this spring in the picture a retro fit or is it meant to be there?
Also I notice the flipper switches are just leaf spring type. The buttons had no springs in them is this normal as well?
As I plan to put illuminated ones in. Thanks for any help or advice.
PS I have a new playfield going in as well as discussed above which has been sitting flat for 3 months. Looks beautiful.

That stray eyelet and spring have to go as they are not original.
The original flipper buttons are B-12273-4 which are no spring (http://www.marcospecialties.com/pinball-parts/500-5026-32)

Promoted items from the Pinside Marketplace
Wanted
Machine - Wanted
Fort Lauderdale, FL
$ 229.99
Lighting - Other
Lighted Pinball Mods
There are 10033 posts in this topic. You are on page 149 of 201.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside