(Topic ID: 251400)

***SOLVED*** GBLE Node Board 9 issue (hint: reseat Ethernet cables!)

By VolunteerPin

3 years ago

Topic Heartbeat

Topic Stats

  • 47 posts
  • 13 Pinsiders participating
  • Latest reply 63 days ago by dutchi
  • Topic is favorited by 3 Pinsiders


Linked Games

Topic Gallery

View topic image gallery

Screen Shot 2020-02-28 at 12.28.29 PM (resized).png

You're currently viewing posts by Pinsider timmmmyboy.
Click here to go back to viewing the entire thread.

#18 3 years ago

Unearthing this post because as the new owner of this same pin I've run into the exact same issue. However I've reseated all ethernet cables and even one by one tested swapping a different ethernet cable in and I still consistently get a Node 9 board failure. Doesn't seem to be board if swapping 8 and 9 (which I did again just to be sure) still throws an issue with Node 9. Anyone have any ideas on where I might look?

#24 3 years ago

Yeah, all the cables click in for sure. Service bulletin has not been installed, but I feel like if it was any hardware issue on the board swapping 8 and 9 and changing dip switch should have shown 8 out, no? Maybe a particular mod is drawing too much power? I think I read someone else had an issue randomly with a particular LED not playing nice and causing a node to fail. VolunteerPin Do you remember what if any mods tap into boards on the underside of the PF?

#27 3 years ago

My plan is to replace all ethernet cables to rule that out (I have a handful here that might be enough). Given I swapped 8 and 9 and with all switches/lights/etc disconnected from the node boards 8 boots and 9 doesn't still I have to believe it is not the board but a communication issue. Just odd it wouldn't be a single ethernet connection (since I've already gone one by one with a spare cable through every connection). This is definitely a curious one.

1 week later
#28 3 years ago

Well I went one further and bought a replacement node board from Cointaker and pulled all my spare ethernet cables I had and ran everything with them. Neither fixes the issue. Unless anyone has any ideas my next step is going to be top to bottom reseating every cable I can see. If it's not the Cat5 or the board itself I can't think of what the issue might be.

#29 3 years ago

Sorry to keep bumping this thread, just seems the right place to keep working through my thoughts on this since it's the same machine. I wondered about power draw as one explanation of the board not booting and why switching boards wouldn't fix it so broke out the multimeter and checked power on the node board. When the power connector is plugged in I'm only reading 5v there where it should be 48 right? Node 8 has a full 48v when plugged in. If I unplug the power connector and read it I get 43v coming out of the connector. So it sounds like something is drawing too much power. Am I on the right path with that line of thinking?

#31 3 years ago
Quoted from titanpenguin:

If you are reading the led flasher output, stern spike leds are 5v

I was reading CN6 which I think is power to the board itself.

Screen Shot 2020-02-28 at 12.28.29 PM (resized).png
#32 3 years ago

Ah but Node 9 is all LED control so it makes sense that it's lowering it to 5v when connected. Well there goes that idea.

#34 3 years ago

Ugh, I swear I took I swapped out every ethernet cable and had no change, but just now I decided to hook nothing but Node 9 to the CPU and it booted it, so then I worked backwards from there and sure enough the cable between 8 and 9 was the culprit. Maybe the new Node board was necessary as well, who knows. Whole thing boots now so it definitely was a communication issue but no idea where in the process of troubleshooting by replacing all ethernet cables I screwed up unless one of my cables was unreliable and I didn't catch it. Crazy, but glad to see that playfield light back up!

#37 3 years ago
Quoted from pinballaddicted:

I though you swapped out all the ethernet cables before?

I did! That's what I can't figure out, I disconnected every single cable and ran my own. Maybe one of my own happened to be bad. I also did all that before I got a new node board, but I still think the issue feels very much like a communication one like VolunteerPin said so I must have missed something when testing all the cables. Crazy, but very glad to be playing it again.

#43 3 years ago
Quoted from VolunteerPin:

Glad to see you're up and running again. Is everything back to normal?

Yep, perfectly smooth playing now. Can't believe in the end it was just a Cat5 cable, swear I went through every cable originally. But glad to be back at it and put up a high score of 385m just this week.

Promoted items from the Pinside Marketplace
$ 649.95
Lighting - Led
Pin Stadium Pinball Mods

You're currently viewing posts by Pinsider timmmmyboy.
Click here to go back to viewing the entire thread.


Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!

This page was printed from https://pinside.com/pinball/forum/topic/gble-node-board-9-issue?tu=timmmmyboy and we tried optimising it for printing. Some page elements may have been deliberately hidden.

Scan the QR code on the left to jump to the URL this document was printed from.