(Topic ID: 235108)

Game Start Issue: 1964 Chicago Lanes Shuffle Alley

By Conrad

2 years ago



Topic Stats

  • 2 posts
  • 1 Pinsider participating
  • Latest reply 2 years ago by Conrad
  • No one calls this topic a favorite

You

Linked Games

No games have been linked to this topic.

    Topic Gallery

    View topic image gallery

    20190130_142458 (resized).jpg
    20190130_155004 (resized).jpg
    20190130_142827 (resized).jpg
    20190130_142841 (resized).jpg
    20190130_142849 (resized).jpg
    20190130_154958 (resized).jpg
    20190130_140425 (resized).jpg
    20190126_011906 (resized).jpg

    #1 2 years ago

    Hello everyone,

    I am new to the EM world. Im a jack of all trades and have been looking for one of these shuffle alleys at an affordable price for a long time. I finally found one for $250. Its a 1964 Chicago Lanes Triumph..

    Onto my issue. The game all works except for getting the game started and number of players selected. I can manually go to the back and step up the frame stepper. Than go to the coin stepper and can cycle thru to get players selected. I don't know much about repairing the game yet but have figured that out. All 6 players work, all games work, all score reels work. The front two buttons work. The left button will reset the game reels when in game over but not start it and will buzz if you hit it during a game. If you step up/down coins you can get the players to change. After using the coin stepper i can hit the left button and get the players to change up to 6 players but can't go back down in players with the button.The right button cycles through all the games. What do I look at that won't let me just start the game and how do I cycle how many players without going to the back of the game and moving steppers? The coin mechanism wires have been cut in the coin box and taped. Included are pictures and schematics. I admit the schematics seems to be at a loss for me pin pointing how players and how the game reset feature works as its hard for me to follow being new at this. I do have an ohm reader, but not sure where to start. Also why is the fuse pulled on the low line and the high or regular line is ok? They have a wire going between them to fuse them together on one side? Thought that is odd but the game works. Also to note, the frame stepper seems to step up and down freely

    Thank you in advance for anyones help and wisdom.

    20190126_011906 (resized).jpg20190130_154958 (resized).jpg20190130_140425 (resized).jpg20190130_155004 (resized).jpg20190130_142458 (resized).jpg20190130_142849 (resized).jpg20190130_142841 (resized).jpg20190130_142827 (resized).jpg

    #2 2 years ago

    Bump up. Hoping someone can give me some insight on where and what to look at exactly. I guess I will probably start with the coils on the stepper possibly

    Hey there! Got a moment?

    Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside