(Topic ID: 144336)

Full Throttle Club - Enjoy the Adrenaline


By PinballRulez

3 years ago



Topic Stats

  • 713 posts
  • 85 Pinsiders participating
  • Latest reply 8 months ago by BertoDRINK1
  • Topic is favorited by 22 Pinsiders

You

Linked Games

Topic Gallery

There have been 160 images uploaded to this topic. (View topic image gallery).

20181205_163758 (resized).jpg
20181205_163019 (resized).jpg
20181205_163806 (resized).jpg
20181205_163004 (resized).jpg
ft14 (1).jpg
DSC_0023 (resized).JPG
DSC_0027 (resized).JPG
DSC_0019 (resized).JPG
7645F636-57B3-4CCC-8B18-089122213632 (resized).jpeg
07375C57-7834-4184-BE77-5A20157F2538 (resized).jpeg
DD030FCF-6478-4C08-82D8-84CEC16118C9 (resized).jpeg
86CABF7C-ECA7-4497-A5C4-A17413A10FE3 (resized).jpeg
A61F524E-EEB1-43EB-B443-D973CDA81650 (resized).jpeg
20180213_150227 (resized).jpg
20180210_215225 (resized).jpg
20180210_213634 (resized).jpg

You're currently viewing posts by Pinsider take2-take5.
Click here to go back to viewing the entire thread.

#527 2 years ago
Quoted from Radius118:

Finally got my hands on a FT. Picked up a somewhat lightly routed unit. Needs some TLC but nothing I can't handle or that wasn't expected.
A couple of questions:
What is the latest code version?
Assuming my code is old, how does one go about updating the game?
Edit: Got most of these questions answered except the pics of the shaker motor set up. Anyone?

Hi, can you tell me how you got the latest code update and how to install etc.

1 month later
#602 2 years ago

How do I fix this guys? First pinball table - don't judge

1497102931751838844575 (resized).jpg

#604 2 years ago
#605 2 years ago

Ah see what you mean Wickerman, can move the flippers manually from underneath the playfield (yes I turned it off first ) won't lie that it took me a couple of minutes to find them tho.

Playfield is definitely going to have to come out. Not enough room from Coin door to adjust.

#607 2 years ago

1st pic - is this hanging metal supposed to be like this?

2nd pic shows metal sticking out at entrance to garage lock. was alot worse before but still catches balls when heading to the lock. Have tried to bend it back a little. Any ideas don't want to break anything.

14971116436261957470808 (resized).jpg
14971117915901242874868 (resized).jpg

9 months later
#690 1 year ago

Would factory resetting full throttle remove the latest software installed? Or does it not affect software on io boards?

#692 1 year ago

We just installed new io boards 1.4b with latest software,

We did this as our old io boards were not compatible with latest software and so had to be sent out new io boards.

New problems have arisen tho... The game itself is now 100% unplayable, Flippers don't work properly and seem to just slightly move when testing them and balls cannot be ejected into the shooter lane or emptied via the test.

I believe our situation is pretty unique but has anyone else had to replace io boards or know what we could do to get the flippers / shooter Lane coil working again?

It's like the new io boards aren't speaking correctly to the rest of the game now...

Factory reset didn't do anything unfortunately.

Will see what Helmut says as well...

Pretty much a Newbie so any help is appreciated.

#693 1 year ago

After support call with Helmut, figured out it's probably due to a blown fuse. Hoping that by replacing all the fuses it will be resolved.

#695 1 year ago

I'd say the support does seem to be getting better / more consistent recently we'll get an email or call every so often now, can't say for sure if everyone is getting this treatment though. I cannot begin to tell you the amount of time bugging them we've had to put in to get to this point. Once we've finally got our FT up and running on the latest version I'll probably drop here what "year" our support case began.

But I'm hopeful that it's starting to get much better for everyone.

#696 1 year ago

Right so finally got the fuses today. There's 12 fuses to replace, we received 10... Replaced the broken 6.5a fuse with a new one, and the 3a fuse next to it with a 4a - thought this would be okay to do?

The 4a came from replacing the line of old 4a fuses with the last 9 new 6a ones we received. Of course we was one less to replace the whole line of 10...

Flippers now working fine and game can now eject balls into the shooter lane, however the shooter lane coil doesn't seem to be working, cannot throw balls onto the playfield on the initial ball launch sequence. Will work on an odd occasion and works when the table realises that no ball is on the playfield and does it manually.

Will also work if ball drains too quickly.

Any suggestions guys? Is this just because not all the fuses are upgraded to higher spec? and the shooter lane coil isn't getting enough power? The game shows it can work though in different circumstances and just not on the initial ball launch...

Anyone had this problem before? anything I can try? Is there a way to test the shooter coil couldn't find it in the diagram.

Looks like we are going to be down for another weekend...

1 month later
#701 1 year ago

Well didn't manage to get our game fixed before Helmet left... Fuses keep blowing on new io-boards. Gone back to old io boards (old Software - and can't be updated on these) the game no longer blows fuse. Anyone have any idea what this could mean? Helmut had tested and installed latest software on the new IO boards, before sending out.

Even on the old boards and SW, the first ball of every game won't be shot onto playfield via shooter lane coil. Game has to manually do it after going through checks.

Anyone know what could be causing this - the shooter lane coil definitely works - ball 2 and 3 works 100% of the time, just ball 1 has the problem. It's like it almost seems to forget to eject once the launch button is pressed.

We're obviously quite a bit more worried now Helmut has left and can see us never getting FT working properly and updated to latest ver. any help is appreciated.

#703 1 year ago
Quoted from luvthatapex2:

Nobody knows. We can guess, but you really need to take it up with Heighway support. I would imagine they are in the process of hiring a new support person, but there has to be someone else to help in the meantime from the company. email/call don't let it sit.

Yeah we was getting somewhere with Helmut but then it stopped and then the confirmation he's left. Have been emailing since hopefully we'll get a reply, will have to try giving them a ring tommorow.

Promoted items from the Pinside Marketplace
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
$ 50.00
5,000 (OBO)
Machine - For Sale
West Bridgewater, MA
4,500
Machine - For Sale
South Portland, ME
4,800 (Firm)
Machine - For Sale
Fruitland Park, FL
From: $ 5.00
Cabinet - Other
Rock Custom Pinball
$ 75.00
Playfield - Toys/Add-ons
DBC Pinball
$ 86.95
Cabinet - Shooter Rods
Super Skill Shot Shop
From: $ 179.99
Lighting - Led
Comet Pinball
$ 159.99
Lighting - Other
Lighted Pinball Mods
$ 5,800.00
Pinball Machine
Great American Pinball
$ 199.99
$ 96.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 84.95
Playfield - Toys/Add-ons
PinBoss Mods
$ 35.00
Cabinet - Decals
Pinball Haus
€ 6.50
Flipper Parts
Buthamburg
$ 5.00
Playfield - Decals
Metal-Mods
$ 159.00

You're currently viewing posts by Pinsider take2-take5.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside