(Topic ID: 293909)

Fried cpu from update ?

By Scott8806

5 months ago


Topic Heartbeat

Topic Stats

  • 18 posts
  • 6 Pinsiders participating
  • Latest reply 4 months ago by Scott8806
  • No one calls this topic a favorite

You

Linked Games

No games have been linked to this topic.

    Topic Gallery

    View topic image gallery

    Screenshot_20210515-155655_Samsung Internet (resized).jpg
    Screenshot_20210515-155649_Samsung Internet (resized).jpg
    20210516_135023 (resized).jpg
    20210516_134625 (resized).jpg
    20210516_134616 (resized).jpg
    20210516_134515 (resized).jpg
    20210516_134528 (resized).jpg

    #1 5 months ago

    Okay I got a star wars premium worked fine intill I decided to update from 1.05 to 1.10 all it would do is say initializing stern logo then to star wars and restarting game I can hear it trying to boot all the lights on the node board are red and a few are yellow blinking the cpu its self all lights are on I would think if the cpu was bad the lights wouldn't come on I put a new sd card in doing the same

    20210516_134515 (resized).jpg20210516_134528 (resized).jpg20210516_134616 (resized).jpg20210516_134625 (resized).jpg20210516_135023 (resized).jpgScreenshot_20210515-155649_Samsung Internet (resized).jpgScreenshot_20210515-155655_Samsung Internet (resized).jpg
    #2 5 months ago

    Sounds like the update corrupted the SD Card to me.
    I don't own a spike system so can't offer specific advice... but I have seen others talk about "repairing" the image on the SD card.
    I even think Stern might have something on their site.

    Hopefully someone can chime in who has first hand knowledge.

    #3 5 months ago

    That's what I thought so had someone else burn one for me and it still doing the same will not boot up just shows those 2 images and rebooting

    #5 5 months ago

    Not sure what’s going on, but can you confirm you downloaded the right code for your premium and not the le or pro?

    #6 5 months ago

    Yes someone else did too but I have one that was working in another star wars hopefully be in monday will find out definitely like I said I cant see it being the cpu all the lights come on

    #7 5 months ago
    Quoted from Scott8806:

    Yes someone else did too but I have one that was working in another star wars hopefully be in monday will find out definitely like I said I cant see it being the cpu all the lights come on

    Check all your connections? Unplug them on the cpu and plug them back in?

    #8 5 months ago

    I did that to the cpu and power distribution board but it only did this after the update didnt take I'm just hoping that me and the guy in Atlanta did it wrong he never had star wars to check it in like the one coming from New York a d I would buy a cpu but it's doing what its supposed to

    #9 5 months ago

    I'd contact Stern to see if they can offer any troubleshooting advice.
    I understand the node board design is pretty shitty; I wonder if a nodeboard's firmware was corrupted by the update and is now hanging the main cpu. Ideally; they'd be able to detect this and report it via the main display - but this is Stern we are talking about. They aren't known for their coding prowise.

    If it were my machine; I'd see what happens if I disconnect all the nodeboards from the main cpu... and try booting.
    If it boots with a nodeboard missing error; then maybe systematically start adding nodeboard back to the system until it replicates in this failure.
    That said; I really know next to nothing about Spike(2) machines... so someone else with better experiences may have better ideas / suggestions.

    #10 5 months ago

    Burn the old code on your USB and try it out.

    #11 5 months ago
    Quoted from Leeb18509:

    Burn the old code on your USB and try it out.

    you may need to reload with an full sd image

    #12 5 months ago

    I cant find the old code anywhere

    #13 5 months ago

    I had some load the new code on a sd he never had a star wars to check it hes didnt work I have one more coming from a star wars that worked in a star wars crossing my fingers just cant see it being the cpu when it fires up and all the lights on the board come on

    #14 4 months ago

    It's sounds like your Node 0 is missing a firmware update. These firmware files are included in the game code download, but it's a seperate file.

    You said you got someone to update the game code for you. Did they do the update via USB port? If so did they installed all files?

    The firmware updates for the nodes have to be done through USB, since those are stored in the board's flash memory and not on the SD card.

    #15 4 months ago

    I got a card from a fellow pinsider he took it out of his star wars premium a land sent it to me I put it in it's doing the same thing so u think I should download it again on my usb stick with the new known working card

    #16 4 months ago

    I sent stern a bunch of vids they had me undo the node boards it still did the same thing they told me fried usb on going to go home now with the new known working ad card and try to update it with the usb its definitely worth a try thanks

    #17 4 months ago

    I never did it with the new sd card just when it first messed up I thought maybe I downloaded the code wrong on the usb so I had one made on a known working sd card but I never updated it after with the usb

    #18 4 months ago

    Well I tried to load USB which it did no problem but om start up it still does the same thing all the lights flash for a second like its wanting to boot I'm waiting on a new cpu board from conn taker dont know what else it could be

    Hey there! Got a moment?

    Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside