(Topic ID: 165078)

Flash - help with pop bumper issue - works in test, but not in game


By boostedskex

3 years ago



Topic Stats

  • 4 posts
  • 4 Pinsiders participating
  • Latest reply 3 years ago by vid1900
  • Topic is favorited by 1 Pinsider

You

Linked Games

#1 3 years ago

Hey gang. I have everything working now on my flash except the top pop bumper. It works if I go into the test mode but will not work during normal game play. What do I look for or what to test?

Thanks,
Alex

#2 3 years ago

Sounds like that would be a switch issue then, right? First thing to check would be your wiring and making sure the switch blades are gapped correctly and clean, then proceed onto the board if need be.

#3 3 years ago

Also check to make sure the spoon is properly adjusted.

#4 3 years ago

Go into SWITCH TEST MODE and see if the pop skirt registers.

https://pinside.com/pinball/forum/topic/vids-guide-to-rebuilding-pop-bumpers#post-486004

Promoted items from the Pinside Marketplace
$ 14.00
Electronics
Yorktown Parts and Equip
From: $ 9.00
$ 99.00
Gameroom - Decorations
Pinball Sales
$ 17.00
Electronics
Yorktown Parts and Equip
$ 12.00
Cabinet - Other
Siegecraft Electronics
$ 14.99
Electronics
PinballElectronics.com
From: $ 18.00
Apparel - Men
Pinside Shop
$ 22.00
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
From: $ 5.00
Cabinet - Other
Rock Custom Pinball
$ 20.00
Lighting - Other
Professor Pinball
$ 150.00
Cabinet - Toppers
Rock Custom Pinball

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside