New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 138633)

Flash Background Sound


By troxel

5 years ago



Topic Stats

  • 9 posts
  • 3 Pinsiders participating
  • Latest reply 5 months ago by troxel
  • Topic is favorited by 4 Pinsiders

You

Linked Games

#1 5 years ago

Following the other thread with the Flash Background sound issue, and thought I would start another. I am having the same problem (sounds work minus the background noise).

I have both 31 and 33 settings to "1".

What is the wiring connections on J3? Is wires connected to pins 2-5, 7? I have one that was not in place and was covered with heat shrink. I manually moved it to pin 6 and 7 and still getting no background sounds.

Board has new headers, sound rom, and caps on it.

Any advice?

#2 5 years ago

The toggle switch has to be in 'synthesized sounds' position.

I didn't see a color pinout for the sound J3.

#3 5 years ago

Got the switch set on synthesis sound. I have the manual, but didn't see the wiring connection to the sound board.

#4 5 years ago

Did some more looking. Check page 36. I believe if any of these lines are stuck LO it locks the sound.

As a test you can leave J3 disconnected and jumper the header pins to ground to generate the sounds.

#5 5 years ago

Green ROM background sound = 31
00= OFF
01= ON

Yellow ROM background sound = 33
00 = Off
01 = ON

#6 5 years ago

I just remembered something............................................

On my solenoid LED test board i remember noticing two solenoid pulses fire out of order with FLASH green software. I can't remember which two solenoids fire reverse off of the top of my head.... but if these two misfires are sound signals, you may have to move a wire around.

If I have time today, I will throw flash ROMs into a test setup scope out the sound board and its inputs.

#7 5 years ago

Just tested flash ROMs in my TimeWarp. All solenoids fired in the correct order, i must be crazy.... but!

Green ROMs. factory default audit 31 = 00. Set it to 01 and you get BG sound. No other options need changed.

#8 5 years ago

More info.... driver board q13 appears to set the background sound by the frequency it pulses.

4 years later
#9 5 months ago

Ha, after all this time, I came back to this problem today. It ended up being PIA IV. Everything was working except the output going to Q13.

Game play is so different with the background sound working.

Promoted items from the Pinside Marketplace
From: $ 9.00
$ 50.00
$ 12.00
Cabinet - Other
Siegecraft Electronics
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
1,450
Machine - For Sale
Blaine, TN
From: $ 5.00
Cabinet - Other
UpKick Pinball
Wanted
Machine - Wanted
Bokchito, OK
$ 11.00
From: $ 18.00
Apparel - Men
Pinside Shop
From: $ 5.00
Playfield - Toys/Add-ons
UpKick Pinball
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
$ 14.00
Electronics
Yorktown Arcade Supply
$ 16.50
Playfield - Plastics
Pinball Haus
$ 74.99
Playfield - Toys/Add-ons
Lermods
$ 24.99
Lighting - Led
Lee's Parts
$ 48.00
Cabinet - Other
ModFather Pinball Mods
$ 20.50
Playfield - Toys/Add-ons
The MOD Couple
From: $ 4.00
Cabinet - Other
UpKick Pinball

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside