New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 81148)

Fish Tales resets on 3rd ball


By ryanwanger

6 years ago



Topic Stats

  • 4 posts
  • 3 Pinsiders participating
  • Latest reply 6 years ago by BadBrad97
  • No one calls this topic a favorite

You

Linked Games

#1 6 years ago

Just picked up a Fish Tales, and it occasionally resets when launching the third ball. I've looked over this page a bit: http://www.pinwiki.com/wiki/index.php?title=Williams_WPC and intend to go through the entire list of things under game resets. So far I've fiddled with the connectors to the board and under the playfield.

This happens maybe once every 20 games. Every single time it has been on the initial launch of the third ball. It's happened about 10 times so far, but never on any other ball launch, including after having previously locked a ball and still being on the third ball.

Since this seems like such a specific case, I'm wondering if anyone has any insight. Like I said, I'm planning to go through the checklist, but the problem is that since it's happening so infrequently, I'm not sure that I'll know when I'e solved the problem until I play 50 games or so without it happening. Maybe not even then.

#2 6 years ago
Quoted from ryanwanger:

I'm wondering if anyone has any insight.

Maybe nothing. But I'd dig out the switch matrix and look over the rows and columns the shooter lane switch is on, the ball trough switches, and the casting/shooter button.

Look for switches wired wrong or diodes on backwards.

LTG : )™

#3 6 years ago
Quoted from LTG:

Maybe nothing. But I'd dig out the switch matrix and look over the rows and columns the shooter lane switch is on, the ball trough switches, and the casting/shooter button.
Look for switches wired wrong or diodes on backwards.
LTG : )™

The reset had never happened in a multi-player game until last night...and it wasn't on the third ball launch either. So now I'll have to dig in.

So, for the switches...say shooter lane switch is 61, then I basically look at 60,61,62,63,64,65 etc...and 11,22,33,44,etc? I went though this way in test mode to see that the switches were working properly. How can I tell if they were wired backwards?

#4 6 years ago

Check all your power connections first. I bet your power is dropping and the watchdog circuit is resetting the machine. Check the voltage at the +5 output. If it is close to 4.9, I bet it is dropping below the threshold. Start with the easy stuff like connections, reflow all the header pins and then move on to a power supply rebuild if that doesn't fix it.

Promoted items from the Pinside Marketplace
Wanted
Machine - Wanted
Long Valley, NJ
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
$ 16.50
Lighting - Led
Lermods
$ 25.00

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside