(Topic ID: 57782)

Fish Tales - Casters Club!!


By shacklersrevenge

6 years ago



Topic Stats

  • 3,182 posts
  • 414 Pinsiders participating
  • Latest reply 1 hour ago by hayrebear
  • Topic is favorited by 161 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,009 images uploaded to this topic. (View topic image gallery).

image (resized).jpg
IMG_20200702_232904 (resized).jpg
pasted_image (resized).png
IMG_0804 (resized).JPG
Screenshot_2020-06-29-20-31-12-50 (resized).png
FT topper board rear (resized).jpg
1591529408861 (resized).png
F933CD4F-E3E1-48BC-A7A9-568BC987FDE1 (resized).jpeg
9946E6A6-618F-488B-882C-4C0B2CAAADD8 (resized).jpeg
551B0AA7-9611-4A41-801E-24EAEE234072 (resized).jpeg
IMG20200523033949 (resized).jpg
35441440-E177-4149-BFAC-F5E944C79431 (resized).jpeg
IMG_20200518_002306 (resized).jpg
IMG20200517235451 (resized).jpg
IMG-20200510-WA0087 (resized).jpeg
20200510_205850 (resized).jpg

There are 3182 posts in this topic. You are on page 62 of 64.
#3051 60 days ago

I did it ... I realized ... but it's still the same ... incredible ... I thought it was already solved ... but no

#3052 60 days ago
IMG-20200510-WA0087 (resized).jpeg
#3053 60 days ago

Solved Boys !! Arrange the iodine,
Reset the machine and voila ..

Thank you !!!

Added 61 days ago:

Solved Boys !! Arrange the diode
Reset the machine and voila ..

Thank you !!!

#3054 57 days ago

My Diverter went haywire last night. Started clicking and resetting whenever a ball was staged to launch.

Now it does not open at all at launch / or when the Long Cast is lit.

Any ideas of where to start sussing the issue?

#3055 57 days ago
Quoted from guitarded:

Any ideas of where to start sussing the issue?

Tests - Switch Edge - does the switch work ?

Tests - Coils - does the diverter coil fire ?

Start by narrowing it down.

LTG : )

#3056 57 days ago

Diverter Coil is not firing in Test.

Switch Tests fine.

Guessing bad coil?

(Left Popper is also not firing in Test, now...hmmm)

Thanks.

#3057 57 days ago
Quoted from guitarded:

Guessing bad coil?

Ground the tab on the transistor that fires them. If it doesn't fire, then a break in wiring from transistor legs to the coil itself, not just the lugs.

If it fires, maybe ribbon cable from CPU to driver board or something on the board upstream from the transistor.

LTG : )

#3058 57 days ago

Locate Q 66 then ground it to anywhere?

I don't have a lot of experience with anything but simple mechs and stuff like repinning / reflowing and Battery Relocation when it comes to the boards.

So, if you wouldn't mind explaining the procedure as if you were teaching it to your dog...I would greatly appreciate it.

If not I am sure I can seaarch around and find instructions.

Thanks!

#3059 57 days ago
Quoted from guitarded:

So, if you wouldn't mind explaining the procedure

If you had a jumper wire with an alligator clip on each end would help.

Clip one end to the metal tab on the top of the transistor. The other end, briefly touch to metal in the backbox. Like the metal back that all the boards are fastened to. Or the top of a screw securing the board to the big metal plate back there.

LTG : )

#3060 57 days ago

Can do. Thanks.

Q66 - Nothing
Q 48 - Pop Coil Fires

Thanks so much. I went ahead and ordered up a replacement coil for the diverter and will swap that one out (and rebuild my pops to sort the pop issue).

#3061 57 days ago

Q66 diverter - if new coil doesn't do it, you most likely have a broken wire from the driver board to it.

LTG : )

#3062 57 days ago

Again, thanks.

And I figure if I am gonna poke around down there, I might as well throw a fresh coil in while I am at it.

Until then I will have to rubberband that gate open!

#3063 57 days ago

Still in search of a topper!

#3064 54 days ago

Was chasing my tail this evening. I noticed the lowest of the 5 yellows lamps on stretch the truth billboard at the spinner was out sometimes during play, like a bulb/LED issue.

After some messing around, and realizing that the bulb went out when I spelled L-I-E, so I had to check the rules.

"Each time you spell LIE, the lowest value on the stretch the truth billboard is turned off." UGH, normal!

#3065 54 days ago

What's everyone doing to protect the middle boat plastic? (Captive ball)I have replaced it twice, bought the plastic protector that goes underneath. Still the corners tend to break off.

#3066 54 days ago
Quoted from Jon9508:

What's everyone doing to protect the middle boat plastic? (Captive ball)I have replaced it twice, bought the plastic protector that goes underneath. Still the corners tend to break off.

Same here. I bought a new one when I got my current game and installed the protector. Two weeks later, here comes the edge piece down the playfield with the ball. So pissed! I have tried leaving that screw a little loose and tightening it all the way down. Neither works

#3067 54 days ago

What if we made a clear plexi just a tiny bit bigger and put it under. I know they make one for that but Im talking thicker.

#3068 54 days ago
Quoted from fiberdude120:

What if we made a clear plexi just a tiny bit bigger and put it under. I know they make one for that but Im talking thicker.

Not sure, but you would have to make sure those screws are long enough to grab thru it.

#3069 54 days ago

I used a couple of clear plastic washers to protect boat ramp plastic. So far so good.

#3070 54 days ago
Quoted from jawjaw:

I used a couple of clear plastic washers to protect boat ramp plastic. So far so good.

Hmmm maybe the boat protector plastic plus washers?

#3071 54 days ago

Where did you get the clear washers? Marcos?

#3072 54 days ago
Quoted from fiberdude120:

What if we made a clear plexi just a tiny bit bigger and put it under. I know they make one for that but Im talking thicker.

That's exactly what I did , after I got a new plastic I cut a bit of 3mm perspex at work and it's been perfect . ( a bit hard to see in the photo ) and the screws were fine . I got lazy and didn't cut the centre check out but you can hardly even see it , you would only know if you are looking for it , so I'm not too worried . Since doing it I've learned that you if you put a flame to the edge it will go clear .

IMG20200517235451 (resized).jpg
IMG_20200518_002306 (resized).jpg

#3073 54 days ago
Quoted from jawjaw:

I used a couple of clear plastic washers to protect boat ramp plastic. So far so good.

Nope, tried it, mine shattered quickly

#3074 54 days ago

I'm considering grinding off both sides to sit behind those posts. If I can get them even and smooth, it may have to do. I'm not gonna keep spending 30 bucks to replace that plastic and keep my fingers crossed.

#3075 54 days ago
Quoted from yzfguy:

I'm considering grinding off both sides to sit behind those posts. If I can get them even and smooth, it may have to do. I'm not gonna keep spending 30 bucks to replace that plastic and keep my fingers crossed.

Don't grind anything , p.m. me your address and I'll make one for you , if you're interested .
( for free )

#3076 54 days ago
Quoted from screaminr:

Don't grind anything , p.m. me your address and I'll make one for you , if you're interested .
( for free )

Well, thank you, but one side is already broken off. I have glued it to the protector to keep it in place, but it still pops off once in a while.
Very nice of you to offer!

#3077 54 days ago
Quoted from Jon9508:

Where did you get the clear washers? Marcos?

I know Titan has them in different sizes. They are not very thick but you could double up. I didn't know there was a plastic protector so used what I had. Who sales that?

I would use metal washers if broken plastics are that much of a problem. Be nice if Cliffy or someone made nice metal protector that fit in there nice. I would buy one.

#3078 54 days ago
Quoted from jawjaw:

I know Titan has them in different sizes. They are not very thick but you could double up. I didn't know there was a plastic protector so used what I had. Who sales that?
I would use metal washers if broken plastics are that much of a problem. Be nice if Cliffy or someone made nice metal protector that fit in there nice. I would buy one.

Mine came with a metal one. I can’t seem to find it since I did my restore. If I can sniff it out somewhere I’ll post it

#3079 53 days ago

Using plastic washers and leave all the screws holding the boat plastic a little loose so the plastic can shift and absorb energy.

#3080 53 days ago

Anyone happen to have a new Fish Tales plastic set they'd be willing to sell? Or a lead on an available set would be appreciated. I've checked the major suppliers and haven't been able to find a set instock. Thanks!

#3081 53 days ago
Quoted from jawjaw:

I know Titan has them in different sizes. They are not very thick but you could double up. I didn't know there was a plastic protector so used what I had. Who sales that?
I would use metal washers if broken plastics are that much of a problem. Be nice if Cliffy or someone made nice metal protector that fit in there nice. I would buy one.

Marco's. There was a set of 5 or 6. The most common broken plastics. I want to say slings, the boat, the 2 water pieces on both sides of the boat.

#3082 53 days ago
Quoted from ghetoprobe:

Anyone happen to have a new Fish Tales plastic set they'd be willing to sell? Or a lead on an available set would be appreciated. I've checked the major suppliers and haven't been able to find a set instock. Thanks!

I bought the last one from coin taker a few months back. It was missing 1 major pieces and a couple of clear pieces. Maybe they will rerun the again soon

#3083 53 days ago
Quoted from ghetoprobe:

Anyone happen to have a new Fish Tales plastic set they'd be willing to sell? Or a lead on an available set would be appreciated. I've checked the major suppliers and haven't been able to find a set instock. Thanks!

I have a partial set PM me if interested.

#3084 52 days ago

Thanks again for the help.

New Coil installed and we are back in business. Gate working as it should.

#3085 52 days ago
Quoted from ghetoprobe:

Anyone happen to have a new Fish Tales plastic set they'd be willing to sell? Or a lead on an available set would be appreciated. I've checked the major suppliers and haven't been able to find a set instock. Thanks!

Perhaps reach out to PPS

http://www.planetarypinball.com/

I believe they might be doing a new run

#3086 52 days ago
Quoted from fiberdude120:

I have a partial set PM me if interested.

Thanks very much for the offer. This game is in really bad shape and every single plastic is either scratched, cracked or warped. I'm going to need to find the entire set.

Quoted from RA77:

Perhaps reach out to PPS

Thanks for the suggestion. I reached out to PPS last week and was told they are hoping to have the Fish Tales plastics soon, but don't have an ETA. The search continues...

#3087 49 days ago

What is the consensus on side blades/side art... i have seen the tilt graphics one, but they are out of stock... any other options? Is it a worthwhile mod?

#3088 49 days ago
Quoted from tominator:

What is the consensus on side blades/side art... i have seen the tilt graphics one, but they are out of stock... any other options? Is it a worthwhile mod?

I have the Tilt Graphics blades. Love them. Worth the wait in my opinion. Or, perhaps you could find a set from a distributor. I ordered mine here on pinside, cant remember who though.

#3089 49 days ago
Quoted from tominator:

What is the consensus on side blades/side art... i have seen the tilt graphics one, but they are out of stock... any other options? Is it a worthwhile mod?

I went with mirror blades and think they work really well and are worth it , but it's all a matter of what you like the most.

#3090 49 days ago

Hi folks,

New owner - really lovely Lenc Smith playfield with a typically faded but otherwise perfect cabinet. Bizarrely has no Mylar anywhere on the playfield, but that’s not my question.

The little square metal flap at the boat crossover is raised slightly causing the ball to ‘hop’. Has anyone solved this in an elegant way? Was considering just a piece of Mylar to stick it down!

Thanks!

35441440-E177-4149-BFAC-F5E944C79431 (resized).jpeg
#3091 49 days ago
Quoted from monkeyboypaul:

Hi folks,
New owner - really lovely Lenc Smith playfield with a typically faded but otherwise perfect cabinet. Bizarrely has no Mylar anywhere on the playfield, but that’s not my question.
The little square metal flap at the boat crossover is raised slightly causing the ball to ‘hop’. Has anyone solved this in an elegant way? Was considering just a piece of Mylar to stick it down!
Thanks![quoted image]

I checked mine and I have that same screw in there. I was sure it would be a flat head but it is the same as yours. I think I would try adjusting the stand-ups that hold up the plastic ramps to see if maybe an adjustment there could tweak it so the flap sits level.

#3092 48 days ago

That should be riveted in all 4 positions.
Looks like yours might need a cleaning and a massage as well.

#3093 48 days ago
Quoted from monkeyboypaul:

Hi folks,
New owner - really lovely Lenc Smith playfield with a typically faded but otherwise perfect cabinet. Bizarrely has no Mylar anywhere on the playfield, but that’s not my question.
The little square metal flap at the boat crossover is raised slightly causing the ball to ‘hop’. Has anyone solved this in an elegant way? Was considering just a piece of Mylar to stick it down!
Thanks![quoted image]

My metal piece is different to yours . I don't know if some double-sided tape under the flap might work ?

IMG20200523033949 (resized).jpg
#3094 48 days ago
Quoted from guitarded:

That should be riveted in all 4 positions.
Looks like yours might need a cleaning and a massage as well.

It has 4 rivets in it, but also an extra 2 holes which seem to be pointless.

This game also has a lit square cast button, which isn’t common if I understand things correctly?

#3095 48 days ago
Quoted from screaminr:

My metal piece is different to yours . I don't know if some double-sided tape under the flap might work ?
[quoted image]

Double side tape is a good idea, thanks.

#3096 48 days ago
Quoted from monkeyboypaul:

Hi folks,
New owner - really lovely Lenc Smith playfield with a typically faded but otherwise perfect cabinet. Bizarrely has no Mylar anywhere on the playfield, but that’s not my question.
The little square metal flap at the boat crossover is raised slightly causing the ball to ‘hop’. Has anyone solved this in an elegant way? Was considering just a piece of Mylar to stick it down!
Thanks![quoted image]

Quoted from yzfguy:

I checked mine and I have that same screw in there. I was sure it would be a flat head but it is the same as yours. I think I would try adjusting the stand-ups that hold up the plastic ramps to see if maybe an adjustment there could tweak it so the flap sits level.

Just checked mine and mine has a flat headed screw and no extra holes. My flap sits nice and flat with no ball hop. Time to try adjusting and bending where necessary.

#3097 44 days ago

Any leads on playfields? I have a real beat up player's condition machine- I was going to slap down a decal and a playfield protector, but I kind of feel like with the work to get the protector on it's not *that* far away from just totally stripping it and replacing the playfield.

#3098 44 days ago
Quoted from mrboboto:

Any leads on playfields? I have a real beat up player's condition machine- I was going to slap down a decal and a playfield protector, but I kind of feel like with the work to get the protector on it's not *that* far away from just totally stripping it and replacing the playfield.

Mirco. $999 with free shipping to USA and Canada. In stock.

#3099 44 days ago
Quoted from mrboboto:

Any leads on playfields? I have a real beat up player's condition machine- I was going to slap down a decal and a playfield protector, but I kind of feel like with the work to get the protector on it's not *that* far away from just totally stripping it and replacing the playfield.

I have a brand new CPR gold that I am not going to use now. If interested PM me.

#3100 44 days ago

Hi guys,

having an issue with mine;
the drop target latch was not wired.

I wired it, and now the coil that drops the target down is activating as soon as I switch the machine on. (I guess that's why the previous owner unplugged it...)
I changed the Q50 associated to it along with the diod; same issue.

Any idea?

Promoted items from the Pinside Marketplace
$ 19.99
Electronics
PinballElectronics.com
£ 50.00
Cabinet Parts
PinballToys
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
There are 3182 posts in this topic. You are on page 62 of 64.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside