(Topic ID: 57782)

Fish Tales - Casters Club!!

By shacklersrevenge

10 years ago


Topic Heartbeat

Topic Stats

  • 5,652 posts
  • 580 Pinsiders participating
  • Latest reply 11 hours ago by Neal_W
  • Topic is favorited by 229 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

IMG_1658 (resized).jpg
Screenshot_20240512_122519_Chrome (resized).jpg
Fish Finder Radar (resized).jpg
Fish Finder Medium View (resized).jpg
Fish Finder Long View (resized).jpg
Fish Finder 1 (resized).jpg
IMG_0346 (resized).jpeg
IMG_0343 (resized).jpeg
IMG_0278 (resized).jpeg
IMG_0167 (resized).jpeg
IMG_0167 (resized).jpeg
IMG_0306 (resized).jpeg
IMG_0305 (resized).jpeg
IMG_0303 (resized).jpeg
Fish Finder Example (resized).jpg
Fish Finder Fish Tales (resized).jpg
There are 5,652 posts in this topic. You are on page 112 of 114.
#5551 77 days ago
Quoted from gjm7777:

My coil doesn't seem to fire in solenoid test modes, yet all others work fine.

Someone may have unplugged it to lower the noise level. Follow the wires from the coil inside the backbox to make sure they look OK.

Quoted from gjm7777:

Is this shot supposed to be a sure thing if you hit the left orbit shot clean?

Yes normally a clean shot will go in the video mode saucer. Is it missing or rejecting and bouncing out after going in?

#5552 77 days ago
Quoted from Neal_W:Someone may have unplugged it to lower the noise level. Follow the wires from the coil inside the backbox to make sure they look OK.

Yes normally a clean shot will go in the video mode saucer. Is it missing or rejecting and bouncing out after going in?

Thanks, yeah the connector is definitely connected in the backbox.
I'll have to do a better job of watching that to be honest - does anyone who has a cliffy here experience any issues like this I wonder.

#5553 77 days ago
Quoted from gjm7777:

the connector is definitely connected in the backbox

Are the wires securely attached to the coil in the topper? Coil has a few ohms of continuity? Getting power to the coil lug?

I did a quick check to see some other events that make it flap:
Flaps each time you hit the captured ball.
Flaps when the monster fish hurry up shot is lit.
Flaps when making a shot during 'rock the boat'.

#5554 77 days ago
Quoted from Neal_W:

Are the wires securely attached to the coil in the topper? Coil has a few ohms of continuity? Getting power to the coil lug?
I did a quick check to see some other events that make it flap:
Flaps each time you hit the captured ball.
Flaps when the monster fish hurry up shot is lit.
Flaps when making a shot during 'rock the boat'.

Appreciate you taking the time, I'll have to inspect the lugs - shouldnt be a tough fix if that's all it is. The rest of the solenoids work fine and I don't believe there is a dedicated fuse for the fish coil, so it's gotta be a wire or the sleeve is fused/jammed up.

#5555 77 days ago
Quoted from gjm7777:

Appreciate you taking the time, I'll have to inspect the lugs - shouldnt be a tough fix if that's all it is. The rest of the solenoids work fine and I don't believe there is a dedicated fuse for the fish coil, so it's gotta be a wire or the sleeve is fused/jammed up.

Don't think there's a fuse just for that coil, it would most likely be in a group. It will have it's own TIP on the driver board however but it's more than likely going to be something simple like a busted wire, etc.

#5556 77 days ago

Looks like I just needed to reflow the left lug of the coil as voltage was there, just spotty - This seems to have fixed that issue.

As for the LIE hole, it looks like the ball is going in but kicking right back out - this is most likely due to the cliffy, so I'm going to remove it and see how things go.

#5557 77 days ago
Quoted from gjm7777:

looks like the ball is going in but kicking right back out

There have been some posts about owners adjusting the angle of the plate the ball hits and also adding some deadening material to the plate. I don't recall anyone mentioning using a cliffy there or issues with it.

#5558 76 days ago

Removing the cliffy wasn’t fun but it fixed that shot 100% for me so I’m happy.

1 week later
#5559 67 days ago
Quoted from gjm7777:

Removing the cliffy wasn’t fun but it fixed that shot 100% for me so I’m happy.

I had a similar issue with that scoop cliffy. I added some thin washers below the scoop hood and solved that problem for me.

#5560 65 days ago

Had a question around the long cast shot off the plunge, I currently have the game leveled at 6.5 but when trying for the long cast shot off the plunge, the left flipper is so strong I usually hit a post and get a nice airball - I assume this is common as so many of the right boat plastic pieces are busted in games.
I thought about maybe raising it to 7 to see if that helps, to be clear I can make the shot but it's gotta be perfect.

#5561 65 days ago
Quoted from gjm7777:

Had a question around the long cast shot off the plunge, I currently have the game leveled at 6.5 but when trying for the long cast shot off the plunge, the left flipper is so strong I usually hit a post and get a nice airball - I assume this is common as so many of the right boat plastic pieces are busted in games.
I thought about maybe raising it to 7 to see if that helps, to be clear I can make the shot but it's gotta be perfect.

I think some of the non-rubber stuff is extra grippy, you might try different flipper rubber.

#5562 64 days ago

I do have titans on there now, I can try some rubber - too bad they don't seem to come in green.

#5563 64 days ago
Quoted from gjm7777:

I do have titans on there now, I can try some rubber - too bad they don't seem to come in green.

Try some Super Bands. I love em. Less bouncy than Titan and natural rubber. They also come in a nice translucent green.

#5564 63 days ago

I have an issue on my CPU board that probably had alkaline issues in the past as U18/19/20 are on a socket.

Worked fine but now Row 8 is faulty. Tested (as described in pinwiki) with cable J207 vs J209 and 8th pin of 208/209 is not activating anything in switch edges test.

I have continuity between pin 8 j208 to 209 and with the (I guess) small resistor just above it.

Changed the 3 IC's on the U's with new ones, no effect...

If I test pin 8 on another of my wpc machines and I touch any pin of U19 i get a reading value (in diode test)... If i do the same on fish cpu no reading value. (but not at all specialist and don't know if is the way to test that...)

Manual says white violet pin 8 is connected to U19-5 but have no idea how to test this ? Simply continuity test or otherwise ?

Thx for any advise

#5565 61 days ago
Quoted from Kneissl:

I think some of the non-rubber stuff is extra grippy, you might try different flipper rubber.

Quoted from CoolCatPinball:

Try some Super Bands. I love em. Less bouncy than Titan and natural rubber. They also come in a nice translucent green.

Changing from titans to superbands 100% fixed the issue, appreciate it. I typically only use regular red rubber or titans as superbands are too hard but for this game they really feel the best, was able to hit 3 long casts in succession no issues.

10
#5566 57 days ago

I have always hated the tiny cheap ball launch button on the shooter reel and tried to find the prototype one for years without any luck. I finally got a Stern "Tournament Start" button and retrofitted it. Not as easy of a mod as I expected, and I had to cut away some of the inside of the reel to get it to fit, but it looks so much better now!

Also upgraded to more modern LEDs from the Cointaker kit I originally installed in 2010. Warmer whites for the GI and brighter ones for some of the inserts. I also got tired of random resets a while ago and bought an aftermarket power supply board which solved that problem.

IMG_4493 (resized).jpegIMG_4493 (resized).jpegIMG_4496 (resized).jpegIMG_4496 (resized).jpegIMG_4497 (resized).jpegIMG_4497 (resized).jpegIMG_4498 (resized).jpegIMG_4498 (resized).jpeg
1 week later
#5567 49 days ago

Having an odd problem on my Fish Tales… on the initial ball launch or any shot around the right orbit, the ball now hops at the end of the metal ball guide and either goes SDTM or if I’m lucky hits the right flipper instead of the left. It always used to consistently hit the left flipper which I think is expected behavior.

It looks to me like the ball guide needs to be a little bit further to the right to cover up the top end of the rubber that’s directly beneath it, and it’s the contact with the rubber that is causing the hop.

I tried loosening the screw that holds the ball guide in place but didn’t seem to be able to make it move much to the right.

Any suggestions?

IMG_0804 (resized).jpegIMG_0804 (resized).jpeg
#5568 49 days ago
Quoted from parsonsaj:

Having an odd problem on my Fish Tales… on the initial ball launch or any shot around the right orbit, the ball now hops at the end of the metal ball guide and either goes SDTM or if I’m lucky hits the right flipper instead of the left. It always used to consistently hit the left flipper which I think is expected behavior.
It looks to me like the ball guide needs to be a little bit further to the right to cover up the top end of the rubber that’s directly beneath it, and it’s the contact with the rubber that is causing the hop.
I tried loosening the screw that holds the ball guide in place but didn’t seem to be able to make it move much to the right.
Any suggestions?[quoted image]

It looks like that rubber is a size too big, so it isn't stretched tight enough to be behind the guide.

#5569 49 days ago

Agreed, did you change the rubber recently right before noticing this? Also, have you moved your game around recently and could it not be level side to side?

#5570 49 days ago
Quoted from yzfguy:

It looks like that rubber is a size too big, so it isn't stretched tight enough to be behind the guide.

Interesting that you mention that... when I got the game it had a 1" white rubber ring there, which definitely seemed too large (though ironically I did NOT have this problem with that larger rubber). I ended up putting a 1/2" one when I replaced everything with Titan translucent rubbers. However, now that I check the manual, it shows a 7/16" rubber at that location. Perhaps that small difference would be enough to get the rubber back behind the ball guide... thanks for the suggestion!

#5571 49 days ago
Quoted from parsonsaj:

Interesting that you mention that... when I got the game it had a 1" white rubber ring there, which definitely seemed too large (though ironically I did NOT have this problem with that larger rubber). I ended up putting a 1/2" one when I replaced everything with Titan translucent rubbers. However, now that I check the manual, it shows a 7/16" rubber at that location. Perhaps that small difference would be enough to get the rubber back behind the ball guide... thanks for the suggestion!

Had the same issue years ago

#5572 49 days ago
Quoted from parsonsaj:

Interesting that you mention that... when I got the game it had a 1" white rubber ring there, which definitely seemed too large (though ironically I did NOT have this problem with that larger rubber). I ended up putting a 1/2" one when I replaced everything with Titan translucent rubbers. However, now that I check the manual, it shows a 7/16" rubber at that location. Perhaps that small difference would be enough to get the rubber back behind the ball guide... thanks for the suggestion!

I'm not in front of my game right now, but I think I have two individual 7/16" rubbers on the two star posts, so that makes sense.

#5573 49 days ago

I'll check my game later this evening

#5574 49 days ago
Quoted from CoolCatPinball:

I'm not in front of my game right now, but I think I have two individual 7/16" rubbers on the two star posts, so that makes sense.

Quoted from CoolCatPinball:

I'll check my game later this evening

Thanks for being willing to check! I did manage to find a single 7/16" rubber in my box (not the right color) and with herculean effort got it to stretch between the 2 posts. I was stubborn about doing this because the manual specifically says only a single 7/16" rubber at that location, even though they fit perfectly on the posts... maybe that was a misprint.

I did verify that having the smaller rubber there 100% solves my hop problem, but I bet the lifespan of that rubber as it is right now will not be long because it is stretched REALLY tight!

#5575 48 days ago
Quoted from parsonsaj:

Thanks for being willing to check! I did manage to find a single 7/16" rubber in my box (not the right color) and with herculean effort got it to stretch between the 2 posts. I was stubborn about doing this because the manual specifically says only a single 7/16" rubber at that location, even though they fit perfectly on the posts... maybe that was a misprint.
I did verify that having the smaller rubber there 100% solves my hop problem, but I bet the lifespan of that rubber as it is right now will not be long because it is stretched REALLY tight!

Sorry for the delay. I completely forgot. So, here's a pic of mine. Looks like there's a slim post in the upper position instead of a star post. I'm not sure if that's original or not, since I'm last in a long line of owners. But, my machine feeds the left flipper every single time on launch.

20240406_211505 (resized).jpg20240406_211505 (resized).jpg
#5576 47 days ago
Quoted from CoolCatPinball:

Sorry for the delay. I completely forgot. So, here's a pic of mine. Looks like there's a slim post in the upper position instead of a star post. I'm not sure if that's original or not, since I'm last in a long line of owners. But, my machine feeds the left flipper every single time on launch.
[quoted image]

Thanks for remembering! I am pretty sure the way yours looks is the way it's supposed to be, based on the photo I found of the left side of the playfield on IPDB. Looks like whoever had this game before me switched the straight post to a star post. When I got the game, I just replaced all the posts and didn't check the manual or anything to verify whether it had the right one there. Hopefully I have a spare straight yellow plastic post on hand so I can take care of this.

#5577 47 days ago
Quoted from CoolCatPinball:

slim post in the upper position

same here

#5578 44 days ago

Headed home with my first Fish Tales. Traded my High Speed 2 The Getaway.

Is there a good page, web site, or post with information for new owners?

Looking for things like the differences in ROM versions, common problems and prevention measures, things to keep an eye on, any great or must-have mods, etc.

Thank you!

#5579 44 days ago

Welcome to the club! Not much difference in ROM versions, probably just updates for foreign currency. There are custom ROM that fix the Extra Balle typo and fix LED ghosting.

Can't think of too much for must have mods. I like installing blinker bulbs in the backbox upper left corner to make the lightning on the translite look cool. I have a boat floaty on my coin door key chain and orange powder coated legs look cool IMHO. Mods are a personal taste thing, and the fun of owning a pin is picking the mods you enjoy.

You can look through every photo in the topic image gallery for ideas and also discover some interesting posts:

https://pinside.com/pinball/forum/topic/fish-tales-casters-club/page/112?gallery#g

#5580 44 days ago
Quoted from Sjudkins:

Headed home with my first Fish Tales. Traded my High Speed 2 The Getaway.
Is there a good page, web site, or post with information for new owners?
Looking for things like the differences in ROM versions, common problems and prevention measures, things to keep an eye on, any great or must-have mods, etc.
Thank you!

You're gonna love FT. Colordmd looks great on it. It's one of the few games that doesn't scream for many mods.
I do have this light up speaker panel that I like.

Screenshot_20240410-104039 (resized).pngScreenshot_20240410-104039 (resized).png
#5581 44 days ago

Anyone here ever install a pin sound board? Wondering if it makes a difference on this pin?

#5582 44 days ago

I have the monster fish mod with glowing red eyes. I wish color DMDs were a thing back when I replaced my original one about 15 years ago. It definitely does look good, but I can’t see replacing the DMD again when it works perfectly fine.

#5583 44 days ago
Quoted from GoneFishinLvMsg:

I have the monster fish mod with glowing red eyes. I wish color DMDs were a thing back when I replaced my original one about 15 years ago. It definitely does look good, but I can’t see replacing the DMD again when it works perfectly fine.

I wish I felt that way....every game I have had a good dmd taken out to put color in!

#5584 43 days ago
Quoted from yzfguy:

I wish I felt that way....every game I have had a good dmd taken out to put color in!

Yep! I now have a closet full of perfectly working regular dmds.. Probably close to 20 or so now.

#5585 41 days ago
Quoted from Sjudkins:

any great or must-have mods, etc

These custom mods are great AND must-have, but only if you must! You can personalize yours how you like. Monster fish, some bobbers or lures. These I made or found online. I added a translucent drop target with a blue led underneath. I’m also adding a mini boat motor that will be wired to spin when the boat ramp is hit.

IMG_1419 (resized).jpegIMG_1419 (resized).jpegIMG_1421 (resized).jpegIMG_1421 (resized).jpegIMG_1422 (resized).jpegIMG_1422 (resized).jpegIMG_1424 (resized).jpegIMG_1424 (resized).jpegIMG_1425 (resized).jpegIMG_1425 (resized).jpegIMG_8266 (resized).jpegIMG_8266 (resized).jpegIMG_8277 (resized).jpegIMG_8277 (resized).jpeg
#5586 41 days ago

I wish someone would make this. The monster fish and this are the ones I like.

IMG_0836 (resized).jpegIMG_0836 (resized).jpeg
#5587 41 days ago
Quoted from Tortelvis:

I wish someone would make this. The monster fish and this are the ones I like. [quoted image]

Sure would be nice if the monster fish was available.

#5588 36 days ago
Quoted from Tortelvis:

I wish someone would make this. The monster fish and this are the ones I like. [quoted image]

Mark the Mosquito is making progress. Alterered the design to be model like. Much more sturdy design. If a piece breaks for whatever reason, air ball or clumbsy, you can just replace the busted piece.

Hard part is the painting.

5FA40252-92AC-4F80-8949-D7A79AD71075 (resized).jpeg5FA40252-92AC-4F80-8949-D7A79AD71075 (resized).jpeg
#5589 35 days ago

Hi folks,

You're not gonna eat that, are ya?

I have a brand new Pin2DMD for sale plug and play for FT and it looks awesome. Here are some pics:

ft3 (resized).jpgft3 (resized).jpg ft1 (resized).jpgft1 (resized).jpgft2 (resized).jpgft2 (resized).jpgft4 (resized).jpgft4 (resized).jpgp1 (resized).jpgp1 (resized).jpgp2 (resized).jpgp2 (resized).jpg

Again this comes licensed activated and includes wiring harness and easy to follow instructions.

Will let it go for $260, please PM for details.

Thanks!

#5590 35 days ago

I just installed a pin2DMD in my AC/DC this afternoon. Great customer support and the colors pop. And at half the price of a colorDMD.

#5591 34 days ago
Quoted from MooButt:

installed a pin2DMD in my AC/DC

Appears sort of dim in several of those photos above, is that typical?

#5592 34 days ago
Quoted from Neal_W:

Appears sort of dim in several of those photos above, is that typical?

They aren’t dim. I have two- fish tales and demo man, and they are right next to a colordmd in wheel of fortune. You wouldnt be able to figure out they were different.

#5593 34 days ago

Not typical. Compared to a led colordmd they appear the same and have brightness adjustments just the same.

They are $260 new, but you have to wait for shipping from Australia, this one is already here in the states so if time is important this seems like a fine deal. Can be put in other games also, sometimes the files are free, sometimes they are ~$40.

Quoted from Neal_W:

Appears sort of dim in several of those photos above, is that typical?

#5594 34 days ago

Upon boot up, I'm getting an error message to Check Fuses F114 and F115. Both fuses are good and I replaced them with new ones. No response from any of the coin door buttons either. Any tips on where to start and what the root cause might be?

#5595 34 days ago
Quoted from JOESCHALL:

Upon boot up, I'm getting an error message to Check Fuses F114 and F115. Both fuses are good and I replaced them with new ones. No response from any of the coin door buttons either. Any tips on where to start and what the root cause might be?

It's because you have no regulated 12 volts at TP3. Sometimes the C-2 cap leaks the electrolyte onto the trace and then there is a break in thr circuit.

#5596 34 days ago
Quoted from GRUMPY:

It's because you have no regulated 12 volts at TP3. Sometimes the C-2 cap leaks the electrolyte onto the trace and then there is a break in thr circuit.

Very helpful. Thanks!

#5597 30 days ago

PtownPin

Quoted from PtownPin:Anyone here ever install a pin sound board? Wondering if it makes a difference on this pin?

I have one installed on mine. There is a good release of the sounds in a higher quality. I have mine with different songs that play(went with a country techno lol). Also, I installed the shaker motor and went through all the audio triggers and created a fun shaker program for it. It feels weird now when I jump on one that doesn't have a shaker lol.

Here's a video of the gameplay: https://photos.app.goo.gl/uGJEd4FyuB4MjsiL7

#5598 30 days ago
Quoted from MagnumChris:

PtownPin

I have one installed on mine. There is a good release of the sounds in a higher quality. I have mine with different songs that play(went with a country techno lol). Also, I installed the shaker motor and went through all the audio triggers and created a fun shaker program for it. It feels weird now when I jump on one that doesn't have a shaker lol.
Here's a video of the gameplay: https://photos.app.goo.gl/uGJEd4FyuB4MjsiL7

OMG, that music!

#5599 30 days ago

I have a couple different sound packages on it other than country techno stuff I found on Spotify. These include the original files, an updated version of the original sound, a package featuring Metallica and other fast metal music, and even one with TNA's techno tunes. It's great to be able to switch things up and customize the audio experience. If you're interested in customization and willing to invest time in learning how the Pinsound card works, I highly recommend it. The stock sound also works just fine for those who prefer not to customize. Additionally, if anyone has or plans to get a shaker, I can share the upgraded original sound package that includes settings for the shaker motor with anyone interested.

#5600 30 days ago
Quoted from MagnumChris:

PtownPin

I have one installed on mine. There is a good release of the sounds in a higher quality. I have mine with different songs that play(went with a country techno lol). Also, I installed the shaker motor and went through all the audio triggers and created a fun shaker program for it. It feels weird now when I jump on one that doesn't have a shaker lol.
Here's a video of the gameplay: https://photos.app.goo.gl/uGJEd4FyuB4MjsiL7

Nice work

Promoted items from Pinside Marketplace and Pinside Shops!
$ 220.00
Playfields
Pinball Haus
 
$ 24.95
Lighting - Led
Mitchell Lighting
 
$ 49.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
 
$ 84.99
Displays
FlyLand Designs
 
$ 5.00
Cabinet - Other
Creekside Hideaway, LLC
 
$ 9.95
Eproms
Pinballrom
 
4,700
Machine - For Sale
San Jose, CA
$ 399.00
Cabinet - Decals
Mircoplayfields
 
$ 9.99
Eproms
Matt's Basement Arcade
 
$ 79.99
Cabinet - Armor And Blades
PinGraffix Pinside Shop
 
$ 30.00
Playfield - Other
YouBentMyWookie
 
$ 109.99
Lighting - Led
Lighted Pinball Mods
 
$ 49.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
 
$ 8.50
Hardware
NO GOUGE PINBALL™
 
$ 49.00
Playfield - Toys/Add-ons
Pixels Arcade Games
 
From: $ 189.99
Lighting - Led
Comet Pinball
 
$ 60.00
Cabinet - Decals
Pinball Haus
 
$ 109.00
Cabinet Parts
Starcade Amusement
 
$ 49.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
 
$ 9.99
Eproms
Matt's Basement Arcade
 
Wanted
Machine - Wanted
Watertown, MA
$ 119.99
Displays
FlyLand Designs
 
$ 325.00
Cabinet Parts
Steel Tiger Pinball
 
5,999
Machine - For Sale
Tacoma, WA
$ 1,059.00
Flipper Parts
Mircoplayfields
 
$ 9.95
Eproms
Pinballrom
 
8,999
Machine - For Sale
Richfield, MI
$ 225.00
Cabinet - (Alt) Translites
FlyLand Designs
 
$ 49.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
 
Hey modders!
Your shop name here
There are 5,652 posts in this topic. You are on page 112 of 114.

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!


This page was printed from https://pinside.com/pinball/forum/topic/fish-tales-casters-club/page/112 and we tried optimising it for printing. Some page elements may have been deliberately hidden.

Scan the QR code on the left to jump to the URL this document was printed from.