(Topic ID: 148119)

Fire and Blood...Game of Thrones Premium/LE club


By Trekkie1978

4 years ago



Topic Stats

  • 1,596 posts
  • 181 Pinsiders participating
  • Latest reply 13 days ago by Spiderpin
  • Topic is favorited by 70 Pinsiders

You

Linked Games

Topic Gallery

There have been 370 images uploaded to this topic. (View topic image gallery).

20200109_170841 (resized).jpg
game-of-thrones-castle-walls-prem_1024x1024 (resized).jpg
20191012_125211_HDR (resized).jpg
FB192438-0E5F-4D65-B343-AC1B8D76ED55 (resized).jpeg
BFTW.PNG
Mammoth.gif
IMG_20190810_191244 (resized).jpg
20190721_205205 (resized).jpg
20190719_224354 (resized).jpg
27164C79-0709-41D9-9A62-D64684B58DB8 (resized).jpeg
220AC03F-33FA-405C-A007-DDE390312104.gif
20190625_212249 (resized).jpg
20190625_211606 (resized).jpg
IMG_3142 (resized).jpg
IMG_0604 (resized).jpg
20190508_161327 (resized).jpg

Topic index (key posts)

2 key posts have been marked in this topic

Post #1088 HOTK strategies. Posted by Eskaybee (2 years ago)

Post #1479 Code 1.36 Release Notes Posted by chuckwurt (6 months ago)


Topic indices are generated from key posts and maintained by Pinside Editors. For more information, or to become an editor yourself read this post!

You're currently viewing posts by Pinsider toro1966.
Click here to go back to viewing the entire thread.

#639 3 years ago

Well I just took the plunge on a GOT LE! Should be here in about a week. Can't wait! I have read this thread as well as the GOT Kicks Ass thread. Are there any MUST HAVE mods or additions that I need to get right away? Already ordered the topper and shaker. Does this game need Cliffy Protectors in any locations? Thanks!

#641 3 years ago

Ordering the sticker now. Do you have a pic of it installed. Couldn't find it in the thread, though I am sure I just missed it.

#644 3 years ago

Excellent - thanks guys. Sticker looks great. Ordered that one and the spinner stickers from Bob yesterday. Also ordered topper and red tremor shaker motor. Cliffy will be on it's way soon as well. Also picking up Mezel's Battering Ram Mod. Thanks again! Pics when she arrives!

#646 3 years ago

Ironically I have only ever seen two episodes of the show. One several years ago and one several months ago. So I'm not necessarily a fan. That said, I got a chance to play the pro at the NWPAAS and like the look and feel of the game. I am looking forward to the additional features of thee LE. Almost settled for a premium but I liked the art package better on the LE.

#649 3 years ago

Excellent! Looks like I made the right choice! Also ordered the Shield diverter fix from Cliffy as well.

#652 3 years ago
Quoted from Pinballpal:

What is the shield diverter fix?

Fixes the left orbit always dropping to the pops.

#656 3 years ago
Quoted from Trekkie1978:

Not all machines need that fix. Play your machine first before installing it.
My machine plays perfectly...I'm assuming it wasn't built on a Monday.

Thanks. Will definitely do that. What number is yours?

1 week later
#664 3 years ago

What do you mean set the clock on the game?

#666 3 years ago

Hey guys - my LE was just delivered today. Still setting it up, but noticed what appears to be a dollar bill validator cable in the coin box. Do I need to connect this, or is it only as it would seem - not needed unless I'm running a DBA? Thanks!

-1
#669 3 years ago
Quoted from beelzeboob:

Jeez...would you just text me? You don't connect it. Just leave it in the box.

Lol - Yep - that would have definitely been easier! Thanks brother!

Quoted from Trekkie1978:

Just leave it there.
What number did you get?

Number 464!

#670 3 years ago

This game is awesome! Only slightly irritating thing is that I installed a Red Tremor shaker motor - which I like - but which my wife does not. Figured I would just turn it off and on as needed in the settings. Turns out that turning it off in the settings, does not turn it off....

Not sure why. Would be nice if Stern could fix that. For now I guess I'll just unplug it as needed from inside the coin door.

1 week later
#685 3 years ago

Hey guys - having a problem on my GOTLE with the Castle Black kick back. It does not seem to be working. It worked the last time I played it but now will not. If I go into tests, it fires perfectly. In a game, however, when I launch a ball up there, it just rolls back - no kick back engagement at all. Any thoughts on what this might be. Might start a new thread, but I figured there would be more expertise on the GOT threads. Wondering if the shaker shook something loose....

#687 3 years ago
Quoted from Goalie:

The pitch on your game is probably too high. The ball starts rolling out before the kickback hits it.

Can almost guarantee this is not the problem. The game has been set up for two weeks and working perfectly until today. Additionally, I removed the glass and rolled the ball up myself. It's definitely getting up there to the kick back.

#688 3 years ago
Quoted from markp99:

Have you added washers under the screw heads for the VUK screws? The screws are just a tad too long and can interfere with the ball. This might be an easy thing to check.

Which screws are we talking about? The ones under the playfield that mount the Vuk to the playfield? Mine is doing this too. Takes a bunch of kicks to finally get it up the habit trail and by then the mode is over...

#707 3 years ago

Anyone know how to fix the dang throne elevator nopt being able to get the ball up and to the throne? Tried tightening the screws to the chite, added a washer between the top two mounting screws of the coil on the back of the head board - they were poking through. Unfortunately, the bottom ones are poking through as well and I don't know how to get to them without taking off a lot of pieces. I also added washers to the screws that mount the chute in order to hopefully align it better. Still taking three to four attempts routinely to get up there. That is better than it was originally, but still not how it should be. Also, how do you stop the ball from falling off of the throne? Sometimes it whips down so fast it drops down and then falls off. Is there a cushion for the throne or something?

#709 3 years ago

Thanks. I'll try the post speedbump. But I have tried your fix for the vuk and it still has issues. Anyone have any thoughts?

1 week later
#732 3 years ago
Quoted from Dewey68:

It's working now, working a little too well at times. Reset the pin to factory, swapped the node boards, but what got it working was adjusting the ramp to the VUK. I took it all off to take a look at it, nothing looked out of place. Put it back in, and bent the ramp up a bit. Popping like a champ now. I had to adjust the switch and bend it up a bit to get it to consistently register when a ball was in place. Now it's popping so well that it has bounced out of the throne a couple of times. May have to add a speed bump to the habitrail.

Are you talking about the ramp from the VUK to the throne? If so, how did you adjust it? I am having the exact same issue and I have tried just about everything I have read.

#734 3 years ago

Still a little confused. The diverter is underneath upper playfield - correct? If so, it's not the one from the VUK to the Throne itself. I haven't had the upper playfield off so is there another ramp underneath it leading to the VUK?

#736 3 years ago
Quoted from Dewey68:

Yeah, we're talking about two different diverters. I'm talking about the one that is behind the pop bumpers. There's s little ramp that goes down to the VUK. Try bending it up a little.

Thanks! I'll definitely try that. Do you have to remove the upper playfield first?

1 week later
#738 3 years ago

I am about at my wits end with this throne VUK!!

No consistency - have tried every trick in the book - and now the switch is working but not registering. I have had the vuk out about a dozen times now trying to adjust the switch just right and it will work for a few and then it won't. This part was actually working perfectly before I started trying to get the vuk to work right.

When I launch the ball it just sits in the vuk until it goes into ball search and tries to push it up finally to the throne. That takes three times by the way because it still won't go all the way up.

Dewey - when you said you adjusted that ramp with the two screws up, were you talking about pushing up towards the playfield?

Can anyone take a pic down inside the vuk so I can see how that switch should be adjusted? It's almost as if the switch is not long enough to stick out enough for the ball to catch it. Obviously that can't be right since it worked before I futzed with it.

#741 3 years ago

Ok - still no luck. And now I am getting more and more pissed off. Been extremely patient, bent the switch every which way I can and no luck. You are correct, in my opinion, that the small steel ramp has a lot to do with whether or not the ball makes it to the throne. When I pushed it up some, the ball will now make the throne on the first attempt most of the time...in test mode....

The problem is that damn switch. When the ball is in the VUK, the switch should show active, unfortunately, mine is not. The switch seems to actuate just fine if I push on the lever. However, when installed in the game it won't actuate. I know this is likely an adjustment of the lever. But I can tell you I have tried every adjustment I can think of and it doesn't work. I have gotten it to where if I drop the ball down the vuk it will momentarily actuate, but the lever does not stay pushed down. In other words, with a ball in the vuk, in switch test mode, I should see the vuk switch active -I don't. It's almost as if the lever is just too short. I have been it up to try and engage on the ball, but I can't bend it any higher.

Right now when I start a game, and shoot the ball into the vuk at the start of the game, it doesn't do anything. It sits in there until it goes into ball search and then shoots it up to the throne. The good news is that it makes it to the throne consistently, the bad news is it doesn't shoot it automatically to the UPF like it should and used to. Anyone have any ideas?

1 week later
-1
#747 3 years ago
Quoted from swampfire:

Sounds like you have a switch problem.

I concur. I have replaced the switch and adjusted it for literally hours. No luck. Not sure what I am doing wrong.

1 week later
#755 3 years ago

Hey guys - update on the Throne VUK issue I was having. After mesing with this thing for literally hours, I called tech support and they sent me a new switch. No - wasn't thjat easy and I didn't expect that to be the problem since it tested just fine. I called them back and they spoke to engineering who confirmed that there is apparently a newer "chute" - the metal piece that leads down tot he VUK from the playfield. It is shorter and redisigned apparently. They are sending me one, but after spending quite a bit of time looking down into the VUK - it was clear that the chute was my issue. Even though it was not in the way, the tolerance is so tight with the switch that it was essentially lifting a side of the ball just enough to disengage it from the switch and prevent it from sitting in the VUK hole. So while I am waiting for the new one to try, I decided to try something myself and shortened the existing chute. Here are a couple of pics of how I cut it. Just before the bend. I of course filed it nice and smooth. It now sits perfectly just over the VUK and guides the ball right. So far every, and I do mean every, ball that has been shot in has worked appropriately either to the upf as designed, or to the throne on the first attempt. Not saying this is everyone's fix, but it definitely appears to have fixed mine. I also managed to install the pingraffix decal pinblades. I had them print both sides the same but reversed because my wife (it's hers) din't want the wolf on there lol. She didn't think it went with the LE theme. Pics below as well.

29253856275_393a500dea_c (resized).jpg28965699830_aebe0483ca_c (resized).jpg29219641146_a0833a4517_c (resized).jpg28630705874_2f7b7bb077_c (resized).jpg28630704854_227d027bf9_c (resized).jpg29175197631_b249bbf44d_c (resized).jpg

#757 3 years ago
Quoted from Dewey68:

Glad you got it fixed!
They must have had enough complaints to make a change. Interesting, when I called them a month ago to see if they had heard of issues with the VUK making it to the throne habitrail they said they hadn't. I called back to tell them that bending my "chute" up fixed my issue.

Very interesting. I'll post pics when I get the new piece. Bending the chute mostly fixed the throne issue but then the switch wouldn't register. No amount of adjusting could get it working. Now it works like a champ!

Thanks for all the help.

Promoted items from the Pinside Marketplace
$ 49.95
Lighting - Led
Pin Stadium Pinball LEDs
$ 65.00
Lighting - Backbox
Arcade Upkeep
$ 10.00
Playfield - Decals
Mods for your pinballs
$ 26.95
From: $ 99.99
Cabinet - Other
Lighted Pinball Mods
$ 279.95
Lighting - Led
Pin Stadium Pinball LEDs
From: $ 248.85
Cabinet - Sound/Speakers
PinWoofer
$ 10.00
Playfield - Toys/Add-ons
ModFather Pinball Mods

You're currently viewing posts by Pinsider toro1966.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside