(Topic ID: 66172)

F14 Tomcat Owners Club Fans Also Welcome.


By Hellfire

6 years ago



Topic Stats

  • 4,107 posts
  • 325 Pinsiders participating
  • Latest reply 2 days ago by Averell
  • Topic is favorited by 131 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,239 images uploaded to this topic. (View topic image gallery).

DSCN1658 (resized).JPG
DSCN1525 (resized).JPG
DSCN1576 (resized).JPG
DSCN1518 (resized).JPG
pasted_image (resized).png
pasted_image (resized).png
20200120_185319_HDR (resized).jpg
20200120_185310 (resized).jpg
20200120_185038 (resized).jpg
20200120_185229 (resized).jpg
20200120_185630 (resized).jpg
20200110_193532 (resized).jpg
20190901_211820 (resized).jpg
1EA22D7A-15F5-48A8-9CB3-5A0267C24B13 (resized).jpeg
81714E56-1F69-4BDF-956C-A29D4F0B0C18 (resized).jpeg
C46D21B3-C043-48BA-8411-40ED33A6193B (resized).jpeg

There are 4107 posts in this topic. You are on page 82 of 83.
#4051 87 days ago

Is the multiball music supposed to end when you drain all but one ball? Mine continues until start next ball.

#4052 87 days ago

Does anyone have comments or pictures of the CPR mirrored F14 backglass? I am thinking of adding one and was looking for any owner input.

#4053 87 days ago

Hi,

In my f14 was no beacon Motor.
Now i need the diamensions from the spacers and the screws to mount the Motor.
Can someone look at his f14 and can give me the diamensions?

#4054 87 days ago
Quoted from gearheaddropping:

Does anyone have comments or pictures of the CPR mirrored F14 backglass?

further back in this thread there are multiple people that show pics......

#4055 86 days ago
Quoted from Crile1:

Is the multiball music supposed to end when you drain all but one ball? Mine continues until start next ball.

Unlike newer machines, multi ball does not end until you lose the last ball.

#4056 82 days ago

Anyone have any advice for soldering new GI sockets in? I have 8 sockets that need replaced due to previous owner clearcoating the playfield with bulbs in the sockets. Most of them are deep in the back of the cabinet. Trying to find a quick way to throw together some kind of rotisserie so the soldering will be easier.

Tips appreciated!!

2 weeks later
#4057 68 days ago

Been working on an F14 for a friend of mine. Almost everything seems to be back to its normal operation. I just cant figure out why flasher #5 wont flash. All flashers except #5 work in solenoid test. Bulbs have been tested in other sockets and are working. I guess I need to break out the multimeter.

Where would you check first?

#4058 68 days ago
Quoted from FLASHBALL:

Been working on an F14 for a friend of mine. Almost everything seems to be back to its normal operation. I just cant figure out why flasher #5 wont flash. All flashers except #5 work in solenoid test. Bulbs have been tested in other sockets and are working. I guess I need to break out the multimeter.
Where would you check first?

The big resistors mounted on the small boards under the playfield.

#4059 67 days ago

I swapped all my flashers to leds and can’t seem to get them to work. I removed the warming resistors to make them not lock on, but now they don’t flash ever.

I Must have misunderstood how to get the led flashers to work or is something else up?

#4060 67 days ago
Quoted from jdoz2:

I swapped all my flashers to leds and can’t seem to get them to work. I removed the warming resistors to make them not lock on, but now they don’t flash ever.
I Must have misunderstood how to get the led flashers to work or is something else up?

Take a pic of the resistor board.

#4061 67 days ago
Quoted from GRUMPY:

Take a pic of the resistor board.

Ok, will do. The resisters are removed on every board and the wires going to them are untouched from original

#4062 67 days ago
0A1FAC8F-F8B7-4022-A2F9-427D30D0E3B0 (resized).jpeg
#4063 67 days ago
Quoted from jdoz2:

Ok, will do. The resisters are removed on every board and the wires going to them are untouched from original

You need to have R-2 and R-3 installed on every resistor board.

#4064 67 days ago
Quoted from GRUMPY:

You need to have R-2 and R-3 installed on every resistor board.

Oh

Thank you!

#4065 67 days ago
Quoted from jdoz2:

Oh
Thank you!

Playball!

#4066 63 days ago

hey guys.. New problem with my f14. Game starts up but when you plunge the ball it goes up drops into the first lock area, instead of firing it out it acts as if the ball drained and moves onto the next ball.

#4067 63 days ago
Quoted from fisherdaman:

hey guys.. New problem with my f14. Game starts up but when you plunge the ball it goes up drops into the first lock area, instead of firing it out it acts as if the ball drained and moves onto the next ball.

mine did this. had some crazy board issues. I shipped it out to get board repair done...which if you search this thread for my name, you may actually see, I forgot if I did troubleshooting. My board had some crazy logic issues.

#4068 57 days ago

I believe it also does that if the fuse for those solenoids is blown.

#4069 57 days ago
Quoted from koen12344:

I believe it also does that if the fuse for those solenoids is blown.

I hate to be that guy but, where is the fuse located?

#4070 57 days ago
Quoted from fisherdaman:

I hate to be that guy but, where is the fuse located?

I think a lot of the solenoids on the pf are not fused. I had to add a board to do this.

Here is a little help
https://pinside.com/pinball/forum/topic/black-knight-fuses

manual
https://www.ipdb.org/files/310/Williams_1980_Black_Knight_English_Manual_with_paginated_schematics.pdf

PIcutre is what i found on the manual for the power board. You can see, they hav a solenoid fuse but 1 fuse for all? ya, there is a reason to add the fuse board
There are also fuses behind/near the rectifier/capacitor in the lower right of the head and some under the PF for the magnets.

Here is the solenoid saver board
https://pinside.com/pinball/forum/topic/special-solenoid-saver-board-for-wms-3-7

I totally recommend that. Help save from the locked on coils and blown transistors.

Screen Shot 2019-11-27 at 12.20.15 PM (resized).png
#4071 56 days ago
Quoted from fisherdaman:

I hate to be that guy but, where is the fuse located?

I wasn't at home to check, but I believe its fuse F2 on the power supply board. My F14 was blowing that fuse occasionally and the same thing happened

#4072 56 days ago
Quoted from koen12344:

I wasn't at home to check, but I believe its fuse F2 on the power supply board. My F14 was blowing that fuse occasionally and the same thing happened

Ya on power supply board f2 is for solenoids.

1 week later
#4073 46 days ago

I'm seriously considering the led replacement board for the display. I've seen two different versions out there.

https://www.thepinballwizard.net/rottendog-circuit-boards/williams/data-east-4-player-7-digit-led-display-board-classic-orange-dis200/

and

https://www.marcospecialties.com/pinball-parts/PS-11610

I have found more info on the pinscore version. Has anyone tried the other one? It's $50 cheaper.

#4074 46 days ago
Quoted from C0untDeM0net:

I've seen two different versions out there.

I like the pinscore better.

#4075 46 days ago

just joined this club about a week ago with the purchase of an f-14 tomcat locally. anyways my machine has a couple weird little issues. first off sometimes it takes a few on/offs before it will properly fire up. sometimes the display wont come on or it will make a weird sound. turning it on and off a few times and it will turn on properly. and secondly all the sounds are coming out of the bottom speaker the top speakers are doing nothing. ive checked the wiring for them and it all seems to be connected, but no sounds. any ideas what the issues could be?

#4076 46 days ago
Quoted from C0untDeM0net:

I'm seriously considering the led replacement board for the display. I've seen two different versions out there.
https://www.thepinballwizard.net/rottendog-circuit-boards/williams/data-east-4-player-7-digit-led-display-board-classic-orange-dis200/
and
https://www.marcospecialties.com/pinball-parts/PS-11610
I have found more info on the pinscore version. Has anyone tried the other one? It's $50 cheaper.

I had a rottendog led display in mine and I think it looked great. Probably can't go wrong with either.

#4077 46 days ago
Quoted from Clizifer:

any ideas what the issues could be?

Check the outputs of the power supply.

#4078 45 days ago
Quoted from GRUMPY:

Check the outputs of the power supply.

would the outputs affect the speakers?
sometimes it will fire up fine first try without issue, but those upper speakers never work

#4079 45 days ago
Quoted from Clizifer:

would the outputs affect the speakers?

It might, but you may also have multiple issues.

2 weeks later
#4080 31 days ago

Diagnostic help wanted for my brother in law.

Issue: upper flipper is rapidly chattering (machine gunning?) when pressing the flipper button. Once you let go, it stops moving. The bottom flipper tied to the same flipper button works normally.

Any troubleshooting tips would be appreciated!

#4081 31 days ago
Quoted from AudioHaven:

Diagnostic help wanted for my brother in law.
Issue: upper flipper is rapidly chattering (machine gunning?) when pressing the flipper button. Once you let go, it stops moving. The bottom flipper tied to the same flipper button works normally.
Any troubleshooting tips would be appreciated!

Broken wire on the hold winding (smaller gauge wire) of the upper flipper coil. You can usually see the small wire broken were it attaches to the solder lug. Take the broken wire and unwrap one turn off the coil and solder it back to the lug. You will have to sand the varnish off of the wire where you need to solder.

1 week later
#4082 24 days ago

Are the upgraded light boards still available anywhere for the 2 long strips of blue and red lights that change them to 555's instead of the 44 sockets?
Starting a playfield swap and would like to do that upgrade

#4083 24 days ago
Quoted from BertoDRINK1:

Are the upgraded light boards still available anywhere for the 2 long strips of blue and red lights that change them to 555's instead of the 44 sockets?
Starting a playfield swap and would like to do that upgrade

Any particular reason why you'd want the 555s? Over the years I've had far less trouble with the bayonet style bulb sockets than the 555 sockets. Id assume just preference for ease of changing them out?

#4084 23 days ago
Quoted from FLASHBALL:

Any particular reason why you'd want the 555s? Over the years I've had far less trouble with the bayonet style bulb sockets than the 555 sockets. Id assume just preference for ease of changing them out?

I think the repro playfields are dimpled for individual sockets, probably not a big deal but something to be aware of.

#4085 22 days ago

I’m still a SS rookie and have a sounds question.

When I run diagnostics I get appropriate sounds for everything but 00,01 and 05. For those 3 if I put my ear next to a speaker I can faintly hear the sounds being played.

Any ideas on how to fix this?

#4086 22 days ago

I have a wiring question.

Looks like someone along the line added a wire from a fuse in the backbox to the right side VUK coil. When ball ejects it triggers the knocker and when the knocker triggers a locked ball ejects.

Has anyone seen anything like this? My inclination is to desolder one end and see what happens.

1EA22D7A-15F5-48A8-9CB3-5A0267C24B13 (resized).jpeg81714E56-1F69-4BDF-956C-A29D4F0B0C18 (resized).jpegC46D21B3-C043-48BA-8411-40ED33A6193B (resized).jpeg
#4087 22 days ago
Quoted from schwism:

I have a wiring question.
Looks like someone along the line added a wire from a fuse in the backbox to the right side VUK coil. When ball ejects it triggers the knocker and when the knocker triggers a locked ball ejects.
Has anyone seen anything like this? My inclination is to desolder one end and see what happens.[quoted image][quoted image][quoted image]

Almost seems like a hack to try and fuse that coil. I would remove and install the solenoid saver instead. This will do the job correctly

https://nvram.weebly.com/repair--conversion-kits.html

#4088 22 days ago

There’s no reason that coil needs a fuse. I used the solenoid saver on the diverter coils since a short plunge can cause those coils to stay on too long.

#4089 21 days ago
Quoted from schwism:

Has anyone seen anything like this? My inclination is to desolder one end and see what happens.

There is a break in the purple/yellow wire daisy chain, so someone added this yellow wire to supply power back to the purple/yellow.

#4090 21 days ago
Quoted from GRUMPY:

There is a break in the purple/yellow wire daisy chain, so someone added this yellow wire to supply power back to the purple/yellow.

Grumpy, bear with me since I’m new to the SS world. If I understand this I should be looking for a break in the purple/yellow path and repair that. I can see that what was done was a quick and dirty solution. Is that correct?

#4091 21 days ago
Quoted from schwism:

Grumpy, bear with me since I’m new to the SS world. If I understand this I should be looking for a break in the purple/yellow path and repair that. I can see that what was done was a quick and dirty solution. Is that correct?

Get your DMM and check continuity of that wire from the coil lug to other places that wire is supposed to connect to, ie. fuse.

#4092 21 days ago
Quoted from schwism:

Grumpy, bear with me since I’m new to the SS world. If I understand this I should be looking for a break in the purple/yellow path and repair that. I can see that what was done was a quick and dirty solution. Is that correct?

Correct. If you need more help with this just ask.

#4093 20 days ago

Thanks, Grumpy. I took some time last night to locate where the purple/yellow wire goes. Looks like the Yagov kicker is on top of the playfield and covered up so I’ll have to work some to get to it. I’ll check continuity between points and report back.

#4094 14 days ago

I get a switch error for my left sling every time I power on my game. Both of the left sling switches work just fine during switch test and during gameplay.

What could cause this?

#4095 14 days ago
Quoted from FLASHBALL:

Both of the left sling switches work just fine during switch test and during gameplay.

This is the coil activation switch that is working.

Quoted from FLASHBALL:

I get a switch error for my left sling every time I power on my game.

This is the sling score switch that is not working. It is under the play field. May need to be cleaned, adjusted, have the diode replaced or may have a broken wire.

#4096 13 days ago
Quoted from GRUMPY:

This is the sling score switch that is not working. It is under the play field.

Thanks Grumpy. That was it.

Still having my left kickback and Jagov kicker firing randomly during gameplay. Found a broken diode on my right flipper. I will replace it and see if that helps.

#4097 13 days ago
Quoted from FLASHBALL:

Still having my left kickback and Jagov kicker firing randomly during gameplay

Look for a bad diode on the snubber relays.

#4098 12 days ago
Quoted from GRUMPY:

Look for a bad diode on the snubber relays.

Diodes tested good on the relays but I had forgot I had a broken capacitor leg on one. Changed out the capacitor and all the burnt resistors on the other 3 snubbers. Fixed the broken flipper coil diode as well.

Playing perfect now. Thanks for the guidance!

20190901_211820 (resized).jpg20200110_193532 (resized).jpg
#4099 12 days ago
Quoted from FLASHBALL:

Playing perfect now. Thanks for the guidance!

Playball!!

#4100 7 days ago
Quoted from schwism:

I’m still a SS rookie and have a sounds question.
When I run diagnostics I get appropriate sounds for everything but 00,01 and 05. For those 3 if I put my ear next to a speaker I can faintly hear the sounds being played.
Any ideas on how to fix this?

I'm sure you've searched and found my long ordeal with this issue.
https://pinside.com/pinball/forum/topic/help-troubleshooting-sound-on-sys11-mpu/page/3

look at post #101

Promoted items from the Pinside Marketplace
Trade
Machine - For Trade
Louisville, KY
$ 19.99
Eproms
Matt's Basement Arcade
$ 17.00
€ 3.70
$ 15.75
Cabinet Parts
Tilted Pinball
There are 4107 posts in this topic. You are on page 82 of 83.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside