(Topic ID: 66172)

F14 Tomcat Owners Club Fans Also Welcome.


By Hellfire

6 years ago



Topic Stats

  • 4,524 posts
  • 360 Pinsiders participating
  • Latest reply 15 hours ago by KSUWildcatFan
  • Topic is favorited by 148 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,431 images uploaded to this topic. (View topic image gallery).

IMG_7228 (resized).jpg
received_673398473210797 (resized).jpeg
IMG_3518 (resized).jpeg
IMG_3513-2 (resized).jpeg
IMG_3511-1 (resized).jpeg
IMG_3515 (resized).jpeg
IMG_3516 (resized).jpeg
IMG_3517 (resized).jpeg
IMG_3512-1 (resized).jpeg
IMG_3514 (resized).jpeg
IMG_3511 (resized).jpeg
received_332368347802094 (resized).jpeg
1595614035470606105302603647479 (resized).jpg
15956008469544062544948337342970 (resized).jpg
15955308449991400793298481287298 (resized).jpg
IMG_0900 (resized).JPG

Topic index (key posts)

19 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 4524 posts in this topic. You are on page 81 of 91.
#4001 10 months ago

Nice Work!

#4002 10 months ago

Just joined the club tonight! The game has a bad mpu but I have a a spare one.

Does anyone know where I could get the ROMs needed for U26,U27, U22, and U21?

#4003 10 months ago
Quoted from jdoz2:

Does anyone know where I could get the ROMs needed for U26,U27, U22, and U21?

In the Pinside marketplace, of course!

https://pinside.com/pinball/market/shops/1083-matt-s-basement-arcade/by-game/164-f-14-tomcat

11
#4004 10 months ago

Just got my CPR mirrored back glass! Not cheap but wow it is beautiful and well done in person! Time to put my stock one up for sale and time for some powder coating!
CF00E10A-4C10-4798-9161-2DFFF008B890 (resized).jpegE4019B06-32CC-47F0-A397-2CF464E2F494 (resized).jpeg

#4005 10 months ago

Nice machine...

#4006 10 months ago

Wanted to post some pics of my custom paint still in process. All that is left is to create some custom numbering and emblems. I also have a reproduction grummond VIN tag coming and I think I'll probably copy the sn and model numbers from the Williams tag onto it and mount it on the front.

20191012_085132 (resized).jpg20191012_085151 (resized).jpg
#4007 10 months ago

Installed back glass, what a difference. Had to install brighter led bulbs to get the light through.

04E3C15C-A6E5-48F6-8CCD-00EFCAA125B7 (resized).jpeg
#4008 10 months ago
Quoted from volkdrive:

Installed back glass, what a difference. Had to install brighter led bulbs to get the light through.[quoted image]

I’m assuming that’s the CPR backglass. Looks amazing. I’m picking up a really nice F-14 tomorrow and am tempted to order a backglass from CPR.

#4009 10 months ago

It is. The lines, colours are so sharp. The lightning bolt in upper left is very clear and well done too.

#4010 10 months ago
Quoted from volkdrive:

It is. The lines, colours are so sharp. The lightning bolt in upper left is very clear and well done too.

I don’t think I can resist. Thanks for the pics and thoughts!

#4011 10 months ago

Jdoz2 - the ROMs are all freely available on IPDB. Burn them yourself or get a friend to help

#4012 10 months ago

I am almost done restoring my F-14 and installed a new plastics set. I am looking for the metal Z-brackets that mount to the right hand side clear plastics. My copy did not have the clear plastics on it when I bought it.

If anyone has the brackets from a parts game or a template so I can make mine it would be appreciated.

Cheers!

#4013 10 months ago

I am looking for a F-14 translite+glass+trim that's ready to install if anyone is looking to sell their extra one after installing a BG.

#4014 10 months ago
Quoted from snyper2099:

I am looking for a F-14 translite+glass+trim that's ready to install if anyone is looking to sell their extra one after installing a BG.

I can part with my glass and translite. The trim I need to reuse. My translite was NOS when I installed it back in March of this year. Looks mint. Pinball Life has the plastic trim set, but if it’s a big deal for you to buy a ready to install piece, I can order myself a new set, too. PM me if you’re interested.

#4015 10 months ago

Quick question before I have time to dive in.

My f14 on route. You hit start and the coils fire except the ball through to push a ball into the shooter lane. In coil test the game fires both trough coils fine.

I’ll look into a switch test, I’m just not used to the sys11’s menu system to test and diagnose....time to fix Munsters...

#4016 10 months ago
Quoted from northvibe:

Quick question before I have time to dive in.
My f14 on route. You hit start and the coils fire except the ball through to push a ball into the shooter lane. In coil test the game fires both trough coils fine.
I’ll look into a switch test, I’m just not used to the sys11’s menu system to test and diagnose....time to fix Munsters...

Sounds like its looking for a missing ball that's not in the trough.

#4017 10 months ago

That’s what I thought.

I found the switch level and switch edge test, the trough switches all show a different switch when triggered. Like shooter lane is top left loop. The manual says it could be a column and row mixing.. but I took a video. It is odd. All troughs show a different switch but that switch it shows acts just fine in test. I physically looked at all the switches and they seem good solder wise and working.

#4018 10 months ago

I just picked up a really nice F-14 yesterday. It has LEDs under the playfield but not behind the translite. The guy I bought it from said he thought LEDs behind the translite were too bright. What are everyone’s thoughts? Should I leave it as is or put LEDs behind the translite? Thanks in advance.

#4019 10 months ago
Quoted from Krupps4:

I just picked up a really nice F-14 yesterday. It has LEDs under the playfield but not behind the translite. The guy I bought it from said he thought LEDs behind the translite were too bright. What are everyone’s thoughts? Should I leave it as is or put LEDs behind the translite? Thanks in advance.

I think warm white or sunlight frosted would be good. Have warm white frosted in mine. Definitely don't color puke it.

#4020 10 months ago
Quoted from northvibe:

That’s what I thought.
I found the switch level and switch edge test, the trough switches all show a different switch when triggered. Like shooter lane is top left loop. The manual says it could be a column and row mixing.. but I took a video. It is odd. All troughs show a different switch but that switch it shows acts just fine in test. I physically looked at all the switches and they seem good solder wise and working.

Here is an example

#4021 10 months ago

Were all the balls in the trough durning that test? Maybe you have a switch shorted to ground? Do all the same switches display on test? Which ones?

#4022 10 months ago
Quoted from northvibe:

Here is an example

I'd use the diode and jumper method to find out if the problem is on the board or on the playfield then go from there. Good luck!

#4023 10 months ago
Quoted from ChrisPINk25:

Were all the balls in the trough durning that test? Maybe you have a switch shorted to ground? Do all the same switches display on test? Which ones?

They were in and out. When in, they don’t trigger anything on the test read outs. When out, I triggered the switches with my fingers and they showed the different switches being triggered.

All the switches I tried displayed, but only the trough and shooter lane show weird results.

I visually inspected all the switches I could and all seem fine. I tugged on wires and diodes and didn’t see any broke.

#4024 10 months ago
Quoted from bobukcat:

I'd use the diode and jumper method to find out if the problem is on the board or on the playfield then go from there. Good luck!

Is that the one in the manual? Where you unplug a plug and do a jumper test?

My worry is board, and I just had the boards worked on.... ugh pinball

#4025 10 months ago

Would anyone mind measuring the length of the camlock arm (pawl?) in the backbox? I just sold my tomcat and realized the backbox was missing the actual lock arm. I put one in that was a bit too long so I'd like to point the guy in the direction of the proper length lock.

#4026 10 months ago
Quoted from northvibe:

Where you unplug a plug and do a jumper test?

Unplug J-8 and J-10 from the CPU board. Then put the game back into switch test. You should see no switches show up on the display. If you do see switch numbers on the display you have a CPU problem.

#4027 10 months ago
Quoted from GRUMPY:

Unplug J-8 and J-10 from the CPU board. Then put the game back into switch test. You should see no switches show up on the display. If you do see switch numbers on the display you have a CPU problem.

I’ll give that a shot. thanks

#4028 10 months ago

I’m far from an experienced restorer of pins, so does anyone have any suggestions for how to best restore the sides of the back box? You can see the sides of the cabinet are pretty clean. Are there stencils available? Decals? Thanks for any suggestions.

B0F64912-39F5-416C-A94D-58595E0350CB (resized).jpegDC33FB5C-B7C1-4208-B6A3-6DAE1D0AFC13 (resized).jpeg
#4029 10 months ago
Quoted from Krupps4:

I’m far from an experienced restorer of pins, so does anyone have any suggestions for how to best restore the sides of the back box? You can see the sides of the cabinet are pretty clean. Are there stencils available? Decals? Thanks for any suggestions.[quoted image][quoted image]

Spread your other two machines at least 30" apart, put f14 in the gap and push it into the lineup.

#4030 9 months ago
Quoted from GRUMPY:

Unplug J-8 and J-10 from the CPU board. Then put the game back into switch test. You should see no switches show up on the display. If you do see switch numbers on the display you have a CPU problem.

J10 and j8 unplugged. In switch edge and switch level tests. No switches pop up on the displays

Edit
I take that as a good sign my boards aren’t bad, but now it’s finding out why a random part of a column and a row are showing a different switch in test

#4031 9 months ago
Quoted from Krupps4:

I’m far from an experienced restorer of pins, so does anyone have any suggestions for how to best restore the sides of the back box? You can see the sides of the cabinet are pretty clean. Are there stencils available? Decals? Thanks for any suggestions.[quoted image][quoted image]

Decals available. I’m trying to remember where though, they also had an alternate color scheme.

Added 10 months ago:

Ministry of Pinball has the stock ones

#4032 9 months ago
Quoted from northvibe:

but now it’s finding out why a random part of a column and a row are showing a different switch in test

Spend ten minutes and just look over all the lamp sockets, ensure that none have gotten bent into a switch blade or diode.
Look at all switch diodes and wires to ensure nothing is shorting out a diode and all switches are open.

#4033 9 months ago
Quoted from GRUMPY:

Spend ten minutes and just look over all the lamp sockets, ensure that none have gotten bent into a switch blade or diode.
Look at all switch diodes and wires to ensure nothing is shorting out a diode and all switches are open.

The dreaded long look ya I’ll have to go tomorrow with daylight. Always a fun time when it’s on route thanks for the tips! I’m gone a week for work so I’d love to have this work while I’m gone... I’ll just look over all switches and see if something fell or is loose

#4034 9 months ago
Quoted from northvibe:

The dreaded long look ya

Post some pics so a bunch of eyes can look too.

#4035 9 months ago
Quoted from GRUMPY:

Post some pics so a bunch of eyes can look too.

Man under pf looks good but I have pics and a quick vid of diagnostic leds.

I traced wires around, continuity is good. Wires look fine. Reseated the connector on the board. Pins look good.


02979AB8-B113-40D4-B71A-E29C2AB9CE66 (resized).jpeg625D4BB7-2C1C-49E1-8FC6-856F6C0B01E9 (resized).jpeg881B8B42-A93A-4236-8EDC-44DD76BB744F (resized).jpeg8F68FF0E-4EC1-42C7-8750-6F3C786179CA (resized).jpegF66A765B-6CD5-4CEB-9C94-8321AC303173 (resized).jpeg

#4036 9 months ago

What are these big sized wirings at the coils used for?

#4037 9 months ago
Quoted from Averell:

What are these big sized wirings at the coils used for?

If they are parallel to the pf, I think flipper coils, unless I’m over looking something. If they are perpendicular then it’s the pop bumper or eject (s)

#4038 9 months ago
Quoted from Averell:

What are these big sized wirings at the coils used for?

Looks like the EOS wiring has been replaced with thicker gauge wire or wire with thicker sheathing.

#4039 9 months ago
Quoted from Averell:

What are these big sized wirings at the coils used for?

Quoted from northvibe:

If they are parallel to the pf, I think flipper coils, unless I’m over looking something. If they are perpendicular then it’s the pop bumper or eject (s)

Ohhhhh hahah sorry, I didn’t see the word wire. Ya someone just replaced the wires with super thick coating ones

#4040 9 months ago

Does anyone happen to have a spare motor assembly for the beacons? Or can maybe guide me to repairing the one I am having trouble with?

The F14 I am working on now has a motor but it must be stripped out or something. The bottom of the motor spins and spins but the beacons dont budge. The belts are fine, I can manually turn all 3 with the black rubber belts... but the bottom half of the motor freely spins.

#4041 9 months ago
Quoted from FLASHBALL:

Does anyone happen to have a spare motor assembly for the beacons? Or can maybe guide me to repairing the one I am having trouble with?
The F14 I am working on now has a motor but it must be stripped out or something. The bottom of the motor spins and spins but the beacons dont budge. The belts are fine, I can manually turn all 3 with the black rubber belts... but the bottom half of the motor freely spins.

This motor is a bargain compared to others: https://www.marcospecialties.com/pinball-parts/14-7946E

#4042 9 months ago

Hey guys! I've had my f14 for about a month now and recently I've noticed an issue that only happens here and there. As you lock balls, it locks all of them but then once you get to lock the final ball it locks it on the right hand side and spits a ball out. no matter how many times you hit the lit lock it wont initiate multiball. if you shut the game off and then turn it back on it works again. Whats also strange is that during the game it will but the ball in the lock (center right) and spit it out from there but for some reason the game doesn't divert the ball to the lock when the lock is lit.. any insight would be greatly appreciated.

#4043 9 months ago
Quoted from fisherdaman:

Hey guys! I've had my f14 for about a month now and recently I've noticed an issue that only happens here and there. As you lock balls, it locks all of them but then once you get to lock the final ball it locks it on the right hand side and spits a ball out. no matter how many times you hit the lit lock it wont initiate multiball. if you shut the game off and then turn it back on it works again. Whats also strange is that during the game it will but the ball in the lock (center right) and spit it out from there but for some reason the game doesn't divert the ball to the lock when the lock is lit.. any insight would be greatly appreciated.

Sounds weird. There are 3 ball locks and the release saucer on the far right. After balls 1-3 are locked, the final shot to start MB is on that far right. There isn't or shouldn't be a fifth ball to kick out. Maybe I'm misunderstanding. At MB start, the 3 locked balls should kick out and during that sequence, the ball in the release saucer gets sent to one of the lock areas and also kicked out.

#4044 9 months ago
Quoted from treborlicec:

Sounds weird. There are 3 ball locks and the release saucer on the far right. After balls 1-3 are locked, the final shot to start MB is on that far right. There isn't or shouldn't be a fifth ball to kick out. Maybe I'm misunderstanding. At MB start, the 3 locked balls should kick out and during that sequence, the ball in the release saucer gets sent to one of the lock areas and also kicked out.

So in a nut shell it locks the first two, but then when it goes to lock the third instead of putting it in the final lock it puts it into a lock where there is already a ball which causes the game to kick it out. then you try to lock it again by hitting the right lane, plunge it.. and then again it wont lock in the correct spot etc. I'll take a video next time it happens.

#4045 9 months ago
Quoted from fisherdaman:

So in a nut shell it locks the first two, but then when it goes to lock the third instead of putting it in the final lock it puts it into a lock where there is already a ball which causes the game to kick it out. then you try to lock it again by hitting the right lane, plunge it.. and then again it wont lock in the correct spot etc. I'll take a video next time it happens.

OK, I'm understanding now. Sounds like one of the diverters is not functioning fully. There was a service bulletin from Williams to address the diverters not sticking out far enough to actually divert the balls. Try a test with the glass off. Watch to see if the diverter is engaging, but missing the ball, so it doesn't go where it is intending to send it.

https://www.ipdb.org/files/804/Williams_1987_F_14_Tomcat_Service_Bulletin_no_number_undated_to_resolve_binding_diverter_gate_assembly.pdf

#4046 9 months ago

I have 2 problems on my F-14. It happens about 1 out of every 10 games. When 3 balls are locked, I'll launch the next ball and will kick out, but the game will end that ball and add my bonus even though it didn't drain. It won't do it again if this happened on ball one or two. I can plunge again with no problem.

The other problem is the ball will kickout at the start of each ball and will occasionally bounce on top of the apron. This happens about once out of 20-30 tries. What adjustment is need to lessen the throw?

#4047 9 months ago
Quoted from northvibe:

Man under pf looks good but I have pics and a quick vid of diagnostic leds.
I traced wires around, continuity is good. Wires look fine. Reseated the connector on the board. Pins look good.

[quoted image][quoted image][quoted image][quoted image][quoted image]

Spoke with a board repair, he thinks switch row1 logic is blown on the cpu board, gotta get it worked on again.

#4048 9 months ago
Quoted from northvibe:

Spoke with a board repair, he thinks switch row1 logic is blown on the cpu board, gotta get it worked on again.

http://web.archive.org/web/20180126193546/http://www.pinwiki.com/wiki/index.php?title=Williams_System_9_-_11#Switch_Matrix_Row_and_Column_Testing

Do this first.

#4049 9 months ago

A couple more pics after graphics applied
20191025_220544 (resized).jpg

20191025_220604 (resized).jpg20191026_193510 (resized).jpg
#4050 9 months ago

Thanks,
I’ll try this ASAP. Just got home from a work trip. Bar is probably sick of my broken game :/

Promoted items from the Pinside Marketplace
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
From: $ 18.00
Apparel - Men
Pinside Shop
$ 85.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
$ 5.00
Playfield - Decals
Metal-Mods
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
$ 17.00
1,600
Sale Pending!
Mentor, OH
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
There are 4524 posts in this topic. You are on page 81 of 91.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside