(Topic ID: 258265)

F14 Tomcat Both Diverters Not Firing


By Fonzie_Batman

1 year ago



Topic Stats

  • 11 posts
  • 4 Pinsiders participating
  • Latest reply 1 year ago by pinmike
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

One image has been uploaded to this topic. (View topic image gallery).

f24 purpleyellow wires to this board (resized).PNG

You're currently viewing posts by Pinsider fonzie_batman.
Click here to go back to viewing the entire thread.

#1 1 year ago

This is my first machine and first repair so please be patient as I'm still learning the inner workings of my machine.

Upon booting up my machine the other week, both diverters would not fire. As a result my F14 is unplayable until I can fix the issue.

I went through the in machine diagnosis process. All solenoids were firing properly except for the upper and lower diverters. I checked out the coils and solenoids for the two diverters under the playfield. Solenoids moved when I manually pushed them (not stuck) and the coils appear fine. I also used a DMM to test the diode for each coil and no issue.

I followed the blue/black and blue/green wiring from the two coils to the backbox where I saw they hooked to 1J19. I followed the circuit board from 1J19 and saw one diverter connection went to a 2N441 at Q78 and then a TP122 at Q79. The other went to a 2N441 at Q76 and then a TP122 at Q77. I tested all 4 with my DMM in circuit. Q79 and Q77 were good for sure. Q78 and Q76 inconclusive as I got same resistance when switching between positive and negative DMM probes. My research says that is not uncommon when testing in circuit.

A violet/yellow wire daisy chains from one of the diverter coils to the other diverter coil that is not functioning. I followed this wire to the backbox and connected to another board which I am not positive what it does. I have included a picture of this board in this post. This board had a single fuse on it. I checked the fuse and all seemed good.

I am not certain where to look next to troubleshoot this issue. Any assistance to this newbie would be greatly appreciated. Thanks

f24 purpleyellow wires to this board (resized).PNG
#4 1 year ago

Thanks Grumpy and pinmike

Every fuse in backbox has been checked. No issues there.
Did download manual. Thanks
I checked voltage on the violet/yellow wire with machine on (DMM set to DC, red probe on wire terminal at its fuse, black wire on ground). I got an Open Line reading.

Any thoughts on next steps? Thanks

#6 1 year ago

Sorry I mistyped. I should have said "DMM set to DC, red probe on purple/yellow wire terminal at its fuse, black probe from the DMM on ground braid".

That said, I might have been premature with my diagnosis. Not trusting my cheap multimeter at the moment. Will return when I am confident the info is reliable. Appreciate the help so far.

Promoted items from the Pinside Marketplace
$ 39.99
Eproms
Matt's Basement Arcade
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
$ 9.00
Electronics
Yorktown Arcade Supply
Wanted
Machine - Wanted
Millstone, NJ
$ 85.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 79.99
Cabinet - Shooter Rods
Lighted Pinball Mods
From: $ 18.00
Apparel - Men
Pinside Shop
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
$ 19.99
Eproms
Matt's Basement Arcade
$ 15.75
Cabinet Parts
Tilted Pinball
Wanted
Machine - Wanted
Bokchito, OK
From: $ 5.00
Cabinet - Other
Rock Custom Pinball

You're currently viewing posts by Pinsider fonzie_batman.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside