(Topic ID: 181637)

F14 burnt coil and other questions


By Arcade

3 years ago



Topic Stats

  • 58 posts
  • 8 Pinsiders participating
  • Latest reply 3 years ago by GRUMPY
  • Topic is favorited by 3 Pinsiders

You

Linked Games

Topic Gallery

There have been 9 images uploaded to this topic. (View topic image gallery).

IMG_3650 (resized).JPG
IMG_3649 (resized).JPG
IMG_3642 (resized).JPG
pasted_image (resized).png
IMG_3641 (resized).JPG
IMG_3438 (resized).JPG
IMG_3437 (resized).JPG
IMG_3435 (resized).JPG
IMG_3433 (resized).JPG

You're currently viewing posts by Pinsider arcade.
Click here to go back to viewing the entire thread.

#1 3 years ago

I just got back from a house call on an F14 pinball.
The game boots up and goes into attract mode.
The owner said they smelled smoke the day it quit working.
Of course they have no manual so I need a bit of help.
Here is what I have found so far with photos.

When you first turn on the game it will blow the 4 amp fuse on this little board pictured in the backbox. It is located in the lower right hand portion of the backbox.

Also found a melted coil. It is the one in the photo. It looks to be an AL 26-1500. It is the very first diverter coil along the left edge of the playfield. I know that the controlling transistor is probably bad as well, but have no idea what transistor controls this coil.

And lastly I noticed that with the playfield raised up, on the very top left side is a small board that has a burnt and disconnected diode on it. It is show in a photo as well. What does this control and what do I need to replace it with?

I think that is about it.
Any ideas appreciated.

IMG_3433 (resized).JPG

IMG_3435 (resized).JPG

IMG_3437 (resized).JPG

IMG_3438 (resized).JPG

#4 3 years ago
Quoted from vid1900:

That's your flipper board.
Check the bridge rectifier on the board with your meter in DIODE mode.
If it's shorted, it can be hard to remove. Using small Diags, cut the rectifier from the board, then desolder the remaining leg stubs.

Thanks.
If the BR is bad, is it just the same type I have on hand for my Williams WPC games?

#6 3 years ago

Thanks Grumpy.
That is just the information I was hoping for.
I have not tried powering on the game after I cut the coil leads. But I will after the new coil arrives and I get back over there next week.
Thanks for the Q77 and Q79, that is exactly what I was hoping for even though I could get it with Loyds manual link.
Never heard of a snubber relay board, but this game is loaded with them. I will definitely replace that resistor with the correct value.
Also love the idea of removing the single fuse for high current to find out if it is a board or coil issue.

#11 3 years ago
Quoted from pinballplusMN:

F14 is notorious for burning the diverter coils and associated components on cpu board. Seen it dozens of times. When a ball is locked and another is introduced to the shooter late and only partially plunged the diverter pulls in. If this is done several times in a row the driver trans overheats and gets hot thus pulling in the coil permanently. The 4 amp fuse only blows after the coil cooks and goes shorted.
This is a design flaw in my opinion. When I work on f 14s I now fuse the 2 diverter coils with a 2.5 amp fuse. This way the damaged is minimized if the trans fails. Using a tip 102 may help as well as they are stronger than tip122,s.jr

Awesome. All I keep on hand are TIP 102's for this very reason.

1 month later
#12 3 years ago

Been awhile on this one because of spring break and TPF.
But I replaced Q77. It was so bad it had black crud leaking out of it. lol
But after turning on the game with a new TIP 102 installed the coil still pulls in at power up.
I am guessing it is the little smaller transistor right above Q77 that must be bad as well.
Does that sound correct?
Other then upper diverter coil sticking on, the game is playable now. So once I get this problem solved we should be good.

#15 3 years ago

Thanks for the replies.
I am sitting at the board now with my meter.
All the TIP 122 in this section measure .669 across the two outer legs.
The new TIP 102 I installed measures only .369
Does that sound correct or am I missing something else? The little 2N resistor above it reads .369 as well.

Photo of the area. Q77 is the center front.

IMG_3641 (resized).JPG

#17 3 years ago
Quoted from GRUMPY:

Pull the fuse for the coil, the lone fuse with the pur/yel wire on both sides. This will keep the coil from burning while you test. Power on the game and check for DC volts on pin 1 of U-50 should be low. Then start a game and retest pin 1. Still should be low.

Thanks Grumpy.
Been awhile since I have done something like that. So I can just put red end of lead to pin 1 of the 7402 and the black to a ground test point on the board?

My biggest issue is distance. I can only check the board at the guys house
Then drive back to install new 7402 on my workbench.
Looks like this could take some time to figure out.
I looked in my parts bin and I do have a spare 7402 on hand though.

#20 3 years ago

I have both a pc power supply and idc connectors.
What would go where?
Interesting

#22 3 years ago
Quoted from HarrieD:

While you're at it: replace those batteries for a button cell version.

Thanks.
And yes the batteries are no problem.

#23 3 years ago

here is something I found from an online guide.

But don't want to mess with something like this without guidance.
Certainly need to know if I need to ground this in any way.

Here is what I found online.

Hook up the power supply to the CPU board using aligator clips. Here's the pinout for the power connector 1J17 on the CPU board.

Pins 1,2,3 = ground
Pins 4,5,6 = +5 volts DC
Pin 7 = key (not used)
Pin 8 = -12 volts DC (only used for audio, IGNORE)
Pins 9 = +12 volts DC

#25 3 years ago

My power supply powers up as soon as I plug it in.

Can I just leave the board on my Wooden table and put an idc on 1J17

#27 3 years ago
Quoted from GRUMPY:

Then you wont need a switch.

I will need a pic of this.

Ok. I will post a photo of what I think needs to happen after dinner if I have time to try this tonight.

#29 3 years ago

Yea. I saw that -12 was only for sound .
I am going to whip up a connector and test the voltage in awhile.
I'll post a photo before I hook it up

#31 3 years ago

Ok. My 5 volts from the power supply measure 5.28 volts
My 12 volts only measure 11.28 volts.
Is that good enough for this application?

So loop one red wire through 4,5 and 6?
Can I loop ground through 1,2 and 3?

Maybe I am misunderstanding what I should loop. Pins 4,5 and 6 all need 5 volts.
Why not just run separate 5 volt wites to each pin? I have so many. Lol

#33 3 years ago
Quoted from GRUMPY:

You can run two wires. Which ever is easiest.

Ok. I'll loop one and run a second wire to the other. That should get all 3 pins

#34 3 years ago

Ok here we go. Photo with power supply off.
I have 5 volts on pins 4,5 and 6
And 11.28 volts on pin 9

Any glaring mistakes?

IMG_3642 (resized).JPG

#36 3 years ago

I'll be damned it works

Any way my 7402 pin one reads 0.10 volts.

Is that good and anything else I can test?

#38 3 years ago

Attract mode.
It locks on as soon as the power is turned on.

#40 3 years ago

Ok great.
Hate to ask so many questions but do I check voltage on both sides of R 102 with the power going and grounding each side to the ground point on the board?

But I agree it is most likely the 2N 4401.
That is what I would have changed if I were just guessing.
But your help here has been over and above. Thanks a million

#42 3 years ago

Ok.
One side of 102 is 0.00
The other side closest to q76 is 1.32 volts.

#46 3 years ago

Done. Now both sides of R 102 are 0.00

Now I do have the meter set on 20 volts.
I also have a 2 volt setting and a 200m

#48 3 years ago

Crash course in resistance please.

None of the settings in my meter measure anything from ground to the top of the metal tabs

#49 3 years ago

This is the meter I have on hand.

IMG_3649 (resized).JPG

#51 3 years ago

That is the 20M setting.
I still get no reading tab to ground.

However I also found this meter if that helps.

IMG_3650 (resized).JPG

#52 3 years ago

Set new meter to omega symbol.
I get readings ranging from 5 to 11 on all 6 tabs

The 11 is from the new TIP 102 I installed.
The 122's are around 5 or 6

#55 3 years ago

Good. I will just have to try the board now.
This test is all over the map. Sometimes I get around 1500 and sometimes I get no reading at all.
And oddly enough as I move the meter around the tabs some that were reading the first go round refuse to read anything just seconds later.
Maybe my meters are just poor but I don't trust any reading I am getting with this test.

#57 3 years ago

Success!!
Game is up an running.
Thanks again for everything.

Promoted items from the Pinside Marketplace
$ 39.99
Eproms
Matt's Basement Arcade
1,800 (OBO)
Machine - For Sale
Buffalo, NY
1,600 (Firm)
Machine - For Sale
Natalia, TX
$ 17.00
$ 85.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
1,800
Machine - For Sale
Gardner, MA

You're currently viewing posts by Pinsider arcade.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside