(Topic ID: 257212)

Multiple coils fire when start

By ChiPinMovers

4 years ago



Topic Stats

  • 4 posts
  • 4 Pinsiders participating
  • Latest reply 4 years ago by chad
  • No one calls this topic a favorite

You

Linked Games

#1 4 years ago

Hello,
Thanks in advance for any assistance with my issue.
My F14 fires several coils when start button is pressed. As if performing a ball search. Display does not indicate balls missing on display. Games does not start. Only continues to fire coils as mentioned.
Balls are loaded and recognized in switch test.

#2 4 years ago

Lift up the playfield and take a look at the start up button switch,check the wiring going to that switch and test the diode on that switch with meter

#3 4 years ago

It is firing multiple coils when you hit the start button because it is thinking balls are stuck somewhere. Strange thing about some system 11 games is that they dont always let you know on the display that a ball is missing in the trough. Make sure you have the right number of balls in the trough.

If correct number of balls are installed, go into the switch test and test the start button and the trough switches, making sure only the one switch registers when pressing said switch.

#4 4 years ago

F14 TomCat requires 4 balls in trough.

Promoted items from the Pinside Marketplace
$ 19.99
Eproms
Matt's Basement Arcade
Eproms

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!


This page was printed from https://pinside.com/pinball/forum/topic/f14 and we tried optimising it for printing. Some page elements may have been deliberately hidden.

Scan the QR code on the left to jump to the URL this document was printed from.