(Topic ID: 258844)

F-14 Tomcat Flippers constantly activated FIXED!


By Dmoore11

48 days ago



Topic Stats

  • 8 posts
  • 4 Pinsiders participating
  • Latest reply 33 days ago by Dmoore11
  • No one calls this topic a favorite

You

Linked Games

#1 48 days ago

Just a few gremlins left to figure out in the F-14 Tomcat. I got the background music back (faulty cable), got the L/R kickers and center pop jet working (bad 7402 IC) and now I'm trying to figure out the flipper issue. When I turn the game on and it's in attract mode I can still activate all four flippers by pressing the two flipper buttons. I can start up a game and it plays just fine. After the game is over, the flippers are still activated. I have replaced the Relay and a transistor (Q67) and it has not helped. I think there is a 7402 IC and a couple of other components that may need to be looked at but was wanting to see if anyone had any experience with this issue that might be able to provide some direction. .

#2 48 days ago

Maybe hacked wiring under the playfield?
Does the relay work in the solenoid test?
Otherwise I would also say, bad chip...

#3 48 days ago

Do the front and rear left diverters work? I had a problem with mine that kept blowing the rear diverter tranistor pre driver and pia, also blew the bridge rectifier on the flipper board, the one time it happened it kept the flippers active in attract mode.

#4 48 days ago

When you power down the game do the flippers drop?

#5 47 days ago
Quoted from grantopia:

When you power down the game do the flippers drop?

Hes saying when powered on the flippers will energize when you press the burttons, they dont stay up while powered on.

#6 47 days ago
Quoted from crlush:

Hes saying when powered on the flippers will energize when you press the burttons, they dont stay up while powered on.

I think he saying the opposite...or am I missing something?

“After the game is over, the flippers are still activated”.

Sounds like they are stuck in the up position or they are always able to function even in attract mode.

If they are working in attract mode, I would suspect the flipper relay or an IC. I had this same issue in a Taxi and it ended up being that U50 was bad.

#7 47 days ago

The flippers always drop when the buttons are released. Sorry for any confusion.

2 weeks later
#8 33 days ago

I replaced the 7402 @ U50 and 7406 @ U56 and it fixed the flipper problem! Thanks so much for everyone's help!!

Promoted items from the Pinside Marketplace
$ 5.00
Playfield - Decals
Metal-Mods
Wanted
Machine - Wanted
Fort Lauderdale, FL
$ 17.00
$ 221.00
Cabinet Parts
Tilted Pinball
Trade
Trade
Machine - For Trade
Louisville, KY
$ 36.99
Eproms
Matt's Basement Arcade

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside