New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 172113)

F-14 resto


By heni1977

4 years ago



Topic Stats

  • 321 posts
  • 33 Pinsiders participating
  • Latest reply 1 hour ago by heni1977
  • Topic is favorited by 42 Pinsiders

You

Linked Games

Topic Gallery

There have been 232 images uploaded to this topic. (View topic image gallery).

Screenshot_20201202-173326 (resized).png
51EC20C1-30B8-4600-8432-AFFF066C8FE1 (resized).jpeg
F11E4F35-B119-4F5F-987B-37DC9F55CAAA (resized).jpeg
9F51E75A-80CB-4B6C-9067-C85C65019A30 (resized).jpeg
817A3368-CDF3-46C0-A528-00321E79A670 (resized).jpeg
CC3EE55B-234E-463A-AC89-FAEEC856EEE9 (resized).jpeg
BA14088C-10B4-4577-8D27-C31E446717AA (resized).jpeg
0A9013AD-685F-47EF-9D53-0436714EB31E (resized).jpeg
3163E9CC-E718-4959-8EF9-7F6EF0D03ADA (resized).jpeg
78E8BADA-E481-4BA4-BE6A-1EBEB691A899 (resized).jpeg
47232B53-3116-4BA8-8B8D-E87B2D31DF99 (resized).jpeg
19E25C7B-7F6A-4D2C-AFA3-79E16E69B010 (resized).jpeg
3DF305D5-1DBA-4105-8A20-7F43B370378F (resized).jpeg
CF3125DD-2E11-4F15-AE28-FD736A0368F9 (resized).jpeg
26E457BA-81A1-4A93-99E8-491A5961E415 (resized).jpeg
83F9D302-9A2B-45E7-B5DE-64592E35A643 (resized).jpeg

You're currently viewing posts by Pinsider heni1977.
Click here to go back to viewing the entire thread.

#1 4 years ago

Moved from the F-14 paint strip topic. This is a total tear down and restore. I will be doing PF as well. It is a NOS PF I am going to clear coat. So stay tuned, there will be plenty of F ups and hopefully someone will learn from my mistakes! Lol image (resized).jpeg

image (resized).jpeg

image (resized).jpeg

image (resized).jpeg

image (resized).jpeg

image (resized).jpeg

image (resized).jpeg

image (resized).jpeg

image (resized).jpeg

image (resized).jpeg

image (resized).jpeg

image (resized).jpeg

image (resized).jpeg

image (resized).jpeg

image (resized).jpeg

image (resized).jpeg

#3 4 years ago

I would rather be working on pinball machine. Then doing this!!!!!

image (resized).jpeg

2 weeks later
#4 4 years ago

Little update. Oh and be sure you router the right side of the the board
Oh well deff a learning curve!!!!

image (resized).jpeg

image (resized).jpeg

image (resized).jpeg

#5 4 years ago

Used 5/8ths crown staples and wood glue on back of cabinet. Also had to replace the piece on the bottom of front of cab. Prob got destroyed from moving around. Will belt sand after it is done drying.

1 month later
#6 3 years ago

Been busy but here is a couple updates pics. Homemade paint booth, head is ready for final sand and paint. Cab is still in sanding process.

IMG_2348 (resized).JPG

IMG_2350 (resized).JPG

IMG_2349 (resized).JPG

#9 3 years ago

Yes I am going with decals. I am still unsure if I will clear coat them or not.

#10 3 years ago

First coat of paint on head. Getting excited and still have a long way to go! Can anyone guess what my New Years resolution is? Lol

IMG_2352 (resized).JPG

IMG_2353 (resized).JPG

#12 3 years ago

Yeah not real sure about the yellow beacon. This machine has traveled I know that much. 3 different amusement company stickers on it when I first got it. I think it started in Texas.

1 month later
#14 3 years ago

Been super busy with work!!!! Have not had time to work on F-14. Have not even been on pinside for what seems like forever!!! Short update, Head is ready for decals, need to cut some inside braces for corner joints on cab. Install those and cab will be ready to prime. Need to get a tumbler for parts so I can clean those up and start putting head back together.

1 month later
#15 3 years ago

Little update,
Coin door stripped ready for blasting and then blue powder coat.
Some more bolts painted.
Cleaned up wire harness and coin mechs
Thanks for the idea Bryan Kelly!

IMG_0044 (resized).JPG

IMG_0046 (resized).JPG

IMG_0047 (resized).JPG

IMG_0049 (resized).JPG

#16 3 years ago

The bolt in the drill method works great for a quick sanding and cleaning!

#18 3 years ago

Some more parts cleaned up, bolts painted and lamp door for head.
Still a ways away but hope to be moving along a little faster since it's warm.
That pile in the corner still needs to be done!

IMG_0067 (resized).JPG

IMG_0069 (resized).JPG

IMG_0068 (resized).JPG

1 week later
#19 3 years ago

Got some time this week and weekend so I shall continue.
1st coat primer and sand done on inside cab. Found two problem spots will cut out and fix.
Finished getting beacon assembly together.
Oh and a pic of my cabinet, just cause!

IMG_0099 (resized).JPG

IMG_0101 (resized).JPG

IMG_0103 (resized).JPG

IMG_0104 (resized).JPG

#20 3 years ago

Cut out problem spots will fix with bondo then sand and do 2nd coat primer.

IMG_0107 (resized).JPG

#21 3 years ago

Outside of head is done. Will start on ground braid next. All new going in since it is reasonably cheap. And yes the decal is not perfectly lined up. But it looks damn good! Still in the decision making stage of clear coating the head and cab though!

IMG_0110 (resized).JPG

#22 3 years ago

Going to let that dry and work on this. Quick fix(hackjob)!

IMG_0114 (resized).JPG

IMG_0115 (resized).JPG

#23 3 years ago

Fixed hack job and cab ready for second coat.

IMG_0118 (resized).JPG

IMG_0121 (resized).JPG

#24 3 years ago

It's going well. Still missing some parts so that's gonna slow me down. But there's always something else to work on.

IMG_0125 (resized).JPG

#25 3 years ago

Coming along. Ground braid in and most boards in. Waiting on bolts to dry then install translit lights door.

IMG_0130 (resized).JPG

IMG_0134 (resized).JPG

#26 3 years ago

Ok warmed up enough to prime again! Freaking Illinois weather!!!!
Warming it up a little more, maybe get it sanded this evening.

IMG_0143 (resized).JPG

IMG_0144 (resized).JPG

#27 3 years ago

Cab inside is black and looks good. One spot shy will sand and repaint coin box area. If the red turns out good, will do it to the board that holds the transformer ( part that will shock you) lol.

IMG_0149 (resized).JPG

IMG_0147 (resized).JPG

IMG_0148 (resized).JPG

#28 3 years ago

I am also moving along on the head. Still trying to find brackets for the display to mount on speaker panel.
And yes the back of the light board is going to stay original. Because it's mine and I say so! Lol

IMG_0150 (resized).JPG

IMG_0152 (resized).JPG

IMG_0151 (resized).JPG

IMG_0153 (resized).JPG

#29 3 years ago

Oh so shiny!

IMG_0160 (resized).JPG

IMG_0162 (resized).JPG

IMG_0164 (resized).JPG

#30 3 years ago

Ok inside cab complete with paint. Let dry a day and do outside.

IMG_0176 (resized).JPG

#33 3 years ago

I use the nason single stage paint for pinball stuff as it's easy for me to work with. It covers well and shines enough for me. Since most of the cab and head that is seen will be covered by decals. I do use rattle cans on some stuff since a quart of paint is not cheap. I also use the harbor freight paint guns and have 3 of them. Since those are cheap and work decent enough. 1 for each different type of application. Prime,paint, and clear coat.

IMG_0182 (resized).JPG

IMG_0183 (resized).JPG

3 months later
#34 3 years ago

Got back to working on cab finally. Primed it on sat. Sanded and painted on Wednesday. Forgot to take pics last night. But I will tonight.

IMG_0574 (resized).JPG

IMG_0575 (resized).JPG

#36 3 years ago

Removed masking tape. Little sanding dust in there. Had to make hole bigger for power wire.
Any who, will be sanding areas for decals with 800 then to the house! Yay
Will be tearing down plastic and putting up new for the clear coating of PF.

IMG_0583 (resized).JPG

IMG_0586 (resized).JPG

IMG_0585 (resized).JPG

IMG_0588 (resized).JPG

#37 3 years ago

This is my first total restore. Lots of credit will be given at the end (pinside bros).
But it's a fun game,wife loves it, and I sank to much into it! It's staying!!!
Thanks shackler!

#38 3 years ago

Wife taught me something new. This pic stitch thingamagigy!

IMG_0591 (resized).JPG

#39 3 years ago

In da house!!!!

IMG_0593 (resized).JPG

IMG_0594 (resized).JPG

#40 3 years ago

Some more before pics. Since the wife is sleeping and cannot be installing ground braid. Ran across these as i was going through the many pics i took before and during tear down!

IMG_1306 (resized).JPG

IMG_1307 (resized).JPG

IMG_1308 (resized).JPG

IMG_1349 (resized).JPG

IMG_1348 (resized).JPG

IMG_1310 (resized).JPG

#41 3 years ago


Any one notice the problem with this picture.
Live and learn!!!

IMG_0614 (resized).JPG

IMG_0616 (resized).JPG

#47 3 years ago

Yes my decals do not line up. I think partially my fault and part manufacture.
If I would have lined up the thick red strip from front to sides. The lower white and red stripes would have been to low. But also the upper white lines should be below the side rails.
I am good with it. It is small as no one really can see both sides. But it is my first resto so it's a learning experience.

IMG_0619 (resized).JPG

1 week later
#49 3 years ago

Have it up on legs now. Installed the standoffs so the decals are protected. Still working the ground braid and slowly putting cab back together. Will be getting the flipper fidelity speakers for it soon.
I also measured the stripes at the bottom on both sides of cab and they are a solid 1 inch all the way around. At least I got that right! Lol

E7B87794-BA13-44AC-9C65-93DCC047119C (resized).jpeg

D9E4AD50-0825-4DEB-B291-32658D8D724D (resized).jpeg

E2C20BA7-20CB-4241-B162-0F63486FD82F (resized).jpeg

#52 3 years ago

Moving along.
Ground braid in
Sub in
And out in the line up.
And yes I paid extra for the upgrade on the sub. Because it’s mine!!!!!
Have some wiring to do on head then it will be ready to be installed.
Starting on pf next week. Hopefully the weather holds out just a little longer.

A5E89D39-B993-4011-A226-0F3D7F2DE47C (resized).jpeg
11BCD6E4-30F9-4F7B-B6B3-787BF4898A82 (resized).jpeg
[att=3990671,

18A2FFE6-067A-4F99-ADEF-BB507D0DDFC9 (resized).jpeg

#53 3 years ago

A little more progress.

9B9BE0A1-4FE1-4263-AEA1-FA226DD20D3A (resized).jpeg

DA42110A-4C4E-4ADF-A2D6-CE0C0FCF12FB (resized).jpeg

8DC979E1-8910-4331-8AA3-74E9582BDBA9 (resized).jpeg

#56 3 years ago

I know! But I what really need is a real garage!!! This shed does not even qualify for garage status, it does not have a walk in door!!!

#57 3 years ago

Wiring work today! New fuse holders soldered. And putting harness in head. If I’m lucky I can have it mounted by this evening!

4CF965D6-ACD2-47A9-A143-A2B029ED5FCD (resized).jpeg

32F378DD-7F82-4001-B110-B98B89F3B89D (resized).jpeg

#58 3 years ago
Quoted from SUPERBEE:

The sound boards in these pins

I wonder if a small amp would remedy that?

#59 3 years ago

Which one of these is not like the other?

512E39CE-9B60-45FA-9C20-49E658AEC163 (resized).jpeg

#61 3 years ago

Hahahahaha! Did not think of that one!
Was thinking more that two of them were made the same year. Lol

#65 3 years ago

Wiring harness is pretty much complete. Having to wait to work on pf due to weather and not having a climate controlled garage. And Grumpy, I will be getting with ya on double checking all my wiring!!!

02E0C345-155F-432D-97EA-04FAA8D15A0F (resized).jpeg

BBD6EC79-5C83-4AC0-ACF6-15B6733D8987 (resized).jpeg

96C84325-0552-407D-8E39-ACE5DFA9632D (resized).jpeg

#66 3 years ago

Following Vids advice for clear coating(CC),pf!Epoxy on inserts before (cc), So inserts won’t raise. Hope to get the first sand with 800 tomorrow. And a possible first coat!
I save my cardboard for little squares. Works well for lots of things

402B0D9A-F008-4181-A229-F57A15835162 (resized).jpeg

image (resized).jpg

#68 3 years ago

Insert were good and dry over night. I have sanded lightly with 800. Making sure to keep the sandpaper free of sanding dust. As much as possible any way.
Little chilly this morning so I am warming up shed a little. Before I do first coat of clear.
Taking to have Ritchie sign before I put final coat on. At expo this weekend. Suggestions on where to sign it?

5FE487E2-2026-42AB-AF37-993460BDAFA3 (resized).jpeg

1DB9A64D-78AE-4773-819A-B214A9D7213D (resized).jpeg

5A9B472F-7014-4034-B9C1-B2DE4CC6536D (resized).jpeg

#69 3 years ago

Getting ready!

EBFE5EDF-B9E5-490D-856C-CB120E95E444 (resized).jpeg

#71 3 years ago

First coat is light. And a drip Grrrrrrr!!!!

ADD9AFC3-6089-463F-9F67-5465819712B9 (resized).jpeg

A6A66674-E3F5-4979-A4F7-DA17D7B1E82B (resized).jpeg

#72 3 years ago

While waiting I am putting Vids pf rotisserie together!

image (resized).jpg

#73 3 years ago

EAE53CC1-E253-4159-9DC0-B71D25610630 (resized).jpeg

#74 3 years ago

MMMMMM, almost got all my goodies put away!!! Expo was fun as always, and PBL was Awesome!
Now back to work,or fun, or what ever you call it!

#75 3 years ago

8015C7EF-2F8F-4292-8C72-6BA8B6E3B5CF (resized).jpeg

6EBEFABB-43DD-4BFA-ACE1-0247DA9BD792 (resized).jpeg

#77 3 years ago

Yea, I was pretty sure i might need to address that problem
I thought i saw something about being able to remove a couple of the resistors that are on the light boards, if you go with led? You ever here anything like that?

#80 3 years ago

Love the look of new parts!!!!

084C506F-E8EA-4B26-879F-B7DAF73F0FB3 (resized).jpeg

2 weeks later
#85 3 years ago

Ok, needing some help here. Have a new coin door from twisted quarter. It has mechs, switches, and lights. I need to swap harness over to it and i am not sure where things hook up and about the diodes. Posting pics from phone.

#86 3 years ago

457521BF-D83D-4558-B804-91E555FEF10C (resized).jpeg

E35F8A8A-096D-4865-8B9A-D709B230C945 (resized).jpeg

A9B04756-D2DA-4B5E-9891-0A71778511DA (resized).jpeg

1A4852B7-D764-4451-8280-3B22E01150EE (resized).jpeg

94BF4B15-8109-4A16-AD86-B73E7F8B229B (resized).jpeg

#88 3 years ago

So each time I cut a wire I trim it and put some fresh solder on for when I put it back together. I use quit a few alligator clips for holding them so I can do more each time and not have to have a 3rd hand!!

ED875F89-E050-44D0-AA87-9B4283AF24A4 (resized).jpeg

#91 3 years ago

Am i correct in thinking i will need to install diodes and will the 1N4007 work?

#93 3 years ago

Awesome, Thanks!

#94 3 years ago

Ok coin door installed. Had to get a new one since the one that was supposed to go out for powder coat never came back!!!! Grrrrrr!
I am about to plug it in and see what I get.

E965108C-B9E2-4F40-8D30-43AF97FF1806 (resized).jpeg

#96 3 years ago

Well worked good for about 5 mins. Then unplugged the sound board at the output and lost the display. Speakers making a funny sound kinda like a heartbeat monitor just a low thump.
And the pia light is on the cpu board?
Any thoughts or suggestions?

#97 3 years ago

Now it’s blinking and doing weird stuff.
The display seems to be fine. I even went through the testing and installed free play. Before this happened.

9DDCEAF7-2DC5-43E7-B89F-155C1E9BCBA4 (resized).jpeg

07635606-59F0-47AE-9C37-00F00BE4C102 (resized).jpeg

DDEE3DAF-9A05-4EE5-9CA1-99522591EEC1 (resized).jpeg

#98 3 years ago

Ok 7A fuses at F5,6 on power supply blown. Installed new and turned on instantly smoked them again. Will start digging into this and hopefully its not too bad!

#101 3 years ago

Since it is pretty much original should I go ahead and rebuild the power supply! And is there a kit?

#103 3 years ago

I feel pretty confident on caps and transistors, a little worried on resistors but I leave ic chips alone!

#104 3 years ago

Any testing I leave the pros as well!
Was thinking about reading up on oscilloscopes. I think that’s the right word.

#107 3 years ago

FDAE86A4-1BBD-481C-ADE9-71675E891270 (resized).jpeg

1 month later
#110 2 years ago

Rebuilt power supply is reinstalled. I have GI but no sound or display. +5 volt light is on as well as PIA.
Any suggestions?

image (resized).jpg

47A808A9-8D92-45A6-860E-1D11739C148F (resized).jpeg

2662A69B-0240-4393-8BA3-1DD10D188233 (resized).jpeg

#113 2 years ago

Should be able to do the testing today. I have never done this type of testing yet. Any suggestions Grumpy on info?

#115 2 years ago

That will help a lot Thank You!
I can look up the fuse chart in IPDB and get the manual there.
I am trying to document as much as possible for others to use. And hopefully they won’t make the same mistakes I have.

#116 2 years ago

Going to list this as i test, TP (test point)
TP1 5.062V
TP3 14.60V
TP4 -14.94V
Fuse 2 42.49V both sides
Fuse 3 19.66V both sides
Fuse 4 42.46V both sides
J5 Pin 3 -103.5
J5 Pin 4 104.6
J5 pin 6 5.062V

#117 2 years ago

CBA46EB7-0551-47A1-85A4-48AD08945EC7 (resized).jpeg

694287E0-DF54-4F25-AEF2-B6317BB2AF08 (resized).jpeg

665EC9EC-41D3-432D-BFAD-FED3DE47B806 (resized).jpeg

image (resized).jpg

image (resized).jpg

#121 2 years ago

+5V and PIA light still on. No blinking just solid.

#124 2 years ago

Not real sure about dome yet. Might leave it the way it is, might not. Just have not put that much thought into the domes yet.

#126 2 years ago

image (resized).jpg

image (resized).jpg

image (resized).jpg

#127 2 years ago

I bought the board at expo in Chicago along with the display in 2016. It did work for a couple minutes before fuses went out of P/S

1 week later
#128 2 years ago

Been a little over a year now and still going! Just want to say Thank You and Merry Christmas to you and yours! For all the Help, likes, and follows from Pinside!
And this looked cool!

49F9C378-2231-4E6A-8DA4-5DF39E2CB12F (resized).jpeg

1 week later
#130 2 years ago

Short update for those watching this thread. I have run into a space issue with having to work inside due to not having a heated garage. So to remedy this I have been updating the garage with a 220 heater and insulating ceiling. I still have to do the floor as the garage has a storage space below it and the floor radiates cold air. When they built garage they used 2 by 12s and sheeting instead of putting in a concrete floor. So needless to say once i have completed the floor I will be able to heat my garage/ shed. I am also installing a man door since it does not have one. Which will have to be only 6ft tall. Oh man, I truly never understand why people build things the way they do sometimes!!!

1 week later
#134 2 years ago
Quoted from playernumber4:

Are you sure you have not flipped over the ribbon cable that goes to the display on one end?

I am pretty positive I had the ribbon on correctly as it worked fine for about 5 minutes. Then everything went bad, fuses popped and sound was gone. I had the power supply rebuilt and hooked everything back up properly but still had no sound and no display. Boards are out for repair/check to make sure they are ok, so i can not check at this moment. But when i get them back and hooked up I will post on the findings.

#138 2 years ago

You will be happy to know Grumpy, I have finished insulation on my garage and now have 220 heater in it. Picking up exterior door toady and will be trimming it in. Unfortunately who ever built the garage did not make it tall enough for a standard 80 inch door, so i will be cutting it down to 74. No worries I am not that tall any way! LOL
This will be safer for clearing and keeping the garage heated during the winter.

#143 2 years ago
Quoted from bbhenry2000:

This is my line of work.

You can have it! LOL My buddy has a roofing biz and I worked for him on the weekends as a side job for many years. This was my dads little shed and it needed tear off and replaced. Can you believe the person who built it did not put any felt underneath!!! Well I replaced a bunch of decking and slapped 30 pound felt down, and we went with 3 tab from menards.

1 week later
#145 2 years ago

Garage door installed! Heat is now running and operates perfectly.
Got boards back today and we are back in business. Everything is operating other than the beacons. Grumpy???
And yes I know the pf is not in!!!

35490C57-C61F-4F82-9376-1B6178FFD532 (resized).jpeg

2F70E0F8-F13C-4D42-989D-9C302F71180E (resized).jpeg

77CFF74F-0C06-4AF9-8DE7-63E6F0FB57D9 (resized).jpeg

4F9934CF-4B79-40E3-B5E7-8589551D33F8 (resized).jpeg

7331B955-D216-4A4A-B754-2A3884590C7B (resized).jpeg

#147 2 years ago

Will do that this evening! They are not activating in attract mode so that makes me think relay is bad. Beacons are on in diagnostics, and fuse is good!

#148 2 years ago

Definitely clicking in the relay during dome test! I am guessing bad relay?

#150 2 years ago

Ok I am satisfied with garage enough to move out of the house. And give the Wife her work out room.
Did not realize how much Pinball stuff I have accumulated!

image (resized).jpg

image (resized).jpg

#151 2 years ago

Yes! Back at it!!

FA2BF4F0-AB7A-45E3-A58C-DB987AF03BC4 (resized).jpeg

2 weeks later
#153 2 years ago

Got some time so tearing under side down. Thought y’all would like to see a nice fix with a wood screw.

97BD2643-0CBA-48D2-8F5B-49BBB8947142 (resized).jpeg

4E82E0BB-BEDE-4437-BED6-F488E84F3739 (resized).jpeg

#154 2 years ago

This one jumped out at me too!!!!

image (resized).jpg

#157 2 years ago

Good use of some old colored zip ties. Keeps the switch stacks together.

65A85E78-7FD6-487A-829B-94D0AA2AC185 (resized).jpeg

#158 2 years ago

Ideas on getting these rails out of PF?

25F43A18-73CE-438D-870F-0E232FDA2CE2 (resized).jpeg

49841097-458D-4FB9-946C-666339F8FF65 (resized).jpeg

33285827-C823-4CD2-A4A3-D55C01F1D9D5 (resized).jpeg

1 month later
#163 2 years ago

So it’s been a little over a month since I last posted. Been busy with work and honey do list.
So I have time today and I am going to put another coat of clear on PF.
A couple pics for a update.
I cleaned paint booth up again just to make sure I don’t get any contamination.
Wiring harness is off and just a few things left on old PF.

79A5FF6D-1CD2-4D52-8919-845DCCB08229 (resized).jpeg

9F0CC4BC-A1DA-4251-9DF1-B8E8F19683CC (resized).jpeg

9502F791-8294-4E40-A869-AC6591796F53 (resized).jpeg

#165 2 years ago

Never really thought about it. Guess if I needed to I could after the clear was good and dry. Like 30 to 45 days dry.
Still did not clean enough in booth damn!

image (resized).jpg

image (resized).jpg

#166 2 years ago
Quoted from SUPERBEE:

You ever thought about sanding down the back of the playfield while you have the chance

The one I am clear coating now is a NOS that I purchased. The other one will be sanded down and gotten ready for a hard top when they come out. Hopefully!!!

#167 2 years ago
Quoted from GRUMPY:

You should check the 4 pin connector before the relay and fuse and see if you have 30 AC on the pair of white/blue wires. This should be powered any time the power is on. Then test the fuse. If both of these are good then remove the relay and look for cracked solder joints on the bottom of the board

Working on getting the beacons working today. Then later will do some fill in on the pf.
Getting wierd readings though.

image (resized).jpg

#169 2 years ago

So I am getting 25 to 27 ac volts on the white and blue wires. Is this enough?

#170 2 years ago

Here is bottom of relay. Looks good to me.

image (resized).jpg

#172 2 years ago

Yes I believe it was. Will check later had to go to my dads and work on his Harley.

#174 2 years ago

Yes relay is ticking. Could the wiring be incorrect?

image (resized).jpg

image (resized).jpg

#176 2 years ago

So the side that says coil is showing 21 to 23v
And GND is showing 65v both of these not in test.
In test it shows
Coil side shows the same in test. Pic for reference and to make sure I am testing correctly?

image (resized).jpg

image (resized).jpg

#178 2 years ago

Not in test
Coil shows .023 GND shows .065
In test
Coil shows .023 GND fluctuates between.065 and .067

#180 2 years ago

Ok, went back to beginning. Pulled and checked fuse, fuse tested good but replaced just in case. Retesting wht/blu wires getting .047
In test it bounces between .029 and .030

#183 2 years ago

Once I get my beacons going I will decide if I want to go with a different clear dome. I like to think that the yellowed dome kind of gives it some nostalgia. Where would I be able to find a clear one? And not the white one that marco sells.

#185 2 years ago

Haha, no worries. Thanks for being so patient with me!!!!

#186 2 years ago

Coming from the transformer

image (resized).jpg

#187 2 years ago

Connection at back box

image (resized).jpg

#188 2 years ago

Ok, I get noise or zero volts at the test for the clip on the fuse and the coil.

#191 2 years ago

Zero.
I also noticed this though it was stuck behind the harness. It hangs into the cab.

image (resized).jpg

#193 2 years ago

Ok. Jumpered that harness to the large black connector and now I get the 30v at the wht/bl 4 pin at relay. Tested the clip on fuse and to coil on relay board and get zero.
Went and looked at pf harness and it looked like it doubled back. So I jumpered it.

#194 2 years ago

I will check them out cletus Thanks!

#196 2 years ago

0A4C5A74-7A06-401A-940E-557C143D6EAA (resized).jpeg

#198 2 years ago

I was kinda worried!!!! It was only temporary to see if I got the 30v to the relay. Which I did but nothing on the coil side or gnd side of relay board.

#201 2 years ago

I didn’t either, but was expecting it!!
Ok removed jumpered wiring. Here is the retest.
I will take a pic of pf wiring harness tomorrow. So you can see what you think. But it looks as if it loops back around and into that harness. It does have two wht/bl wires coming out of it.

13EC5F7C-D36E-48C9-A7DD-F783569321FE (resized).jpeg

#204 2 years ago

Cool! I was thinking that was the case. I am going to hold off on beacons until the pf is back in. I have the second coat of clear on and sanded. Now I have to do the filling of low spots, then Install water slide decals and clear again.
It will take some time to rebuild pf. Since it was never dimpled.

#206 2 years ago

Lucky enough to have a good friend that has a F-14 as well. But I also get to work on it.
Soooooo, Upper left flipper wire broke off looking for answer were it goes back?
Want to get a game in!!!!

62AED6BE-4922-4E94-AD83-6936C1567770 (resized).jpeg

2F0962FC-E891-4D89-99F5-7BB388762585 (resized).jpeg

#210 2 years ago

Will check next week.
Cleaned leaf switches and played a couple games. Did not notice diode till I was already gone. Will fix it and rebuild pop bumper next week.
I think I enjoy working on them as much as playing them sometimes!
Good catch Grumpy!

1 month later
#213 2 years ago

Hahahahah, Have been to busy to work on my F-14! What do you know about hot tubs?

#215 2 years ago

Oh , I just have a leak I am trying to hunt down. Think I got the issue solved last night but will see when I get home from work! Have a Solana tx and pulled the bottom off after draining then put up on blocks and refilled half way to find leak. While doing this I noticed the drain valve was loose so that might have been the issue the whole time. Also fixed the heater yesterday as well. I HOPE!!!!

1 month later
#217 2 years ago

So, I got back to working on PF. Well lets just say I F#$%ed up.
When I was wet sanding the low spots that I filled in, following vids guide. I was not paying attention enough, and wet sanded through the clear and into the paint (will post pics). I believe I should have put a heavier layer of clear on and should have been paying more attention!!! I will be sending it off to be fixed as it is out of my depth now and I would like to have it done properly!
I will continue working on rebuilding the GI boards under the PF for the time being and cleaning switches and wiring on the harness under PF.
Like I said in the first comment of this thread, I hope people learn from my mistakes!!!!!

#218 2 years ago
20FBB3D7-D794-4162-8269-3B4074104BF5 (resized).jpeg8CF92158-37F3-4E25-8004-406A972CE56B (resized).jpeg
#221 2 years ago
Quoted from cletus:

The yellow mask pulled a bunch of my red paint right off the box

Damn, that sucks! As Grumpy said,

Quoted from GRUMPY:

Keep your head up and move forward.

#225 2 years ago

That’s like giving up SDF.
Even if it takes me 5 yrs to complete this I will do it!!!!!!!
Plus, I am already past the point of no return!

#227 2 years ago

Desolder and replace these old ones with new. Just the two inside ones will be replaced. Outsides will be removed.
Just a couple hacks here!

image (resized).jpgimage (resized).jpg
#230 2 years ago

Yes I am going full blinding! Was thinking of using the the frosted for inserts first to see how they look.

#232 2 years ago

Pile of old resistors!

image (resized).jpg
2 weeks later
#233 2 years ago

Anyone know the right caps to buy for flipper switch stacks?
Grumpy I know you know this!

image (resized).jpg
#236 2 years ago

Hahaha, yep still kicken! Moved F-14 back to garage. Had to make room! Working tons of overtime, while PF is off. Making a list of things I need to get later.
Old Wilco Pinball dolly I got from a friend of mine! It was on sawhorses.

image (resized).jpg
2 weeks later
#237 2 years ago

Bracket disassembly. Layout work first

24D4CBB1-B487-4BB9-B956-F135FA18740C (resized).jpegA4C0E98D-AF88-4918-89D4-E3C0CC7109BB (resized).jpeg
#238 2 years ago

Suggestions on getting this last pin out?
It’s being a a$$hole!!!!
Used a little lube even, and not the good kind!

image (resized).jpg
#240 2 years ago

Cool! Just another excuse to buy a small vise!
Are all PF the same length?

#242 2 years ago

Socket worked to get it flush. But it’s bending my punch now.
Drill?

image (resized).jpgimage (resized).jpg
#244 2 years ago

Ok, will cut today to 3/4, and give that a shot. Ordered new roll pins and a few other parts i will need.

#245 2 years ago

Well that’s unfortunate!

B7B54FFE-8C8C-4D24-9307-66AB4B72E610 (resized).jpeg
#247 2 years ago

Working on some plastics this afternoon.

0611E005-1211-46F6-910C-76560B67A3A8 (resized).jpegFBFD0374-04E0-4FC3-BC21-BCF0CB5BD054 (resized).jpeg
#248 2 years ago

Working on some plastics this afternoon.

#249 2 years ago

Oh well, double post!

#250 2 years ago

This is the tool I use for my plastics. It has worked like a champ. Used it for space station plastics and still going strong. I suggest it, I wish I could remember where I got it from. The little set of rivets came from pinrestore which I think is closing

0BD4EFFB-9B2E-4378-9A2E-243A73C3864C (resized).jpeg494AF2EC-142E-44AA-B209-1C3DC85C0DE6 (resized).jpeg
#252 2 years ago

Hahaha, I honestly don’t know where it came from.

#254 2 years ago

Replace it! Cut the bent end off. Will order a new one.

#255 2 years ago

Yep, chillin to Pink Floyd! Working on some plastics!
Notice the new diverter.

A6C680D0-DB08-4972-A512-63B73D1997D7 (resized).jpeg
1 week later
#257 2 years ago

Wife went out with the ladies from work. So I am working on putting diverter back together.
Also got a tumbler and did most of pf parts and lots of screws.

#258 2 years ago

Done.

8ADE341F-843D-4E02-8B39-39CEE65F94CE (resized).jpeg
1 month later
#259 2 years ago

Ok in it goes!
The one relay board concerns me with the solder covering two traces like that.
Anybody think the same?

3EA3C255-AD24-472B-8828-5E0C0953F749 (resized).jpeg812E704C-F1B9-4D3D-B521-AC0280AD909F (resized).jpegD2DF239A-DA0B-4885-AFE1-136D79B903BD (resized).jpeg
#262