(Topic ID: 81677)

Elvira And The Party Monsters club-Monstrous!


By karmalord

6 years ago



Topic Stats

  • 1,306 posts
  • 182 Pinsiders participating
  • Latest reply 7 days ago by guitarded
  • Topic is favorited by 93 Pinsiders

You

Linked Games

Topic Gallery

There have been 474 images uploaded to this topic. (View topic image gallery).

A4F5613D-70B2-4C15-AE7B-007FF481A1A9 (resized).jpeg
DSCN7087 (resized).JPG
DSCN7086 (resized).JPG
E35F072D-C330-4D5D-9961-8F7903A9A41A (resized).jpeg
20200509_153226 (resized).jpg
20200509_141200 (resized).jpg
20200509_140445 (resized).jpg
Screenshot_20200226-103054~3 (resized).png
518ABB36-77BF-4DCB-824E-C0C2530865DD (resized).jpeg
E3D1BA4D-C40B-4969-A012-C022A7A6BE90 (resized).jpeg
330DD88C-5A90-4773-9B05-912B8A7C1262 (resized).jpeg
FEEFFDF2-A962-4E83-A080-11B95EAE0CA6 (resized).jpeg
D902A7F0-0157-4832-A72C-407A18CE4E73 (resized).jpeg
198D7ED0-C66D-45A3-AC07-09C1E5CE9571 (resized).jpeg
394616A3-F5F2-4F63-9AD3-ED4A135E9B8A (resized).jpeg
0474BCEE-3D8B-4A03-85ED-EC762E56EF6F (resized).jpeg

There are 1306 posts in this topic. You are on page 26 of 27.
#1251 4 months ago
Quoted from Diospinball:

Both of them are Pinscores from like 2007 I think... They look to be LED. and not encased in glass.
And also... It is good news and bad news with my playfield...
The good news. The bit that was coming up was mylar or a playfield protector. So I was able to cut that out. Rip it up and cut it out.
Now the bad news... Next to it. Is indeed a pretty bad wear spot.... Not the end of the world. If it bothers me that much(I doubt it will), I can always try to do a simple repaint on it.
And I noticed a line or crack down the right side of Elvira's face. So she has a tough looking war scar... Not really noticeable. ANd when you're playing you won't see it. And I was able to check out the bubbling on the inserts...
Maybe.. Maybe a few years down the road. When I get a lot more experience working on pins, I might by a new vinyl playfield and put that on. But, for now its fine.
Hell. Really the most important things to me about this game are the callouts, backglass, cab art, and of course how it plays. So all in all. It'll have just enough projects for me to learn some things on. And should still give me plenty of hours of enjoyment.
And that's what its all about.
Besides the main goals should be play the heck out of it first... Then later refurbish it... Cos once its refurbished. Then it'll start to get more wear and tear. So I should just put as much games on it first... So yep... Fun times ahead!

Please post some pics if you can, I'd like to see what you've got... enjoy!

#1252 4 months ago
Quoted from tiltmonster:

Please post some pics if you can, I'd like to see what you've got... enjoy!

Lost my tablet. And my phone just takes even worse pictures. So... I'll see what I can do. I don't own a smart phone. Just a cheap phone that just has unlimited minutes and long distance and text... Really, really old At&t plan. And I don't want to change over or upgrade as I'll lose the package deal I got.

Stinks when you just need to take some quick pictures. That's one of the reason's I bought a cheap tablet... But, I forgot where I put it.

#1253 4 months ago
Quoted from guitarded:

Love to see a Comet swap list, myself.
I just went through mine and replaced the incandescents with slightly cooler running ones and called it good.

This is what I did for my CPR backglass, which is totally different than the translite configuration I made, and I don't think I would use this one with the original (backglass is darker and required brighter and far less color matching bulbs) but just to give you an idea of what I did... at some point I'll post the flashers, GI and playfield inserts.
Elvira Backbox Backglass.pdf
CPR Backglass 1 (resized).jpg

#1254 4 months ago

Awesome - Thanks.

Looks like it lights up your translite very nicely.

I managed to source some NOS Displays from a Forum Member, so it looks like I have a brand new set of aftermarket displays (Pinscores) I won't be using. Figured there would be no harm running them now that my boards have been fully restored.

Very excited to get her up and running.

#1255 4 months ago

Got my boards back and everything is installed...still waiting on my new Crimpers to get here so I can replace one burnt 10 Pin Conntector and get to flipping.

Quick question for you guys : Aux Power Supply Board, Header J9 - Unused on Elvira?

Pretty sure that is what my pics show me...but I want to make sure I didn't mess up.

#1256 4 months ago

Okay... So my goodie box arrived finally. I put the fuses in and I turned the game on, and I got an ADJUSTMENT ERROR...
I was a bit upset at first. Power cycled it, but then the same error. And that is when I realized.... Ohhh yeah, I already took the old batteries out and put new ones in. So I'll have to reset the game settings.
Took me a few minutes to figure out how the controls worked for this. But, I got it. Set it to free play and also got my extra ball rewards for replays turned on, and turned special as well to Extra ball...

Now this is where it gets funish...
So While I was trying to take a post out... I took the whole post out screw and all. This was from my attempt to see if it was wear or mylar by the outlane. And so, I'm going to have to figure out the best way to take the plastics off. As I don't think I want to remove the whole post when I do so... Anyway... That's the first thing I need to look up and figure out.

Also I then went through catloging the lights out and all the other issues... THERE ARE A LOT!
So I think about half the bulbs are out, and most on the backbox are out as well.
All but 3 flashers on the backbox are out. And I know the jam flasher is out as well.
But, I'll probably replace all the hard to get to bulbs and flashers on the playfield. AS its just not worth having to rechange if they go out later.

I bought 30 bulbs of each kind for this game, and I don't think I bought enough... So I might be placing another order. Eventually I will LED... But, I just thought it would have been easier to replace the bulbs and then LED at my leisure.

Now... For the real issues.
Besides changing all the bands.

Coffins remain in their open status. They don't reset. The switches for the targets do seem to work.
In fact all the switches seemed to work. Even the ones on the ramps. I love the OHHHH NOOO... Callout when it rolls back down(so I needed to make sure that worked).
Pizza lane worked.

Not sure if the deadheads dancing worked. But, thats tied to the coffins, and those are up... So... Couldn't test them.

BBQ switch doesn't always register. But, that got better as I played a mock game...(I did cheat and grabbed the ball sometimes to make sure I hit a few shots).
But, the BBQ shot seemed to get more reliable the more I shot a ball there. Still not 100%, but hey.. Its working. Minor adjustment might be all that needs.

Jam drops however not only stick and go slowly down. They don't seem to be registering that I hit them. Could just be one that is not registering the hit and thus not resetting. The good... They do reset on the start of each ball...

The good... Flipper strength is really good.
The bad... The right flipper is a bit out of alignment. Its not pointed the right way. ITs a bit off. I'll have to figure out how to adjust it. Yes... I know its not aligned right... But, no I don't know as of today how to fix that... I'll learn and fix it.

The pops are strong and all work. The bad. 2 of the lights are out for the pops. But, that looks easy to replace... I hope!!!!!

The good. Skull lock works. And his eyes work!!!!
ANd more important. The kickout for MB start works.

The right ramp coil kickout to the wireform. That is also working greatly. Really strong coil. So I am pleased about both of those.

The sound works. A bit staticy... And really the same issues, you'd expect from an old sound system. It doesn't like going too low volume. But, I found a nice level that the audio sounds nicely on and is just right for home use.

The potentially bad... Everytime the ball trough kicks a ball out. There seems to be a coil/switch firing somewhere. Not sure if this is a serious issue. Or just annoying or if its common. I don't think the galloping ghost one has this issue. So I'll have to look into this.

And I guess the last good.
The knocker works and is SUPER LOUD!!! I'm a big fan of real knockers. And really don't have any games in my house that work currently that have one.
So I like this one... But, it is LOUD!!!

So that is my list of things I need to fix and do. Its going to be a bit before I get this game up and running.
Maybe some people could blow these issues out in a couple of hours. Not me. But, I do hope a little here, and a little there, and I'll have a fun game.

Just funny. That no doubt a lot of these issues would have been minor fixes over the years. But, most people don't want to be bothered with pinball maintenance and so it grows, and grows and just gets to be like this.

Since I'm still a newb. What would you guys suggest I tackle first. Replacing the bands I think will be one of the last things I do. I know to get to a lot of this stuff to fix the other issues, I'll need to take off the plastics, and so of course when I take those off, I'll replace the lights and bands after I fix what is needed in those areas.
Thanks in advance for the help and suggestions. And yes. I'm going to get pictures.

Edit... One very minor thing. The plastics are in great shape. I did buy a full replacement set, but that was to get the topper mostly. Anyway.. The party punch plastic. One of hte mounts came off. So I need to figure out the hardware to get that fully secured. Very minor. But, adding it to the list!!!!! Almost could use double sided 3m tape really....

#1257 4 months ago

On vacation for the rest of this week. After breakfast I decided I wanted to look around and tinker a bit more on my new machine.

So I took off the plastic bubble on the coffin/gravestone area. I manually reset the targets and then I started a new game.

The good news is it registers when they are fully down and triggered. But, then they don't reset after I collect the bonus. At least I'm think that is when they're supposed to reset.

Also, I finally was able to get the boogie man bonus. And I made sure to collect that to see if their mech works.
And no it does not.

I'm thinking could it be possible both of these coils are out because maybe I have a fuse out I don't know about?

I looked under the playfield to double check the wires and everything seems in order.
These look to be simple mechs and I did move the piston in the coils to just see how they moved. They're not jammed or stuck, they're free moving. I think the coils just aren't firing.

So that leads me to believe 1 or 2 things. One is simple fuse out. Wouldn't surprise me. Again this maintenance was lacking. Its hard for me to tell if a fuse is blown or not. So if it could be. Any help on where and what board it would be on would be great.

Then the 2nd thing I'm thinking is it could be board related. Which is a bit scarier... But, possible. Could be many things if its board related. Even cold solder.
Anyway. Those are my thoughts. Any insight would be appreciated. I'll check my manual. See if I can find anything.

#1258 4 months ago

Do they fire in the 'Coil Test'?

#1259 4 months ago
Quoted from guitarded:

Do they fire in the 'Coil Test'?

Good idea. I'll actually try that right now. Thanks!

#1260 4 months ago
Quoted from guitarded:

Do they fire in the 'Coil Test'?

It took me a little bit to figure out how to do the coil test. I had to use my manual(at least I got some use out of it).
No, they are not firing during the test.

I let it cycle a few times through .I even put the targets to the position to where if it fired they'd be reset.
Neither the boogie man or the coffin/tombstone targets coils fired during the test.

#1261 4 months ago
Quoted from Diospinball:

No, they are not firing during the test.

Bummer. I am pretty sure that you can manually jump them to ground and they should fire.

However, I am no expert...I am just a bit further along the learning curve than you is my guess. So, I would search around for a tutorial on checking / testing (on System11) Coils here. My guess is that you have either a Switch Row or Solenoid Row that is out/corrupted.

I chased a similar problem down in my machine, pops and slings not firing in game but they did fire in the Test. I believe it was Transistor U43 in my machine...but there were a ton of components that were out of spec as well.

Soomeone here will be a better coach for tackling this solo. I opted to just pull all the boards and send them out for repair. Longer wait than was ideal, but a ton of stuff I would never have caught was reapaired.

#1262 3 months ago

Thanks again for the LED Map, tiltmonster.

Just finished loading up my backbox and having that to ref was no end of help.

#1263 3 months ago
Quoted from guitarded:

Thanks again for the LED Map, tiltmonster.
Just finished loading up my backbox and having that to ref was no end of help.

I'm glad it helped

#1264 3 months ago

I am still looking for the Elvira's party punch plastic (pictured below for reference)

Does any have it or a lead to someone who does?

Screenshot_20200226-103054~3 (resized).png
#1265 3 months ago
Quoted from guitarded:

Thanks again for the LED Map, tiltmonster.
Just finished loading up my backbox and having that to ref was no end of help.

Here you go, another one for you if it's not too late...

Elvira Lamp Location a.pdf
#1266 3 months ago

Awesome. I need to sort my lamps and was gonna start building a list for that, soon.

Much appreciation.

FYI - I put a pair of Pink Frosted Comets behind Elvira's assets. Makes 'em pop just a bit more.

Also toying with the notion of adding a few UV Lighted Posts to take advantage of the Elvira color scheme. That middle of the payfield is a bit dark, so I am thinking that a few lit posts will get that green glowing pretty well.

#1267 3 months ago
Quoted from guitarded:

Awesome. I need to sort my lamps and was gonna start building a list for that, soon.
Much appreciation.
FYI - I put a pair of Pink Frosted Comets behind Elvira's assets. Makes 'em pop just a bit more.
Also toying with the notion of adding a few UV Lighted Posts to take advantage of the Elvira color scheme. That middle of the payfield is a bit dark, so I am thinking that a few lit posts will get that green glowing pretty well.

Agreed, that's what I used on the backglass but I used this for the translite if that's what you meant?

Elvira Backbox Translite e.pdf
Elvira Red LED (resized).jpg

#1268 3 months ago

Having issues with the 3 ball lock. Every now and then when I get all 3 balls locked the game goes into ball search. All switches work in switch test but as I stated it only does it now and then. I'm guessing a failing switch. Looked up the numbers for the switches are used in this area but can't find any for sale. Has anyone changed theirs and know what part number I can get? Since I don't know what switch it is I just want to replace all 4 switches in this area.

pasted_image (resized).png
1 week later
#1269 3 months ago

Last Friday, for the 13th, I did a stream of EATPM. I will sometimes set goals while playing. During the stream, my goal was to score a double slide. During one of my games, I hit that goal. However, during another game, I hit three double slides back-to-back. To say I got excited would be an understatement.
This video is of the last hour of the stream.

10
#1270 3 months ago

I finally finished the playfield swap on my EATPM. New ramps. I’m super happy with the finished product.

03C9AE9C-D48D-423A-935F-05A4E00BF1BC (resized).jpeg
#1271 3 months ago
Quoted from ChrisS:

I finally finished the playfield swap on my EATPM. New ramps. I’m super happy with the finished product.

I am staring at a CPR Gold Playfield and an Elvira that sorely needs a swap right now. Mostly trying to build up the courage to tackle it at this point...

How did it go for you?

Looks like it turned out awesome.

Are those clear posts or lit ones?

#1272 3 months ago
Quoted from ChrisS:

I finally finished the playfield swap on my EATPM. New ramps. I’m super happy with the finished product.[quoted image]

Very nice. That new PF looks sweet, I wish I had one but with all the craziness going on here I'm glad I held on to my money, although, I will need some projects to occupy my mind or I may lose what little bit I have left. Enjoy!

#1273 3 months ago
Quoted from guitarded:

I am staring at a CPR Gold Playfield and an Elvira that sorely needs a swap right now. Mostly trying to build up the courage to tackle it at this point...
How did it go for you?
Looks like it turned out awesome.
Are those clear posts or lit ones?

I changed everything to clear posts. It made for some custom work since the red star posts that are in this era of machine are taller. So I had to shave down some of the plastic straight posts.

It’s a bummer that the pic looks a bit washed out. The purple Cointaker a put in the lane guides match the playfield color in the area really well.

This machine looks really nice in the clear over the red. In my opinion.

Now about the swap.

This is my 2nd CPR and 4th overall swap so most things don’t scare me anymore.

I will say this gold CPR playfield had a lot of dimpling issues underneath. Everything on top was pretty lined up and in place but underneath was a different story. Missing dimples, misaligned dimples and so on. It took a long time moving everything over and then lining things up. When I do a swap I pull all the mechs off and break them down. Clean all the light boards and so on. So the underside takes a fair amount of time.

I’m super happy with this one.

I’ve already moved onto my F-14 swap.

#1274 3 months ago

I’ll throw this here in case someone has a super blown out playfield.

There is some wear as can be seen in the pics but it does have Mylar over the majority of the playfield.

Again a good candidate if yours is blown out.

$400 + shipping

Chris

0474BCEE-3D8B-4A03-85ED-EC762E56EF6F (resized).jpeg198D7ED0-C66D-45A3-AC07-09C1E5CE9571 (resized).jpeg330DD88C-5A90-4773-9B05-912B8A7C1262 (resized).jpeg394616A3-F5F2-4F63-9AD3-ED4A135E9B8A (resized).jpeg43353EBB-3AC6-49CA-8FD6-80FBAC9569F6 (resized).jpeg45DE898F-C3A7-411E-A2A6-BC43BDF92AC5 (resized).jpeg518ABB36-77BF-4DCB-824E-C0C2530865DD (resized).jpeg5339F085-3162-403B-965D-EBFE4BA00372 (resized).jpeg74993314-70AE-46CB-9C36-B118A3B6CF94 (resized).jpeg7553F50B-99B2-4615-91F3-7AA07486C0F7 (resized).jpeg8446BED2-65C3-422A-B09D-9C9DB29ED5F0 (resized).jpeg894B7E05-FE88-4FA4-9DBF-997D86F311E3 (resized).jpegD30277CF-9624-457D-98C9-C6C24EF6BA80 (resized).jpegD902A7F0-0157-4832-A72C-407A18CE4E73 (resized).jpegE3D1BA4D-C40B-4969-A012-C022A7A6BE90 (resized).jpegFEEFFDF2-A962-4E83-A080-11B95EAE0CA6 (resized).jpegFEC444E1-0359-482D-A6B7-523E181D2542 (resized).jpegF814912E-2ECE-4638-8C07-6A6D5D1A1470 (resized).jpegFFD77A34-56FE-43F4-BD4F-1518EA82ABC5 (resized).jpeg
#1275 3 months ago

OK Club Monstrous - I've got an annoying problem I can't shake down:

About 1/3 of my GI Lamps (Left Bank behind Dead Head Targets) and everything downstream from them do not illuminate except for Light Show type effects.

They will flash when there supposed to, but then they go out until another Light Show Event occurs.

ALL Backbox Boards have been rebuilt and tested by Clyde at Coin-Op Cauldron

I have reflowed the pins on the (under playfield / ice cube)Relay Board that controls this. Cleaned and polished the pins. Continuity through them is great.

I have Re-Pinned and Replced the Connector

Now - I can get them to light up properly when the Plug is about 10-20% removed...but fully engaged/plugged in/locked...no dice.

Any ideas here? Try re-re-pinning? Anyone have a quick shot of their relay board for me to scope out?

Any / ALL Help would be greatly appreciated.

#1276 3 months ago

I am still looking for an EATPM plastic to complete my system 11 plastics collage.

If anyone has one or a lead, please reach out to me.

1 week later
#1277 88 days ago

I am looking for the Elvira's party punch plastic for Elvira and the party monsters. New or used is fine.

I have trades or money.

Pic below for reference:

Screenshot_20200226-103054~3 (resized).png
1 week later
#1278 80 days ago
Quoted from guitarded:

Sweet. Those are definitely the flaps/targets. All I need besides those appears to be a Pin, Spacers and Retainer Clips.
Oh...and Decals. But I have seen those around. Thanks for the link. In my basket at Marco, already.

Hey guitarded -- I just bought Elvira and the Party Monsters (my first pin!) and mine is also missing the coffin flip up mechanism. Your post helped me find the flip up brackets. Did you end up sorting out the pin, spacers, and e-clip bit? If so, did you go with the "threaded rod w/ a nut" solution, or were you able to track down the same parts as the flip down mechanics? I read that you're waiting and/or working on a playfield swap, so maybe you haven't gotten to this bit yet. Would appreciate any new findings. Cheers!

#1279 80 days ago

Yo MTime -

Congrats on the Elvira. Been playing mine a ton lately...

Right now I am running it with the old playfield and the threaded rod in place of that missing pin.

I used the aforementioned flip-up parts (I found some aluminum sleeves at Ace that fit perfectly inside them),
I also bought some nylon spacers and trimmed them down as needed to get the targets centered.
Acorn Nut on the Playfield End works just fine for now.

I plan on replacing the nylons with more aluminum once I do the swap...
I was using them for sizing at first, but they work as spacers just the same.
Thinking about maybe having a machinist friend make me a proper pin then, as well.

#1280 73 days ago

Just picked this machine up and it was working great. Went to turn it on later today and there was no power. Pulled out the fuse in the junction box at the bottom/front of the cabinet since the rest looked fine, and it blew.

It's labeled 8a 32v, so I just want to make sure the 8a versions of these are correct if anyone knows: https://www.pinballlife.com/1-14-slow-blow-fuses.html

#1281 73 days ago
Quoted from Rydhia:

Pulled out the fuse in the junction box at the bottom/front of the cabinet since the rest looked fine, and it blew.

Why did it blow? You might want to find that out.

#1282 73 days ago
Quoted from Rydhia:

Just picked this machine up and it was working great. Went to turn it on later today and there was no power. Pulled out the fuse in the junction box at the bottom/front of the cabinet since the rest looked fine, and it blew.
It's labeled 8a 32v, so I just want to make sure the 8a versions of these are correct if anyone knows: https://www.pinballlife.com/1-14-slow-blow-fuses.html

Damn, what a shame. Sounds like a hopeless cause... you should probably just sell it to me!

#1283 73 days ago
Quoted from Rydhia:

It's labeled 8a 32v, so I just want to make sure the 8a versions of these are correct if anyone knows: https://www.pinballlife.com/1-14-slow-blow-fuses.html

Those should do. 8a 250v Slo Blo will work fine for you.

Just make sure that any fuse you are swapping out of a new (to you) machine is the proper rating / value and that you are not just replacing whatever fuses you find in there.

I know. Obvious, right?

But it should always be said, I guesss...I am regularly amazed what some people put in place of blown fuses.

#1284 73 days ago
Quoted from Alan_L:

Why did it blow? You might want to find that out.

Thanks for all of the replies. The left GI was out so I replaced the bulbs, then the fuse blew. Turns out there were two wires in a socket touching each other.

I sacrificed a fuse from another machine while I wait for the order to come in and all is working well now.

#1285 73 days ago
Quoted from guitarded:

Those should do. 8a 250v Slo Blo will work fine for you.
Just make sure that any fuse you are swapping out of a new (to you) machine is the proper rating / value and that you are not just replacing whatever fuses you find in there.
I know. Obvious, right?
But it should always be said, I guesss...I am regularly amazed what some people put in place of blown fuses.

Appreciate the advice. I don’t mess with that and is why I wanted to double check here. I have a ton of fuses, up to 5a handy and always reference the charts when replacing. I just couldn’t find much online that wasn’t board related.

#1286 73 days ago
Quoted from Rdoyle1978:

Damn, what a shame. Sounds like a hopeless cause... you should probably just sell it to me!

I’ll make you a craigslist deal, you know, $5,000

#1287 73 days ago
Quoted from Rydhia:

I’ll make you a craigslist deal, you know, $5,000

haha

2 weeks later
#1288 56 days ago

I just finished new plastics and boogie men but I guess one was a little too boogie'y

20200509_140445 (resized).jpg20200509_141200 (resized).jpg
#1289 56 days ago

Try using a drop of hairspray as a lube to put it on and let it dry.

Used to use that on BMX and MTB Grips. Works great.

#1290 56 days ago

Can someone shoot me a pic of the connector(s) that hook up to the underplayfield relay? Just a direct / closeup shot of the entire relay would do fine.

I want to make sure I am wired up correctly as my Left Bank of GI Lights are out and giving me issues with the solution.

Thanks

#1291 56 days ago

Anyone selling a decent EATPM in NJ/NY/PA?

#1292 56 days ago
Quoted from guitarded:

Can someone shoot me a pic of the connector(s) that hook up to the underplayfield relay? Just a direct / closeup shot of the entire relay would do fine.
I want to make sure I am wired up correctly as my Left Bank of GI Lights are out and giving me issues with the solution.
Thanks

Mine is a hack job but here you go black is purple

20200509_153226 (resized).jpg
#1293 56 days ago

Thanks!

That's what I got, minus the hack. Repinned both sides of this run/connection, relay and IC Board.

Full Board Rebuild already done, so it's not that...

Even sourced a replacement relay, and when I installed that everything worked for about 5 minutes...then back to no left side GIs.

I am thinking I am ging to have to repin whatever connection is supplying the GI Power to the Interconnect Board, I guess?

#1294 55 days ago
Quoted from guitarded:

Thanks!
That's what I got, minus the hack. Repinned both sides of this run/connection, relay and IC Board.
Full Board Rebuild already done, so it's not that...
Even sourced a replacement relay, and when I installed that everything worked for about 5 minutes...then back to no left side GIs.
I am thinking I am ging to have to repin whatever connection is supplying the GI Power to the Interconnect Board, I guess?

It's common to have broken traces (that are barely detectable) on that board. Remove it, flip it over, and perform continuity tests from the headers to all of the solder points.

#1295 55 days ago

GI connectors are common issue on system 11's. Also clean male pins.

1 week later
#1296 49 days ago

Does someone have good images of the area below the top lanes when it comes to post and screw configuration? My game seems to have some pretty liberal part substitution im not sure on

This is the area im referring to...
E35F072D-C330-4D5D-9961-8F7903A9A41A (resized).jpeg

Also is there a clear answer on the location/use of the shorter star posts called out in the manual?

Manual also calls out for a sleeve near the top saucer (j) but no idea what it could be referring to...

#1297 48 days ago

Anyone have a good scan of the plastic to the right of the center lane/left of the top lanes?

Or best source for the coffin decals?

#1298 48 days ago

Here's what I found in my game. Can't say what's right or not.

DSCN7086 (resized).JPG

DSCN7087 (resized).JPG

#1299 47 days ago
Quoted from JeffZee:

Here's what I found in my game. Can't say what's right or not.
[quoted image]
[quoted image]

Thanks Jeff. That pretty much lines up with my inferences so far. For some reason the prior folks used bands instead of post rubbers on both sides.. and I'm missing the plastic on top of the left side entirely. hopefully this ebay piece isn't too awful I ordered today.

Loved your game log on your game

#1300 45 days ago

I'm missing some sounds on my EATPM so I went into Sound Test and found that sounds 4, 5, 6 and 7 are silent. I haven't spent a lot of time working on sound boards (like, none), so I'm looking for a place to start. The machine powers up with one "bong" which indicates a working sound board.

TIA, Al

Promoted items from the Pinside Marketplace
$ 68.00
Cabinet - Shooter Rods
ModFather Pinball Mods
Wanted
Machine - Wanted
Kingston, MA
From: $ 129.10
Cabinet - Sound/Speakers
PinWoofer
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
There are 1306 posts in this topic. You are on page 26 of 27.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside