(Topic ID: 233718)

EATPM Missing Callouts


By DBCpins

1 year ago



Topic Stats

  • 14 posts
  • 5 Pinsiders participating
  • Latest reply 1 year ago by DBCpins
  • Topic is favorited by 1 Pinsider

You

Linked Games

#1 1 year ago

I am missing some callouts on my EATPM. the few I know for sure are:
Light
Organ
Thanks boys
I replaced the sound board with new ROMs. I reburned the ROMs on the MPU. Still missing the callouts.

Could use some help pinsiders. Thanks!

#2 1 year ago

I think some other random music is missing too, besides the call outs. Since the Sound board is new as are all reburned ROMs, the guestion would be are there chips on the mpu that make the call outs and music happen? Maybe something with them?

#3 1 year ago

I never know which sounds come from the sound board versus the MPU board. I was missing some call outs and some music, but only after the game warmed up for a few hours. Poking at the mpu chip on the sound board would get it going again. So a re-seated that chip and so far so good.

#4 1 year ago

I think Elvira call outs come from MPU, and those all work, but does the MPU "control" other sounds and callouts that come from the sound board?

#5 1 year ago

Just tried reseating chips on the MPU and no joy. Thanks for the input. Worth a try.

#6 1 year ago

Pinwiki has a section on sound issues, have you used that to help troubleshoot?

#7 1 year ago

Yeah, very useful but did not find what I needed.

#8 1 year ago

Are you saying you put in a new sound board? If so, are you sure it's the correct revision? I'm missing some calloutd on my Cyclone, but I know it's because I have a slightly incorrect board in there. There is a section of the board that isn't populated. My correct board is out for repair, so hopefully will have all the sounds back soon.

#9 1 year ago

I was missing the callouts and sounds before the change and yes I am sure.

#10 1 year ago
Quoted from DBCpins:

I was missing the callouts and sounds before the change and yes I am sure.

That's probably good, at least you don't have to try to find another sound board. Somebody else had a similar issue very recently. Unfortunately I forget the machine and solution. I'll see if I can find it.

#11 1 year ago

Thanks!

#13 1 year ago

Okay, Cudaman was kind enough to bring over his Whirlwind sound board and MPU to test my sound issue. We were able to get all sound back when we used my sound board and his MPU with my ROMs.

Can someone tell me which chips on the MPU control the sound? U21 and U22 work fine. Wonder if there is another chip or two that I should replace.

1 month later
#14 1 year ago

Resolution to my missing sounds was on the MPU. There was an issue with U21 and a checksum error. Issues resolved and now 100% working.

Promoted items from the Pinside Marketplace
€ 95.00
Lighting - Led
FlipperLED
$ 7,899.00
Pinball Machine
Classic Game Rooms
3,300
Machine - For Sale
Nashville, TENNESSEE

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside