(Topic ID: 292085)

Earth Shaker unused connector under playfield

By LEE1965

6 months ago



Topic Stats

  • 4 posts
  • 4 Pinsiders participating
  • Latest reply 6 months ago by Grizlyrig
  • No one calls this topic a favorite

You

Linked Games

No games have been linked to this topic.

    Topic Gallery

    View topic image gallery

    IMG_20210420_145150 (resized).jpg
    IMG_20210420_145233 (resized).jpg

    #1 6 months ago

    I am Restoring an Earthshaker and a two pin an a 6pin connector appear to have no male header to plug into.
    The 6pin has green with yellow stripe
    Also on connector is white with red and white with brown stripe.

    IMG_20210420_145150 (resized).jpgIMG_20210420_145233 (resized).jpg
    #2 6 months ago

    Games can have an unused connector or two.

    You can check wire colors, switches, lamps, or coils. See if anything doesn't work.

    I wonder if it was for the sinking building that didn't make it into production games ?

    LTG : )

    #3 6 months ago

    Yes, it is for the sinking building sample game. Schematics are on IPDB. The 6 pin connector goes to the sinking building circuit board and the 2 pin connector would go to the sinking building motor

    #4 6 months ago

    Now you should try to find the sinking building and add it.
    -Mike

    Hey there! Got a moment?

    Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside