(Topic ID: 177016)

Dialed In Owners and Fans Club


By goren1818

2 years ago



Topic Stats

  • 9,615 posts
  • 521 Pinsiders participating
  • Latest reply 3 days ago by cavalier88z24
  • Topic is favorited by 173 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,164 images uploaded to this topic. (View topic image gallery).

20191208_124001 (resized).jpg
C28B2AF0-A559-458E-91C4-B3C9B55FB24E (resized).jpeg
20191129_181029 (resized).jpg
20191129_174254 (resized).jpg
20191129_172356 (resized).jpg
20191129_172155 (resized).jpg
20191129_172219 (resized).jpg
20191129_172203 (resized).jpg
20191122_143930 (resized).jpg
E50F81DD-F160-409F-AC46-7F047A115CA5 (resized).jpeg
E2D85548-0FAD-46AA-81C5-9F189E905965 (resized).jpeg
A771B04B-D393-47C5-A152-E5C9E5410BD0 (resized).jpeg
20191119_141353 (resized).jpg
20191119_141331 (resized).jpg
20191119_141326 (resized).jpg
20191119_141259 (resized).jpg

Topic index (key posts)

22 key posts have been marked in this topic, showing the first 20

Post #1 Welcome to the club Posted by goren1818 (2 years ago)

Post #14 Game play video. Posted by solarvalue (2 years ago)

Post #800 What happens if you don't cut mylar off magnet core posts Posted by crwjumper (2 years ago)

Post #805 Cut mylar off magnet posts at drones and theatre Posted by cooked71 (2 years ago)

Post #1026 Ball adjustment for tilt Posted by vireland (2 years ago)

Post #1079 Adjustment for flipper that feels "clunky" Posted by spida1a (2 years ago)

Post #1128 Left inlane post does NOT need a rubber sleeve! Posted by Mageek (2 years ago)

Post #1151 Adjusting the kickback Posted by pinstadium (2 years ago)

Post #1246 Another ball trap location Posted by Vyzer2 (2 years ago)

Post #1253 Velcro fix for right ramp hangup Posted by cooked71 (2 years ago)

Post #1258 Detailed pictures for adjusting a misbehaving trap door Posted by foobeer (2 years ago)

Post #1332 Getting access to computer in backbox on Dialed In Posted by hank527 (2 years ago)

Post #1347 Ball trap location. Posted by Kevlar (2 years ago)

Post #1377 Fix for USB at the coin door not working Posted by Pinhead1982 (2 years ago)

Post #1391 Fix for Tilt Bob not working all of a sudden Posted by vireland (2 years ago)

Post #1431 Adjustment point to grease for trap door to operate smoothly Posted by LTG (2 years ago)

Post #1451 Adjusting arm on Quantum Mechanic Posted by vireland (2 years ago)

Post #2507 How to get in backbox to check audio connections Posted by pinstadium (1 year ago)

Post #2661 DIY Lighting how-to for sides of Dialed In backglass Posted by lyonsden (1 year ago)


Topic indices are generated from key posts and maintained by Pinside Editors. For more information, or to become an editor yourself read this post!

You're currently viewing posts by Pinsider pale_purple.
Click here to go back to viewing the entire thread.

#557 2 years ago

Hard to really see the BOB lit awards sign while you're playing but I just noticed my extra ball and multi ball lights are in the wrong positions.
My trap door seems to be operating normally, but when I go to the test menu to open/close it the door does nothing. Not sure if this is an issue but wondering if anything one has had the same thing happen.

#620 2 years ago

Does anyone have a list of when the theater magnet should drop the ball down instead of flipping it back around to the upper flipper? My game does it during EMP and volcano mode, and also when hitting the train doors. The game was built about six weeks ago and had -120 for the theater magnet from the factory.

4 weeks later
#1117 2 years ago
Quoted from moonduckie78:

JJP forgot to pull the tab on the Tip & Tell indicator on my DILE, so even if it WAS dropped, I would never know.

What is the tip and tell indicator? Don't think I noticed one (and my box was banged up/ripped)

#1129 2 years ago
Quoted from moonduckie78:

This was on the outside of my shipment. Unfortunately, the plastic tab hadn't been pulled, so it couldn't do its job.

Thanks, bummer they didn't pull the tab before shipping but that is a good idea. Mine didn't have one, would be interesting to see if it was tipped.

#1163 2 years ago
Quoted from RTS:

So is it fair to say the playfield protector is not worth the extra $150?

Ball gets stuck behind upper right flipper and on the QED guy path, not to mention tons of air balls. Haven't had any of these issues with machines I've played on location. Sounds like a good idea in theory but in practice it's just frustration. I can see why it doesn't seem to be an option for the new game.

3 weeks later
#1604 2 years ago

I'll be due to replace the rubber soon, what are y'all putting on your games? Thinking of going with Titans but would like to hear what others have done and the results.
Got a set of Cliffys a while ago but had a SIM card scoop installed from the factory. Have a V2 phone scoop Cliffy coming and will probably put them all in then. Should be good to go for a while hopefully.

2 weeks later
#1881 2 years ago

Anyone have a link to a proven USB stick that works with JJP? Even though the file is under 4gb and my stick is 8gb it says it is too small. The stick is old so time for an upgrade.

#1884 2 years ago
Quoted from vireland:

Have you reformatted your stick? Maybe the FAT is damaged? Also it has to be FAT, not NTFS.

I'll be honest I don't know what that means. Tried to just drag the iso file onto the drive and it said it was too big, got that program JJP mentions in their instructions unetboot and the drive won't even come up in the drop down menu.

#1922 2 years ago
Quoted from LTG:

You doing a full install ( 1.50 ) ?
Follow the full install instructions. Download unetbootin, open it, use that to put the 1.50 on a memory stick. Turn game off. Plug memory stick into the USB cable by the cash box. Turn game on. Progress may appear on the backbox screen, cellphone screen, or in the theater. In the theater is small, hard to see, and inverted. When done. Turn game off. Remove memory stick. Turn game back on.
http://159.203.76.48/general/install-full/
Then do 1.52 delta update. Read instructions for delta update.
http://159.203.76.48/general/install-delta/

It's in step 1. of full install. Pick for windows or mac of it's website.
If 1.50 is in your game. Just do the delta 1.52, don't mess with unetbootin.
LTG : )

Yes I am doing a full 1.50 install and am on a Mac. I went through that instructions, and everything seemed to go well. Put the stick in the game and i started as usual, went to usb update in the menu and the game rest but was still 1.13. Went back to usb update in the menu again and it said "no update directory found! please ensure DL_UPDATE directory is located in the usb root" Everything from the original file went onto the stick through unetbootin, and I checked the info and it did say FAT. I have a new stick that LTG recommend coming soon (thanks again for the help) so will try the process with that in a day or too. I know JJP recommends 8gb+ stick and when I went to the info of mine it said the capacity was just 7.6gb but I don't know if that would matter.

#1924 2 years ago

Yeah I'm not worried about 1.52 yet. I did what the instructions said and used unetbootin to put the image on the stick, it took a while and said it was completed.
I will check the connection in the head once I find what I'm looking for the usb to be connected in the head. There is barley any slack on the usb in the game I hope it doesn't need to be moved. I went through all the connections a little while ago while having trouble with my theater and phone display and thought everything was reseated but who knows.

#1930 2 years ago
Quoted from foobeer:

When doing a full install like 1.50, it will start the upgrade process as soon as you power on the machine vs. a delta upgrade where you start the machine and then proceed via the utilities menu.
I'm using a Mac and tried a million different things with 2 different USB drives and it wouldn't detect the USB to start the upgrade; instead, it would just start up as normal. Finally I broke down and got the PNY 16gb USB drive recommended by ltg and it worked immediately with no problems. It seems to be very finicky about which USB drive it can detect and it seems especially so when using unetbootin on Mac OS.

Thank you for posting this. Very strange it would be so picky but that USB drive LTG recommended should be here by the end of the day and I will try again then. Hopefully it'll work just like yours.

#1938 2 years ago
Quoted from foobeer:

When doing a full install like 1.50, it will start the upgrade process as soon as you power on the machine vs. a delta upgrade where you start the machine and then proceed via the utilities menu.
I'm using a Mac and tried a million different things with 2 different USB drives and it wouldn't detect the USB to start the upgrade; instead, it would just start up as normal. Finally I broke down and got the PNY 16gb USB drive recommended by ltg and it worked immediately with no problems. It seems to be very finicky about which USB drive it can detect and it seems especially so when using unetbootin on Mac OS.

Same story for me. Got the PNY today, put 1.50 on it and the game detected the drive and upgraded, nice and easy getting to 1.52 now, wish I had this usb drive the whole time! Of course right before updating the left flipper stopped going down completely, gotta fix that before I can see the new code!

1 week later
#2063 1 year ago

Are you guys using the phone cliffy 2.0 or the original? He sent me a 2.0 for free (I bought a whole set months ago and a set for another game). Haven't put it in yet though, great service thank you cliffy.

#2115 1 year ago
Quoted from Grateful_Pin:

Ok....hopefully my issues with the download to 1.5 are because I’m an idiot and you all can help me because this is driving me crazy. No trouble doing full or delta updates on my WOZ. Tried DialedIn when download first came out with no success and finally had time today to retry. Tried two different Sandisk cruzer 32 YBR drives. Same ones used on WOZ.
Get to a certain point where it say ...c32 already exists....press select all ( I’ve tried all the choices but no difference). It immediately goes to installation complete even though 33% left. Put usb in game and turn on and 1.13 loads up.....tried too many times to admit. Where is my stupidity evident ????? Thanks for the help.

Get the stick LTG linked to earlier in this thread a few weeks ago. I was having trouble and with that stick it worked perfect first try. Guess the game is picky.

1 week later
#2232 1 year ago

Anyone else having or had issues with the ball lock? Mine has been good for months and now when there is one locked ball in and a second ball is shot up there when it tries to release a ball it doesn't work. Looks like the arm isn't going up enough or maybe the back end is now lower and gets stuck on the second ball? Ball search does nothing and restarting the game will launch out one ball but not the second. Is taking the top of the station off to see the mech just the four screws on top? Also strange that after doing a ball search for a few minutes it ended the ball and went to the next but didn't put a ball in the shooter lane. Could be normal but the first game I've seen do this.

#2276 1 year ago
Quoted from snaroff:

So I tried this yesterday several times and couldn't get it to work. What's the trick? Does it have to be enabled in settings?
snaroff

Lock a ball and then look at the phone, it should say "hit flippers to cancel/postpone multiball" I don't think you have to enable anything for this to work. As far as I know, even with the new code, you can only do this once per game.

#2344 1 year ago
Quoted from Nepi23:

Thanks for the input regarding jumps/QED guy. I presume that everyone above doesn't have a playfield protector in use. It would be good to hear comment regarding jumbs/QED guy rail from someone with the protector as I suspect it being the reason for this.

I have the playfield protector and have issues with jumps on the QED guy and tons of air balls off everything. I've played four or five other games on location and none had this issue (the ball gets stuck on the QED guy track too only on my game, and behind the right flipper). Hopefully I'll be removing mine soon, waste of money nobody should get one.

1 month later
#2993 1 year ago
Quoted from knobstone:

Looks like the online manual was recently updated. Hopefully code update will follow.

I wonder if this means a printed manual is coming soon

2 weeks later
#3157 1 year ago

I think he's talking about the ball getting stuck up on the entrance to the ramp (behind the QED guy), ball search will do nothing to help this. Had this happen a lot on my game, hoping when I finally cut off the stupid playfield protector it'll stop the air balls.

#3161 1 year ago
Quoted from vireland:

It should eventually (after quite a while) give you a new ball to knock the stuck one loose. Patience.

It does a bunch of ball searches then ends your ball and starts the next ball (if you have one left) pretty hard to knock the stick ball loose unless you get lucky with air balls

#3222 1 year ago
Quoted from LTG:

First. Please go into the backbox, and swap the phone and theater VGA cables. Then play a game and see if theater on the phone is cut off. If so, you know it's the phone having an issue.
LTG : )

What if the theater and phone are both going blank or cutting in and out? Reset every cable multiple times

#3224 1 year ago

The theater goes out more than the phone but the phone also turns a darker tint every now and then. The theater will turn on every now and then while playing but is generally off while the sounds associated with what should be on the theater screen still play.

#3250 1 year ago
Quoted from vireland:

If it just broke on the end loop, just bend the next coil on that end into a new loop and continue using the spring.

Happened to me after 200 plays or so, did the same thing. Same thing happened to a NIB TWD, I guess stick springs are a bit shit these days?

#3252 1 year ago

I'll have to look into that, maybe my issue is a graphics card. Don't feel bad, I've had my game for six months and it's never played 100%

3 weeks later
#3525 1 year ago

Anyone hear any news on the manuals?

#3563 1 year ago

My phone issues have been since day one with the original code and has remained the same after updating, sometimes changing colors and going darker but more often just turning off/goinh blank and staying blank. The theater is also blank most of the times but sometimes it'll work on and off randomly. Adjusting cables does nothing I'm hoping a new card will fix this.

#3591 1 year ago

My phone and theater issues have been there since before the update

3 months later
#5050 1 year ago
Quoted from MEuRaH:

Fixed em all. The hardest one to fix was the error of balls locking in the train station and not unlocking properly during multiballs. If you're having this error, take off the train station lid and push the plunger all the way in. Does it stay pushed in? I know the fix. You need to adjust the lock screw, a tiny black hex screw where the plunger meets a horizontal stationary bar. Push the plunger all the way in to expose the screw. Loosen it, wiggle the plunger to adjust where it should be on the horizontal bar, tighten it back up and check. You should be good to go now.
Thanks to ltg with the rest of the stuff. That was awesome. You're the best, Lloyd.

What did you do to fix the left ramp from not registering? Was the metal switch your problem or something else?

1 week later
#5138 1 year ago

Any more news of manuals shipping? Saw a photo a bit ago but nothing else

1 month later
#5603 1 year ago

That is a crazy good price.

I’m trying to see how often my theater screen is acting up. When you start the game should there be anything playing on the screen?

#5613 1 year ago

They’re testing it at expo and if there are no bugs it’ll be released to the public shortly after that, so I think we’re still a week or two away if not more (unfortunately).

#5654 1 year ago

On the new code does anyone know if there is a SIM card available now from chaos in quantum city MB? (I think it’s the chaos MB, what you start for shooting the photo after playing six modes/disasters I could be off on the name)

Also is there a SIM card available from the new quantum theater MB?

#5660 1 year ago
Quoted from MEuRaH:

No SIM card from Chaos in Quantum City.
I don't think there is a SIM card from QTMB. I watched the video from JJP and it looked like only jackpots were the goal, plus in the explanation, nobody mentioned a SIM card.
EDIT: OH. do you mean the ability to collect already lit sim cards? Damn I have no idea...

Sorry I don’t mean the ability to collect already lit SIM cards but the ability to light a SIM card. I think it was mentioned months ago this was planned for the next update but not sure if it’s still in the mix.

#5700 1 year ago

Had two SIM cards lit, ball drained. Launch the ball and hit the sim shot from the upper flipper first shot, then on the return hit the Big Bang and bounced into the sim shot not once, but twice in a row. So drained with two lit, then made the shot three times in a row with three shots. Had to change the game after that one

#5703 1 year ago
Quoted from Tranquilize:

Switch it to Sims staying lit after drain. I resisted for almost a year, but I finally caved. I now have deep games and enjoy the machine much more. The shot is so difficult that it should have been this way stock. It truly makes the game waaaaaay better. For the record, I jack all my machines up to steep angles and typically set rules to as difficult as possible. The only game I've left stock is The Shadow, and the only game I've nerfed is DI. I've made Armageddon only once on the old code, and I still have only spelled D-I-A-L-E-D with sim memory on, so it doesn't make the game easy. Give it a try. You won't regret it.

Does it stay lit for the rest of the game or only after one drain?

#5705 1 year ago
Quoted from TheLaw:

If you turn it on you can never go back. It's an option though & you still may only hit it once every 2 years; up to you if you you think it's worth it.
It seems to be one of the steepest peeks to reach for sure.

Gotta risk it to get that biscuit

#5714 1 year ago

I’ve had the game for a year but I’ve been out of town half that time and the game wasn’t close to 100% until a few weeks ago (left ramp wouldn’t register) but I’ve been able to get four SIM cards in one game before. In that game I had two more lit so I wasn’t far off, and that was on old old code. I think it’s actually possible, but obviously hard to make it to all eight cards. I’m going to see how the new code is but as for now I think I could get there with a great game without the save lit SIM cards so I’ll keep it off. See how it goes in another year ha

#5870 1 year ago

I have trouble with my phone but more trouble with the theater screen. It seems to go on and off all the time. That made me think a loose cable but I have reseated everything multiple times and my local tech looked it over and said it looked good as well. Wondering if I need a new video card and cables

#5874 1 year ago

I don’t know if it’s supposed to have video all the time. Mine will dim the brightness and go out all the way often. Hit a ramp and it should play the subway/train animation is a good way to tell if your theater is displaying video correctly. My phone screen goes out from time to time but the LEDs around it usually work. This happen much less often, the theater issues have been almost every game. Of course it seemed to work for the 30min it was on with my tech.

#5914 1 year ago

Had both flipper springs snap, what size/length are they? Going to a hardware store later today.

#5987 1 year ago

To those flipping out I just emailed tech support at JJP (the one email address on the bottom of their site) and within ten minutes got an email invite to the google group.

#5988 1 year ago

techsupport@jerseyjackpinball.com Is the email I used and got a quick reply. Enjoy the new code y’all!

#6030 1 year ago

I haven’t updated to the new code yet but should there be anything on the theater screen in attract more? My phone stays on the disaster/app screen and maybe the cursor moves around but the theater is blank/ no display.

1 week later
#6221 1 year ago

In the new code you can’t earn a SIM card in the theater multiball or the chaos in quantum city multiball? I hope this changes

#6255 1 year ago

Don’t install the play field protector the ball will get trapped behind the upper right flipper and in the QED guy path. Very annoying, and ball search can only fix one of them. I think it’s no coincidence that there is no pf protector for pirates.

1 month later
#6753 11 months ago

Been out of town for a bit so I’m still on 1.52, how is the new code working for everyone? Is the consensus to wait for a new patch and try to find 1.57 in the meantime or just go for it?

3 weeks later
#7017 10 months ago

So if it is a problem in the phone, would that mean theaters messing up are a hardware issue as well? Has anyone set up a monitor to output that signal to check it out?

3 weeks later
#7259 9 months ago
Quoted from fossmin:

I have had my game only a week now. Loving it. Couple of questions. Every time I hit the flipper buttons I am awarded 10 points. Is that supposed to happen? Doesn't seem right. Also, why no extra ball insert? I find this odd as well or am I missing something. Took me awhile to figure out which shot awarded the extra ball.
Thanks
Gerry

Extra ball is a BOB award, left orbit. The light for EB is on the BOB stand up above the BOB targets, it is faced away from players to avoid a ball trap so it’s easy to miss. I believe yellow is the EB color so if you see that on the stand up sign hit that orbit.

#7262 9 months ago
Quoted from imagamejunky:

Thankfully the LEDs are on the front sign. The crazy Bob's sign that is facing away from the player doesn't have any LEDs on it. I recommend the mezel mods kit that separates the two signs and makes them both face the player. Plus both of them are backlit as well

How’s the install on that? No ball traps? I think my LEDs are in the wrong position so I go by color but I’d like to switch it out and swing it around.

3 weeks later
#7389 9 months ago
Quoted from Damien:

Brand new pf signed by Jersey Jack (underside by drain hole), with wood rails, T-nuts, and mylar all factory installed.
Selling on eBay for $1000, but $950 for anyone on Pinside.
[quoted image][quoted image][quoted image][quoted image]

Weird he signed the back and it looks like ballpoint pen and not a marker as well? Bad photo either way I’d post another of the signature.

#7394 9 months ago
Quoted from Damien:

Would rather not pull off the shrink. The signature adds no value to it, just a cool thing to know.

Did they use to sell these PFs? I see they have Pirates PFs for sale but not DI on the JJP site.

#7396 9 months ago
Quoted from Marvin:

They sold the ones that were rejected from game use, the seconds.

Interesting, do you remember how much they were? The pirates ones are $1k so I’m assuming they’re not seconds but who knows.

3 weeks later
#7500 8 months ago
Quoted from Kevlar:

Is it safe to install the latest software yet? a few people were getting out of sync animations on the phone iirc.

I don’t think so. JJP tech was very vocal on here and in the newsgroup when the last two code updates dropped, but then when it was discovered there were bugs it’s been basically radio silence and no update for 3-4 months if not longer. I’m surprised it hasn’t been fixed/updated or at least addressed but maybe someone has some more info.

3 months later
#8258 4 months ago
Quoted from Kevlar:

Any clue as to what will be new in 1.7? if it was just a bug fix release they wouldn't bother streaming it. Can't wait, mine has been getting hammered lately.

I'm going to guess finished animation and audio for the modes on the the phone and some more polish with the rules/scoring. Buffalo Pinball upload their streams to YT fairly fast right? Won't be able to watch it live tomorrow.

Promoted items from the Pinside Marketplace
$ 2.50
Playfield - Protection
Pinball Mod Co.
$ 79.99
Cabinet - Armor And Blades
PinGraffix Pinside Shop
$ 239.00
Cabinet - Toppers
Tilttopper
$ 49.00

You're currently viewing posts by Pinsider pale_purple.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside