(Topic ID: 177016)

Dialed In Owners and Fans Club


By goren1818

2 years ago



Topic Stats

  • 9,417 posts
  • 509 Pinsiders participating
  • Latest reply 8 hours ago by RipleYYY
  • Topic is favorited by 178 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,131 images uploaded to this topic. (View topic image gallery).

74883045_148044193090943_1823631792347807744_o (resized).jpg
CCF815F5-AEA5-43A8-AC8F-A313AB8A52F6 (resized).jpeg
20191021_113236 (resized).jpg
20191021_112022 (resized).jpg
20191021_113142 (resized).jpg
20191021_113136 (resized).jpg
20191021_111744 (resized).jpg
20190818_112830 (resized).jpg
20190818_112853 (resized).jpg
5CC58065-A49F-4026-88D4-6BCA684A9937 (resized).jpeg
DITrap (resized).JPG
97E55CF6-7B4D-48F8-A538-ED978827C7DA (resized).jpeg
91A790A6-A8F0-4357-A429-8A34B2B071B1 (resized).jpeg
2FA68F6F-FF94-4B2D-A3DE-3996F2A6E843 (resized).jpeg
Rubber (resized).jpg
Cliffy2 (resized).jpg

Topic index (key posts)

22 key posts have been marked in this topic, showing the first 20

Post #1 Welcome to the club Posted by goren1818 (2 years ago)

Post #14 Game play video. Posted by solarvalue (2 years ago)

Post #800 What happens if you don't cut mylar off magnet core posts Posted by crwjumper (2 years ago)

Post #805 Cut mylar off magnet posts at drones and theatre Posted by cooked71 (2 years ago)

Post #1026 Ball adjustment for tilt Posted by vireland (1 year ago)

Post #1079 Adjustment for flipper that feels "clunky" Posted by spida1a (1 year ago)

Post #1128 Left inlane post does NOT need a rubber sleeve! Posted by Mageek (1 year ago)

Post #1151 Adjusting the kickback Posted by pinstadium (1 year ago)

Post #1246 Another ball trap location Posted by Vyzer2 (1 year ago)

Post #1253 Velcro fix for right ramp hangup Posted by cooked71 (1 year ago)

Post #1258 Detailed pictures for adjusting a misbehaving trap door Posted by foobeer (1 year ago)

Post #1332 Getting access to computer in backbox on Dialed In Posted by hank527 (1 year ago)

Post #1347 Ball trap location. Posted by Kevlar (1 year ago)

Post #1377 Fix for USB at the coin door not working Posted by Pinhead1982 (1 year ago)

Post #1391 Fix for Tilt Bob not working all of a sudden Posted by vireland (1 year ago)

Post #1431 Adjustment point to grease for trap door to operate smoothly Posted by LTG (1 year ago)

Post #1451 Adjusting arm on Quantum Mechanic Posted by vireland (1 year ago)

Post #2507 How to get in backbox to check audio connections Posted by pinstadium (1 year ago)

Post #2661 DIY Lighting how-to for sides of Dialed In backglass Posted by lyonsden (1 year ago)


Topic indices are generated from key posts and maintained by Pinside Editors. For more information, or to become an editor yourself read this post!

You're currently viewing posts by Pinsider deegor.
Click here to go back to viewing the entire thread.

#93 2 years ago

I realize I'm still in the honeymoon phase, but this game is really awesome. My kids really have no desire to play pinball, but they love this machine. Today I just got to Armageddon mode for the first time. It was a blast.

#132 2 years ago

The code is "rules complete", and it plays great. I even managed to get to the Armageddon mini-wizard mode.

Some of the character call outs have animation that plays when you start modes, and some just have a static image. I imagine those will be completed in the future along with some bug fixes.

#165 2 years ago

I was bored, and decided to look back through the initial Dialed In reveal thread. Boy was that thread ugly. So much doom and gloom.

"JJP is done"
"Epic Fail"
"So wrong it makes me sick"

It's great to see the game has overcome the initial botched reveal, and people have discovered how great this game is.

#172 2 years ago

My kids rarely ever play any of my pins. Dialed In has been something special. They really enjoy it, and so do all of their friends. It's the only game that gets turned on anymore.

3 weeks later
#220 2 years ago

Is anyone else having problems with Titan bands on their slingshots? I've had two rip on me within the last week. I'm wondering if the 2" titan bands are just too small for DI's slingshots or if I just happened to get a bad batch.

slingshot (resized).jpg

#222 2 years ago
Quoted from ryanwanger:

My factory rubbers were really chewed up at the bottom of the slingshots after 500ish plays

I'm wondering if 2" rubbers are slightly too small for these slingshots.

#227 2 years ago

I swapped out my 2" titans with 2 1/2" bands, and they seem to work just fine.

3 weeks later
#339 2 years ago
Quoted from Alamo_Pin:

For those of you that have owned yours for a month or more, how is the appeal of the gameplay holding up? Are you still loving it?

It's still awesome after a couple of months. Yesterday I was one sim card away from getting to wizard mode. I shouted out "NOOOOOO!" when I lost my last ball and my dog started howling as well. So close.

3 weeks later
#567 2 years ago
Quoted from cooked71:

Did someone post here its difficult to open the back box? What was the issue? My backbox keys don't work at all - numbers match, key goes in smoothly, but key won't turn at all.
Also, having a lot of ball trough issues - think its a faulty opto board - position 3&4 often show as closed when there are no balls in the trough. Anyone else had issues?

My key was impossible to turn when I got mine originally, and I was 100% sure they gave me the wrong keys.

I did end up opening up the backbox by removing the black torx screws on either side of the name plate. Once I got it open, I simply left it unlocked. The fix from JJP support is to add some washers under the speaker bar to raise it up a bit.

1 month later
#1108 1 year ago
Quoted from Bigbossfan:

Finally got to join the club yesterday. Mixed feelings on this. Love the pin, absolutely love the pin. But out of box, some issues. Split cab, damage to the decals on the head and coin door. My distributor is going to contact JJP today to determine the way ahead.

I had similar damage to my backbox decals and had a tracking number for some new ones the same day I called in.

1 week later
#1460 1 year ago
Quoted from epthegeek:

Mine is at the second line on the bubble, but if I throw my phone on the PF I get 9 degrees. Which seems wrong.

Mine was installed backwards when I received mine. Even with it installed properly, the bubble level isn't super accurate. Better to do with a digital level or something.

4 weeks later
#1934 1 year ago

Can you guys either let it go or take this to PM?

2 weeks later
#2073 1 year ago

Does anyone have a picture of the 2.0 Cliffy for the phone scoop? I'm not sure which version I have.

#2075 1 year ago

Looks like I have a v1 scoop protector.

20171219_120644 (resized).jpg

#2085 1 year ago
Quoted from crwjumper:

You have neglected to remove the protective plastic that comes with Cliffy's. Looks much better without it (and makes it slightly thinner).

Yeah, I haven't installed it yet.

1 week later
#2211 1 year ago

I've had more luck bouncing the ball off the ticket standups and into the sim card hole vs taking a direct shot from the upper flipper. My success ratio for direct shots is probably 1 in 50.

2 months later
#3128 1 year ago

Probably meant JJP site. I'll bet auto correct got him.

1 month later
#3721 1 year ago

High Voltage multiball - 15 QED shots to light sim card.
Drones gone wild multiball - 3 super jackpots to light sim card. (Hit drone, then theater)
Monkey wrench multiball - 3 super jackpots to light sim card. (Hit left ramp and get passed diverter)

#3734 1 year ago
Quoted from gliebig:

I don't even know how to start those.

tiesmasc Has put together a nice rulesheet for the game. Check it out here: http://tiltforums.com/t/dialed-in-rulesheet-wiki/2855

#3758 1 year ago
Quoted from bigd1979:

You will be extremely happy....i always walk away with a smile on my face.

I do too, but you wouldn't know it by looking at the picture the camera always takes of me.

"Worst selfie ever."

3 weeks later
#4124 1 year ago

The lottery ticket is a cool idea, but the risk vs reward with the mode makes it not worth going for. I'm always disappointed to see how many points I got at the end of the mode.

5 months later
#6094 11 months ago
Quoted from chuckwurt:

Do the skill shots do anything? Is there a write up of what each one does?

This rulesheet has some info on skillshots and other rules in the game. http://tiltforums.com/t/dialed-in-rulesheet-wiki/2855

2 weeks later
#6335 11 months ago
Quoted from rai:

My update bricked my game. Must have done something wrong, maybe not have unzipped or something but now it's stuck.
I attempted to update my DI to the 1.57 software and followed the instructions but got frozen and now it won't allow me to get back to the menu and can't seem to load anything.
[quoted image]

I would download the full game install and reset back to 1.50.

http://159.203.76.48/general/install-full/

3 weeks later
#6574 10 months ago
Quoted from Allibaster:

I would like to go back to v1.57.
Does anyone know of a download link for v1.50 Full?

I checked archive.org and the old 1.50 link points to http://159.203.76.48/di/DialedIn-v1.50.iso

It looks like that link is still valid.

1 week later
#6770 9 months ago

The diverter is also used in one of the crazy bob modes. You have to make the ramp shot and get the ball passed the ball diverter to score properly.

1 week later
#6851 9 months ago

I'm curious if you switch the VGA cables between the Quantum Theater and the Phone if the problem with video follows. I recently had an issue where the display on my phone showed lines through the screen, and the machine would eventually lock up and reboot. I tried switching the cables on the two displays and the problem followed, which led me to believe the problem was the video card and not the display.

#6858 9 months ago

Just an FYI. If you ever need to replace the video card that drives the phone, the model is: MSI ATI Radeon HD6450.

3 weeks later
#7078 8 months ago

For those that have phone blanking issues, have you tried hooking them up to a laptop to see if the problem follows? Seems odd that so many phone LCDs would go bad over such a short period of time.

2 weeks later
#7279 8 months ago
Quoted from ClarkKent:

Did anybody manage to get all DIALED IN letters in a game? Most was 3 letters here...

I've made it to showdown mode twice. Both times I had the sim card memory feature enabled, and would not have made it otherwise. Enabling sim card memory should have been the default.

2 months later
#7749 5 months ago
Quoted from drained:

Just setup my first DILE a few hours ago, working on getting it
dialed in This pin has had my attention for a year now.. finally
in my collection.
I am on 1.52 currently.
Does anyone have a link to 1.57 code hosted somewhere ? JJP only
has 1.60+ on their website from what I can tell.
I'd prefer to try 1.57 from the posts I have been reading on
1.60+

Here is the 1.57 update
http://159.203.76.48/di/di_update_157.zip

Here is the 1.50 Full install if you need to roll back from 1.60+
http://159.203.76.48/di/DialedIn-v1.50.iso

#7751 5 months ago
Quoted from Gorgar123:

Thanks for posting these! I have been running 1.61 but have been thinking about backing it down due to the animation delays.
I assume I need to do a full install of the 1.50 first and then update that with the 1.57?

Correct.

Just follow the instructions for the full install (v1.50) here: http://marketing.jerseyjackpinball.com/general/install-full/
Then run the delta upgrade (v1.57) with these instructions: http://marketing.jerseyjackpinball.com/general/install-delta/

#7753 5 months ago

Delta to 1.57

The full install is only needed if something went badly wrong or if you need to downgrade.

2 weeks later
#7857 4 months ago

That's an awesome score. It looks like you'll be stuck with that pic for awhile.

1 week later
#7925 4 months ago
Quoted from dirtbag66:

*spoiler if you haven't made it to Showdown yet, proceed with caution*
Is there an "ending" to Showdown? Once the mystery boss's energy level is fully depleted, it just ends. The city goes back to normal and you continue your MB until you are down to one ball.
Am I doing something wrong?

Yeah, it definitely feels unfinished. Hopefully a future code release addresses that.

3 weeks later
#8155 3 months ago

Please rename the thread to "Marvin is right and everyone else is just a bully fan club"

1 week later
#8235 3 months ago

The operating system is throwing I/O errors because it has having a hard time reading / writing to sections of the drive. I would try as LTG suggested and do a full reinstall, but if the drive is failing, you will need a replacement.

3 weeks later
#8774 66 days ago

Decided to take the plunge and updated to 1.71 and noticed the lag others have experienced. I went ahead and rooted my system and checked on memory / cpu / disk usage. For the most part the game binary pegs one of the processor cores at a constant 100%, while the other sits mainly idle. Ram usage was typically around 75% and the total load average of the system was a little high hovering right around 4. I didn't find anything in the log files that indicated a system level problem.

I'm sure JJP will come up with a proper software fix to this problem, but for the impatient, an upgraded CPU will likely help.

#8781 66 days ago

I decided to upgrade my DI with parts from an older machine that had a bad motherboard to see how much of a difference it made. Well, the lag issues are gone, and the load on the system is much better. I know this is just throwing hardware at the problem, but I'm not out any money as I already had the parts sitting unused. Hopefully a fix comes soon.

20190817_132702 (resized).jpg
20190817_145853 (resized).jpg

#8783 66 days ago
Quoted from Rob_G:

The cpu still has one core pinned at %100 even on your new processor?
Maybe an i3-4170 is a better choice than any i5 because it uses significantly less power and single core performance is about the same.
Can you run cpu temperature reports with the backbox assembled?
Rob

That won't change if the service is single threaded. The faster processor does help in this case though.

I'll look into CPU temperature in a bit.

#8784 66 days ago

I've had the game on for a few hours, and it looks like most cores are around 60 degrees Celsius.

20190817_173756 (resized).jpg

#8786 65 days ago
Quoted from PinBuck:

Did you only upgrade the CPU or were there other parts you replaced? Thanks for the info.

I also swapped out the RAM for (2) 4 GB modules. It doesn't appear to need the extra RAM, but I had it available and installed it anyway.

#8790 65 days ago
Quoted from RipleYYY:

deegor
than now, seems even more as an evidence than prob is software while tasks badly using multiple cores CPU

This lag issue seems to be unique to Dialed In. It's likely they use the same framework and similar hardware with each machine, so it seems more like a bug they just haven't tracked down yet vs having under powered hardware.

They may not have mentioned anything publicly, but it doesn't mean they're not working on it. JJP has a lot of smart guys over there. I have confidence they'll get it figured out.

#8793 65 days ago
Quoted from ClarkKent:

Is the 100 % load also there if you pull the bluetooth adapter?

CPU usage is still 100% on a single core after removing the bluetooth adapter. Same after shutting down the bluetooth service.

#8798 65 days ago
Quoted from PinBuck:

Only so much you can do to make up for poor coding. What worries me about a future fix is that they already made the decision to upgrade the hardwareratger than optimizing the code to run across multiple cores. At that time, you would have thought a code fix made more financial sense to them rather than upgrading the hardware. They chose the easier route by upgrading the hardware. It really depends on the number of celeron machines out there in the wild. I'm not optimistic in a software fix if it's less than half. Since it wont help future sales and they already passed on a software fix around 1.60 it wouldn't make a lot of business sense. Trust me, every one of usthat upgrades their CPUs draws a huge smile in New Jersey.

I'm not convinced about the motives you're assigning to them. Sometimes it's more expensive to purchase older hardware than to buy newer hardware that you can find a deal on through your distributor. Essentially they get faster machines for the same price. The trade off is you have multiple platforms to support.

It can also be difficult to find certain types of bugs. Especially bugs that don't result in errors that are easily logged, but are due to poor performance.

If you feel the lag issue is ruining your playing experience you could always stick with 1.57 until they get this issue resolved. The changes since 1.57 are mostly cosmetic.

#8815 63 days ago
Quoted from koops:

Did you try ssh-ing in directly and double checking?
I found that when you use the console directly on the main display the load average will go up. Like it is waiting to get the device back.
When you switch the display back to the game and it goes back down again.
I'm not sure if you are seeing a false positive by using that local display.

I didnt get time to get ssh server installed last night.

You had a good point, so I checked via ssh and it's still the same.

20190819_181516 (resized).jpg

#8840 59 days ago

If it works plugged into the computer's motherboard, it should work the same plugged into that extension cable. You will just receive the "Bluetooth adapter missing" error message every time you boot up.

#8880 56 days ago
Quoted from altan:

Run into my first strange problem... Upgraded to 1.60 with no problem, upgraded to 1.71 with no problem.
I didn't notice it at first, but after my first game at 1.71 I heard a ticking. Basically the game is going tick-tick-tick-tick. Seems to be very close to 4 ticks per second. I'm going to investigate further, but it seems to be happening all the time --- it's just most noticeable during attract.
Anyone run into this?

I noticed that as well after the upgrade. I assumed it had something to do with needing the ground loop filter that has been mentioned in this thread a few times. I'm going to try downgrading to 1.57 later today to see if that goes away.

#8882 56 days ago

Yeah, it seems to match the flickering of the LEDs (ie: PWM) . I noticed that when looking at the spotlight pointing at the mechanic.

#8955 50 days ago
Quoted from DeeGor:

I noticed that as well after the upgrade. I assumed it had something to do with needing the ground loop filter that has been mentioned in this thread a few times. I'm going to try downgrading to 1.57 later today to see if that goes away.

Downgrade didn't change anything. I'm not exactly sure what caused the noise to start. Could have been due to the hardware upgrade I did recently. Went ahead and installed a ground loop filter, and the noise went away. Good enough for me.

Promoted items from the Pinside Marketplace
6,850
Machine - For Sale
Kalamazoo, MI
$ 50.00
$ 399.95

You're currently viewing posts by Pinsider deegor.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside