(Topic ID: 177016)

Dialed In Owners and Fans Club


By goren1818

2 years ago



Topic Stats

  • 8,833 posts
  • 487 Pinsiders participating
  • Latest reply 8 hours ago by TOLLS
  • Topic is favorited by 160 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,069 images uploaded to this topic. (View topic image gallery).

34CABBA6-C010-4D34-97C2-A38A35964F23 (resized).jpeg
15665371508663972640152063515880 (resized).jpg
20190819_181516 (resized).jpg
6CF3159B-EE80-44BD-91BF-D1C8ABFAA9BF (resized).jpeg
Capture (resized).JPG
20190818_173650 (resized).jpg
20190817_173756 (resized).jpg
20190817_145853 (resized).jpg
20190817_132702 (resized).jpg
20190816_170413 (resized).jpg
hwinfo (resized).jpg
2019-08-14 15.21.07 (resized).jpg
2019-08-14 14.29.30 (resized).jpg
2019-08-14 15.20.42 (resized).jpg
2019-08-14 15.32.01 (resized).jpg
2019-08-14 15.32.03 (resized).jpg

Topic index (key posts)

22 key posts have been marked in this topic, showing the first 20 (Show topic index)

There are 8833 posts in this topic. You are on page 29 of 177.
#1401 1 year ago

Anyone know how to ' edit selfie label ' , I'm putting my name in and it says press start to save but it does nothing. I'm hoping this is how you don't have to keep putting your name in after a game? am I misunderstanding what this option is for? Isn't there a way for the machine to recognize you and put your name in automatically?

#1402 1 year ago

“Edit selfie label” puts custom text on the white part of the selfie photos on the screen. It’s not for high scores.

#1403 1 year ago

The selfie label is only used on the photos during the selfie mode, not the high score.

to change that label, enter the test menu (black button inside coin door), scroll down to "Selfie customization" and then push the black button again to enter the menu to change the label.

Thanks for beating me to it Kevin.

#1404 1 year ago

Thanks guys, so my request for facial recognition to automatically add your name isn't a thing then? at least not yet?

#1405 1 year ago
Quoted from KingPinGames:

Thanks for beating me to it Kevin.

Ha. Gotta be quick! I’ve been learning a lot about this game over the past few weeks

#1406 1 year ago
Quoted from Kevlar:

Thanks guys, so my request for facial recognition to automatically add your name isn't a thing then? at least not yet?

Facial recognition of a person is a pretty big ask. I'm relatively certain Facebook and Apple have huge server farms that handle that for them.

Anyway, we will eventually pre-populate the high score initials from the name in the phone app profile. Everything in due time.

#1407 1 year ago
Quoted from Damien:

Two days in, and I'm loving this game. Best light show I've seen yet!
Couple questions:
2) Sometimes when I start my game, the mechanics hand is up, other times, it's down. I played one game yesterday where the arm was down, and the balls just got stuck there. Ball search did nothing to help. Any ideas?
Thanks!

Check that the mechanism is properly work by using the Statue Diverter Test. (Full Menu->Tests->Device Tests->Statue Diverter)

Pressing ENTER in the test will run the motor. Verify the "Diverter Down" switch activates when the arm is in the down position. Run the motor for a while to make sure the arm isn't catching on anything.

#1408 1 year ago
Quoted from woody76:

Cliffy sim card protector is much better than jjp, but both cliffy and jjp phone protectors need help. Finally settled with cliffy phone protector with modifications. Everything good now.

I believe Cliff has already modified his phone protector. New design is much better.

#1409 1 year ago
Quoted from check_switch_26:

Facial recognition of a person is a pretty big ask. I'm relatively certain Facebook and Apple have huge server farms that handle that for them.
Anyway, we will eventually pre-populate the high score initials from the name in the phone app profile. Everything in due time.

Do you plan to send player selfies to the app if it's connected so people can keep their playing selfies?

#1410 1 year ago
Quoted from vireland:

I believe Cliff has already modified his phone protector. New design is much better.

Yea, I think I got 1st design and he is on 3rd design of the phone cliffy now.

#1411 1 year ago

Anyone have an alternate download for new code? JJP website say 6-8 hours to download.

#1412 1 year ago
Quoted from focusmediagroup:

Anyone have an alternate download for new code? JJP website say 6-8 hours to download.

Wow, that's not right. What speed of connection are you on?

#1413 1 year ago
Quoted from vireland:

Wow, that's not right. What speed of connection are you on?

Just did a speedtest, 100mbit. Something bad is happening on their servers, can anyone else try now and see if they get reasonable speed?

#1414 1 year ago
Quoted from focusmediagroup:

Just did a speedtest, 100mbit. Something bad is happening on their servers, can anyone else try now and see if they get reasonable speed?

If you can't work it out, PM me and I'll put it on my server for you to download and give you a link.

#1415 1 year ago
Quoted from focusmediagroup:

Anyone have an alternate download for new code? JJP website say 6-8 hours to download.

It took me just a few minutes the other day, and I just tested and still super fast so maybe something local?

#1416 1 year ago
Quoted from focusmediagroup:

Just did a speedtest, 100mbit. Something bad is happening on their servers, can anyone else try now and see if they get reasonable speed?

Try a traceroute, not a speed test. It may be you have bad routing.

https://www.ultratools.com/tools/traceRoute and enter 159.203.76.48 for the host name and 64 as max hops

On the readout, none of the segments should be much over 50ms. Most should be 20 or less.

#1417 1 year ago

Hmm. Yeah a bad hop could have made sense. This looks ok though. I tried to redownload and same issue.
Pinging 159.203.76.48 with 32 bytes of data:
Reply from 159.203.76.48: bytes=32 time=85ms TTL=53
Reply from 159.203.76.48: bytes=32 time=87ms TTL=53
Reply from 159.203.76.48: bytes=32 time=93ms TTL=53
Reply from 159.203.76.48: bytes=32 time=87ms TTL=53

Ping statistics for 159.203.76.48:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 85ms, Maximum = 93ms, Average = 88ms

C:\Users\Claire>tracert 159.203.76.48

Tracing route to 159.203.76.48 over a maximum of 30 hops

1 14 ms 7 ms 5 ms 192.168.0.1
2 28 ms 55 ms 29 ms 10.93.0.1
3 18 ms 17 ms 19 ms 173-212-126-145.eastlink.ca [173.212.126.145]
4 17 ms 29 ms 40 ms ns-hlfx-dr001.ns.eastlink.ca [24.222.227.77]
5 17 ms 16 ms 170 ms ns-hlfx-br001.ns.eastlink.ca [24.215.101.221]
6 73 ms 69 ms 69 ms toro-b1-link.telia.net [62.115.42.69]
7 76 ms 93 ms 74 ms motl-b1-link.telia.net [62.115.134.49]
8 87 ms 87 ms 81 ms nyk-bb4-link.telia.net [62.115.134.52]
9 82 ms 93 ms 179 ms nyk-b3-link.telia.net [62.115.139.151]
10 82 ms 78 ms 79 ms digitalocean-ic-306497-nyk-b3.c.telia.net [62.115.45.6]
11 * * * Request timed out.
12 92 ms 88 ms 88 ms 159.203.76.48

Trace complete.

#1418 1 year ago
Quoted from focusmediagroup:

Hmm. Yeah a bad hop could have made sense. This looks ok though. I tried to redownload and same issue.
Pinging 159.203.76.48 with 32 bytes of data:
Reply from 159.203.76.48: bytes=32 time=85ms TTL=53
Reply from 159.203.76.48: bytes=32 time=87ms TTL=53
Reply from 159.203.76.48: bytes=32 time=93ms TTL=53
Reply from 159.203.76.48: bytes=32 time=87ms TTL=53
Ping statistics for 159.203.76.48:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 85ms, Maximum = 93ms, Average = 88ms
C:\Users\Claire>tracert 159.203.76.48
Tracing route to 159.203.76.48 over a maximum of 30 hops
1 14 ms 7 ms 5 ms 192.168.0.1
2 28 ms 55 ms 29 ms 10.93.0.1
3 18 ms 17 ms 19 ms 173-212-126-145.eastlink.ca [173.212.126.145]
4 17 ms 29 ms 40 ms ns-hlfx-dr001.ns.eastlink.ca [24.222.227.77]
5 17 ms 16 ms 170 ms ns-hlfx-br001.ns.eastlink.ca [24.215.101.221]
6 73 ms 69 ms 69 ms toro-b1-link.telia.net [62.115.42.69]
7 76 ms 93 ms 74 ms motl-b1-link.telia.net [62.115.134.49]
8 87 ms 87 ms 81 ms nyk-bb4-link.telia.net [62.115.134.52]
9 82 ms 93 ms 179 ms nyk-b3-link.telia.net [62.115.139.151]
10 82 ms 78 ms 79 ms digitalocean-ic-306497-nyk-b3.c.telia.net [62.115.45.6]
11 * * * Request timed out.
12 92 ms 88 ms 88 ms 159.203.76.48
Trace complete.

There's a few really bad segments there and some overall really crappy times, but it shouldn't cause 6-8 hours for a 3 gig file.

If you can't work it out, PM me and I'll upload then send you a link.

#1419 1 year ago
Quoted from check_switch_26:

Check that the mechanism is properly work by using the Statue Diverter Test. (Full Menu->Tests->Device Tests->Statue Diverter)
Pressing ENTER in the test will run the motor. Verify the "Diverter Down" switch activates when the arm is in the down position. Run the motor for a while to make sure the arm isn't catching on anything.

I run it, but "Status Diverter Position" doesn't light up or show anything. It just keeps going up and down as I hold down ENTER.

IMG_20171104_231452 (resized).jpg

#1420 1 year ago
Quoted from Damien:

I run it, but "Status Diverter Position" doesn't light up or show anything. It just keeps going up and down as I hold down ENTER.

Sounds like the leaf switch isn't making contact with the oblong wheel that trips it on each revolution, or the blade fell off. I'd look under the playfield and physically watch it make a cycle.

#1421 1 year ago
Quoted from vireland:

Sounds like the leaf switch isn't making contact with the oblong wheel that trips it on each revolution, or the blade fell off. I'd look under the playfield and physically watch it make a cycle.

Not sure if this will provide anything, but here is a photo:

IMG_20171104_232106 (resized).jpg

#1422 1 year ago
Quoted from Damien:

Not sure if this will provide anything, but here is a photo:

First, in that test mode, if you manually trigger that switch with the roller does it show up as activated? If yes, continue. If no, check the wiring or replace the switch.

Then when you run the test and the off-center barrel on top is rotated around so the "fat" part is pointing down, is it making contact with the switch with the roller on it? If no, adjust so it is. If yes and it's still not triggering, loosen the lower screw and angle the switch up so it triggers when the barrel is in the "down" part of the rotation.

#1423 1 year ago

Any word on plastic protectors for this game being available? I see mezel has some but they’re colored and I prefer translucent.

#1424 1 year ago

Are there any spare/accessory power connectors on DI?

#1425 1 year ago
Quoted from Kevlar:

Are there any spare/accessory power connectors on DI?

from what I understand JJP doesn't provide the 3 connector 12V extension like Stern does inside the cab. Per the recommendation of others, I ended up adding a separate 12V/3A power supply (http://a.co/6qfused) to the game that plugs directly into the service outlet on the power box in lower front right of cab. The challenge with this is that you have to make a couple simple wire modifications inside the power box to ensure that your external power supply turns off when you turn the game off...otherwise you have to fully unplug game from wall to get your mods that are plugged into the power supply to turn off.

#1426 1 year ago

Has jjp addressed trap door issues. Got my game last week and it looks open when booting game and I have a malfunction message . I saw in earlier postings it's an issue . Just wondered if a permanet fix is posted. Some people say to lube linkage then i saw vid about bending a tab

#1427 1 year ago
Quoted from Ed209:

Any word on plastic protectors for this game being available? I see mezel has some but they’re colored and I prefer translucent.

I sent Pam at Pinbits a full set of templates for DI. She is working on them now.

#1428 1 year ago

Anyone ever get the switch 13 theatre open switch? Seems like the optos failed but not sure.

#1429 1 year ago
Quoted from flashinstinct:

Anyone ever get the switch 13 theatre open switch? Seems like the optos failed but not sure.

i commented in your other thread, but i will leave it here too.

first thing is to check to see if the optos are plugged in. they are referenced as o3 and o4 in the manual.

Screen Shot 2017-11-05 at 10.04.46 AM (resized).png

Screen Shot 2017-11-05 at 10.04.40 AM (resized).png

#1430 1 year ago

I’m torn between dialing in my dialed in, and just playing it.

On the one hand, the left flipper doesn’t come up quite as far as the right. On the other hand, it’s still fun to play

#1431 1 year ago
Quoted from KingPinGames:

first thing is to check to see if the optos are plugged in.

Quoted from flashinstinct:

Anyone ever get the switch 13 theatre open switch? Seems like the optos failed but not sure.

First thing is check if the optos are still stuck in the wall they are snapped into, on either side of the lane the ball goes through under the theater.

Quoted from mtp78:

Just wondered if a permanet fix is posted. Some people say to lube linkage then i saw vid about bending a tab

I suspect this can show up from shipping. A little grease on the shaft above the yellow circle in this picture, work it up and down a few times. and the bracket holding the blue coil in the picture, give it one gentle tug to the right in this picture ( in the game, towards the front of the playfield )

LTG : )

Trap Door Mech_Latch CO (resized).jpg

#1432 1 year ago
Quoted from LTG:

First thing is check if the optos are still stuck in the wall they are snapped into, on either side of the lane the ball goes through under the theater.

I suspect this can show up from shipping. A little grease on the shaft above the yellow circle in this picture, work it up and down a few times. and the bracket holding the blue coil in the picture, give it one gentle tug to the right in this picture ( in the game, towards the front of the playfield )
LTG : )

I previously made the changes Lloyd suggested above and mine has been great.

#1433 1 year ago

LTG after code update to 1.5, my theatre magnet not working correctly anymore. It won't suck ball up and appears to have other different behavior. I've tested magnet setting from -80 to -98. Any suggestions?

#1434 1 year ago
Quoted from Cserold:

LTG after code update to 1.5, my theatre magnet not working correctly anymore. It won't suck ball up and appears to have other different behavior. I've tested magnet setting from -80 to -98. Any suggestions?

adjust further. i have installed some machines where i had to set the theater magnet to -120.

#1435 1 year ago
Quoted from KingPinGames:

adjust further. i have installed some machines where i had to set the theater magnet to -120.

I adjusted mine in test and the annoying bit is it’s inconsistent. I think I ended up on -110, and it’s pretty good, but it doesn’t always work. I tried -120 and it seemed wildly violent.

#1436 1 year ago
Quoted from Cserold:

Any suggestions?

Opto switch in there working ?

LTG : )

#1437 1 year ago
Quoted from LTG:

Opto switch in there working ?
LTG : )

I'm testing in test mode now and around -87 seems to be working consistently in test. Going to see what happens in game play. Quick question the more negative you go does this increase the delay between when the magnet lets the ball drop and when it re-energizes?

Thanks for the quick reply Lloyd.

#1439 1 year ago

Is there a post that lists all of the times the theatre magnet is supposed to suck the ball back up? My magnet works in test but only seems to suck ball up on hurry up.

#1440 1 year ago

I'm getting rejects from the right ramp on hard shots. No idea what it's hitting. Anyone else have this problem?

#1441 1 year ago
Quoted from Gusphan:

I'm getting rejects from the right ramp on hard shots. No idea what it's hitting. Anyone else have this problem?

Try this easy fix which worked for me. Be curious if it helps others also:

https://pinside.com/pinball/forum/topic/dialed-in-owners-and-fans-club/page/26#post-4048873

#1443 1 year ago

To everyone who has the game with JJP protectors installed: GET THE CLIFFY'S. This afternoon I took the JJP protectors out and installed the Cliffy ones - they are SO much thinner and play better, especially for the SIM shot. On my game at least the SIM shot was un-makable with the JJP protector except from a random bounce-in - a direct shot would ALWAYS get deflected away by the protector.

Top score before today, a few hundred games in since I got the game a couple weeks ago: 750k
Top score today, about 5 or so games after installing the Cliffy's: 2.9M. Collected 4 sim cards, boom!

#1444 1 year ago
Quoted from andre060:

To everyone who has the game with JJP protectors installed: GET THE CLIFFY'S. This afternoon I took the JJP protectors out and installed the Cliffy ones - they are SO much thinner and play better, especially for the SIM shot. On my game at least the SIM shot was un-makable with the JJP protector except from a random bounce-in - a direct shot would ALWAYS get deflected away by the protector.
Top score before today, a few hundred games in since I got the game a couple weeks ago: 750k
Top score today, about 5 or so games after installing the Cliffy's: 2.9M. Collected 4 sim cards, boom!

Completely agree. JJP has rocks in their heads to try to reinvent the wheel when they have far less experience with protectors and the better solution has always been there for them for the asking.

#1445 1 year ago

I finally had a chance to play a DI LE and there are things I really liked and some I didn't.

The light show is fantastic and I really loved the multi color LED flash dome on the left side. That was really, really cool!

The game shoots pretty good and the software seems pretty good as well.

Overall construction seemed to be very nice.

The hologram is excellent.

But....

My #1 complaint would have been the flippers. They felt very spongy and a bit slow to react. Backhanding the left ramp was almost impossible. But, I assume some settings and adjustments can help?

The holo building routinely dropped balls back SDTM

The playfield inserts. Some looked to have some kind of strange defect. It looked like a bubble under mylar, except there's no mylar. Or maybe it was glue on the bottom of the insert.

Overall

It's a very nice game and fun to play. The total package is exceptional and I could maybe see myself owning one some day.

Rob

#1446 1 year ago
Quoted from Rob_G:

I finally had a chance to play a DI LE and there are things I really liked and some I didn't.
The light show is fantastic and I really loved the multi color LED flash dome on the left side. That was really, really cool!
The game shoots pretty good and the software seems pretty good as well.
Overall construction seemed to be very nice.
The hologram is excellent.
But....
My #1 complaint would have been the flippers. They felt very spongy and a bit slow to react. Backhanding the left ramp was almost impossible. But, I assume some settings and adjustments can help?
The holo building routinely dropped balls back SDTM
The playfield inserts. Some looked to have some kind of strange defect. It looked like a bubble under mylar, except there's no mylar. Or maybe it was glue on the bottom of the insert.
Overall
It's a very nice game and fun to play. The total package is exceptional and I could maybe see myself owning one some day.
Rob

The flippers and the sdtm and be fixed.

#1447 1 year ago
Quoted from vireland:

First, in that test mode, if you manually trigger that switch with the roller does it show up as activated? If yes, continue. If no, check the wiring or replace the switch.
Then when you run the test and the off-center barrel on top is rotated around so the "fat" part is pointing down, is it making contact with the switch with the roller on it? If no, adjust so it is. If yes and it's still not triggering, loosen the lower screw and angle the switch up so it triggers when the barrel is in the "down" part of the rotation.

So I pulled the pf up, and took a look. Seems the wheel wasn't pressing down on the switch enough to make contact. All I did was move it around with my hand a little, and it started making contact. Played a few games, and seems to be working, but I suspect this problem will reoccur. The part that looks like a leg leveller seem to only be able to adjust the diverter on top, but what adjustments could be made to ensure the switch always gets enough contact to press in that little green button? The rotating wheel doesn't seem to be adjustable, so it would maybe come down to pulling out that switch and attaching something thin on it that would close the gap that there seems to be between the wheel and the switch. Any thoughts on this?

I'm also now getting an error on coil #36, showing that the trap door is "broken".

#1448 1 year ago

A question for all owners. I've read more than once on this forum that the game was designed to be played at exactly 6.5 degrees. I've also read that 6.5 degrees should be achieved by having all leg levellers flat.

First off, if I put them all flat, I'm at 6.0 or less. My floor isn't perfectly flat, but it's pretty close, so not sure what that is all about.

And even at 6.5 degrees on the shooter lane bubble, when I put my small digital level at the same height of the playfield that the bubble is at, it reads as 6.3 degrees.

So, what do you guys think from you experience, is the ideal level to have this game played at?

#1449 1 year ago

You can also bend up the end of the micro switch slightly just like you can to adjust any micro switch to make it close a touch sooner than it does now.
Silicone to lubricate the pivot point on the trap door, and make sure Phillips screw on back plate of small trip coil bracket hasn’t loosened too much preventing door from closing. After applying silicone, work mechanism by hand a few times open and close and you’re all set.

#1450 1 year ago

Level - pat lawlor wants the top of the bubble just touching the second line on the level. Not scientific but that’s how he says the game should be pitched.

Promoted items from the Pinside Marketplace
$ 50.00
$ 9,000.00
Pinball Machine
Operation Pinball
$ 49.00
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
$ 239.00
Cabinet - Toppers
Tilttopper
There are 8833 posts in this topic. You are on page 29 of 177.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside