New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 177016)

Dialed In Owners and Fans Club


By goren1818

3 years ago



Topic Stats

  • 11,035 posts
  • 582 Pinsiders participating
  • Latest reply 41 minutes ago by Nokoro
  • Topic is favorited by 207 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,354 images uploaded to this topic. (View topic image gallery).

398E21AD-4446-45B0-817C-607B0CE48B1D_1_102_o (resized).jpeg
4C865A3F-732B-45DD-8FEC-63685E883A44_1_102_o (resized).jpeg
297B4F06-FC6D-4AEC-B82D-022DF73EA803 (resized).jpeg
50BDCDDC-609B-406A-818C-2F6B0F1A3A27 (resized).jpeg
pasted_image (resized).png
5D9F356C-47A7-4397-8F92-BA33BF31DEB3 (resized).jpeg
image (resized).jpg
IMG_20200903_205652171 (resized).jpg
IMG_20200903_205734241 (resized).jpg
E1EA0EE9-0CF2-404C-8499-4463D7A0CAB3 (resized).jpeg
48028BC3-8F75-4F97-B024-81F02232C726 (resized).jpeg
15979796255283008982572785485248 (resized).jpg
IMG_20200802_152318 (resized).jpg
dialedin (resized).jpg
image (resized).jpg
image (resized).jpg

Topic index (key posts)

23 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 11035 posts in this topic. You are on page 219 of 221.
#10901 53 days ago
Quoted from Happy81724:

If the motors work can you shoot me the link. I have one drone that I have to spin the blade to get to work

Me too!

#10902 53 days ago

Me too please.

#10903 53 days ago
Quoted from altan:

One or two of mine don't work 100% ... but if you spin the blade, it works for a while.
I purchased a bunch of replacement motors from Aliexpress a few months ago and they recently arrived. You have motivated me to replace them!

Nice man! Good luck to you. I spent $100 on replacements for all three a year ago and didn't feel I had enough pinball experience to install them. One year later I couldn't believe I'd worried about something so simple. Pinball makes a repair man out of you that's for sure.

#10904 53 days ago

Joined the club tonight! Now where do I start...ought to be a lot of fun learning this pin!

#10905 53 days ago
Quoted from javagrind888:

I got them installed. They spin every time I hit the drone targets now. Added something I didn't realize I was missing for almost two years.

What code are you running?

#10906 53 days ago

Just joined the club a couple days ago. Anyone think the machine plays slow? I have the back legs all the way up.

#10907 53 days ago
Quoted from ViperJelly:

Just joined the club a couple days ago. Anyone think the machine plays slow? I have the back legs all the way up.

No. Mine is lightning fast

#10908 53 days ago
Quoted from ViperJelly:

Just joined the club a couple days ago. Anyone think the machine plays slow? I have the back legs all the way up.

Have you upped the power to the flippers?

#10909 53 days ago
Quoted from ViperJelly:

Just joined the club a couple days ago. Anyone think the machine plays slow? I have the back legs all the way up.

It's no F14, but I think it plays just right for all the different shots.

I have mine set at second line on bubble. I wasn't able to make all shots originally with flippers set lower and jacked up in the back.

#10910 53 days ago

Mine is set with the bubble touching the second line from the top. I will adjust the flippers, thanks all!

#10911 53 days ago
Quoted from ViperJelly:

Mine is set with the bubble touching the second line from the top. I will adjust the flippers, thanks all!

That sounds pretty steep. I’m also at second line from bottom. It could be that you went too far and have slowed it down by making it too steep. Have you checked the pitch with a digital level?

#10912 52 days ago

Just got a used DI and discovered the Bluetooth dongle (JJP p/n: 15-000055-00) is missing (ugh!). Besides asking the long distance seller if he has it, doing some google snooping, it looks like it's a Rocketek RF-BT4. Antone know if there' anything special about this?

Thanks ahead of time if anyone replies.

#10913 52 days ago
Quoted from mbwalker:

Just got a used DI and discovered the Bluetooth dongle (JJP p/n: 15-000055-00) is missing (ugh!). Besides asking the long distance seller if he has it, doing some google snooping, it looks like it's a Rocketek RF-BT4. Antone know if there' anything special about this?
Thanks ahead of time if anyone replies.

I'm missing mine too. Don't think I've ever needed it.

#10914 52 days ago
Quoted from RonSS:

I'm missing mine too. Don't think I've ever needed it.

Might be worth getting one - Bluetooth connection to headphones and speakers is currently under beta test.

#10915 51 days ago
Quoted from altan:

One or two of mine don't work 100% ... but if you spin the blade, it works for a while.
I purchased a bunch of replacement motors from Aliexpress a few months ago and they recently arrived. You have motivated me to replace them!

Quoted from Happy81724:

If the motors work can you shoot me the link. I have one drone that I have to spin the blade to get to work

Quoted from waldo34:

Me too please.

Haven't had time to try them yet, but I've set each of you a PM.

#10916 51 days ago

Can you share the link to me also please?

#10917 51 days ago
Quoted from Thot:

i made a stl file for 3d printer if someone want it, i have made for dialed in, is not exactly the same for Potc so i have 2 files[quoted image]

Thanks for creating this and sending the STL. It prints and fits perfectly.

IMG_20200802_152318 (resized).jpg
#10918 48 days ago

Liking the game, the increased flipper strength helped the speed. I am still steep and get SDTM almost every time from theater, left to right is 0.0 in front and back. Why would someone put a magnet in the middle of the playfield that drops the ball straight down? Even with updates to code this seems crazy.

If it pulled it around the loop to the right flipper every time I can see how it would be good. Just don't understand the drop.

#10919 48 days ago
Quoted from BillySastard:

Tests, device tests, theater magnet.

Try this for the theater magnet. Adjust the settings to your liking.

#10920 48 days ago
Quoted from BillySastard:

Try this for the theater magnet. Adjust the settings to your liking.

Much appreciated, will test it out. Still seems crazy, like Crazy Bob crazy.

#10921 48 days ago
Quoted from ViperJelly:

Much appreciated, will test it out. Still seems crazy, like Crazy Bob crazy.

It drops sometimes, holds and pulls through other times. Depends on what’s happening in the game.

Pull you glass, go into device settings and experiment with the theater magnet. I think I had to tweak mine to -110 before it consistently threw the ball up and around to the upper right flipper

#10922 42 days ago

Hello- trying to figure out best setting for the theatre so it doesn’t drop the ball STM. Any advice? Also, any advice on getting consistency from the phone scoop? Too low and it tends to stay in scoop, too high and has tendency to go STM too.
Also, during the EMP strike, the random
Magnets have a tendency to shoot the ball STM at times. I love the effect but can that be turned down a bit?
Thanks

#10923 42 days ago
Quoted from wisemanbba:

Hello- trying to figure out best setting for the theatre so it doesn’t drop the ball STM. Any advice? Also, any advice on getting consistency from the phone scoop? Too low and it tends to stay in scoop, too high and has tendency to go STM too.
Also, during the EMP strike, the random
Magnets have a tendency to shoot the ball STM at times. I love the effect but can that be turned down a bit?
Thanks

For me the magic adjustment was in pitch and side to side a slight adjustment made the STM go away or into the very acceptable range.

#10924 41 days ago
Quoted from wisemanbba:

Hello- trying to figure out best setting for the theatre so it doesn’t drop the ball STM. Any advice? Also, any advice on getting consistency from the phone scoop? Too low and it tends to stay in scoop, too high and has tendency to go STM too.
Also, during the EMP strike, the random
Magnets have a tendency to shoot the ball STM at times. I love the effect but can that be turned down a bit?
Thanks

Had the exact same issue, was able to adjust the power and now it does not go SDTM. Cannot remember how much I moved it though.

#10925 39 days ago

Screen went white did a reboot now I got this ummm what do I unplug and replug.

15979796255283008982572785485248 (resized).jpg
#10926 39 days ago
Quoted from nettek:

Thanks for creating this and sending the STL. It prints and fits perfectly.
[quoted image]

was a pleasure

#10927 39 days ago
Quoted from coz6:

Screen went white did a reboot now I got this ummm what do I unplug and replug.
[quoted image]

Well, to be honest...if a restart didn't work, I don't think unplugging the cord to the phone is going to do anything either.

It sounds like you might need to hook up a menu control board to the lcd screen. If you are still under warranty, I bet JJP would send you one. If not.... buy a replacement lcd screen directly from aliexpress, which comes with one. Its not a bad idea to buy a replacement lcd screen anyway in case yours fails (which is common) ->

https://www.aliexpress.com/item/4000497063840.html?spm=a2g0o.productlist.0.0.721c562em7maWh&algo_pvid=b9d3bbb9-c9f5-4b46-9078-ca3536c93cff&algo_expid=b9d3bbb9-c9f5-4b46-9078-ca3536c93cff-21&btsid=0ab50f4915863867669754173ed8a4&ws_ab_test=searchweb0_0,searchweb201602_,searchweb201603_

I have connected a board up to mine (to fix a screen alignment issue), but I don't remember if there was a volume/mute setting or not. I would check for you...but its actually a big pain to hook up the menu control board so I can't do that for you.

#10928 39 days ago
Quoted from Gogdog:

Well, to be honest...if a restart didn't work, I don't think unplugging the cord to the phone is going to do anything either.
It sounds like you might need to hook up a menu control board to the lcd screen. If you are still under warranty, I bet JJP would send you one. If not.... buy a replacement lcd screen directly from aliexpress, which comes with one. Its not a bad idea to buy a replacement lcd screen anyway in case yours fails (which is common) ->
https://www.aliexpress.com/item/4000497063840.html?spm=a2g0o.productlist.0.0.721c562em7maWh&algo_pvid=b9d3bbb9-c9f5-4b46-9078-ca3536c93cff&algo_expid=b9d3bbb9-c9f5-4b46-9078-ca3536c93cff-21&btsid=0ab50f4915863867669754173ed8a4&ws_ab_test=searchweb0_0,searchweb201602_,searchweb201603_
I have connected a board up to mine (to fix a screen alignment issue), but I don't remember if there was a volume/mute setting or not. I would check for you...but its actually a big pain to hook up the menu control board so I can't do that for you.

Ordered - Yeah I had the phone out of the clam yesterday, what a pain and I did not even hook anything up... nothing about that made me feel good. My hope was to see the volume button. Going to try a code reboot as well, while I wait.

#10929 37 days ago

Ok got a strange one here. I have read through all the posts about the trap door issues and found none mentioning what is happening with mine. When I start a game the trap door works great, opens/closes when it should, but after a few minutes of play if I get "lock is lit" the trap door doesn't open for me to lock a ball and I'm forced to make the real hard side ramp shot to physically lock the ball in the station then Betty's arm comes up so you can make the ramp shot. But here's the kicker if I get a BOB mode ready the trap door opens and if I make the shot I get the BOB mode but it doesn't register the Ball 1 locked and Betty's arm stays down. Like I said at the beginning of the game this works normally, like when "lock is lit" and the trapdoor is open for me to lock the ball and it registers, but later on in the game it doesn't open. If you start a new game the same thing happens works as normal at first then does the same thing later in the game. I've noticed this recently and am really perplexed over what is happening. Does anyone has any ideas what this could be?
Thanks for listening to me

#10930 37 days ago
Quoted from Chappie101:

Ok got a strange one here. I have read through all the posts about the trap door issues and found none mentioning what is happening with mine. When I start a game the trap door works great, opens/closes when it should, but after a few minutes of play if I get "lock is lit" the trap door doesn't open for me to lock a ball and I'm forced to make the real hard side ramp shot to physically lock the ball in the station then Betty's arm comes up so you can make the ramp shot. But here's the kicker if I get a BOB mode ready the trap door opens and if I make the shot I get the BOB mode but it doesn't register the Ball 1 locked and Betty's arm stays down. Like I said at the beginning of the game this works normally, like when "lock is lit" and the trapdoor is open for me to lock the ball and it registers, but later on in the game it doesn't open. If you start a new game the same thing happens works as normal at first then does the same thing later in the game. I've noticed this recently and am really perplexed over what is happening. Does anyone has any ideas what this could be?
Thanks for listening to me

That’s normal you can only lock a ball in the trap door for the first multiball, not other ones after that. For other ones, you have to make the side ramp shot.

#10931 37 days ago
Quoted from Nokoro:

That’s normal you can only lock a ball in the trap door for the first multiball, not other ones after that. For other ones, you have to make the side ramp shot.

Thanks, looks like I need to read the rules more

#10932 32 days ago

New to the Dialed In! Club and loving the game! Just picked up some mods from Mezel and having an issue with the Pop Bumper Building, the cable is way too short! It’s about 18 inches long, but as far as I can tell, in order to reach the pop bumper board it needs to be at least another foot. I’ve got an email in to Mezel but wondering if anybody else had this issue? I could do some rewiring myself but I really shouldn’t have to for what this cost...

48028BC3-8F75-4F97-B024-81F02232C726 (resized).jpeg

#10933 32 days ago
Quoted from SketchyMcDuff:

New to the Dialed In! Club and loving the game! Just picked up some mods from Mezel and having an issue with the Pop Bumper Building, the cable is way too short! It’s about 18 inches long, but as far as I can tell, in order to reach the pop bumper board it needs to be at least another foot. I’ve got an email in to Mezel but wondering if anybody else had this issue? I could do some rewiring myself but I really shouldn’t have to for what this cost...
[quoted image]

sure that you can pass through a hole, not by the back

#10934 31 days ago

Got an email back from Mezel, apparently it was an assembly error and they are sending me an extension, hopefully there weren't a bunch that went out this way!

#10935 31 days ago

Just received my DI LE today . I gotta day my JJP experience has sucked thus far . My LCD is crooked and I can’t seem to figure out how to correct it. The lock for the back glass was broken and I had to remove the speaker panel to get to it . Also the speaker/audio is giving me a ton of static . Is this normal ? Has anyone encountered these issues ? Kinda bummed so far .

#10936 31 days ago
Quoted from EMpins16:

Just received my DI LE today . I gotta day my JJP experience has sucked thus far . My LCD is crooked and I can’t seem to figure out how to correct it. The lock for the back glass was broken and I had to remove the speaker panel to get to it . Also the speaker/audio is giving me a ton of static . Is this normal ? Has anyone encountered these issues ? Kinda bummed so far .

Some speaker noise and/or fan noise is common on DI. My monitor was crooked too. The main 27” monitor is mounted on a large arm behind the backglass. You access by unlocking and removing the glass, then lift the two metal brackets on either side of the monitor to release it. Pay attention to how it was latched, as you have to lift those brackets again to re-mount the monitor. Once free, the monitor will pull away from the backbox freely on the flexible arm. Look behind the monitor at the 4 bolts holding the monitor to the arm. If you loosen them, you can raise or lower the monitor, and reposition it. Hold the monitor in place and retighten the bolts. Push the monitor back in place, re-latch the 2 brackets and it should be level. Mine was way too low, I had to raise it up.

This worked for me. If your problem is similar. Don’t be bummed, even JJP have issues out of the box. It’s an amazing game!

#10937 31 days ago
Quoted from EMpins16:

Just received my DI LE today . I gotta day my JJP experience has sucked thus far . My LCD is crooked and I can’t seem to figure out how to correct it. The lock for the back glass was broken and I had to remove the speaker panel to get to it . Also the speaker/audio is giving me a ton of static . Is this normal ? Has anyone encountered these issues ? Kinda bummed so far .

What’s the build date of your game? The back glass lock was a common problem, not sure how a game makes it out if the factory like that. It’s an easy fix, But super frustrating. Thought I had the wrong keys.

#10938 31 days ago
Quoted from EMpins16:

Just received my DI LE today . I gotta day my JJP experience has sucked thus far . My LCD is crooked and I can’t seem to figure out how to correct it. The lock for the back glass was broken and I had to remove the speaker panel to get to it . Also the speaker/audio is giving me a ton of static . Is this normal ? Has anyone encountered these issues ? Kinda bummed so far .

For the static, you just need a ground loop isolator. Works like a charm. Here is a link to the discussion.
https://pinside.com/pinball/forum/topic/dialed-in-le-auido-noise

Welcome to the club!

#10939 31 days ago

Thanks for the info guys ! Appreciate it and nice to hear you are familiar with my issues . My game was made in June 2018 . I’ve read about the audio issue on here a bit . Could the ground loop be a fix for my issue ?

#10940 31 days ago
Quoted from EMpins16:

Thanks for the info guys ! Appreciate it and nice to hear you are familiar with my issues . My game was made in June 2018 . I’ve read about the audio issue on here a bit . Could the ground loop be a fix for my issue ?

See my response above. It fixed mine. I ordered mine from Amazon.

#10941 31 days ago
Quoted from marioparty34:

See my response above. It fixed mine. I ordered mine from Amazon.

Thanks !

#10942 30 days ago
Quoted from Pinkitten:

Some speaker noise and/or fan noise is common on DI. My monitor was crooked too. The main 27” monitor is mounted on a large arm behind the backglass. You access by unlocking and removing the glass, then lift the two metal brackets on either side of the monitor to release it. Pay attention to how it was latched, as you have to lift those brackets again to re-mount the monitor. Once free, the monitor will pull away from the backbox freely on the flexible arm. Look behind the monitor at the 4 bolts holding the monitor to the arm. If you loosen them, you can raise or lower the monitor, and reposition it. Hold the monitor in place and retighten the bolts. Push the monitor back in place, re-latch the 2 brackets and it should be level. Mine was way too low, I had to raise it up.
This worked for me. If your problem is similar. Don’t be bummed, even JJP have issues out of the box. It’s an amazing game!

It almost seems like the arm is bent . No matter how I adjust it , it’s leaning right

#10943 30 days ago
Quoted from EMpins16:

It almost seems like the arm is bent . No matter how I adjust it , it’s leaning right

That could be a problem if the arm is indeed bent. You could speak to JJP customer service about it, and maybe they could even replace the arm? Worth a shot. Or perhaps someone else here has corrected this same problem. My monitor was an inch or so too low. I was able to raise it, but it also has a very slight tilt.

#10944 29 days ago

I really love my Dialed In, but there is one thing that is bugging me so much : ball stuck behind the moving guy. It happens 2-3 times per game, and I have to wait for a ball search..
Did anyone face the same issue and find a trick ?

#10945 29 days ago
Quoted from BENETNATH:

I really love my Dialed In, but there is one thing that is bugging me so much : ball stuck behind the moving guy. It happens 2-3 times per game, and I have to wait for a ball search..
Did anyone face the same issue and find a trick ?

I didn't have the machine long enough to get around to making it, but I always planned to 3D print a curved piece that would connect to the guy by his feet and hopefully guide the ball away from getting stuck there.

#10946 29 days ago
Quoted from vireland:

I didn't have the machine long enough to get around to making it, but I always planned to 3D print a curved piece that would connect to the guy by his feet and hopefully guide the ball away from getting stuck there.

I believe someone sells this, but probably for far too much.

I might just twist a rubber band a few times to keep things moving for now. I'd guess searching your home improvement store could yield a cheap fix. Maybe a clear piece for blinds or something?

#10947 29 days ago
Quoted from BENETNATH:

I really love my Dialed In, but there is one thing that is bugging me so much : ball stuck behind the moving guy. It happens 2-3 times per game, and I have to wait for a ball search..
Did anyone face the same issue and find a trick ?

Leveled up the upper right leg, It happens less. The playfield protector is also one of the reason

#10948 29 days ago
Quoted from poup:

Leveled up the upper right leg, It happens less. The playfield protector is also one of the reason

Make sure the phone charge target is straight too. Usually the ball will slowly start moving it to the left, creating a bigger "trap" for the ball.

#10949 28 days ago

Who else has this rare station 3 prototype? Show pics.

E1EA0EE9-0CF2-404C-8499-4463D7A0CAB3 (resized).jpeg
#10950 28 days ago
Quoted from Skyemont:

Who else has this rare station 3 prototype? Show pics.
[quoted image]

I have the Einstein theater.

Just kidding

Promoted items from the Pinside Marketplace
$ 29.95
Cabinet - Other
Pin Monk
8,950 (OBO)
Sale Pending!
Camano Island, WA
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
$ 499.95
Lighting - Led
Pin Stadium Pinball Mods
There are 11035 posts in this topic. You are on page 219 of 221.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside