(Topic ID: 177016)

Dialed In Owners and Fans Club


By goren1818

2 years ago



Topic Stats

  • 9,055 posts
  • 494 Pinsiders participating
  • Latest reply 16 hours ago by Mageek
  • Topic is favorited by 165 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,088 images uploaded to this topic. (View topic image gallery).

DI CLIP (resized).jpg
DI1 (resized).jpg
DI2 (resized).jpg
DI4 (resized).jpg
69372CE8-CD3A-4BBA-83ED-0A9FAFD64120 (resized).jpeg
568A8AB3-9D97-47E8-AA46-E8F17CEE6CF1 (resized).jpeg
diflash (resized).jpg
99121346-CA6A-4DFC-8201-4E64F2D70934 (resized).jpeg
di-decals-sample (resized).jpg
decals4 (resized).jpg
decals2 (resized).jpg
decals1 (resized).jpg
decals0 (resized).jpg
E7AA35A9-DCF8-41E0-BF0E-55B48A51044D (resized).jpeg
20190828_143115 (resized).jpg
20190814_142930 (resized).jpg

Topic index (key posts)

22 key posts have been marked in this topic, showing the first 20 (Show topic index)

There are 9055 posts in this topic. You are on page 177 of 182.
#8801 32 days ago

Not sure if anyone else has had this issue. Shots to the SIM card are not registering, or at least don't appear to be. When I hit the SIM card skill shot nothing occurs (no animation / points awarded), went to collect a SIM card and same behavior (no animation / sound effects). However, in the switch matrix I can see the #19 "SIM CARD Scoop Enter" switch activate when I drop a ball in. Also, when I do hit the SIM card shot the ball does get ejected from the phone scoop without delay. I'm running the latest code, recently installed, but I believe I did see the SIM card feature activate a week or so ago when I was playing on the same code version.

Any suggestions?

Capture (resized).JPG

#8802 32 days ago
Quoted from Reznnate:

Or perhaps they're using PC components that aren't readily available in the marketplace for years on end.
Maybe they're just buying better hardware, with better availability, for the same price?

Perhaps.. but if there truly wasn't a performance issue, they should have used a newer processor with the same specs as the original. Otherwise, you're just creating more hassle for yourself in making sure all patches are suitable on the much inferior platform. However, they decided to upgrade to much better performing platform. Oh, and they decided to add more memory, because.....?

#8803 32 days ago
Quoted from DeeGor:

I'm not convinced about the motives you're assigning to them. Sometimes it's more expensive to purchase older hardware than to buy newer hardware that you can find a deal on through your distributor. Essentially they get faster machines for the same price. The trade off is you have multiple platforms to support.
It can also be difficult to find certain types of bugs. Especially bugs that don't result in errors that are easily logged, but are due to poor performance.
If you feel the lag issue is ruining your playing experience you could always stick with 1.57 until they get this issue resolved. The changes since 1.57 are mostly cosmetic.

Well, I am just speculating, but I'm looking at some pretty convincing evidence. For instance, they have released 3 patches (I believe, but correct me if I'm wrong) that do not perform well on the Celeron (1.60, 1.61 and 1.71). All three have the same performance issues so why exactly have they not fixed it yet? I addressed the older hardware argument in a prior reply to another poster, but they could have kept the same or similar specs on newer hardware, which they did not. Lastly, out of sync visuals to audio is most definitely a bug. If they don't consider that to be an issue then they should hire some actual software developers.

I am still on 1.57, by the way. But the point is that I have no confidence that the fix is ever coming. Acknowledging their issue after ANY of those patches would give me SOME peace of mind of an eventual fix.

#8804 32 days ago
Quoted from Rob_G:

That really seems unlikely that both screens went at once.
To test, connect a regular LCD monitor to the video output on the backbox computer and see if you get a picture.
Or maybe something in the code got corrupted? Try reloading 1.60 full and see what happens.
Unless you tried all these steps already.
My phone screen went, but that was my fault... Waiting for parts and JJP is backlogged right now.
If you take the phone apart, be careful with the VGA ribbon cable. I don't think mine was crimped very well and the wires easily came out of the connector.
Rob

Yeah that's what I thought Rob. Note one thing both screens are powered from the same source so part of me is thinking this was a power surge maybe? Trying to see if there is a way I can put a power regulator in to stop any over volts.

Downgraded to 1.60 no difference.
plugged in the main screen to the two VGA ports and get a picture no problem so its definitely the screens. Well I think its most likely the controller boards are at fault. I found the parts at freddies pinball and ordered them although one of them is the full phone unit so its cost me a lot more than it needed to but I really want to get this game up for the weekend.

My experience with Dialed in (complete mother board failure and drone failure plus this) and just reading the other JJP threads doesn't fill me with confidence about how sustainable these machines are.

Cheers,
Neil.

#8805 32 days ago
Quoted from NeilMcRae:

Yeah that's what I thought Rob. Note one thing both screens are powered from the same source so part of me is thinking this was a power surge maybe? Trying to see if there is a way I can put a power regulator in to stop any over volts.
Downgraded to 1.60 no difference.
plugged in the main screen to the two VGA ports and get a picture no problem so its definitely the screens. Well I think its most likely the controller boards are at fault. I found the parts at freddies pinball and ordered them although one of them is the full phone unit so its cost me a lot more than it needed to but I really want to get this game up for the weekend.
My experience with Dialed in (complete mother board failure and drone failure plus this) and just reading the other JJP threads doesn't fill me with confidence about how sustainable these machines are.
Cheers,
Neil.

How much was the complete phone unit and how long have you had your game?

Rob

#8806 32 days ago

Phone scoop coil inconsistent.
This problem started some time ago and got worse with the update it seemed, until it intermittently didn’t fire at all. Thought I had a switch problem but that worked in test most of the time. Long story short, turns out the broken end from the trap door had worked itself down the subway and was around the Phone entry switch area. I would have sworn I had found that bit when it broke, but obviously not. If you have had a broken subway door check your subway. It’s a real pain getting the thing out of that mech. It fits in tight.

6CF3159B-EE80-44BD-91BF-D1C8ABFAA9BF (resized).jpeg
#8807 31 days ago
Quoted from PanzerFreak:

Not sure if anyone else has had this issue. Shots to the SIM card are not registering, or at least don't appear to be. When I hit the SIM card skill shot nothing occurs (no animation / points awarded), went to collect a SIM card and same behavior (no animation / sound effects). However, in the switch matrix I can see the #19 "SIM CARD Scoop Enter" switch activate when I drop a ball in. Also, when I do hit the SIM card shot the ball does get ejected from the phone scoop without delay. I'm running the latest code, recently installed, but I believe I did see the SIM card feature activate a week or so ago when I was playing on the same code version.
Any suggestions?
[quoted image]

Hi, perhaps my post #4740 https://pinside.com/pinball/forum/topic/dialed-in-owners-and-fans-club/page/95#post-4480650
or #4744 https://pinside.com/pinball/forum/topic/dialed-in-owners-and-fans-club/page/95#post-4482131 can help here.
opto board mounted on the QED-assembly causing sometimes problems

#8808 31 days ago
Quoted from Reznnate:

. JJP will not OWE you a new CPU.

They owe all of us a game that works as planned (meaning with latest code features), especially for the price. If that means a cpu in the mail, so be it.

#8809 31 days ago
Quoted from TOLLS:

Phone scoop coil inconsistent.
This problem started some time ago and got worse with the update it seemed, until it intermittently didn’t fire at all. Thought I had a switch problem but that worked in test most of the time. Long story short, turns out the broken end from the trap door had worked itself down the subway and was around the Phone entry switch area. I would have sworn I had found that bit when it broke, but obviously not. If you have had a broken subway door check your subway. It’s a real pain getting the thing out of that mech. It fits in tight.[quoted image]

My phone scoop coil is also inconsistent, since 1.60, better with new cpu, but I also miss a broken trap door flap, so I checked as you suggested, but did not find the broken flap... rebuild everything and all is the same like before...

where exactly was your flap in the mechanic?

#8810 31 days ago

Thank you so much, that was it! I tightened the opto boards a bit mounted to the QUED mech and reset the opto cables, SIM card now collects!

#8811 31 days ago
Quoted from pb_lawww:

My phone scoop coil is also inconsistent, since 1.60, better with new cpu, but I also miss a broken trap door flap, so I checked as you suggested, but did not find the broken flap... rebuild everything and all is the same like before...
where exactly was your flap in the mechanic?

Flap broke and replaced maybe a year ago. I think it started to affect the mech about 3 to 4weeks ago. Hard to tell as the code also affected the scoop coil.

#8812 31 days ago

Well I bought a used processor on ebay and was going to swap it out but I can get the back glass unlocked and off. Seems to be a common problem on DI and you appear to have to remove the speaker grill but they appear to be held on with star shaped screws which I do not have a way to unscrew.

#8813 31 days ago
Quoted from DeeGor:

CPU usage is still 100% on a single core after removing the bluetooth adapter. Same after shutting down the bluetooth service.

Did you try ssh-ing in directly and double checking?

I found that when you use the console directly on the main display the load average will go up. Like it is waiting to get the device back.
When you switch the display back to the game and it goes back down again.

I'm not sure if you are seeing a false positive by using that local display.

I didnt get time to get ssh server installed last night.

#8814 31 days ago
Quoted from psexton:

Well I bought a used processor on ebay and was going to swap it out but I can get the back glass unlocked and off. Seems to be a common problem on DI and you appear to have to remove the speaker grill but they appear to be held on with star shaped screws which I do not have a way to unscrew.

Harbor Freight has a set of security heads....I believe $6.99, and then take an online 20% off. Should you have one nearby.

#8815 31 days ago
Quoted from koops:

Did you try ssh-ing in directly and double checking?
I found that when you use the console directly on the main display the load average will go up. Like it is waiting to get the device back.
When you switch the display back to the game and it goes back down again.
I'm not sure if you are seeing a false positive by using that local display.

I didnt get time to get ssh server installed last night.

You had a good point, so I checked via ssh and it's still the same.

20190819_181516 (resized).jpg

#8816 31 days ago

Pentium G3260 here...installed 1.71...and have per the usual....video lag (lots) and scoop coil inconsistency. Went back to 1.57.

#8817 31 days ago

2 voicemails left with JJP tech support and one online ticket submitted within a two week window... No response to any.

Brian.

#8818 31 days ago
Quoted from pinghetto:

2 voicemails left with JJP tech support and one online ticket submitted within a two week window... No response to any.
Brian.

I also made a report. It's good to at least log it with JJP.

#8819 30 days ago
Quoted from Allibaster:

I also made a report. It's good to at least log it with JJP.

That's great.

If you experience the issue please log a ticket about it.

#8820 30 days ago

Is there any "Gold" in Dialed In?

WOZ - Populism believed the original book was about the "Gold Standard" and value to the dollar - yellow brick road represented the gold, emerald city the dollar, Oz is the standard abbreviation for the weight of gold, etc. I know ... a stretch, but stay with me.

TH - the gold coins, gold call outs

JJPOTC - the gold coins, collecting gold

Wonka - the golden ticket, collecting the tickets to progress to modes/mini-wizards

DI - ???

Interesting ...

#8821 30 days ago

A consistent 100 % load on a CPU core is a thing I‘ve never seen before. There is certainly a software problem causing this.

#8822 30 days ago
Quoted from KingBW:

DI - ???

Interesting ...

My Sim Cards are Gold!?!?

#8823 30 days ago
Quoted from OLDPINGUY:

My Sim Cards are Gold!?!?

I'll have to play a game tonight, but I thought that there is a gold coin you hit in the theater for a mystery or hurry up.

#8824 30 days ago
Quoted from KingBW:

I'll have to play a game tonight, but I thought that there is a gold coin you hit in the theater for a mystery or hurry up.

yes !

#8825 30 days ago

Your right! How Cool would a code change be to collect gold coins from the theater be? Always good animations!

#8826 30 days ago

It’s an Olympic conspiracy.

#8827 30 days ago
Quoted from OLDPINGUY:

Your right! How Cool would a code change be to collect gold coins from the theater be? Always good animations!

For GNR, maybe a golden shower award for tilting or 0 bonus.Maybe that's too far over the line. For Toy Story, adding gold coins to the piggy bank. They have to keep the "gold thing" going. It's now more traditional than cartwheels.

#8828 29 days ago
Quoted from Rob_G:

How much was the complete phone unit and how long have you had your game?
Rob

I've had it about a year. they arrived in the UK February last year and the original owner had a load of issues with mechs on the game and wanted JJP to take it back but they never did and he sold it on, when he did he'd resolved all the issues but he sold it cheap to me. I'd never have paid full price for the game as I just wanted it to learn how to play it as it kept screwing me in comps.

Complete phone unit was $300ish.

Neil.

#8829 28 days ago

Babylon Park (Israel's largest FEC Chain) will probably bring Dialed In to one of their future branches - in Tel Aviv, or Jerusalem, or Kfar Tavor. Just saw a picture of the chain's owner in Instagram that he unboxed it....
Better late than never I guess...
15665371508663972640152063515880 (resized).jpg

#8830 27 days ago

Fixed the screens - you won’t beleive it! Story later

But now QED man won’t move?! What should I look for?

Thanks,
Neil.

#8831 27 days ago
Quoted from NeilMcRae:

Fixed the screens - you won’t beleive it! Story later
But now QED man won’t move?! What should I look for?
Thanks,
Neil.

Start by following the connectors. Make sure one didn’t come loose.

Also, does it move in test mode? If so, then it wouldn’t be a connector. Maybe the switch isn’t registering then. Check that in switch test mode.

#8832 27 days ago
Quoted from NeilMcRae:

Fixed the screens - you won’t beleive it! Story later
But now QED man won’t move?! What should I look for?
Thanks,
Neil.Check the two black screws as in the image. The shaft can rotate freely if these are not tight.

34CABBA6-C010-4D34-97C2-A38A35964F23 (resized).jpeg
#8833 27 days ago

Check the two black screws as in the image. If loose the shaft spins freely.

#8834 26 days ago

and my son just did it... all completed, scoring 10.8M... well done boy !
(and now lets do it again without the SIM cards memory !!! loooooooool)

#8835 26 days ago

Simple question: Do all versions of DI have the camera?

I seem to recall someone complaining that the LE didn't have the camera. However, I just searched this thread and didn't see any mention of it. It seems odd the LE wouldn't have it, so I'm guessing I just have poor memory here. But I'd appreciate someone confirming...

... Altan

#8836 26 days ago
Quoted from RipleYYY:

and my son just did it... all completed, scoring 10.8M... well done boy !
(and now lets do it again without the SIM cards memory !!! loooooooool)

That 'ending' to showdown seems rather disappointing. There should be some kind of fanfare for beating DIE. It would also be cool if the game showed a picture of you beside the word 'you' during the main part of the mode.

What are the red shots, are they like victory laps?

Rob

#8837 26 days ago
Quoted from altan:

Simple question: Do all versions of DI have the camera?
I seem to recall someone complaining that the LE didn't have the camera. However, I just searched this thread and didn't see any mention of it. It seems odd the LE wouldn't have it, so I'm guessing I just have poor memory here. But I'd appreciate someone confirming...
... Altan

Yes, they all do. I seem to recall that perhaps only the standards have a flash with the camera, but I may be making that up.

#8838 26 days ago
Quoted from Rob_G:

That 'ending' to showdown seems rather disappointing. There should be some kind of fanfare for beating DIE. It would also be cool if the game showed a picture of you beside the word 'you' during the main part of the mode.
What are the red shots, are they like victory laps?
Rob

yes, lets admit it feels poor compare to CHAOS & ARMAGEDDON
and than may be some place for something "bigger" with a future code update !? who knows...

and yes, just scoring JACKPOTS as victory laps, until you've down to just 1 ball in play

#8839 26 days ago

With the Blue Tooth Dongle removed, can the USB plug be used with a USB based LED Product?
Are there any limitations or warning concerns?

#8840 26 days ago

If it works plugged into the computer's motherboard, it should work the same plugged into that extension cable. You will just receive the "Bluetooth adapter missing" error message every time you boot up.

#8841 25 days ago

The start button on my DI is only working intermittently, any suggestions if there is any adjustment on this ( it’s as if the switch isn’t making contact )

#8842 25 days ago
Quoted from Wanderers:

The start button on my DI is only working intermittently, any suggestions if there is any adjustment on this ( it’s as if the switch isn’t making contact )

Listen to it - when you push it in can you hear the micro switch click ? If not it might not be seated into the housing right. If you can hear it, then wollow the wires to the first connector and make sure it is pushed together tight, connectors and wires into the connector.

LTG : )

#8843 25 days ago
Quoted from OLDPINGUY:

With the Blue Tooth Dongle removed, can the USB plug be used with a USB based LED Product?
Are there any limitations or warning concerns?

Remember there is also the spare USB port in the pc. Just run your own extension if needed.

#8844 25 days ago

Does anyone know why DI has standard service rails and then a game like wonka has those huge ass service rails? Maybe they would not fit on DI?

Rob

#8845 25 days ago
Quoted from RipleYYY:

yes, lets admit it feels poor compare to CHAOS & ARMAGEDDON
and than may be some place for something "bigger" with a future code update !? who knows...
and yes, just scoring JACKPOTS as victory laps, until you've down to just 1 ball in play

It's probably not a priority for them since they are still finishing up Wonka and working on the next game too. It's a 'nice to have', but not totally necessary. The game as a whole is really well done and A LOT of fun. I love the shot geometry on it.

Rob

#8846 25 days ago

I'm hopefully joining the club soon with an LE!

I've spent the last 2 hours making it through the first 40 or so pages of this thread. Going to take a while before I catch up.

In the mean time, are there any items to look for when getting a pre-owned Dialed In LE? I haven't really come across anything, but I'm still 130+ pages out of date.

Thanks in advance!

... Altan

#8847 25 days ago
Quoted from altan:

I'm hopefully joining the club soon with an LE!
I've spent the last 2 hours making it through the first 40 or so pages of this thread. Going to take a while before I catch up.
In the mean time, are there any items to look for when getting a pre-owned Dialed In LE? I haven't really come across anything, but I'm still 130+ pages out of date.
Thanks in advance!
... Altan

- Check for torn mylar on the theater and drone magnets
- Check flipper alignment and EOS gap. It's critical for making consistent left orbits. My game was really bad for left ramp and orbit shots until I tweaked the EOS and flipper angle a bit.
- Scoop protectors. If you don't have them, get them since they are free. If the sim card slot one is beat up, it probably needs replacing.
- If the game doesn't have one, get a ground loop filter for the audio output from the motherboard
- Put mylar down where the ball drops off the station 3 exit. There should be a divot in the playfield so you know where to put it
- Is the Bob trapdoor flap broken off? The flap itself isn't critical, but having the trapdoor level helps a lot so the ball doesn't bounce and slow down.
- Does the trapdoor work well or not? It can be problematic for some where it doesn't go down and needs adjustment.
- Do all the drone motors work?
- Check the rubbers, it might need new ones.
- Replace the (5) balls
- Make sure the invisiglass is included with the game and in good shape
- Check the front playfield hooks have not bent from shipping (mine were). If they are bent you may have trouble putting the hooks in place.
- Check for playfield chipping at the drain hole. If the sim card and phone scoop don't have protectors, check those areas too.
- Check for any switch errors in the test mode.
- Run an RGB test and look for any bad LED

Rob

#8848 25 days ago
Quoted from Rob_G:

It's probably not a priority for them since they are still finishing up Wonka and working on the next game too. It's a 'nice to have', but not totally necessary. The game as a whole is really well done and A LOT of fun. I love the shot geometry on it.
Rob

+1

and to let you know, just mailed Ted+Joe about this...

#8849 24 days ago
Quoted from TOLLS:

Check the two black screws as in the image. If loose the shaft spins freely.

thanks that was spot on!

#8850 24 days ago

3 voice mails left at JJP tech support and a service ticket created for the video lag on my Dialed In. Not even an acknowledgement that they got a message. Even if they don't have an answer right now... at least tell me. I just want to know if I should swap out my CPU parts, or if code is going to be corrected. If I need to swap out components, what do they recommend.

I have been a full on JJP supporter since the beginning and own four of their five games. Seeing their lack of customer service for me with this issue and their radio silence to the people with playfield issues... I'm definitely going to proceed with caution in the future.

Very very disappointed.

Brian

Promoted items from the Pinside Marketplace
$ 9,000.00
Pinball Machine
Operation Pinball
6,800 (OBO)
Machine - For Sale
Woodstock, GA
7,500
Machine - For Sale
Charlotte, NC
$ 76.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 21.00
There are 9055 posts in this topic. You are on page 177 of 182.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside