(Topic ID: 177016)

Dialed In Owners and Fans Club


By goren1818

2 years ago



Topic Stats

  • 8,827 posts
  • 486 Pinsiders participating
  • Latest reply 17 hours ago by KingBW
  • Topic is favorited by 160 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,067 images uploaded to this topic. (View topic image gallery).

20190819_181516 (resized).jpg
6CF3159B-EE80-44BD-91BF-D1C8ABFAA9BF (resized).jpeg
Capture (resized).JPG
20190818_173650 (resized).jpg
20190817_173756 (resized).jpg
20190817_145853 (resized).jpg
20190817_132702 (resized).jpg
20190816_170413 (resized).jpg
hwinfo (resized).jpg
2019-08-14 15.21.07 (resized).jpg
2019-08-14 14.29.30 (resized).jpg
2019-08-14 15.20.42 (resized).jpg
2019-08-14 15.32.01 (resized).jpg
2019-08-14 15.32.03 (resized).jpg
WP_20190814_11_46_49_Pro (resized).jpg
WP_20190814_11_47_04_Pro (resized).jpg

Topic index (key posts)

22 key posts have been marked in this topic, showing the first 20 (Show topic index)

There are 8827 posts in this topic. You are on page 176 of 177.
#8751 6 days ago

Celeron processor for sale cheap, Everything works perfectly now ... but I may need an i5 if I want to get 8 million points

hwinfo (resized).jpg
#8752 6 days ago
Quoted from DarthSinex:

Yes, although it doesn't help much I find it frustrating without

I would have sold my game long ago if it didn't allow sim card carry over.

#8753 6 days ago

My monitor is starting to sag on the right side. What have people done to correct this?

Thanks

#8754 6 days ago

I'm getting a strobe effect from the spot light on the Quantum Mechanic. I can't find anything about this on the thread. Any one else have this?

#8756 6 days ago
Quoted from fossmin:

My monitor is starting to sag on the right side. What have people done to correct this?
Thanks

Loosen the 4 nuts on the back of the monitor holding it onto the arm bracket, re-position and re-tighten.

#8757 6 days ago

will check what CPU in my game but I don't see any lag or coil issues and running latest code.

#8758 6 days ago
Quoted from DarthSinex:

So... Coincidence?

yes, of course
did you beat showdown ? (including few/lots victory laps than)... as so, i'm still at 7.3 without showdown, seems quite logical in term of points than

and tanx for the CPU feedback

#8759 5 days ago

Folks,
I've lost the theater screen and the phone screen. Can't tell if its hardware, they both boot up and show the blue screen at powerup just nada after that - checked all the cables and the video card in the game and all looks ok. (This is a punishment for saying my game didn't play slow).

Anyone had this?

Cheers,
Neil.

#8760 5 days ago
Quoted from NeilMcRae:

Folks,
I've lost the theater screen and the phone screen. Can't tell if its hardware, they both boot up and show the blue screen at powerup just nada after that - checked all the cables and the video card in the game and all looks ok. (This is a punishment for saying my game didn't play slow).
Anyone had this?
Cheers,
Neil.

seems to be the (2nd) GPU... quite strange to lose in the same time the 2 monitors

when launching the pin, at the begining (initialisation, not POST), the 1st hardware check, did you see the 3 monitors listed ?
if yes, the GPU should be OK

#8761 5 days ago

By the way - which connectors does the ATI 6450 provide?

Edit: I think it should be this one: R6450-MD1GD3/LP

#8762 5 days ago
Quoted from RipleYYY:

seems to be the (2nd) GPU... quite strange to lose in the same time the 2 monitors
when launching the pin, at the begining (initialisation, not POST), the 1st hardware check, did you see the 3 monitors listed ?
if yes, the GPU should be OK

Indeed - I think maybe the OS/game has got corrupted ? Yes see three monitors! Going to install 1.6 on Saturday.

#8763 5 days ago

I have the Celeron CPU in my machine. I haven't noticed anything bad on mine since the 1.71 install. I had a crash on the last version so I went back to 1.57. I'm wondering if I have some of the issues and don't notice because I'm used to them. I've never played one in the wild that was set up properly. For $50-75 I'll buy the CPU and test it out. Is there a certain CPU that is recommended? I see people using a few different models here.

#8764 5 days ago
Quoted from Shredso:

I have the Celeron CPU in my machine. I haven't noticed anything bad on mine since the 1.71 install. I had a crash on the last version so I went back to 1.57. I'm wondering if I have some of the issues and don't notice because I'm used to them. I've never played one in the wild that was set up properly. For $50-75 I'll buy the CPU and test it out. Is there a certain CPU that is recommended? I see people using a few different models here.

I found a local used one for $70Cdn so I will try it out. I *will* get a friend to replace it for me as I'm still waiting for parts to fix my phone (which I accidentally damaged)

Rob

#8765 5 days ago
Quoted from Shredso:

I have the Celeron CPU in my machine. I haven't noticed anything bad on mine since the 1.71 install. I had a crash on the last version so I went back to 1.57. I'm wondering if I have some of the issues and don't notice because I'm used to them. I've never played one in the wild that was set up properly. For $50-75 I'll buy the CPU and test it out. Is there a certain CPU that is recommended? I see people using a few different models here.

I have the Celeron as well and I think I am just used to the issues like video syncing. Notice how in Acid Rain mode how her lips in the video in the phone screen do not match up with her speech. I believe that is what they are saying is fixed with a newer CPU. I bought a new CPU for $40 (i3 model) off eBay, not as powerful as the one Cointaker has, and I will try it next week.

#8766 5 days ago

Latest code, celeron cpu, early le build no lag.

People replacing CPU’s and it seemingly fixing the issues are just brute forcing the problem by throwing hardware at it.

I’d wager it’s just a bug, driver incompatibility or new feature if a software upgrade is causing the problem.

I wonder if those with lag have high numbers of games played = longer powered on time = dirty fans = Huge cpu throttling?

With my previous hobbit streaming/splunk hacking I found the the overall cpu utilization from normal game code is very low. I could easily understand why a celeron was chosen. During that same time I was playing around with getting my machine to software encode for streaming. In doing so I could cause it to lag.

For dialed in it has three screens so perhaps that can make the difference if all three are playing at once.

I haven’t installed a splunk forwarder into my dialed in yet. If i could be bothered it would quickly give an idea of how busy the system truely is.

#8767 5 days ago
Quoted from koops:

Latest code, celeron cpu, early le build no lag.
People replacing CPU’s and it seemingly fixing the issues are just brute forcing the problem by throwing hardware at it.
I’d wager it’s just a bug, driver incompatibility or new feature if a software upgrade is causing the problem.
I wonder if those with lag have high numbers of games played = longer powered on time = dirty fans = Huge cpu throttling?
With my previous hobbit streaming/splunk hacking I found the the overall cpu utilization from normal game code is very low. I could easily understand why a celeron was chosen. During that same time I was playing around with getting my machine to software encode for streaming. In doing so I could cause it to lag.
For dialed in it has three screens so perhaps that can make the difference if all three are playing at once.
I haven’t installed a splunk forwarder into my dialed in yet. If i could be bothered it would quickly give an idea of how busy the system truely is.

Mine is an early build Celeron Aug 2017, HUO , only turned on when playing, I'd estimate only a few hundred games on it. Fan was clean and unobstructed. Out of curiosity how much memory does yours have? I noticed the video Lag started in v1.6 , that's when they completed the animations I believe. It was annoying but livable. With v1.71 to me it was broken, animations and call outs were so far behind it was unplayable. The CPU upgrade solved everything but yes it quite possibly is just throwing hardware at a code issue. It would be nice to get some cpu/mem usage information from it if you get the time that'd be great.

#8768 5 days ago
Quoted from koops:

People replacing CPU’s and it seemingly fixing the issues are just brute forcing the problem by throwing hardware at it.
I’d wager it’s just a bug, driver incompatibility or new feature if a software upgrade is causing the problem.

True and almost all would agree. However, CPU upgrade is the only “solution” the end user has at this point. We can’t fix code and no one has been able to get JJP to even acknowledge that there is a problem. This has been reported for months with zero response thus no faith that it will be addressed.

For mine, my fan is working quite fine and has no massive dirt build up. Yet, I experience the problem.

#8769 4 days ago
Quoted from koops:

Latest code, celeron cpu, early le build no lag.
People replacing CPU’s and it seemingly fixing the issues are just brute forcing the problem by throwing hardware at it.
I’d wager it’s just a bug, driver incompatibility or new feature if a software upgrade is causing the problem.
I wonder if those with lag have high numbers of games played = longer powered on time = dirty fans = Huge cpu throttling?
With my previous hobbit streaming/splunk hacking I found the the overall cpu utilization from normal game code is very low. I could easily understand why a celeron was chosen. During that same time I was playing around with getting my machine to software encode for streaming. In doing so I could cause it to lag.
For dialed in it has three screens so perhaps that can make the difference if all three are playing at once.
I haven’t installed a splunk forwarder into my dialed in yet. If i could be bothered it would quickly give an idea of how busy the system truely is.

Why would they have changed the hardware mid production if there was literally no benefit? I'm sure the celeron processor was cheaper and why just start throwing in an additional memory module??

#8770 4 days ago

I bought a used 4590 for $70 CAD today. The guy I bought it from has several more if anyone is interested.

Here is the link, tell Scott I sent you.

https://www.kijiji.ca/v-desktop-computers/regina/intel-core-i5-4590/1451692070

Rob

20190816_170413 (resized).jpg
#8771 4 days ago
Quoted from koops:

People replacing CPU’s and it seemingly fixing the issues are just brute forcing the problem by throwing hardware at it.

True, but if you can cheaply replace the CPU and it helps, why not?

I'm not sold yet on this, even though I did buy a used 4590 I5 CPU. It shouldn't hurt anything.

Rob

#8772 4 days ago
Quoted from psexton:

I have the Celeron as well and I think I am just used to the issues like video syncing. Notice how in Acid Rain mode how her lips in the video in the phone screen do not match up with her speech. I believe that is what they are saying is fixed with a newer CPU. I bought a new CPU for $40 (i3 model) off eBay, not as powerful as the one Cointaker has, and I will try it next week.

I am not sure about Acid Rain, but Alien Invasion seems to consistently have bad lag on the second or third phone video clips. Someone posted a video several pages ago showing the effect, Here is the same video and mine has the same lag effect. I'm waiting for phone parts so I won't be able to test until late next week at the earliest.

Also note the lag is happening when the Quantum Theater screen is also playing. Maybe that is just a coincidence.

#8773 4 days ago

Just updated from 1.57 to 1.71 with the Celeron Processor and 4GB memory.
Found the chocolate bar wrapped in gold!!

Played a few games;
The New light show is great and have seen some new graphics etc (TZ Rocket in the Quantum Theatre!)
Definitely some main screen lag at times and a few issues with the phone graphics speed at times. Acid Rain on phone is too slow. At this point I didn’t notice a coil issue. The kick out varies a little but not terrible.

Not sure but all of a sudden I am having better games again after a really brutal few weeks on DI. It almost seems like I have a little better flipper control/response.

All in all not sure I am ready to go back to 1.57, will have to see if there are other issues or if the lag is too bothersome.

Hoping Ted and team can solve the lag with another update soon.

#8774 4 days ago

Decided to take the plunge and updated to 1.71 and noticed the lag others have experienced. I went ahead and rooted my system and checked on memory / cpu / disk usage. For the most part the game binary pegs one of the processor cores at a constant 100%, while the other sits mainly idle. Ram usage was typically around 75% and the total load average of the system was a little high hovering right around 4. I didn't find anything in the log files that indicated a system level problem.

I'm sure JJP will come up with a proper software fix to this problem, but for the impatient, an upgraded CPU will likely help.

#8775 4 days ago
Quoted from NeilMcRae:

Folks,
I've lost the theater screen and the phone screen. Can't tell if its hardware, they both boot up and show the blue screen at powerup just nada after that - checked all the cables and the video card in the game and all looks ok. (This is a punishment for saying my game didn't play slow).
Anyone had this?
Cheers,
Neil.

Quoted from RipleYYY:

seems to be the (2nd) GPU... quite strange to lose in the same time the 2 monitors
when launching the pin, at the begining (initialisation, not POST), the 1st hardware check, did you see the 3 monitors listed ?
if yes, the GPU should be OK

Yeah confirmed GPUs ok. Two screens have gone at the same time... Frustrating as the game was going to a show for a comp. Trying to see if JJP can express ship the parts.

Cheers,
Neil.

#8776 4 days ago
Quoted from NeilMcRae:

...Two screens have gone at the same time...

well, from the bad luck side, that's almost same stunning as winning at the lotery !?
or you have got a thunder and/or electrical probs ?

#8777 4 days ago

I wondered about power problems, as both screens fed off same 12V power. Might buy an inline regulator or something incase some sort of spike on the 12V that caused it.

It's strange though because the screens still appear to power up and show the blue POST screen.

JJP have suggest 2 screens and 2 control boards. so will get that and hopefully get them shipped express ahead of UK Pinfest!

#8778 3 days ago

Can someone please share the height (clearance) of Dialed In with the head down? I'm trying to determine if it'll fit in my SUV.

Thank you in advance!

#8779 3 days ago
Quoted from Reznnate:

Can someone please share the height (clearance) of Dialed In with the head down? I'm trying to determine if it'll fit in my SUV.

30 inches.

LTG : )

#8780 3 days ago
Quoted from Reznnate:

Can someone please share the height (clearance) of Dialed In with the head down? I'm trying to determine if it'll fit in my SUV.
Thank you in advance!

My buddy fit mine while it was in the box,in his Toyota Highlander if that helps any.

#8781 3 days ago

I decided to upgrade my DI with parts from an older machine that had a bad motherboard to see how much of a difference it made. Well, the lag issues are gone, and the load on the system is much better. I know this is just throwing hardware at the problem, but I'm not out any money as I already had the parts sitting unused. Hopefully a fix comes soon.

20190817_132702 (resized).jpg
20190817_145853 (resized).jpg

#8782 3 days ago
Quoted from DeeGor:

I decided to upgrade my DI with parts from an older machine that had a bad motherboard to see how much of a difference it made. Well, the lag issues are gone, and the load on the system is much better. I know this is just throwing hardware at the problem, but I'm not out any money as I already had the parts sitting unused. Hopefully a fix comes soon.

The cpu still has one core pinned at %100 even on your new processor?

Maybe an i3-4170 is a better choice than any i5 because it uses significantly less power and single core performance is about the same.

Can you run cpu temperature reports with the backbox assembled?

Rob

#8783 3 days ago
Quoted from Rob_G:

The cpu still has one core pinned at %100 even on your new processor?
Maybe an i3-4170 is a better choice than any i5 because it uses significantly less power and single core performance is about the same.
Can you run cpu temperature reports with the backbox assembled?
Rob

That won't change if the service is single threaded. The faster processor does help in this case though.

I'll look into CPU temperature in a bit.

#8784 3 days ago

I've had the game on for a few hours, and it looks like most cores are around 60 degrees Celsius.

20190817_173756 (resized).jpg

#8785 3 days ago
Quoted from DeeGor:

I decided to upgrade my DI with parts from an older machine that had a bad motherboard to see how much of a difference it made. Well, the lag issues are gone, and the load on the system is much better. I know this is just throwing hardware at the problem, but I'm not out any money as I already had the parts sitting unused. Hopefully a fix comes soon.
[quoted image]
[quoted image]

Did you only upgrade the CPU or were there other parts you replaced? Thanks for the info.

#8786 3 days ago
Quoted from PinBuck:

Did you only upgrade the CPU or were there other parts you replaced? Thanks for the info.

I also swapped out the RAM for (2) 4 GB modules. It doesn't appear to need the extra RAM, but I had it available and installed it anyway.

#8787 3 days ago
Quoted from DeeGor:

I also swapped out the RAM for (2) 4 GB modules. It doesn't appear to need the extra RAM, but I had it available and installed it anyway.

And did you use the stock cooler or did you replace it?

Nevermind, I looked online and the I5 4590 ships with the same exact fan and heatsink.

Rob

#8788 3 days ago
Quoted from NeilMcRae:

I wondered about power problems, as both screens fed off same 12V power. Might buy an inline regulator or something incase some sort of spike on the 12V that caused it.
It's strange though because the screens still appear to power up and show the blue POST screen.
JJP have suggest 2 screens and 2 control boards. so will get that and hopefully get them shipped express ahead of UK Pinfest!

That really seems unlikely that both screens went at once.

To test, connect a regular LCD monitor to the video output on the backbox computer and see if you get a picture.

Or maybe something in the code got corrupted? Try reloading 1.60 full and see what happens.

Unless you tried all these steps already.

My phone screen went, but that was my fault... Waiting for parts and JJP is backlogged right now.

If you take the phone apart, be careful with the VGA ribbon cable. I don't think mine was crimped very well and the wires easily came out of the connector.

Rob

#8789 3 days ago

deegor

than now, seems even more as an evidence than prob is software while tasks badly using multiple cores CPU

#8790 3 days ago
Quoted from RipleYYY:

deegor
than now, seems even more as an evidence than prob is software while tasks badly using multiple cores CPU

This lag issue seems to be unique to Dialed In. It's likely they use the same framework and similar hardware with each machine, so it seems more like a bug they just haven't tracked down yet vs having under powered hardware.

They may not have mentioned anything publicly, but it doesn't mean they're not working on it. JJP has a lot of smart guys over there. I have confidence they'll get it figured out.

#8791 3 days ago
Quoted from DeeGor:

This lag issue seems to be unique to Dialed In. It's likely they use the same framework and similar hardware with each machine, so it seems more like a bug they just haven't tracked down yet vs having under powered hardware.

They may not have mentioned anything publicly, but it doesn't mean they're not working on it. JJP has a lot of smart guys over there. I have confidence they'll get it figured out.

yes, i understand

and i know about "smart guys", as yes, they are...

#8792 2 days ago
Quoted from DeeGor:

I decided to upgrade my DI with parts from an older machine that had a bad motherboard to see how much of a difference it made. Well, the lag issues are gone, and the load on the system is much better. I know this is just throwing hardware at the problem, but I'm not out any money as I already had the parts sitting unused. Hopefully a fix comes soon.
[quoted image]
[quoted image]

Is the 100 % load also there if you pull the bluetooth adapter?

#8793 2 days ago
Quoted from ClarkKent:

Is the 100 % load also there if you pull the bluetooth adapter?

CPU usage is still 100% on a single core after removing the bluetooth adapter. Same after shutting down the bluetooth service.

#8794 2 days ago
Quoted from DeeGor:

CPU usage is still 100% on a single core after removing the bluetooth adapter. Same after shutting down the bluetooth service.

Only so much you can do to make up for poor coding. What worries me about a future fix is that they already made the decision to upgrade the hardwareratger than optimizing the code to run across multiple cores. At that time, you would have thought a code fix made more financial sense to them rather than upgrading the hardware. They chose the easier route by upgrading the hardware. It really depends on the number of celeron machines out there in the wild. I'm not optimistic in a software fix if it's less than half. Since it wont help future sales and they already passed on a software fix around 1.60 it wouldn't make a lot of business sense. Trust me, every one of usthat upgrades their CPUs draws a huge smile in New Jersey.

-1
#8795 2 days ago
Quoted from DeeGor:

CPU usage is still 100% on a single core after removing the bluetooth adapter. Same after shutting down the bluetooth service.

Option 1: It's a bug. It LOOKS like a bug. I hope they can easily fix it.
Option 2: It's not a bug and caused by feature-creep -- adding new and interesting features. They can hopefully improve things.
Option 3: See 2, but they can't reasonably make it faster.

If 3, I hope JJP say so, and then recommend staying on 1.57 (or whatever) or they recommend a proper cpu/fan upgrade.
THEN.... I hope pinside doesn't erupt into a bunch of whining idiots. JJP will not OWE you a new CPU.
JJP took so much heat for POTC proto previews, they're never sharing or seeking early feedback again.
This is the sort of thing/moment that could kill long-term pinball software support and updates.

#8796 2 days ago
Quoted from PinBuck:

Trust me, every one of us that upgrades their CPUs draws a huge smile in New Jersey.

I dunno. They weren't super-happy when I gave up after waiting for a fix for their WoZ 6.xx linux kernel lockup bug after 2 years and just posted how to replace the stock ECLE motherboard with a newer MSI with a different chipset that fixed the problem (by bypassing the buggy chipset code). Their fix for WoZ was finally posted like a week or so later - after NOTHING for 2 years (and pretending like they'd never heard of the problem to some other operators on pinside that called for support on it).

#8797 2 days ago
Quoted from PinBuck:

What worries me about a future fix is that they already made the decision to upgrade the hardwareratger than optimizing the code to run across multiple cores.

They chose the easier route by upgrading the hardware. It really depends on the number of celeron machines out there in the wild.

Or perhaps they're using PC components that aren't readily available in the marketplace for years on end.
Maybe they're just buying better hardware, with better availability, for the same price?

#8798 2 days ago
Quoted from PinBuck:

Only so much you can do to make up for poor coding. What worries me about a future fix is that they already made the decision to upgrade the hardwareratger than optimizing the code to run across multiple cores. At that time, you would have thought a code fix made more financial sense to them rather than upgrading the hardware. They chose the easier route by upgrading the hardware. It really depends on the number of celeron machines out there in the wild. I'm not optimistic in a software fix if it's less than half. Since it wont help future sales and they already passed on a software fix around 1.60 it wouldn't make a lot of business sense. Trust me, every one of usthat upgrades their CPUs draws a huge smile in New Jersey.

I'm not convinced about the motives you're assigning to them. Sometimes it's more expensive to purchase older hardware than to buy newer hardware that you can find a deal on through your distributor. Essentially they get faster machines for the same price. The trade off is you have multiple platforms to support.

It can also be difficult to find certain types of bugs. Especially bugs that don't result in errors that are easily logged, but are due to poor performance.

If you feel the lag issue is ruining your playing experience you could always stick with 1.57 until they get this issue resolved. The changes since 1.57 are mostly cosmetic.

#8799 2 days ago

I do not expect a replacement from JJP, but a statement and recommendation.

Is it a bug? Will it be fixed?
Or is it due to new functionality and does need an update of the cpu to run the newer versions?

If so, I am happy for some years of fun and also happy to invest a few dollars to use the new code. I rather spend some money to run the updated code than not getting any updates just to make sure all old hardware is able to run it.

#8800 2 days ago

I'm not going to root the game, but I'll take a temperature reading from the bios and post it. This is with a i5 4590 and the stock heat sink / fan. The 'problem' with the stock heat sink is that it's all aluminum and does not have a copper base. So it's not as efficient as it could be, but I'm not sure if an upgrade is necessary.

Obviously not ideal, but good for reference with others I suppose.

Rob

20190818_173650 (resized).jpg
Promoted items from the Pinside Marketplace
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
$ 21.00
$ 50.00
$ 8,000.00
From: $ 5.00
Cabinet - Other
Rock Custom Pinball
7,800
Machine - For Sale
Cumberland, RI
There are 8827 posts in this topic. You are on page 176 of 177.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside