(Topic ID: 177016)

Dialed In Owners and Fans Club


By goren1818

2 years ago



Topic Stats

  • 9,524 posts
  • 515 Pinsiders participating
  • Latest reply 12 hours ago by imagamejunky
  • Topic is favorited by 175 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,139 images uploaded to this topic. (View topic image gallery).

20191117_213111 (resized).jpg
IMG_3080 (resized).jpeg
IMG_3081 (resized).jpeg
Dialed In Free Play Price Card (resized).jpg
2019-11-02_2012 (resized).png
20191102_200207 (resized).jpg
IMG_20191031_165605 (resized).jpg
pasted_image (resized).png
74883045_148044193090943_1823631792347807744_o (resized).jpg
CCF815F5-AEA5-43A8-AC8F-A313AB8A52F6 (resized).jpeg
20191021_113236 (resized).jpg
20191021_112022 (resized).jpg
20191021_113142 (resized).jpg
20191021_113136 (resized).jpg
20191021_111744 (resized).jpg
20190818_112830 (resized).jpg

Topic index (key posts)

22 key posts have been marked in this topic, showing the first 20 (Show topic index)

There are 9524 posts in this topic. You are on page 168 of 191.
#8351 3 months ago
Quoted from pb_lawww:

...This is really a pitty, it is very constant power with older code versions and even 80s and 90s games were able to kick out balls of scoops in a predictable way... This is the only thing I do not like right now...

strange as this seems to not touch every DI !? mine is doing as yours
and about the phone scoop, my son is feeling just as you :/ to me i can deal with it, but i understand of course

#8352 3 months ago

You can purchase drones from JJP should you wish to do so.

#8353 3 months ago
Quoted from Pinballomatic:

You can purchase drones from JJP should you wish to do so.

Well, yes but I would expect this to be fixed under warranty, and who will guarantee that the new drones won't stop working after a few months?

#8354 3 months ago
Quoted from edelhert:

I would recommend to do the upgrade. It's fantastic. You can always downgrade if disappointed (which is unlikely).
Nice improvements. I still notice some out-of-syncs on the phone, but for me, these do not really impact the game quality.
My main complaint is: all my drones are dead, and that does impact game quality. It was a fun effect when they worked during the first few months, but now it's a non-functional section of my machine. This is not related to software version but to component quality. I don't know what to expect, as my support ticket is still unanswered

what can we say about drones...
mine are working, but reading all about this, i did desactive them in the setup

about the desync on the phone, still get it here too
also get some on the main screen (mainly the extra animations over the city), happening when lots of things are running in the same time, let's admit should be the CPU fault (being to weak !?), as the more they add things on code, the more the CPU could be (over)loaded

#8355 3 months ago

When you get new drones you get a note directing you to upgrade to 1.60. If you don’t then you can’t get the drones replaced after they fail. 1.60 is the first software version that cuts the drone use down and protects the motors. If I might make a suggestion - and you do what you want of course - I would get new drones and then turn them off in the software if you want to keep running 1.57 this way they won’t fail. 1.71 is out now of course.

#8356 3 months ago

Thanks for your reply - actually I did upgrade to 1.60, 1.61 and 1.71 on the same day these versions were released. I know that the drones are less strongly activated with the new software versions, but my machine was delivered with a 1.5x release so they may have been impacted during the first few months.

#8357 3 months ago

Hi
Is there any adjustment on the flipper bats, iv had my DI for over 2 months, just feel iam struggling holding the ball
due to the angle of them.
Thankyou Simon

#8358 3 months ago
Quoted from RipleYYY:

strange as this seems to not touch every DI !? mine is doing as yours
and about the phone scoop, my son is feeling just as you :/ to me i can deal with it, but i understand of course

Yeah. Exactly. You said you have some contact with the coders. Could you ask if they can reproduce it on one of their machines? Are they working on it?

If I remember right, this problem was introduced with the 1.60 update, which also updated the foundation (drivers etc.) for newer mainboards. So maybe there is something wrong in this part and not working correctly with some mainboards / chipsets / etc. So maybe it would be worth to compare our DI!s with some of the DI!s without these problems...

Once we know what makes the difference, it might also help the developers to fix it...

Thanks,
Lars

#8359 3 months ago
Quoted from Mbecker:

I’ve been having a lot of balls jump the left return guide when it’s coming back to the inlane — Is there a suggested fix to keep the balls from jumping out of the wireform?

Contact JJP and request a new wireform. They had a ton of these left ramp return wireforms that were manufactured defective with the top of the end stopper being parallel to the bottom. It should be angled further in. The plastic cover is ugly, it's a hack, and you have no reason to accept that as a fix for a $9k machine. That's like your new car's headlight not working and instead of replacing it, they give you a flashlight to stick on top of it. Don't accept the idiotic cover. That's BS.

#8360 3 months ago

Except that the engineers designed the cover and that’s the fix.

#8362 3 months ago
Quoted from Wanderers:

Is there any adjustment on the flipper bats, iv had my DI for over 2 months, just feel iam struggling holding the ball
due to the angle of them.

Loosen nut on pawl to adjust flipper bat. These should help.

LTG : )

#8363 3 months ago

Nice job JJP team on recent code update! Love the nod to TZ and the chaos in quantum city is so much better! Love it. This game just keeps getting better. Would love to see Rudys watch or some kind of hint that he is the one behind showdown, that would just be epic! One can dream Babee!!!!!! Keep up the great work, I had zero issues with inconsistencies with coil strength or any issues with updating to 1.70! Would also like to see the acid rain speech get synced up with the video. This game is bolted to the floor next to my Funhouse and Roadshow!

#8364 3 months ago
Quoted from pb_lawww:

Ahhh... the random coils power... I hate this behaviour in versions > 1.57! I hoped this would be fixed first, as it is really disgusting imho. The phone kick-out and the theatre magnet are most obvious...
I still hope they get it fixed for the final 1.7 or at least continue working on it for a next update. It was no problem before, so it should be fixable, right?
Anybody from JJP here to comment this? Is this a reproducible problem you are working on?
Thank you very much,
Lars

My erratic coil question was ignored on the stream by JJP in chat.

#8365 3 months ago
Quoted from pb_lawww:

Unfortunately the coils strength are still random at my place.

Same here. I was still on 1.57 but decided to take the leap.

I can consistently backhand the phone scoop but now occasionally the flipper will be very weak and it won’t have the same trajectory.

Noticed the phone scoop sometimes dribbles out and even the skill shot kicker kicks out lightly.

None of this happened previously on the 1.5x code.

#8366 3 months ago

When doing the 1.60 full update, the progress shows on the quantum theater display, not the main display. I'm not sure why that is happening, but it's a PITA.

Rob

#8367 3 months ago
Quoted from Rob_G:

When doing the 1.60 full update, the progress shows on the quantum theater display, not the main display. I'm not sure why that is happening, but it's a PITA.
Rob

I think its just a case of which display was detected first.

#8368 3 months ago
Quoted from Kevlar:

I think its just a case of which display was detected first.

Yeah, that's what I assume too. Well, at least it's not like I am doing this update every day so it's not so bad

Rob

#8369 3 months ago
Quoted from Insanity199:

Same here. I was still on 1.57 but decided to take the leap.
I can consistently backhand the phone scoop but now occasionally the flipper will be very weak and it won’t have the same trajectory.
Noticed the phone scoop sometimes dribbles out and even the skill shot kicker kicks out lightly.
None of this happened previously on the 1.5x code.

I don't know how long you've had your machine, or the other guy, but maybe it's a coincidence.

How long has it been since you guys checked the coil sleeves?

#8370 3 months ago

I'm sad to say I've installed 1.71 ( had to install 1.6 first as never installed that due to reported phone screen lag ) and now I have the freaking lag!!. Some clips were still running in slow mo about 5 seconds after the voice had ended . Surely I'm not the only one? It seems to be at its worse when a mode is completed and the final voice clip of that mode is played.

Whats the best way to report this to JJP? through the support form on their website?

#8371 3 months ago
Quoted from MEuRaH:

I don't know how long you've had your machine, or the other guy, but maybe it's a coincidence.
How long has it been since you guys checked the coil sleeves?

Not coincidence. Going back to 1.5x code resolves the problem.

To be clear, this is very intermittent and minor. Anyone that walked up to the machine to play would not notice. However, I am very particular and notice the slightest changes. After a year or so on previous code, I can tell the subtle difference and inconsistency. I would bet most have the same “issue” and don’t even notice. No biggie, it still plays great but something is definitely different in a very minor way that may only agitate the highly critical people.

#8372 3 months ago

I went back to 1.57 after trying 1.6 and 1.61 out because the inconsistency in coil power drove me nuts. The most noticeable aspect of it on my machine is the spotlight that illuminates Betty. Soon after upgrading to 1.60, I noticed that the Betty spotlight was flickering, even in attract mode. I changed the LED, checked connections and nothing fixed it. I also noticed that the kick out from the phone scoop was all over the place. One other interesting point was that occasionally after power up, the Betty spotlight would be OK in attract mode. If I played games then, the coils would be more consistent. After another power cycle, it would go back to flickering again and the coils would be all inconsistent again as well.

I went back to 1.57 and all of that cleared up. So once more, I upgraded to 1.61. The first power cycle after the upgrade, everything came up solid, and I thought "good - something must have gone wrong the last time I tried the upgrade." Played a stack of games and enjoyed the new features. Came back the next day, powered it up, the Betty spotlight was flickering again and sure enough, couldn't make the consistent shots I'd been making, and the phone scoop kick out was all over the place again. That's when I noticed that I could repeatedly power cycle the machine and occasionally get everything to work OK.

So I ended up going back to 1.57 and hoped JJP would fix it in the next update. At one point I was going to hook up my oscilloscope across one of the coils and get some screenshots of the differences between versions. I ended up not doing it because I was sure they'd fix it. Looks like I might have to give it a go this weekend.

#8373 3 months ago
Quoted from Insanity199:

Not coincidence. Going back to 1.5x code resolves the problem.
To be clear, this is very intermittent and minor. Anyone that walked up to the machine to play would not notice. However, I am very particular and notice the slightest changes. After a year or so on previous code, I can tell the subtle difference and inconsistency. I would bet most have the same “issue” and don’t even notice. No biggie, it still plays great but something is definitely different in a very minor way that may only agitate the highly critical people.

Totally agreed! Nobody of my friends visiting notices this. But if you regularly play the machine and know the exact and consistent behaviour of earlier code (and all other pinball machines) it is very obvious. The inconsistency is most likely with all coils and magnets, but really good to see at the phone scoop and the theatre magnet (and skill shot kick-out) as here you have no other variables that could cause the differences.

I created a thread in the jjp google group, but did not get any reply. I also mailed to Ted directly, also no reply, yet. Imho everybody with this problem should open a support ticket or post to the google group to make sure, the developers of JJP are well aware of the problem and start (or continue) to investigate it.

If it is due to driver or os changes introduces with 1.60 for better compatibility with new mainboards, a version for older mainboards should be provided using the old foundation, if it is not possible to fix it...

Every day I think of downgrading to 1.57 to get rid of this randomness... But loosing all the new cool stuff... I don't know...

Cheers,
Lars

#8374 3 months ago
Quoted from nettek:

I went back to 1.57 after trying 1.6 and 1.61 out because the inconsistency in coil power drove me nuts. The most noticeable aspect of it on my machine is the spotlight that illuminates Betty. Soon after upgrading to 1.60, I noticed that the Betty spotlight was flickering, even in attract mode. I changed the LED, checked connections and nothing fixed it. I also noticed that the kick out from the phone scoop was all over the place. One other interesting point was that occasionally after power up, the Betty spotlight would be OK in attract mode. If I played games then, the coils would be more consistent. After another power cycle, it would go back to flickering again and the coils would be all inconsistent again as well.
I went back to 1.57 and all of that cleared up. So once more, I upgraded to 1.61. The first power cycle after the upgrade, everything came up solid, and I thought "good - something must have gone wrong the last time I tried the upgrade." Played a stack of games and enjoyed the new features. Came back the next day, powered it up, the Betty spotlight was flickering again and sure enough, couldn't make the consistent shots I'd been making, and the phone scoop kick out was all over the place again. That's when I noticed that I could repeatedly power cycle the machine and occasionally get everything to work OK.
So I ended up going back to 1.57 and hoped JJP would fix it in the next update. At one point I was going to hook up my oscilloscope across one of the coils and get some screenshots of the differences between versions. I ended up not doing it because I was sure they'd fix it. Looks like I might have to give it a go this weekend.

Same here at my place!
Please also let JJP know about it directly.

I would guess, there is something wrong with timing during boot up - this would explain, why it depends on power cycle an sometimes is okay and sometimes not. Maybe a different order or some delay in the boot sequence would already fix it. But to debug it, JJP developers must be involved. I don't think the logs are enough here...

Checking with the oscilloscope was in my mind, too. But in the end it would only proof, what we already feel, see and know, but still would not solve the problem...

Thanks,
Lars

#8375 3 months ago

The phone screen lag seems worse when there's lots going on, multiball and a mode for example, like the cpu/mpu can't keep up with everything it's being asked to do.

#8376 3 months ago

I like 1.57 except that Armageddon has a Major bug.

#8377 3 months ago

I tried a factory reset. First it looked good, the flickering of the betty spotlight went away and first games were promising. After a power cycle the flickering and inconsistent power for coils came back...

I tried to reproduce it with another factory reset without any luck...

So I restored my backup and have to live with the randomness until JJP fixes it...

Was worth a try, but no luck.

#8378 3 months ago

I managed to catch a little phone lag on video. I've seen it much worse than in this clip though....

#8379 3 months ago
Quoted from pb_lawww:

Yeah. Exactly. You said you have some contact with the coders. Could you ask if they can reproduce it on one of their machines? Are they working on it?
If I remember right, this problem was introduced with the 1.60 update, which also updated the foundation (drivers etc.) for newer mainboards. So maybe there is something wrong in this part and not working correctly with some mainboards / chipsets / etc. So maybe it would be worth to compare our DI!s with some of the DI!s without these problems...
Once we know what makes the difference, it might also help the developers to fix it...
Thanks,
Lars

funny Lars as i've exposed the possible hardware prob yesterday... for now, no reply on that

#8380 3 months ago
Quoted from Kevlar:

The phone screen lag seems worse when there's lots going on, multiball and a mode for example, like the cpu/mpu can't keep up with everything it's being asked to do.

thats also the feeling i have (after having installed the 1.71 and with big lags on the main screen yesterday)
same to my son (he's an IT TECHNICIAN)...

#8381 3 months ago
Quoted from RipleYYY:

funny Lars as i've exposed the possible hardware prob yesterday... for now, no reply on that

Your post was the source for my answer and I picked your idea up... I think your idea makes sense!

Up to now I had no time to open everything up to investigate further on the mainboard type and version... But I will do this and post what I find.

#8382 3 months ago

well, i wanna say : exposed to them

#8383 3 months ago

and same here, i think i will allow my son to "operate" the computer in my DI...

#8384 3 months ago
Quoted from Insanity199:

Not coincidence. Going back to 1.5x code resolves the problem.
To be clear, this is very intermittent and minor. Anyone that walked up to the machine to play would not notice. However, I am very particular and notice the slightest changes. After a year or so on previous code, I can tell the subtle difference and inconsistency. I would bet most have the same “issue” and don’t even notice. No biggie, it still plays great but something is definitely different in a very minor way that may only agitate the highly critical people.

this ! even if you were talking about coils, just the same about the desync sound/video on the phone, or the latency on the main screen
tanx if you guys wanna check this video and tell if its the same on yours DI...
its in HVC1, may be you'll need some codecs, but must be ok as you're all great guys lol

https://wetransfer.com/downloads/9a5216d29b6facbd68823afe55b3a46520190725183230/f895e877405c88c16971b974566742ab20190725183230/5104b0

in fact, the worst was the first minutes of our 1st game with the new code, we had a SUPER JACKPOT animation which was played quite pic by pic :/
and while we were playing more & more, all goes finally OK

1'05 extra ball
1'55 big bang
2'45 two jackpot in a row, the 2nd one
3'10 super jackpot
...

#8385 3 months ago

Will these issues be picked up by JJP from this thread or do we need to report to JJP somehow?

#8386 3 months ago
Quoted from Kevlar:

Will these issues be picked up by JJP from this thread or do we need to report to JJP somehow?

i'm also mailing them of course... and we know they're here on PINSIDE & reading, but may be not all/always...
but can't say more than that, i'm just like all others you here

#8387 3 months ago

It's not the same on mine. Everything is perfect. I've put 10 games on it since the update came out.

I have a late build, standard edition.

#8388 3 months ago
Quoted from MEuRaH:

It's not the same on mine. Everything is perfect. I've put 10 games on it since the update came out.
I have a late build, standard edition.

I wonder if they changed motherboards or components somewhere along the way, and the older hardware is the issue?

#8389 3 months ago
Quoted from MEuRaH:

It's not the same on mine. Everything is perfect. I've put 10 games on it since the update came out.
I have a late build, standard edition.

Can you confirm:

even after a power cycle everything is perfekt:

no flickering at the betty spotlight,
consistent phone scoop kick-out
etc.

?

thanks,
Lars

#8390 3 months ago
Quoted from pb_lawww:

Can you confirm:
even after a power cycle everything is perfekt:
no flickering at the betty spotlight,
consistent phone scoop kick-out
etc.
?
thanks,
Lars

Confirmed. All that. Working 100% perfectly.

#8391 3 months ago
Quoted from MEuRaH:

Confirmed. All that. Working 100% perfectly.

whats are your pin hardware specs ?

here're mine :

HARDWARE INFO
Serial 8721449, country 1 (USA), HW id 0, model 1 (Limited Edition), num 0, max 3000
I/O Board: JJP-IO-REV06-063014
Jersey Jack Pinball LED Driver Version 529
Machine: Device: desktop Mobo: MSI model: H81M-P33 (MS-7817) v: 1.0 serial: N/A
BIOS: American Megatrends v: V1.21B1 date: 12/11/2015
CPU: Dual core Intel Celeron G1840 (-MCP-) cache: 2048 KB
clock speeds: max: 2800 MHz 1: 2799 MHz 2: 2799 MHz
Memory: Used/Total: 121.4/3636.1MB
Device-1: ChannelA-DIMM0 size: 4 GB speed: 1333 MT/s type: DDR3
Drives: HDD Total Size: 60.0GB (10.2% used)
ID-1: /dev/sda model: Patriot_Blaze size: 60.0GB
IF: enp3s0 ip-v4: N/A ip-v6-link: N/A
HDMI1 connected primary 1920x1080+0+0 (normal left inverted right x axis y axis) 600mm x 330mm
VGA1 connected 1024x768+1920+0 (normal left inverted right x axis y axis) 0mm x 0mm
HDMI-1-1 disconnected (normal left inverted right x axis y axis)
VGA-1-1 connected 1024x768+2944+0 (normal left inverted right x axis y axis) 0mm x 0mm

from memory the 2nd GPU is a RADEON HD 6450

#8392 3 months ago
Quoted from RipleYYY:

whats are your pin hardware specs ?
here're mine :
HARDWARE INFO
Serial 8721449, country 1 (USA), HW id 0, model 1 (Limited Edition), num 0, max 3000
I/O Board: JJP-IO-REV06-063014
Jersey Jack Pinball LED Driver Version 529
Machine: Device: desktop Mobo: MSI model: H81M-P33 (MS-7817) v: 1.0 serial: N/A
BIOS: American Megatrends v: V1.21B1 date: 12/11/2015
CPU: Dual core Intel Celeron G1840 (-MCP-) cache: 2048 KB
clock speeds: max: 2800 MHz 1: 2799 MHz 2: 2799 MHz
Memory: Used/Total: 121.4/3636.1MB
Device-1: ChannelA-DIMM0 size: 4 GB speed: 1333 MT/s type: DDR3
Drives: HDD Total Size: 60.0GB (10.2% used)
ID-1: /dev/sda model: Patriot_Blaze size: 60.0GB
IF: enp3s0 ip-v4: N/A ip-v6-link: N/A
HDMI1 connected primary 1920x1080+0+0 (normal left inverted right x axis y axis) 600mm x 330mm
VGA1 connected 1024x768+1920+0 (normal left inverted right x axis y axis) 0mm x 0mm
HDMI-1-1 disconnected (normal left inverted right x axis y axis)
VGA-1-1 connected 1024x768+2944+0 (normal left inverted right x axis y axis) 0mm x 0mm
from memory the 2nd GPU is a RADEON HD 6450

How did you get those specs? Is there a menu item for this report?

#8393 3 months ago
Quoted from MEuRaH:

Confirmed. All that. Working 100% perfectly.

What's your build date? I would like to update, but I'm nervous.

#8394 3 months ago
Quoted from pb_lawww:

Can you confirm:
even after a power cycle everything is perfekt:
no flickering at the betty spotlight,
consistent phone scoop kick-out
etc.
?
thanks,
Lars

I have the flickering betty light, but haven't noticed any other issues. I need to play my game more.....

Rob

#8395 3 months ago

Foes the inconsistent phone scoop kick cause almost for there to be done ‘english’ on the ball (like in pool) where it seems to spin towards a drain btwn flippers? That seems to happen to me every 6-10 phone scoop ejects and it takes a good shove to save it..

#8396 3 months ago
Quoted from Mbecker:

Foes the inconsistent phone scoop kick cause almost for there to be done ‘english’ on the ball (like in pool) where it seems to spin towards a drain btwn flippers? That seems to happen to me every 6-10 phone scoop ejects and it takes a good shove to save it..

On 1.57 on mine, 9 out of 10 times, I hold the right flipper up and the ball will come out of the scoop, bounce lightly on the flipper and be trapped. On 1.6 and above, it goes all over the place. Sometimes it flies out so hard it hits the habitrail above the scoop, other times it takes two kicks to get it out of the scoop. It also sometimes hits the right slingshot and occasionally goes STDM as well. It's very noticeable. Best way to test it is to go into the coil test for the kickout, put it on repeat and keep feeding the ball in.

I have the older model H81M-P33 motherboard in my DI.

#8397 3 months ago

Disappointed they didnt fix the erratic coil issue. That is pretty much all I have been waiting for. The game is awesome otherwise....

#8398 3 months ago
Quoted from nettek:

On 1.57 on mine, 9 out of 10 times, I hold the right flipper up and the ball will come out of the scoop, bounce lightly on the flipper and be trapped. On 1.6 and above, it goes all over the place. Sometimes it flies out so hard it hits the habitrail above the scoop, other times it takes two kicks to get it out of the scoop. It also sometimes hits the right slingshot and occasionally goes STDM as well. It's very noticeable. Best way to test it is to go into the coil test for the kickout, put it on repeat and keep feeding the ball in.
I have the older model H81M-P33 motherboard in my DI.

Oh man, that sounds worse than mine. I do get an occasional one that hits the habitrail but those don’t bug me like the ones that go right for the middle. I can deal with inconsistency as long as I’m not facing cheap drains 1/4 of the kick outs.

#8399 3 months ago

After reading the threads here and in german flippermarkt forum......... I will stay at 1.57.
..........and still waiting for fixing the coil problems.

#8400 3 months ago

Also staying at 1.57. Seems to be the most reliable version to date...

By the way - does somebody have a link to the official 1.57 full install (or full install + delta) just to have a backup in my archive.

Promoted items from the Pinside Marketplace
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
$ 239.00
Cabinet - Toppers
Tilttopper
$ 99.00
Gameroom - Decorations
Pinball Sales
$ 9,000.00
Pinball Machine
Operation Pinball
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
There are 9524 posts in this topic. You are on page 168 of 191.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside