(Topic ID: 177016)

Dialed In Owners and Fans Club


By goren1818

2 years ago



Topic Stats

  • 8,839 posts
  • 487 Pinsiders participating
  • Latest reply 57 minutes ago by OLDPINGUY
  • Topic is favorited by 159 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,069 images uploaded to this topic. (View topic image gallery).

34CABBA6-C010-4D34-97C2-A38A35964F23 (resized).jpeg
15665371508663972640152063515880 (resized).jpg
20190819_181516 (resized).jpg
6CF3159B-EE80-44BD-91BF-D1C8ABFAA9BF (resized).jpeg
Capture (resized).JPG
20190818_173650 (resized).jpg
20190817_173756 (resized).jpg
20190817_145853 (resized).jpg
20190817_132702 (resized).jpg
20190816_170413 (resized).jpg
hwinfo (resized).jpg
2019-08-14 15.21.07 (resized).jpg
2019-08-14 14.29.30 (resized).jpg
2019-08-14 15.20.42 (resized).jpg
2019-08-14 15.32.01 (resized).jpg
2019-08-14 15.32.03 (resized).jpg

Topic index (key posts)

22 key posts have been marked in this topic, showing the first 20 (Show topic index)

There are 8839 posts in this topic. You are on page 134 of 177.
#6651 8 months ago
Quoted from check_switch_26:

How long is "a time"? How many games played? Or does it happen while sitting there not being played?
I have yet to see any pauses or stutters. I did see (and measure) some slowdown in rendering, but I had to compare side-by-side to convince myself that there was a difference by eye.
--Ted

I'll get a video for you. When I first started the first game, it looked smooth, but it was shortly after I started the first mode that I noticed the phone image wasnt syncing up with the audio. Then everything slowed down. I wont be able to get you a video until Tuesday though, unfortunately.

It was a noticeable difference. The audio would stop, while the character was still slowly talking.

#6652 8 months ago
Quoted from check_switch_26:

I have yet to see any pauses or stutters. I did see (and measure) some slowdown in rendering, but I had to compare side-by-side to convince myself that there was a difference by eye

there is, without a doubt
as gamers on PC (quake champions to just name one), my son & i we directly feel when FPS has dropped, or you have stutters
we're quite familiar with PC hardware/software set-up

in fact, again, same as :

Quoted from FatPanda:

... I noticed the phone image wasnt syncing up with the audio...
It was a noticeable difference. The audio would stop, while the character was still slowly talking.

to me, of course its not 2 seconds out of syncho, its just a little, but you can see/feel it without a doubt
and it was perfect with 1.57

#6653 8 months ago
Quoted from check_switch_26:

1) It's also possible to nudge the game to get the ball to drop off the top of the plastic, thus setting up a feed to the upper flipper. Admittedly, you have to be pretty quick on the reflexes to influence the ball when it drops onto that area. With a steeply pitched game, there is even less time to react.

Must be ne not knowing the rules well enough but it usually surprises me when the mechanic diverter is down and the pinball gets on the mini playfield.
Nudging it in the top lane is not an option as I am too slow to realize where the ball is (passed the top rubber).

Is there an audio cue when the mechanic diverter goes down (or up again) ? Flasher in the back active?

#6654 8 months ago
Quoted from aeneas:

Must be ne not knowing the rules well enough but it usually surprises me when the mechanic diverter is down and the pinball gets on the mini playfield.
Nudging it in the top lane is not an option as I am too slow to realize where the ball is (passed the top rubber).
Is there an audio cue when the mechanic diverter goes down (or up again) ? Flasher in the back active?

It’s down if ball lock is lit or in certain modes like acid rain.

#6655 8 months ago
Quoted from aeneas:

Must be ne not knowing the rules well enough but it usually surprises me when the mechanic diverter is down and the pinball gets on the mini playfield.
Nudging it in the top lane is not an option as I am too slow to realize where the ball is (passed the top rubber).
Is there an audio cue when the mechanic diverter goes down (or up again) ? Flasher in the back active?

There's usually a "clunk" sound effect IIRC, like someone dropped a tool, whenever the diverter is down. Not 100% sure though.

#6656 8 months ago
Quoted from FatPanda:

There's usually a "clunk" sound effect IIRC, like someone dropped a tool, whenever the diverter is down. Not 100% sure though.

Thanks will try to pay attention to it.

#6657 8 months ago

Has anyone noticed, after updating to 1.61, that the cell phone monitor is washed out. Mine has a clear image on it, but it looks like the brightness is cranked and the contrast is low. I took it apart to see if there is any way (menu buttons) to adjust it, but couldn't find anything. I have never had an issue before the update.

Thanks.

Brian

#6658 8 months ago
Quoted from Gogdog:

Lastly...I find this lamp is odd.
2018-12-18_1949 (resized).png
Its the only lamp on the PF that is completely exposed. I know its frosted but its still a bit of an eyesore. Is it to light up faces for the camera? I might put a piece of electrical tape on the plastic above it so it blocks it from eye view but still illuminates the area around it. Anybody else think that its odd?

Ok...I went ahead and disconnected this light. After relooking at it...it honestly serves no purpose and its actually quite a detraction from the game.

1. It lights up no PF area. There are metal sheets on both sides of it, and the area its "illuminating" is what I would call...backstage area that you really shouldn't see.

2. It shines right in your eyes

3. Its like the only nonrgb light on the PF besides the slings/outlanes. So when the PF is doing a nice light show its always on and a detraction.

It was a simple non-permanent disconnect.

#6659 8 months ago

updated my code to 1.60 and then 1.61. Now my main display seems to be pushed down. Can't read the entire bottom line. Sent to system settings and it the Y offset is at zero and can't go negative. Making it positive just pushes it down more. Is there a software fix for this?

#6660 8 months ago
Quoted from Gogdog:

Ok...I went ahead and disconnected this light. After relooking at it...it honestly serves no purpose and its actually quite a detraction from the game.
1. It lights up no PF area. There are metal sheets on both sides of it, and the area its "illuminating" is what I would call...backstage area that you really shouldn't see.
2. It shines right in your eyes
3. Its like the only nonrgb light on the PF besides the slings/outlanes. So when the PF is doing a nice light show its always on and a detraction.
It was a simple non-permanent disconnect.

I find this lamp super distracting too. Glad somebody said something!

#6661 8 months ago
Quoted from angus:

Is there a software fix for this?

I don't think so.

Any adjustment you can make on the side of the monitor, the monitor controls ?

LTG : )

#6662 8 months ago
Quoted from angus:

Is there a software fix for this?

Don't know if it will help. My monitor settings are at :

Width 989
Height 965
X 8
Y 7

LTG : )

#6663 8 months ago
Quoted from Gogdog:

Ok...I went ahead and disconnected this light. After relooking at it...it honestly serves no purpose and its actually quite a detraction from the game.
1. It lights up no PF area. There are metal sheets on both sides of it, and the area its "illuminating" is what I would call...backstage area that you really shouldn't see.
2. It shines right in your eyes
3. Its like the only nonrgb light on the PF besides the slings/outlanes. So when the PF is doing a nice light show its always on and a detraction.
It was a simple non-permanent disconnect.

Did you leave the light in place, or is there a hole in the PF now?

Thanks for the update.

snaroff

#6664 8 months ago
Quoted from Gogdog:

Ok...I went ahead and disconnected this light. After relooking at it...it honestly serves no purpose and its actually quite a detraction from the game.
1. It lights up no PF area. There are metal sheets on both sides of it, and the area its "illuminating" is what I would call...backstage area that you really shouldn't see.
2. It shines right in your eyes
3. Its like the only nonrgb light on the PF besides the slings/outlanes. So when the PF is doing a nice light show its always on and a detraction.
It was a simple non-permanent disconnect.

It wouldn't be so bad if it wasn't the brightest bulb. I was thinking about covering it.

#6665 8 months ago
Quoted from snaroff:

Did you leave the light in place, or is there a hole in the PF now?
Thanks for the update.
snaroff

The bulb is still in place....its a simple 2pin molex connecting power to the LED under PF. I simply disconnected it under the PF.

#6666 8 months ago

Oh....and since there is no flipper adjustment holes on DI....where is everyone setting their upper right flipper? Do you all have it so it is pretty much touching the metal wall behind it or at least, extremely close to touching it?

Is there an ideal position for that flipper that everyone has found?

#6667 8 months ago
Quoted from Gogdog:

Oh....and since there is no flipper adjustment holes on DI....where is everyone setting their upper right flipper? Do you all have it so it is pretty much touching the metal wall behind it or at least, extremely close to touching it?
Is there an ideal position for that flipper that everyone has found?

Slightly off the wall

#6668 8 months ago
Quoted from delt31:

This new code is amazing. I can confidently say this is the best pinball machine out there and let's just say I go through a lot.
The game is so balanced and just feels complete. New animations are great and even the mb intro was fixed so the balls aren't released before the guy says dialed in. Just a really polished code update. Great job

Mhhh .... if I play many minutes multiball and Chaos In Quantum City and earn 34.454 points ... it is not that "balanced".
But I agree, a very fine pinball machine, but not perfect. Since the updates many strange behaviors. Coils feel less strong, etc

#6669 8 months ago

while in CHAOS MB i agree points are quite low... but may we didnt do what we have to !?

+1 about the LED at left entry ramp, but OK, easy to tweak that by ourselves...

and (we may be wrong) what we found in new 1.60/1.61 code while its not listed on the txt file :

- ball saver insert is blinking more & more quickly before light go off (good point)
- now when you get an ADD-A-BALL, you also get few second of ball saver (good point)

#6670 8 months ago
Quoted from TomDK:

Mhhh .... if I play many minutes multiball and Chaos In Quantum City and earn 34.454 points ... it is not that "balanced".
But I agree, a very fine pinball machine, but not perfect. Since the updates many strange behaviors. Coils feel less strong, etc

How well did you do in the 6 modes that qualified CIQC? I believe I read that scoring is proportional to your success in the modes that led to CIQC.

#6671 8 months ago
Quoted from Insanity199:

How well did you do in the 6 modes that qualified CIQC? I believe I read that scoring is proportional to your success in the modes that led to CIQC.

I was about to ask the same question. The jackpot value for Chaos in Quantum City is based on the number of shots made in the preceding modes, plus a kicker for completing a mode (without using Big Bang).

Of course, one actually has to make the jackpot shots (left and right ramps, plus side ramp for double jackpot) as well!
--Ted

#6672 8 months ago
Quoted from Gogdog:

Ok...I went ahead and disconnected this light. After relooking at it...it honestly serves no purpose and its actually quite a detraction from the game.
1. It lights up no PF area. There are metal sheets on both sides of it, and the area its "illuminating" is what I would call...backstage area that you really shouldn't see.
2. It shines right in your eyes
3. Its like the only nonrgb light on the PF besides the slings/outlanes. So when the PF is doing a nice light show its always on and a detraction.
It was a simple non-permanent disconnect.

Have you installed V1.61 software and checked out the brightness on that lamp? I put in a change to dim the Spider GI, except when used in lamp effects. (I am a bit fond of the "left loop enter" effect myself.)

Also, note that the ball guides have cutouts on the bottom, so that lamp does provide some light to the left loop and left ramp.
--Ted

#6673 8 months ago

I don't see 1.61 on the JJP website. I'm not having issues with 1.6, but was going to install the delta upgrade anyway to help test...

snaroff

#6674 8 months ago
Quoted from snaroff:

I don't see 1.61 on the JJP website. I'm not having issues with 1.6, but was going to install the delta upgrade anyway to help test...
snaroff

Most likely a 1.62 delta is going to drop I assume

#6675 8 months ago
Quoted from snaroff:

I don't see 1.61 on the JJP website. I'm not having issues with 1.6, but was going to install the delta upgrade anyway to help test...
snaroff

It's a "beta" release for now. Must have 1.60 installed before applying 1.61.

Link: https://we.tl/t-nqWcAB0bQC


==============================================================================
== Version 1.61 December 21, 2018 ==
==============================================================================
- NOTE: This is a "delta" upgrade, which must be installed over V1.60
=== Core Code
* Performance improvements

Quoted from DeathHimself:

Most likely a 1.62 delta is going to drop I assume

V1.61 is fresh off the press. Nothing further planned at this point.
--Ted

#6676 8 months ago
Quoted from check_switch_26:

V1.61 is fresh off the press. Nothing further planned at this point.
--Ted

Ever? Is DI code complete?

#6677 8 months ago
Quoted from TomDK:

Mhhh .... if I play many minutes multiball and Chaos In Quantum City and earn 34.454 points ... it is not that "balanced".
But I agree, a very fine pinball machine, but not perfect. Since the updates many strange behaviors. Coils feel less strong, etc

I do feel like my sling coils aren't as aggressive as before - no change to the power changes this either. Game is really good though.

#6678 8 months ago
Quoted from check_switch_26:

It's a "beta" release for now. Must have 1.60 installed before applying 1.61.
Link: https://we.tl/t-nqWcAB0bQC

==============================================================================
== Version 1.61 December 21, 2018 ==
==============================================================================
- NOTE: This is a "delta" upgrade, which must be installed over V1.60
=== Core Code
* Performance improvements

V1.61 is fresh off the press. Nothing further planned at this point.
--Ted

For people with NO framerate issues on 1.6 - should we still upgrade? Were there other updates?

#6679 8 months ago

check_switch_26 here is the info you requested

20181224_151121 (resized).jpg20181224_151138 (resized).jpg

#6680 8 months ago

Date and time are off since I've been switching versions back and forth.

#6681 8 months ago
Quoted from FatPanda:

check_switch_26 here is the info you requested

How long did you play before the phone display started to lay like that?
--Ted

#6682 8 months ago
Quoted from check_switch_26:

How long did you play before the phone display started to lay like that?
--Ted

It wasn't long at all. I think I flipped a few times before a took the ball by hand to qualify and start the mode.

#6683 8 months ago
Quoted from FatPanda:

It wasn't long at all. I think I flipped a few times before a took the ball by hand to qualify and start the mode.

Mine does the same thing, it’s very lagged.

#6684 8 months ago
Quoted from Lermods:

Mine does the same thing, it’s very lagged.

Quoted from FatPanda:

It wasn't long at all. I think I flipped a few times before a took the ball by hand to qualify and start the mode.

I appreciate everyone's assistance in getting to the root of this. Could one of you disconnect the USB cable going to the LED controller board on the playfield? I have a wild hunch. Let me know if the lag continues without the LEDs running.

Thanks.
--Ted

#6685 8 months ago

I received a replacement trap door from JJ and replaced it last week and all seemed fine but now the door is staying stuck open and i'm getting an error. I have checked it out and manually it closes fine. Any ideas on what to check/do? Thanks!

#6686 8 months ago
Quoted from check_switch_26:

Have you installed V1.61 software and checked out the brightness on that lamp? I put in a change to dim the Spider GI, except when used in lamp effects. (I am a bit fond of the "left loop enter" effect myself.)
Also, note that the ball guides have cutouts on the bottom, so that lamp does provide some light to the left loop and left ramp.
--Ted

I have 1.61 and it's still just as bright. I don't see any effect, it dims every now and again with everything else, but otherwise it's always on and too bright. And the ball guide has no cutout on the bottom so it only lights up the underside of the ramp.
EDIT: I see that lamp flashes when I shoot the left loop, not sure how I didn't notice that. Pretty cool! Still too bright for me tho, may just put a piece of tint on the ramp that covers it.

#6687 8 months ago

One LED is not lit at all on my machine - 21G (under the right slingshot). Tried to reseat the connector, doesn't help. But as all other GI lamps from J112 are lit I think the LED is defect?

Can the lockbar receiver be adjusted in some way (up, down, left, right)? My playfield is a little bit too much to the left, so there is a gap on the right side and no gap on the left side (would be hard to install mirror blades or something).

#6688 8 months ago

about the lag : it's much less on mine !!!
than not perfect as it was on 1.57, but not so buggy as FatPanda video...

nothing logical in fact !?

#6689 8 months ago
Quoted from check_switch_26:

I appreciate everyone's assistance in getting to the root of this. Could one of you disconnect the USB cable going to the LED controller board on the playfield? I have a wild hunch. Let me know if the lag continues without the LEDs running.
Thanks.
--Ted

There definitely still lag. The intros to modes are much better, but scoring a shot in the mode still results in animation lag. It seems to be the worst when all 3 displays are going at once.

#6690 8 months ago
Quoted from check_switch_26:

Have you installed V1.61 software and checked out the brightness on that lamp? I put in a change to dim the Spider GI, except when used in lamp effects. (I am a bit fond of the "left loop enter" effect myself.)
Also, note that the ball guides have cutouts on the bottom, so that lamp does provide some light to the left loop and left ramp.
--Ted

I have not installed 1.61 (still running 1.57), due to the reported issues. My ball guides on both sides of the lamp are pretty much flush with the PF so there is extremely little light if the lamp is on. Unlike...the opposite side of the left orbit ball guide that does have cutouts so light does bleed through. I wasn't aware of a left loop enter effect that I noticed.....I assume it blinks or something on left loop enter?

#6691 8 months ago
Quoted from ClarkKent:

I think the LED is defect?

If you can, try it in a different spot, then you'd know connector or LED.

Quoted from ClarkKent:

Can the lockbar receiver be adjusted in some way (up, down, left, right)? My playfield is a little bit too much to the left, so there is a gap on the right side and no gap on the left side (would be hard to install mirror blades or something).

I'd check the playfield hangers first. They should be striaght up and down with the apron. If so then loosen the screws holding the hangers under the playfield and shove them over and retighten. You'll get more movement that way than loosening the lockdown bar receiver.

LTG : )

#6692 8 months ago
Quoted from ClarkKent:

One LED is not lit at all on my machine - 21G (under the right slingshot). Tried to reseat the connector, doesn't help. But as all other GI lamps from J112 are lit I think the LED is defect?
Can the lockbar receiver be adjusted in some way (up, down, left, right)? My playfield is a little bit too much to the left, so there is a gap on the right side and no gap on the left side (would be hard to install mirror blades or something).

I'll be keeping an eye on this question,because my game has the same issue.

#6693 8 months ago
Quoted from FatPanda:

...hardware pic...

got the perfect same hardware as you

#6694 8 months ago
Quoted from LTG:

If you can, try it in a different spot, then you'd know connector or LED.

I'd check the playfield hangers first. They should be striaght up and down with the apron. If so then loosen the screws holding the hangers under the playfield and shove them over and retighten. You'll get more movement that way than loosening the lockdown bar receiver.
LTG : )

Thanx for the info! I'll try this within the next few days and report back...

#6695 8 months ago

I got a new LE a few weeks ago and put on art blades and the play field is so close to cabinet that twice when lifting play field it has ripped them. They are junk now and have to remove them. Has this happened to anyone else? Glad I didn’t get mirror blades because no way they would fit.

#6696 8 months ago
Quoted from RipleYYY:

about the lag : it's much less on mine !!!
than not perfect as it was on 1.57, but not so buggy as FatPanda video...
nothing logical in fact !?

Try unplugging the Bluetooth dongle. I have confirmation from Lermods that the problem went away with the dongle unplugged.
--Ted

#6697 8 months ago
Quoted from Bschafer:

I got a new LE a few weeks ago and put on art blades and the play field is so close to cabinet that twice when lifting play field it has ripped them. They are junk now and have to remove them. Has this happened to anyone else? Glad I didn’t get mirror blades because no way they would fit.

Mine is extremely tight as well. Have to be VERY slow and careful when lifting the playfield. Ripped parts of my bladeskinz....

#6698 8 months ago
Quoted from Bschafer:

I got a new LE a few weeks ago and put on art blades and the play field is so close to cabinet that twice when lifting play field it has ripped them. They are junk now and have to remove them. Has this happened to anyone else? Glad I didn’t get mirror blades because no way they would fit.

I have mirror blades and it is tight for sure. I installed felt pads on the side of playfield which does make it tighter but also means it won’t scratch mirror blades or rip art blades.

#6699 8 months ago
Quoted from Ilushka85:

I have mirror blades and it is tight for sure. I installed felt pads on the side of playfield which does make it tighter but also means it won’t scratch mirror blades or rip art blades.

Mine is so tight there is no room for felt pads or even a sheet of paper.

#6700 8 months ago

Its a festivus miracle!

JJP sent replacement cliffies and I got them installed today. I didn't have double sided tape (strong stuff that like mezel mods uses...) so I went ahead and did overlap some mylar. I have noticed balls going in the scoops easier now. I'm not convinced that they won't curl up again (especially phone scoop), but if the phone scoop does, then I'll replace with mantis. After install I can see one corner not 100% flush already.

20181225_132315 (resized).jpg

20181225_132330 (resized).jpg

I can tell you though...that the cliffies are doing their job! I have an April 2018 build date so they were installed from factory and have about 8000 plays on it now. No damage to either scoop.

20181225_123735 (resized).jpg
20181225_115159 (resized).jpg

Anyway...I was having an issue with the phone scoop VUK sending the ball down at a weird angle, sometimes SDTM. I originally thought it was because of the bent cliffy, but after install, it was still doing it. After closer inspection (which I should have done awhile ago), I noticed the VUK was shooting the ball fairly high and it was hitting the right ramp wireframe. I show that the VUK was at default power 17.....changed it to 12 and now its perfect! Feeds to the right bottom flipper just fine and doesn't hit wireframe.

I also adjusted all 3 flippers to be more parallel with the inlane guides, and now my DI feels like a completely different pin! That with the new cliffies, ...shots are easier, scoops are easier to hit, VUK feeds much better, etc. Love it!

Promoted items from the Pinside Marketplace
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
7,500
Machine - For Sale
Marco Island, FL
$ 21.00
8,000 (OBO)
Machine - For Sale
Santa Clarita, CA
There are 8839 posts in this topic. You are on page 134 of 177.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside