(Topic ID: 177016)

Dialed In Owners and Fans Club


By goren1818

2 years ago



Topic Stats

  • 9,055 posts
  • 494 Pinsiders participating
  • Latest reply 19 hours ago by Mageek
  • Topic is favorited by 165 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,088 images uploaded to this topic. (View topic image gallery).

DI CLIP (resized).jpg
DI1 (resized).jpg
DI2 (resized).jpg
DI4 (resized).jpg
69372CE8-CD3A-4BBA-83ED-0A9FAFD64120 (resized).jpeg
568A8AB3-9D97-47E8-AA46-E8F17CEE6CF1 (resized).jpeg
diflash (resized).jpg
99121346-CA6A-4DFC-8201-4E64F2D70934 (resized).jpeg
di-decals-sample (resized).jpg
decals4 (resized).jpg
decals2 (resized).jpg
decals1 (resized).jpg
decals0 (resized).jpg
E7AA35A9-DCF8-41E0-BF0E-55B48A51044D (resized).jpeg
20190828_143115 (resized).jpg
20190814_142930 (resized).jpg

Topic index (key posts)

22 key posts have been marked in this topic, showing the first 20 (Show topic index)

There are 9055 posts in this topic. You are on page 100 of 182.
#4951 1 year ago
Quoted from kharri:

Which motors did you order for a few cents? I see these $35 for 124
ebay.com link » Wholesale Engines Motor Parts For Cx 10 Fq777 124 Pocket Drone Cx 10 Cx 10a V646

Nice. If I had found this offer, I would have ordered it. But here in Germany I found only smaller offers and had to order several times. Like this one:
ebay.com link » 1 Paar Fur Cheerson Cx 10 Cx 10a Rc Quadcopter Ersatzteile Motors Cx 10 005 Neu

#4952 1 year ago
Quoted from LTG:

Here is one on a WOZ, bottom switch should be the same.
LTG : )
[quoted image]

Fixed me up good after seeing this. Thanks again LTG!

#4953 1 year ago

Looking to rejoin the club. Have like new AFMr and TnA plus cash to offer. PM if interested. Can meet half way driving too. thanks

#4954 1 year ago

Just today, I am now getting a periodic behavior upon boot up where the phone screen test pattern is only displayed on the bottom part of the phone screen and then after boot up, the screen is blank. See pic where entire screen should be filled with that a pattern at boot up. If I shut the machine off and turn it back on again, it goes back to normal and all works fine. I thought it might only happen after machine is unplugged (all power removed) but I have not been able to consistently reproduce. I had it happen several times.

I haven’t changed anything since yesterday. Any ideas? Love this machine but every month I seem to have a new problem to fix. The good news is that JJP helped me fix issues up to this point.

E8879BCF-2E6D-46E8-93A7-821114BAEB37 (resized).jpeg
#4955 1 year ago
Quoted from Insanity199:

Just today, I am now getting a periodic behavior upon boot up where the phone screen test pattern is only displayed on the bottom part of the phone screen and then after boot up, the screen is blank. See pic where entire screen should be filled with that a pattern at boot up. If I shut the machine off and turn it back on again, it goes back to normal and all works fine. I thought it might only happen after machine is unplugged (all power removed) but I have not been able to consistently reproduce. I had it happen several times.
I haven’t changed anything since yesterday. Any ideas? Love this machine but every month I seem to have a new problem to fix. The good news is that JJP helped me fix issues up to this point. [quoted image]

The first thing they will tell you to do is check all the connections. Unscrew the thumbscrews and pull the connector off at the phone and put it back on. Then trace the wire and re seat any connectors. Be sure to power off first.

#4956 1 year ago
Quoted from Insanity199:

Just today, I am now getting a periodic behavior upon boot up where the phone screen test pattern is only displayed on the bottom part of the phone screen and then after boot up, the screen is blank. See pic where entire screen should be filled with that a pattern at boot up. If I shut the machine off and turn it back on again, it goes back to normal and all works fine. I thought it might only happen after machine is unplugged (all power removed) but I have not been able to consistently reproduce. I had it happen several times.
I haven’t changed anything since yesterday. Any ideas? Love this machine but every month I seem to have a new problem to fix. The good news is that JJP helped me fix issues up to this point. [quoted image]

This is how I feel about TZ and STTNG try screwing in the screen connector on both the CPU in the backbox and the video screen on the PF

#4957 1 year ago
Quoted from kharri:

The first thing they will tell you to do is check all the connections. Unscrew the thumbscrews and pull the connector off at the phone and put it back on. Then trace the wire and re seat any connectors. Be sure to power off first.

No need to power off. It's a VGA signal direct to PC. It will auto detect any changes and reset the signal. Before I recieved a new fixed phone, I had to reset the signal after Boot up all the time.

#4958 1 year ago

Does JJP post updates about dialed in like they do with jjpotc? It would be nice to know a ballpark of when the next DI update is slated for release.

#4959 1 year ago
Quoted from Tranquilize:

No need to power off. It's a VGA signal direct to PC. It will auto detect any changes and reset the signal. Before I recieved a new fixed phone, I had to reset the signal after Boot up all the time.

Grrr. If I have to replace the phone it will be my third phone. The previous one had bad LEDs. I guess if this problem persists, I can try my old phone with bad LED.

#4960 1 year ago
Quoted from Insanity199:

Grrr. If I have to replace the phone it will be my third phone. The previous one had bad LEDs. I guess if this problem persists, I can try my old phone with bad LED.

I'm having the same issue,and one of the posters in this thread,said it could be a bad video card.JJP is sending me a new card, to see if that's the problem.If not,it's looks like I'll need a third phone.
For what it's worth ,JJP has been great in their tech support ,and also in sending out replacement parts.

#4961 1 year ago
Quoted from Insanity199:

Grrr. If I have to replace the phone it will be my third phone. The previous one had bad LEDs. I guess if this problem persists, I can try my old phone with bad LED.

I'm on my third phone. So far, it's good.

I doubt it's the video card in my case, so that leads me to believe the phones are problematic.

#4962 1 year ago
Quoted from Tranquilize:

Does JJP post updates about dialed in like they do with jjpotc? It would be nice to know a ballpark of when the next DI update is slated for release.

There's been speculation (only) that since that huge Hobbit update went out, that DI would be next, but I don't believe anyone has confirmed it. I just wish we could talk Ted into doing that final Twilight Zone update - the 9.4H release was such a milestone. He's got some just amazing ideas.

#4963 1 year ago
Quoted from Damien:

I'm on my third phone. So far, it's good.
I doubt it's the video card in my case, so that leads me to believe the phones are problematic.

Same here

#4964 1 year ago
Quoted from Insanity199:

I haven’t changed anything since yesterday. Any ideas? Love this machine but every month I seem to have a new problem to fix. The good news is that JJP helped me fix issues up to this point.

I can't say if it is the phone, connection, or video card, but I can say that I have seen that screens like that before on my home built PCs, usually when the video card is on its way out the door. Maybe pull the video card out of the motherboard and reseat it.

Good Luck!

#4965 1 year ago
Quoted from Damien:

I'm on my third phone. So far, it's good.

I doubt it's the video card in my case, so that leads me to believe the phones are problematic.

You might snoop around the bios settings on the motherboard and see if anything got corrupted there.

LTG : )

#4966 1 year ago
Quoted from LTG:

You might snoop around the bios settings on the motherboard and see if anything got corrupted there.
LTG : )

Haven’t seen instructions in the user guide on how to do that.

#4967 1 year ago
Quoted from Insanity199:

Haven’t seen instructions in the user guide on how to do that.

You'll need some computer/motherboard experience to do that.

LTG : )

#4968 1 year ago

My Auxiliary Graphics Card came today.Any tips on what I should and shouldn't do,while replacing the card?And what's the best way for me to discharge any static electricity I may have in my body,before I touch any computer parts,in the back box.
I haven't had any need to go into the back box so far,since I've owned the game,so I don't even know where the Graphics card is?
Thanks in advance
Ralph

#4969 1 year ago
Quoted from ralphs007:

And what's the best way for me to discharge any static electricity I may have in my body,before I touch any computer parts,in the back box.

Turn game off. Leave plugged in. Touch metal back plate or any metal part in the head will take away any static you may have.

LTG : )

#4970 1 year ago
Quoted from LTG:

You'll need some computer/motherboard experience to do that.
LTG : )

I have plenty of that. Built many home computers in my younger years. I was trying to be funny. I assume hook up a keyboard and hold down one of the function keys on boot to get into the BIOS menu.

#4971 1 year ago
Quoted from LTG:

Turn game off. Leave plugged in. Touch metal back plate or any metal part in the head will take away any static you may have.
LTG : )

Thanks Lloyd,I was checking out some instructions for installing a graphic card, in a computer,and I came across this.Once the card is installed,
"Now it’s time to take care of the software side of upgrading your graphics card.If your new graphics card is the same brand as your old card , this process is simple. Just go to the manufacturer’s website and download the latest driver package for you operating system".
Do I need to download the driver for this card?
P.S
My daughter used to handle all of my computer problems and fixes,but she want and got married on me.

#4972 1 year ago
Quoted from ralphs007:

Do I need to download the driver for this card?

Shouldn't have to.

Quoted from ralphs007:

she want and got married on me.

Cut her out of the will.

LTG : )

#4973 1 year ago

Me too - it took three before my phone worked.

#4974 1 year ago
Quoted from mamemaster:

Me too - it took three before my phone worked.

What color LEDs do you have in your phone? Is the red, red or is it orange?

#4975 1 year ago
Quoted from LTG:

You might snoop around the bios settings on the motherboard and see if anything got corrupted there.
LTG : )

Highly doubt it since doing the last phone swap sorted out the issue for me.

Going to see how long this phones lasts before I concern myself. Two phones down so far, but I have faith that the third one is a charm

#4976 1 year ago

Just an FYI:
My phone is flawless. Sorry about those of you who have gotten bad ones, but I bet you are in the minority. QA at JJP is top notch!

#4977 1 year ago

I have a question about the height of the trap door, when it's open. I haven't measured the height,but just by eye balling it,it looks like it's 3/4 " high when it's open.
Every once in a while,it causes the ball to be deflected back down the ramp.
It looks like there's a way to adjust the height of the trap door,by moving the hardware,to the next set of holes,in the device.
Thanks in advance

#4978 1 year ago
Quoted from crwjumper:

Just an FYI:
My phone is flawless. Sorry about those of you who have gotten bad ones, but I bet you are in the minority. QA at JJP is top notch!

It would be interesting to know the born dates of those machines with phone issues. Maybe there was a bad batch during a specific time period. Knock wood my machine has been rock solid and has a born date of January 2018

#4979 1 year ago
Quoted from crwjumper:

Just an FYI:
My phone is flawless. Sorry about those of you who have gotten bad ones, but I bet you are in the minority. QA at JJP is top notch!

For me, I take comfort in the fact that JJP has always worked with me until whatever is going on is fixed. Zero stress. Thanks JJP!

#4980 1 year ago

Got the Cliffy protectors for the inlanes. Anyone else have problem with the ball getting stuck? I've tried bending down the metal spring which helped but still have balls getting stuck from time to time.

#4981 1 year ago
Quoted from JayLar:

Got the Cliffy protectors for the outlanes. Anyone else have problem with the ball getting stuck? I've tried bending down the metal spring which helped but still have balls getting stuck from time to time.

why do you have them on the outlanes, there's no ball drop there

#4982 1 year ago
Quoted from Marvin:

why do you have them on the outlanes, there's no ball drop there

Typo, meant the inlanes.

#4983 1 year ago
Quoted from JayLar:

Got the Cliffy protectors for the inlanes. Anyone else have problem with the ball getting stuck? I've tried bending down the metal spring which helped but still have balls getting stuck from time to time.

To solve this I have started filing down the top side of the protector's leading edges. This makes the transition between the playfield and the protector insufficient to stop a slowly rolling ball.

#4984 1 year ago

Just got my DI CE!

#4985 1 year ago
Quoted from LTG:

Shouldn't have to.

Cut her out of the will.
LTG : )

Okay Lloyd,I installed the card today,and only time will tell,if that's the problem.Thanks again!

#4986 1 year ago

Got the correct legs in for my game today. Skimmed a few dozen pages back but didn’t find any answers.

What are people putting on protection wise for DI?

#4987 1 year ago
Quoted from fnosm:

To solve this I have started filing down the top side of the protector's leading edges. This makes the transition between the playfield and the protector insufficient to stop a slowly rolling ball.

Ok, thanks for the tip. Guess I'll try to remove them and do that as well.

#4988 1 year ago
Quoted from GrimDog:

Got the correct legs in for my game today. Skimmed a few dozen pages back but didn’t find any answers.
What are people putting on protection wise for DI?

When was your machine built? If February or later, you already have authentic cliffys on the SIM and phone scoops. I haven’t added anything else except a small square of Mylar where the ball drops from the subway station. You already have Mylar around the theatre and drone magnets. You will want to cut a circle out of that Mylar right where the magnet sticks up into the playfield. If you look at key posts, there will be a post with instructions for that.

#4989 1 year ago

Guys just a reminder that if you have a newer DI make sure you change the color settings on the display. When I originally had my DI last year JJP replaced the display due to a dead pixel. I noticed that the screen out of the box didn't have the same pop as my original.... Reds especially. Fast forward and I'm back with a Feb build and same thing with the screen.

I went into the screen settings and bumped the contrast from default 50 to much higher and changed the color settings too and now it's much more vibrant. I'm an oled guy so I like a saturated picture!

I'm looking forward to the code update. I said it when I owned this last year and I still say the same thing now..... Smoothest shooter out there. Each owner should be given a stick of butter when you buy this game. Unbelievable.

#4990 1 year ago
Quoted from Nokoro:

When was your machine built? If February or later, you already have authentic cliffys on the SIM and phone scoops. I haven’t added anything else except a small square of Mylar where the ball drops from the subway station. You already have Mylar around the theatre and drone magnets. You will want to cut a circle out of that Mylar right where the magnet sticks up into the playfield. If you look at key posts, there will be a post with instructions for that.

April 18 is my build date. They said I have cliffys when I talked to support but they sure look like the old ones to me

#4992 1 year ago
Quoted from GrimDog:

April 18 is my build date. They said I have cliffys when I talked to support but they sure look like the old ones to me

You definitely have the Cliffys. They started putting those on in January or something.

#4993 1 year ago
Quoted from delt31:

Guys just a reminder that if you have a newer DI make sure you change the color settings on the display. When I finally had my DI last year JJP replaced the display for to a dead pixel. I noticed that the screen out if the box didn't have the same pop as my original.... Reds especially. Fast forward and I'm back with a Feb build and same thing with the screen.
I went into the screen settings and bumped the contrast from default 50 to much higher and changed the color settings too and now it's much more vibrant. I'm a oled guy so I like a saturated picture!
I'm looking forward to the code update. I said it when I owned this last year and I still say the same having it now..... Smoothest shooter out now. Each owner should be given a stick of butter when you buy this game. Unbelievable.

On the phone display or the backbox display?

#4994 1 year ago
Quoted from Rdoyle1978:

On the phone display or the backbox display?

There are two different colors on the phone LEDs surrounding it being shipped. Some are red and very vibrant, some are orange and less so.
I believe he is talking about the large display as there are not settings for the phone.

#4995 1 year ago
Quoted from Rdoyle1978:

On the phone display or the backbox display?

Backbox

#4996 1 year ago
Quoted from crwjumper:

Just an FYI:
My phone is flawless. Sorry about those of you who have gotten bad ones, but I bet you are in the minority. QA at JJP is top notch!

I can’t agree with the phone. Many of us are going on our third phone. Being unlucky once, fine. But twice and some three times? Not saying that quality isn’t top notch overall but there have been numerous issues with the phone displays.

#4997 1 year ago
Quoted from kharri:

There are two different colors on the phone LEDs surrounding it being shipped. Some are red and very vibrant, some are orange and less so.
I believe he is talking about the large display as there are not settings for the phone.

The phone does have settings, if you attach the additional PCB to the phone, but I am sure you are right, it's the big display

Quoted from Insanity199:

I can’t agree with the phone. Many of us are going on our third phone. Being unlucky once, fine. But twice and some three times? Not saying that quality isn’t top notch overall but there have been numerous issues with the phone displays.

Unfortunately this isn't something that would be caught in QA at JJP; it's potentially a bad batch from their manufacturer. I have had zero issues with the phone myself

#4998 1 year ago
Quoted from Rdoyle1978:

The phone does have settings, if you attach the additional PCB to the phone, but I am sure you are right, it's the big display

Unfortunately this isn't something that would be caught in QA at JJP; it's potentially a bad batch from their manufacturer. I have had zero issues with the phone myself

Unfortunately it reflects on quality, regardless. One could say all my issues couldn’t be caught. Bad drones, replaced bad theater opto, replaced left shots LED board, replaced phone two times, headphone jack installed backwards, skill shot switch too stiff, broken QED guy bolt.

Don’t get me wrong, I am a huge JJP supporter but my second hand hobbit hasn’t had nearly the issues. I have owned my Dialed In 6 months and almost every month it is something. Just got done replacing opto and light board a month or two ago.

I may be the “lucky” one but the phones are definitely one of the usual topics and they seem to be phones from various batches. I am glad yours has been perfect so far.

#4999 1 year ago
Are those settings in the system menu or on the back box display itself. I have always felt like my DI display wasn’t as vibrant as my Hobbit.

#5000 1 year ago
Quoted from Rdoyle1978:

The phone does have settings, if you attach the additional PCB to the phone, but I am sure you are right, it's the big display

Not sure where the phone settings are? There are two PCBs inside the phone. One is the controller for the LCD and the VGA cable connects to it.
The other PCB is for the LEDs surrounding the phone. The Ethernet cable connects to it along with a power connector.

Promoted items from the Pinside Marketplace
$ 8,000.00
$ 9,000.00
Pinball Machine
Operation Pinball
Wanted
Machine - Wanted
Denver, CO
Trade
Machine - For Trade
Fort Lee, NEW JERSEY
$ 189.00
$ 99.00
Gameroom - Decorations
Pinball Sales
There are 9055 posts in this topic. You are on page 100 of 182.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside