(Topic ID: 201716)

Dialed In 1.50 Code and bugs


By flashinstinct

1 year ago



Topic Stats

  • 277 posts
  • 68 Pinsiders participating
  • Latest reply 1 year ago by Tranquilize
  • Topic is favorited by 9 Pinsiders

You

Linked Games

Topic Gallery

There have been 15 images uploaded to this topic. (View topic image gallery).

rudy (resized).jpg
2017-12-22 14.01.09 (resized).jpg
20171125_190616 (resized).jpg
20171108_204327_resized (resized).jpg
20171108_202209_resized (resized).jpg
20171108_201523_resized (resized).jpg
7C7CC989-96B1-4920-AE2E-D2AD1D2070EF (resized).jpeg
B044A431-4A40-47D1-89FE-B7746EDF864B (resized).jpeg
4ECAC1ED-C4EA-4020-8725-37276A75BD0A (resized).jpeg
8C13E1B3-1A6F-444F-A282-D3624E4270A1 (resized).jpeg
FD64AB44-606E-4AC4-973B-65BFE068F179 (resized).jpeg
IMG_3876 (resized).JPG
2017-11-02 17.05.39.jpg
IMG_4713 (resized).JPG
IMG_20171101_180102 (resized).jpg

You're currently viewing posts by Pinsider epthegeek.
Click here to go back to viewing the entire thread.

#30 1 year ago

Had a hell of a time getting the USB thumb stick to show up in unetbootin on my mac - finally found this gem via the googles:

"I figured out if you rename the USB stick to FAT32 and format via Disk Utility to MS-DOS (FAT) with GUID scheme, the name shows up in unetbootin."

And that worked. Go figure. I had tried that format/scheme, but not with that name. Wacky.

#52 1 year ago

I’ve tried two different usb sticks, imaged on both Mac and Windows, but the game never detects the thing to boot into the upgrade.

Updating for future reader sake: The system just didn't like the 2 SanDisk USB sticks I tried. Same process with a different brand USB Stick worked as expected -- via the extension cable to the front where the bluetooth nub normally is.

#54 1 year ago
Quoted from bigd1979:

U using the unetbooting program?

Yep. That part seems To go normally every time.

#57 1 year ago
Quoted from LTG:

What types and size ? It doesn't like some, and too big is an issue too.
LTG : )

They’re both 8gig that I tried so far. I use them for colordmd stuff all the time. I think they’re both sandisk brand, but different ‘models’

#70 1 year ago

Cracked open a cheap lexar 16g clearly labeled USB 2 this morning and it worked fine. Victory!

#73 1 year ago

I only had time for one game before work after updating - but there seems to be a bunch of new light effects, which is awesome. I really love when the single flasher cap does multiple colors at once for some dumb reason.

#75 1 year ago

Anybody know what the size is for the attract mode graphic? I haven't put something together for that yet. Would like to use whatever full resolution it'll take.

#77 1 year ago
Quoted from luvthatapex2:

It probably tells you in the Dialed In manual

The manual says: "It must be in PNG or JPG format and under 2MB in size. Create a folder named “pinballimages” in the root directory of the USB s ck, then copy your graphic(s) into the folder." It doesn't specify what resolution. It'd be nice if it wasn't being resized/resampled.

#83 1 year ago
Quoted from pinball_keefer:

1360x768 is "native" right now, but it will scale anything (keeping aspect ratio I'm pretty sure).

Quoted from check_switch_26:

Yes, it preserves the aspect ratio, and will letterbox/pillarbox if needed.

Thanks for the info guys!

#98 1 year ago
Quoted from Stepan:

Hurryups are useless, theater awards are useless, drone area is useless, crazy modes are useless

%s/usless/fun/g

#147 1 year ago
Quoted from Concretehardt:

Loaded 1.50 code last night, I am loving the new sounds and lighting.

I really love what a full RGB play field does for light shows. Even small stuff, Like the blue wash when you hit a bob target.

#148 1 year ago
Quoted from Tmezel:

Where is the usb port? Pics?

Don’t have a picture, but the extension cable is tied down to the wood wall behind the coin box on the left side. With the play field down, looking in the door hole, you won’t see it because it’s behind the slide rails.

#171 1 year ago
Quoted from bigehrl:

i'm noticing a discoloration of some of the LED's around the smart phone. a small portion (maybe 4-5) on the bottom right of the phone don't match the rest.

All the time? or just when it's lit and you're on overcharge? (they start to turn from green to blue around the edge as you overcharge) and they seem to flash/flicker when the scoop is about to fire on mine.

Promoted items from the Pinside Marketplace
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
$ 21.00
7,650 (OBO)
Machine - For Sale
Bridgewater, MA

You're currently viewing posts by Pinsider epthegeek.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside