(Topic ID: 201716)

Dialed In 1.50 Code and bugs


By flashinstinct

1 year ago



Topic Stats

  • 277 posts
  • 68 Pinsiders participating
  • Latest reply 1 year ago by Tranquilize
  • Topic is favorited by 9 Pinsiders

You

Linked Games

Topic Gallery

There have been 15 images uploaded to this topic. (View topic image gallery).

rudy (resized).jpg
2017-12-22 14.01.09 (resized).jpg
20171125_190616 (resized).jpg
20171108_204327_resized (resized).jpg
20171108_202209_resized (resized).jpg
20171108_201523_resized (resized).jpg
7C7CC989-96B1-4920-AE2E-D2AD1D2070EF (resized).jpeg
B044A431-4A40-47D1-89FE-B7746EDF864B (resized).jpeg
4ECAC1ED-C4EA-4020-8725-37276A75BD0A (resized).jpeg
8C13E1B3-1A6F-444F-A282-D3624E4270A1 (resized).jpeg
FD64AB44-606E-4AC4-973B-65BFE068F179 (resized).jpeg
IMG_3876 (resized).JPG
2017-11-02 17.05.39.jpg
IMG_4713 (resized).JPG
IMG_20171101_180102 (resized).jpg

There are 277 posts in this topic. You are on page 4 of 6.
#151 1 year ago

Has anyone received this message at startup? Do you know what it means if you have?

FD64AB44-606E-4AC4-973B-65BFE068F179 (resized).jpeg

#152 1 year ago
Quoted from adborto:

Has anyone received this message at startup? Do you know what it means if you have?

That message indicates that the game has detected some sort of problem with your game. You can view the Test Report by opening the coin door and pressing ENTER.

#154 1 year ago
Quoted from adborto:

Has anyone received this message at startup? Do you know what it means if you have?

You probably need to put the Bluetooth adapter back in.

#155 1 year ago
Quoted from KevInBuffalo:

You probably need to put the Bluetooth adapter back in.

I did, but now the game won't see it at all, even after restarts. Sigh.

#156 1 year ago

Thanks for the feedback. Turns out it is the Bluetooth adaptor, but it was installed the entire time. The game is taking a few seconds to find it. The error message disappears once it is found.

#157 1 year ago

Was playing with new code last night and had the phone lit/ready for Chaos mini-wizard. Before I hit the phone shot I hit the crazy Bob shot and started Drone multilball. After playing Drone, the phone no longer showed Chaos ready and just went to the next normal mode. Chaos didn't stack with drone either(don't think it's supposed to). Actually made it to Armageddon(first time for me) on that game but never got to play the Chaos mode. I assume this is a bug/error in program???

#158 1 year ago

I’ve never updated a machine and I’m computer illiterate. Bought 2 new USB sticks at Office Depot, went for the $5.99 (on sale) version for the settings backup. It was very easy and I did that by myself.

I had my Mom download the new code on her computer (I only have a IPad). We went ahead and formatted the new PNY ($14.99) stick to FAT32. Came home and put stick in my DI with machine off, turned on and it downloaded automatically.

Followed instructions and plugged in stick for settings restore.

I played one game, seems to work just fine.

8C13E1B3-1A6F-444F-A282-D3624E4270A1 (resized).jpeg

4ECAC1ED-C4EA-4020-8725-37276A75BD0A (resized).jpeg

#159 1 year ago
Quoted from tigerpin:

Was playing with new code last night and had the phone lit/ready for Chaos mini-wizard. Before I hit the phone shot I hit the crazy Bob shot and started Drone multilball. After playing Drone, the phone no longer showed Chaos ready and just went to the next normal mode. Chaos didn't stack with drone either(don't think it's supposed to). Actually made it to Armageddon(first time for me) on that game but never got to play the Chaos mode. I assume this is a bug/error in program???

Yep, that's a bug. I'm guessing you started another Disaster Mode during Drones Gone Wild.

Thanks for the report.

#160 1 year ago
Quoted from Ditch_Digger:

I’ve never updated a machine and I’m computer illiterate. Bought 2 new USB sticks at Office Depot, went for the $5.99 (on sale) version for the settings backup. It was very easy and I did that by myself.
I had my Mom download the new code on her computer (I only have a IPad). We went ahead and formatted the new PNY ($14.99) stick to FAT32. Came home and put stick in my DI with machine off, turned on and it downloaded automatically.
Followed instructions and plugged in stick for settings restore.
I played one game, seems to work just fine.

That Cruzer packaging is so misleading. It's actually a slow USB 2.0 stick, but they put "USB 3.0 compatible" to make people think it's USB 3.0. Scummy. Crazy thing is you can get an actual USB 3.0 stick for like $2 more, which most people would pay if they knew.

#161 1 year ago

Anyone else having audio cutout issues on version 1.5? My speakers seem to cut out during modes, but seem okay during regular play.

#162 1 year ago
Quoted from hank527:

Anyone else having audio cutout issues on version 1.5? My speakers seem to cut out during modes, but seem okay during regular play.

Maybe clipping. Adjust the audio mix in the settings.

#163 1 year ago
Quoted from hank527:

Anyone else having audio cutout issues on version 1.5? My speakers seem to cut out during modes, but seem okay during regular play.

Mine is doing the same thing but it did it on the 1.13 code as well. I tried adjusting the audio mix in settings and it is still their. Any help in fixing this would be appreciated.

#164 1 year ago

I think their is a bug in 1.50 concerning the magnet it does not throw the ball the whole way around when it is exposed to. I adjusted the magnet in the magnet tests so it throws it the whole way around but during game play it seems to not work like it was before on the new code.

#165 1 year ago

Anyone else have a failed smartphone screen? there's 2 of us now in the UK who's smarphones are blank after updating. I thought it was just coincidence when it failed after updating but it's happened to someone else now...

#166 1 year ago

You guys are scaring me from updating my machine. Should I try? Or should i wait for another update?

#167 1 year ago
Quoted from frolic:

You guys are scaring me from updating my machine. Should I try? Or should i wait for another update?

I updated to 1.50 and everything is working perfectly, I am digging the new music and sounds!

#168 1 year ago

i'm noticing a discoloration of some of the LED's around the smart phone. a small portion (maybe 4-5) on the bottom right of the phone don't match the rest.

#169 1 year ago
Quoted from bigehrl:

i'm noticing a discoloration of some of the LED's around the smart phone. a small portion (maybe 4-5) on the bottom right of the phone don't match the rest.

Test those LEDs. Some of the colors aren’t working on those leds. You probably need a replacement phone assembly. Same thing happened to me, and 4 or so of my phone leds were broken altogether.

#170 1 year ago

Still no Android app update. Any idea when we will see that?

#171 1 year ago
Quoted from bigehrl:

i'm noticing a discoloration of some of the LED's around the smart phone. a small portion (maybe 4-5) on the bottom right of the phone don't match the rest.

All the time? or just when it's lit and you're on overcharge? (they start to turn from green to blue around the edge as you overcharge) and they seem to flash/flicker when the scoop is about to fire on mine.

#172 1 year ago

I updated to 1.5 (from 1.13) with no issues at all.

#173 1 year ago
Quoted from Pinballpal:

I think their is a bug in 1.50 concerning the magnet it does not throw the ball the whole way around when it is exposed to. I adjusted the magnet in the magnet tests so it throws it the whole way around but during game play it seems to not work like it was before on the new code.

Mine's still working fine, _most_ of the time, but I've seen a few instances where it threw the ball SDTM _with force_.

#174 1 year ago
Quoted from Pinballpal:

Mine is doing the same thing but it did it on the 1.13 code as well. I tried adjusting the audio mix in settings and it is still their. Any help in fixing this would be appreciated.

Their is two of us with this same audio promblem any suggestions out their?

#175 1 year ago

my Theater magnet doesn't seem to be working the same as before the update also. I've tried about every setting from 80-120, but nothing seems to work. Whenever I shoot the theater, the ball just goes thru and around to the upper right flipper.

#176 1 year ago
Quoted from bigehrl:

i'm noticing a discoloration of some of the LED's around the smart phone. a small portion (maybe 4-5) on the bottom right of the phone don't match the rest.

I noticed that with 1.50 the bottom LEDs are now white and used to signal the eject of the ball and not the whole phone. Thought that was nice, actually.

#177 1 year ago
Quoted from JWJr:

Mine's still working fine, most_ of the time, but I've seen a few instances where it threw the ball SDTM with force_.

Note to say that adjusting the usually-adjusted TM value downwards (from -90 to -100) seems to have cured this. I am still noticing some fluctuations in the strength of the pullback, both in test mode and in game play - sometimes hard around, sometimes around but slower/weaker, sometimes barely strong enough to get to the kickout above the magnet.

#178 1 year ago
Quoted from brucipher:

Still no Android app update. Any idea when we will see that?

FYI - someone on the JJP forum just reported that the new Android app was released yesterday. I've been checking daily and was surprised to find that out. It turns out my old app did not update, and I had to download the new version of the app separately. I briefly had two versions of the JJP app on my phone until I uninstalled the old version.

#179 1 year ago
Quoted from bigehrl:

i'm noticing a discoloration of some of the LED's around the smart phone. a small portion (maybe 4-5) on the bottom right of the phone don't match the rest.

When you "overcharge" the phone, the LED surround of the phone does a progression of colour change starting from the bottom right all the way around with each hit on QED. See if that's what is happening.

#180 1 year ago
Quoted from Pinballpal:

I think their is a bug in 1.50 concerning the magnet it does not throw the ball the whole way around when it is exposed to. I adjusted the magnet in the magnet tests so it throws it the whole way around but during game play it seems to not work like it was before on the new code.

I am having a similar issue, the magnet seems to be intermittent after the code update. I have tried 90, 95, 100, 110, 115, 120 seems to work best at 115 but still intermittent.

#181 1 year ago
Quoted from hank527:

Anyone else having audio cutout issues on version 1.5? My speakers seem to cut out during modes, but seem okay during regular play.

Me to .. scratchinh maily on the start of modes, some persons are not to understand due to scratching. hard to describe ...

#182 1 year ago
Quoted from Mageek:

I am having a similar issue, the magnet seems to be intermittent after the code update. I have tried 90, 95, 100, 110, 115, 120 seems to work best at 115 but still intermittent.

The code for the Theater magnet has not changed. Unfortunately, the behavior can be inconsistent. This has to do with variability in how the ball rolls off the magnet.

#183 1 year ago
Quoted from TomDK:

Me to .. scratchinh maily on the start of modes, some persons are not to understand due to scratching. hard to describe ...

Now they were 3. I just got off the phone with tech support. We are going to be doing some trouble shooting when they email me back.

#184 1 year ago
Quoted from jwilson:

When you "overcharge" the phone, the LED surround of the phone does a progression of colour change starting from the bottom right all the way around with each hit on QED. See if that's what is happening.

i think that's it. thanks!

#185 1 year ago
Quoted from TomDK:

Me to .. scratchinh maily on the start of modes, some persons are not to understand due to scratching. hard to describe ...

The newscaster ("Mike Banter") is intended to be a "background" character, like a TV on in the background that you sometimes can't hear when more important things are going on around you.

The new 'droid app works flawlessly (so far) with 1.50. Love the best/last score saving!

#186 1 year ago

Love the update and the customizations.

B044A431-4A40-47D1-89FE-B7746EDF864B (resized).jpeg

#187 1 year ago
Quoted from JWJr:

The newscaster ("Mike Banter") is intended to be a "background" character, like a TV on in the background that you sometimes can't hear when more important things are going on around you.
The new 'droid app works flawlessly (so far) with 1.50. Love the best/last score saving!

I get that but the sound is skipping not hard to hear.

#188 1 year ago

Where is the Statue diverter suppose to be when the game starts? Didn’t it used to be in the up position?

7C7CC989-96B1-4920-AE2E-D2AD1D2070EF (resized).jpeg

#189 1 year ago
Quoted from Waldo:

Where is the Statue diverter suppose to be when the game starts? Didn’t it used to be in the up position?

At start, it should be UP, with either 1.13 or 1.50.

When you power on the game, does the diverter test itself, both up and down?

#190 1 year ago
Quoted from JWJr:

At start, it should be UP, with either 1.13 or 1.50.
When you power on the game, does the diverter test itself, both up and down?

It does. Often after the test it’s been staying down for the entire game. I’ve had issues with this diverter since day one.

#191 1 year ago
Quoted from JWJr:

The newscaster ("Mike Banter") is intended to be a "background" character, like a TV on in the background that you sometimes can't hear when more important things are going on around you.
The new 'droid app works flawlessly (so far) with 1.50. Love the best/last score saving!

Okay, but the person calling and telling the desaster should be in front and is the onliest person talking. The guy telling about the EMC might be due to the EMC attack scratchy, but all others should be clear.
However .. a friend of mine has also a DI, I will play his machine and check.

#192 1 year ago
Quoted from Kevlar:

Anyone else have a failed smartphone screen? there's 2 of us now in the UK who's smarphones are blank after updating. I thought it was just coincidence when it failed after updating but it's happened to someone else now...

No one else? I guess we just have 2 hardware failures then.

#193 1 year ago
Quoted from Kevlar:

No one else? I guess we just have 2 hardware failures then.

Recently after updating while playing. All my screens went blank. Had to cycle power. Hasn’t happened again.

#194 1 year ago
Quoted from TomDK:

Okay, but the person calling and telling the desaster should be in front and is the onliest person talking. The guy telling about the EMC might be due to the EMC attack scratchy, but all others should be clear.
However .. a friend of mine has also a DI, I will play his machine and check.

Let me know what you find out mine is doing the exact same thing.

#195 1 year ago
Quoted from TomDK:

Me to .. scratchinh maily on the start of modes, some persons are not to understand due to scratching. hard to describe ...

I have it too. In v1.13 as wel as on v1.50. It is not an audio clipping thing. Those audio glitches seems to appear if multiple audio layers (music, speech, sfx, fanfare) are played at once. I think it's a software bug related to the fading in and fading out of audio layers.

#196 1 year ago
Quoted from adborto:

Has anyone received this message at startup? Do you know what it means if you have?

That translite picture above monitor is different then other ones I've seen.
What version of Dialed In pictured here?

#197 1 year ago
Quoted from dukejules:

I have it too. In v1.13 as wel as on v1.50. It is not an audio clipping thing. Those audio glitches seems to appear if multiple audio layers (music, speech, sfx, fanfare) are played at once. I think it's a software bug related to the fading in and fading out of audio layers.

Ok calling check_switch_26 is this a software bug or do we have something wrong with are hardware. Like a bad amp board or the wires running from the motherboard to the amp board etc.

Is everybody hearing these audio glitches?

If not it is not a software bug.

It is weird that it only happens when their is multiple audio layers played at once. Like when a mode starts etc.

I played all of the test sounds in the settings and they all sound good.

Who knows come on pinside let's solve this shyte .

#198 1 year ago
Quoted from romulusx:

That translite picture above monitor is different then other ones I've seen.
What version of Dialed In pictured here?

That’s the Collectors Edition I believe.

#199 1 year ago

I updated to 1.50 with an old 8gb thumb drive without any glitches.

Can anyone answer the following questions for me?

1. What is the purpose of the four LEDs directly in front of the lockdown bar? I thought maybe these were for tilt warnings, but that doesn't seem to be the case.

2. Is the theatre during EMP strike supposed to just release the ball back to the playfield? I'm getting SDTM without a severe shove. Once in a while, the theatre magnet will throw it back to the side flipper, but it mostly just releases it during this mode. My guess is that the designers made release it this way so that the lower magnets would hopefully divert the ball from causing a SDTM, but they only do this maybe 1/5 times, if that. Is this just poor code/design or a bug?

#200 1 year ago
Quoted from Tranquilize:

1. What is the purpose of the four LEDs directly in front of the lockdown bar? I thought maybe these were for tilt warnings, but that doesn't seem to be the case.

I believe it was to let you know to set your phone there.

LTG : )

Promoted items from the Pinside Marketplace
$ 49.00
$ 8,000.00
$ 76.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 50.00
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
7,400
Sale Pending!
Orlando, FL
From: $ 5.00
Cabinet - Other
Rock Custom Pinball
$ 279.95
$ 9,000.00
Pinball Machine
Operation Pinball
7,600
Machine - For Sale
Stafford, VA
$ 279.95
$ 9,000.00
$ 239.00
Cabinet - Toppers
Tilttopper
8,500 (Firm)
Machine - For Sale
Fruitland Park, FL
$ 279.95
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
$ 21.00
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
7,900 (Firm)
Machine - For Sale
Cumberland, RI
There are 277 posts in this topic. You are on page 4 of 6.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside