(Topic ID: 229895)

DI 1.52->1.57 requires first 1.52->1.50?


By andrewket

5 months ago



Topic Stats

  • 15 posts
  • 8 Pinsiders participating
  • Latest reply 4 months ago by msj2222
  • Topic is favorited by 1 Pinsider

You

Linked Games

Topic Gallery

One image has been uploaded to this topic. (View topic image gallery).

588089BB-2534-47C8-9F0C-FE69F81588B1 (resized).jpeg

#1 5 months ago

I'm trying to upgrade my DI from 1.52 to 1.57. The only delta upgrade available is 1.50 to 1.57. I find this a bit annoying, but so be it. Imho, a delta should be able to go from any major release to the most current, OR a full upgrade should be available for every release. /rant. I'm now in the midst of trying to do a full install of 1.50 and it's not taking. As I type this I'm trying a slower memory stick, as I've seen USB3 memory sticks have compatibility problems (they should be backwards compatible, but...)

Am I missing something?

Edit: It was the USB3 memory stick. Using an older/smaller USB2 stick worked for the 1.50 full upgrade. The comments regarding needing to downgrade to upgrade still stand though!

#2 5 months ago
Quoted from andrewket:

I'm trying to upgrade my DI from 1.52 to 1.57. The only delta upgrade available is 1.50 to 1.57. I find this a bit annoying, but so be it. Imho, a delta should be able to go from any major release to the most current, OR a full upgrade should be available for every release. /rant. I'm now in the midst of trying to do a full install of 1.50 and it's not taking. As I type this I'm trying a slower memory stick, as I've seen USB3 memory sticks have compatibility problems (they should be backwards compatible, but...)
Am I missing something?
Edit: It was the USB3 memory stick. Using an older/smaller USB2 stick worked for the 1.50 full upgrade. The comments regarding needing to downgrade to upgrade still stand though!

Not sure what happened, but I was able to go from 1.52 to 1.55 and then 1.57. They will be putting out 1.58 soon as well

#3 5 months ago
Quoted from andrewket:

I'm trying to upgrade my DI from 1.52 to 1.57. The only delta upgrade available is 1.50 to 1.57. I find this a bit annoying, but so be it. Imho, a delta should be able to go from any major release to the most current, OR a full upgrade should be available for every release. /rant. I'm now in the midst of trying to do a full install of 1.50 and it's not taking. As I type this I'm trying a slower memory stick, as I've seen USB3 memory sticks have compatibility problems (they should be backwards compatible, but...)
Am I missing something?
Edit: It was the USB3 memory stick. Using an older/smaller USB2 stick worked for the 1.50 full upgrade. The comments regarding needing to downgrade to upgrade still stand though!

For the full install you need to download the unibootin software on you cpu. You then need the zipped and unzipped 1.50 full install file on the card. Follow the directions on the JJP websight under downloads

http://159.203.76.48/general/install-full/

then follow the directions for the 1.57 delta download

http://159.203.76.48/general/install-delta/

#4 5 months ago
Quoted from andrewket:

I'm trying to upgrade my DI from 1.52 to 1.57. The only delta upgrade available is 1.50 to 1.57. I find this a bit annoying, but so be it. Imho, a delta should be able to go from any major release to the most current, OR a full upgrade should be available for every release. /rant. I'm now in the midst of trying to do a full install of 1.50 and it's not taking. As I type this I'm trying a slower memory stick, as I've seen USB3 memory sticks have compatibility problems (they should be backwards compatible, but...)
Am I missing something?
Edit: It was the USB3 memory stick. Using an older/smaller USB2 stick worked for the 1.50 full upgrade. The comments regarding needing to downgrade to upgrade still stand though!

If you are on 1.50 or later you can delta upgrade to 1.57. No need to go back to 1.50 to go to 1.57 if you are on 1.52.

#5 5 months ago
Quoted from andrewket:

I'm trying to upgrade my DI from 1.52 to 1.57. The only delta upgrade available is 1.50 to 1.57. I find this a bit annoying, but so be it. Imho, a delta should be able to go from any major release to the most current, OR a full upgrade should be available for every release. /rant. I'm now in the midst of trying to do a full install of 1.50 and it's not taking. As I type this I'm trying a slower memory stick, as I've seen USB3 memory sticks have compatibility problems (they should be backwards compatible, but...)
Am I missing something?
Edit: It was the USB3 memory stick. Using an older/smaller USB2 stick worked for the 1.50 full upgrade. The comments regarding needing to downgrade to upgrade still stand though!

you do not need to downgrade first. if you are at 1.50 or higher (you are at 1.52) then you can go to 1.57. You only need to be on or above the latest full update to do any of the deltas. I would double check to make sure you have the folder structure on the usb drive right as this has caught me a couple of times too.

#6 5 months ago
Quoted from msj2222:

For the full install you need to download the unibootin software on you cpu. You then need the zipped and unzipped 1.50 full install file on the card. Follow the directions on the JJP websight under downloads
http://159.203.76.48/general/install-full/
then follow the directions for the 1.57 delta download
http://159.203.76.48/general/install-delta/

Yeah, I understand all this. My point is someone shouldn’t have to downgrade to 1.50 to apply the delta to get to 1.57.

#7 5 months ago
Quoted from KingPinGames:

you do not need to downgrade first. if you are at 1.50 or higher (you are at 1.52) then you can go to 1.57. You only need to be on or above the latest full update to do any of the deltas. I would double check to make sure you have the folder structure on the usb drive right as this has caught me a couple of times too.

Interesting. The folder structure was correct. I bet it was the faster USB3 fob that was actually the root cause. I’m good now - on 1.57, although it appears in the process the colors on my phone display have gone funky.

588089BB-2534-47C8-9F0C-FE69F81588B1 (resized).jpeg
#8 5 months ago
Quoted from andrewket:

Yeah, I understand all this. My point is someone shouldn’t have to downgrade to 1.50 to apply the delta to get to 1.57.

well...you dont

#9 5 months ago

Did Dialed In get an update?

#10 5 months ago
Quoted from TomGWI:

Did Dialed In get an update?

A great one!

#11 5 months ago
Quoted from msj2222:

well...you dont

Look.. the delta didn’t work for me. It was probably the memory stick. I get that. But JJP’s support page could use some work. It says “1.50 to 1.57”. It doesn’t say 1.5x to 1.57, or =>1.50 to 1.57.

#12 5 months ago
Quoted from andrewket:

Look.. the delta didn’t work for me. It was probably the memory stick. I get that. But JJP’s support page could use some work. It says “1.50 to 1.57”. It doesn’t say 1.5x to 1.57, or =>1.50 to 1.57.

Because you didn't comprehend what they were saying. They are saying you can go from the full install "1.50" to the delta "1.57" . The first version # is the currant full install and the second is the currant delta. The " **NOTE:" is in Bright red bold type on JJPs page!!

Delta Game Install

Delta updates install only what has CHANGED since the last running version on your game. Delta updates are released when only game code has been modified.

** NOTE: Ensure you are already running the matching Full Install version before applying the corresponding Delta Update!

For optimal download speed, please select the geographic region that matches your current location.

Wizard of Oz - v6.06 → v6.61 - USA | EU

The Hobbit - v2.00 → v2.96 - USA | EU

Dialed In - v1.50 → v1.57 - USA | EU

Pirates of the Caribbean - v0.90 → v0.96 - USA & EU

#13 5 months ago
Quoted from msj2222:

Because you didn't comprehend what they were saying. They are saying you can go from the full install "1.50" to the delta "1.57" . The first version # is the currant full install and the second is the currant delta. The " **NOTE:" is in Bright red bold type on JJPs page!!
Delta Game Install
Delta updates install only what has CHANGED since the last running version on your game. Delta updates are released when only game code has been modified.
** NOTE: Ensure you are already running the matching Full Install version before applying the corresponding Delta Update!
For optimal download speed, please select the geographic region that matches your current location.
Wizard of Oz - v6.06 → v6.61 - USA | EU
The Hobbit - v2.00 → v2.96 - USA | EU
Dialed In - v1.50 → v1.57 - USA | EU
Pirates of the Caribbean - v0.90 → v0.96 - USA & EU

Your cut and paste of JJP’s website only proves my point. 1.50 to 1.57. It says nothing about supporting delta upgrades from any other version. It should read 1.5x to 1.57. The note even says make sure you’re running the matching full install, which is 1.50. Everything this says reads as “delta upgrade from 1.52 to 1.57 isn’t supported”.

#14 4 months ago

In the change log you can read this text

- NOTE: This is a "delta" upgrade, which can be installed over V1.50 and later

But I agree, this could be made more clear on the homepage

#15 4 months ago
Quoted from andrewket:

Your cut and paste of JJP’s website only proves my point. 1.50 to 1.57. It says nothing about supporting delta upgrades from any other version. It should read 1.5x to 1.57. The note even says make sure you’re running the matching full install, which is 1.50. Everything this says reads as “delta upgrade from 1.52 to 1.57 isn’t supported”.

I give up...stick to EM's.

Promoted items from the Pinside Marketplace
7,600 (Firm)
Machine - For Sale
Appleton, WI
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
$ 21.00
From: $ 5.00
Cabinet - Other
Rock Custom Pinball

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside