(Topic ID: 222766)

Deadpool owners club. Free chimichangas for all.


By Ericc123

1 year ago



Topic Stats

  • 6,574 posts
  • 523 Pinsiders participating
  • Latest reply 7 hours ago by newovad
  • Topic is favorited by 246 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,427 images uploaded to this topic. (View topic image gallery).

DP Ramp Plastics - Repro (resized).jpg
DP Ramp Plastics - Beach (resized).jpg
DP Ramp Plastics - Sunset (resized).jpg
DP Ramp Plastic - Asphalt (resized).jpg
IMG_8839 (resized).JPG
C6D7A721-C343-4119-B82F-A5FE9EEE1036.jpeg
08B13A37-B68F-468C-A75B-96ED1ED1636D (resized).jpeg
download (2) (resized).jpg
Deadpool Pin Golf Sheet1.pdf (PDF preview)
20200624_150044 (resized).jpg
1A6BDA77-84C6-47A1-A474-7EA06CA9A19A (resized).jpeg
D2807D1F-F6E8-4A66-9D84-8D366F8DB6E4 (resized).jpeg
49966582-39B2-4BCB-906B-1605396698D2 (resized).jpeg
D7CE984D-6866-45C0-9666-C547541F97AE (resized).jpeg
8F1DF2A3-E2C8-4FC9-BDFD-A51852116080 (resized).jpeg
ADBB8535-76AD-40CF-B46B-9D3509ADB26A (resized).jpeg

Topic index (key posts)

36 key posts have been marked in this topic, showing the first 10 items.

Display key post list sorted by: Post date | Keypost summary | User name

Post #264 Disco Ball (for Pro machines) by Lermods Posted by Lermods (1 year ago)

Post #270 Troubleshooting the Katana ramp shot Posted by chuckcasey (1 year ago)

Post #385 Tilt Graphics art blades - installed with photos Posted by jeep-mustang (1 year ago)

Post #414 Deadpool Rulesheet - 1.02 Posted by jeep-mustang (1 year ago)

Post #544 Post Rubbers wearing Posted by HighProtein (1 year ago)

Post #638 Cliffy's - Installed with photos Posted by cpr9999 (1 year ago)

Post #646 Bright silver powdercoat for Katana Posted by Robertstone0407 (1 year ago)

Post #725 External Subwoofer Hook-up Posted by _xizor (1 year ago)

Post #889 Deadpool "HELLHOUSE" villains lair by The Mod Couple Posted by Yelobird (1 year ago)

Post #894 Comet GI lighting upgrade - installed with photos Posted by Melhadmj (1 year ago)


Topic indices are generated from key posts and maintained by Pinside Editors. For more information, or to become an editor yourself read this post!

You're currently viewing posts by Pinsider midway-man.
Click here to go back to viewing the entire thread.

#88 1 year ago

Saw an livestream yesterday. The game was running 0.81. So there is plenty of room to get a really nice game.

#114 1 year ago

I might should share this...

0184B7DF-5725-4ADC-A622-F3ED3E712F1C (resized).jpeg
#162 1 year ago
Quoted from RipleYYY:

can i reply too ?
well, got a GB pro NIB, clearcoat was damaged, 1 node board died...
if i say only that, let's admit my experience with a spike system game is more than critical, STERN guys at the warranty section make it right when probs occurs... but talking about nodeboards, for how long !?

Well Spike is not related to any kind of visual damage. Like clearcoat, paint or any plastic issues. Thats it.

But speaking of Nodeboards I have to admit. The first generation of those board were junk... WWE until very early Ghostbusters they were using a different smaller type to board wich did fail a lot especially in GOT.

But later GBs had newer boards starting with BM66 all games got the newer generation playfield Nodes wich seem to be holding up better.

Im not scared at all. You shouldnt too. If so don't buy a new car, or a new TV. Everything does fail eventually...

#163 1 year ago
Quoted from Mr_Positive:

During attract mode, is anyone else noticing that the insert up by the Wolverine spinner is acting differently than the others. The bottom half seems to be changing colors normally, but the interaction with the flasher (that is part of the upper half) seems delayed or wrong in some way. Probably a software issue?

I did notice that also on a location machine. So its probably just a software issue.

#175 1 year ago
Quoted from jeep-mustang:

Only thing that I'm disappointed with is the dimples all over the playfield. I have no idea if this is normal for Sterns or if I got a lousy playfield?

Its normal I can take a picture of a routed BM66 wich has got tons of plays. Over time they are getting less annoying and kind of "disappear"

#184 1 year ago
Quoted from twenty84:

These cards you post on this thread and others (e.g. GotG) look good but a couple comments
1. Why not post a picture of just the art and not a whole screenshot with the menus Photoshop buttons etc.?
2. It is fine to put your email address, website, etc. on the card but these seem to be on top of other info which will make the cards unusable by most people. It is almost like you are making these for your own exclusive use, which is fine. But if you are going to post them why not make a version others can print and use?

They don’t even look good...

#192 1 year ago
Quoted from ryanwanger:

For Deadpool they used a combination of clear natural white, frosted natural white, and clear red. I swapped out everything with 2SMD Frosted Sunlight.

Thats interesting i played a Pro on location and was wondering where those frosted GI bulbs came from. I thought the operator might have put them in because of the poor lightning. So you are saying they came like this from factory? Can you take a picture. Im curious what manufacturer they are using.

#194 1 year ago
Quoted from ryanwanger:

The first time I've seen Stern use any frosted bulbs was in the backpanel of Iron Maiden. The second time I've seen Stern use any frosted bulbs is in the slingshots and backpanel of Deadpool. Came that way from the factory.
"Stern 6.3V" is etched into the base of the bulb, but it's so faint that I can't get a good picture.

Didn´t notice that on Iron Maiden. Well there is only an LE on location here wich has those lamps behind the panel. Thanks anyway

1 week later
#365 1 year ago

If you have a newer Phone. You might should try taking a slowmotion video and see where the ball is getting stuck.

1 month later
#952 1 year ago

Anyone else had a powersupply issue after just 4 days. There is a DP LE on location here I was going to play. But it already broke down. The operator does not know much about pinball machines. So i helped him diagnosing the issue. It turned out to be a broken powersupply. I’m just curious if it is a known issue with DP or most likely a bad part.

#954 1 year ago
Quoted from Midway-Man:

Anyone else had a power supply issue after just 4 days. There is a DP LE on location here I was going to play. But it already broke down. The operator does not know much about pinball machines. I helped him diagnosing the issue. It turned out to be a broken power supply. I’m just curious if it is a known issue with DP or most likely a bad part.

So I did some further investigation. I installed a known working powersupply, the game won't boot... installed a known working power distribution board... the game won't boot... installed a known working CPU Node... game still won't boot... Of course, we checked the fuse and power switch...
FINALLY figured it out. The game does boot with power cable cabinet node 1 unplugged! Does this mean we have a bad Node1? Does one broken board shut down the whole game? Is this some sort of fail protection? I don't have much experience with the spike hardware.

#956 1 year ago
Quoted from trk12fire:

When you say won't boot, do you mean the game won't power up or won't play a game.

Sorry. It wont power up.

#963 1 year ago
Quoted from Rob_G:

The local DP on route showed a 'verifying image' progress bar during bootup the other day. It took probably 20 minutes to complete. I've never seen this on any of my Spike2 games before.
Rob

If fast boot is set to „off“ it does verify upon every boot.

1 month later
#1170 1 year ago

I bet we are going to see another update this or next week. It has been six weeks since the last update. Time to make a great game even greater

#1186 1 year ago
Quoted from redman822:

I got my Pro home last week - but other than 1 hr of playtesting to make sure everything works, my wife has banned me from playing until Christmas since it is my Christmas present, too.
To make things even worse - we will be out of town on Christmas and won't be home until a couple days after Christmas.

But we might get another code update in the meantime. That’s a good thing.

1 month later
#1577 1 year ago

Stern just posted this.

BB5F98FD-DA2E-405B-B1C2-F33E61F89BFB (resized).png
1 week later
#1652 1 year ago
Quoted from mannymasy:

this game is not going to improve much more ... I hope to make mistakes but if they release more codes they will only be corrections ...

Yeah, unfortunately. I think Deadpool is meant to be an easier game focusing on casual player like Star Trek is.

The timeframe between each update is huge. And the content is very little. The new coder I think his name is Taino might not be as experienced as the other ones like Lyman.

Let’s hope 1.0 is a huge update...

#1679 1 year ago
Quoted from heyitsjoebob:

Anyone having issues with the mini Deadpool drop targets not staying up?
Most of my games begin with a triple-pump of the mech that pushes them up, and about half of the time they'll all stand up.
But when it comes time to trap the ball for lil-Deadpool multiball, the rightmost target consistently drops itself over and over.
Here's a video of what I'm talking about:
Is there something I can do to fix this? I noticed it happening on the Deadpool on location nearby as well...maybe it's intentional?

Well its a known issue, wich can occur an every Stern game. I have had this issue on both drop targets on my GB. It is a simple fix, just add some washers between the metal assembly and the plastic rest ledge. Detailed information can be found at Sterns service bulletin No 165 https://sternpinball.com/wp-content/uploads/2018/10/sb165.pdf

4 weeks later
#1871 1 year ago
Quoted from Thegeekyhusband:

Sadly, I found that there is a screw that went through the playfield right by Domino’s legs. It ended up being the screw used to hold the wireframe. Contacted Stern to see they have any suggestion on how to clean up the hole in the playfield.
[quoted image][quoted image][quoted image][quoted image]

Ouch... did you also check the other holders?

1 month later
#2439 1 year ago
Quoted from Returner:

Is this the way it suppose to be on the Pro? On screw on each side in the playfield at the edge of apron towards the outhole?[quoted image]

That’s how it is supposed to be. Since the Pro and Prem/Le have the same playfields. But only the Pro has a plastic apron. These holes are only used on Prem/Le for securing their metall apron.

2 months later
#3608 1 year ago

Remember a few weeks ago. When the „leaked“ Ghostbusters image showed 1.14...
Nothing more to say...

#3629 1 year ago
Quoted from stevevt:

I'm about to go play this game. Let me know if you want a picture of today's newspaper next to the loading screen.
Seriously, though, let's go ahead and stake this code thing to my very reputation on this site. The friend who sent me the picture not only wouldn't start a hoax or know how to use Photoshop, but also has no idea about the significance of 1.03 versus any other random number. So, I'm not being duped, and I promise I'm not duping anyone else.
I've reached out to Tanio on Twitter to try to get more info but haven't heard back.
Let's put this to rest, other than actually trying to figure out if anything is new in 1.03. OK, everyone?

Sheesh some people on here take things to serious...

Anyway. I wouldn't expect 1.03 to be that big of a change. Since Stern hasn't released it to public yet. It´s most likely just an updated system version to support the recently added interlock switch.

#3665 1 year ago
Quoted from davisjl1979:

Got my game in on the 5th of July. It has 1.03 code on it.

Please open the coin door and check if it has a interlock. Is so the new version would confirm my theory.

2 months later
#4245 9 months ago
Quoted from Borntolose:

This is the second time this switch has broken first time the middle tab broke this time the bottom one.. anyone else have the same issue with this switch?![quoted image]

Is this the scoop switch? I have had this one fail on my Ghostbusters twice.

2 months later
#4743 7 months ago
Quoted from Returner:

I think that is mylar lifting, not clearcoat.

Definitely Mylar which is lifting. Not the clearcoat. Luckily

4 weeks later
#4937 6 months ago
Quoted from vireland:

Cuts high power to coils, etc when it's not engaged (i.e. coin door open). Removing it from spikes after KISS or so as a cost savings was the dumbest thing Stern has tried recently. If you don't have the interlock and need to test the switch in the shooter lane, better watch your fingers because the coil will slam the auto-fire into your fingers. Doesn't happen if there's an interlock.

Funny thing is, you can’t even test switches with the coin door open. Since the entire nodeboard shuts down. You have to pull the interlock again to restore power and then it will slam your finger again when testing the shooterlane switch.

#4942 6 months ago
Quoted from vireland:

I don't have one of the Spike2 systems with the interlock restored, so I had no idea. Wow, that is some SERIOUSLY STUPID system design if that's the way they have it work now.
But it doesn't have to be that way. I seem to remember KISS had the interlock and I remember testing switches with it while coils were disabled. But maybe that was because it was Spike 1?

Quoted from cooked71:

Serious? That’s ridiculous. I swear, it’s one step forward and 2 steps back with Stern.

Well I don´t have a Spike 2 game either. But I helped an operator on location, with his new Elvira having trouble adjusting switches. I told him to pull the interlock. It did work after that. So it must be that way.
I can't speak for Kiss. Since my only Spike 1 game, Ghostbusters doesn't have the interlock.
I wonder why they started putting them back in? Since you can't really kill someone with 48V DC. But I don´t know US Laws... They might noticed, these boards are to fragile so these might can be destroyed while changing bulbs. So they are shutting it down during service. But we will never know.

2 months later
#5741 3 months ago
Quoted from Jimmyhonda:

I installed translucent drop targets on lil’ Deadpool area. I put a LED strip under the Playfield to light them up. Checkout the before and after pics.
[quoted image][quoted image][quoted image][quoted image]

Looks good Would be nice if you could somehow use the RGB signal of the flasher behind them, to light the targets in color.

1 week later
#5828 3 months ago
Quoted from maffewl:

Weird issue... Was in the middle of a game when it sounded like the music cut the bass output in half. Nothing weird about the game, was a normal shot up the middle, maybe some pop-bumpers, but not in any mode. Got underneath and listened and the sub is still outputting sound. Just didn't have the deep bass. Tried turning the machine off and back on. No luck... any thoughts?

Quoted from rmarmol1:

I’ve noticed this also periodically on my DP too. The sound just seems to mostly be coming out from the speakers in the back box. It only happens periodically but I’ve never been able to pinpoint the issue.
Would love to know if anyone has figured this out.
It’s very annoying when it happens but it doesn’t last very long. Mine has been doing this for about a year now.

This is a issue all Spike2 games have. I don’t know what is causing it. But I had this issue on BM66 and GOTG as well. However Spike1 games are not affected. At least I didn’t notice it on my GB.

#5844 3 months ago
Quoted from Graysonsdad:

No issues on my Maiden pro so not all spike 2 games

I have had this issue happening on a IM LE as well.

Quoted from parsonsaj:

I've had the same weird issue on both my Deadpool and my IM. It's always a very transient thing and goes away on its own after a while.

Do you have LE, or a Pro Prem with upgraded speakers?

Quoted from 85vett:

For the speakers. I have this issue as well. It's a lot worse than what you all are describing though. Mine feels more like it's going in and out to mono as it sounds like just one of the backbox speakers is working. It's happening close to 25% of the time as well. I've checked all connections and everything looks good. Anyone with the Pinball Pro sub and amp kit have this issue? I'm wondering if it's power issues and the seperate amp system would take care of things.

I have a theory. That this issue might be related to LEs and games with upgraded speakers. So this might be some sort of security feature to protect the amp from overheating. Since the upgrades speakers draw more current. That could be the issue. But for that we need to know if Pro owners have this issues or not.

#5846 3 months ago
Quoted from parsonsaj:

My Deadpool and Iron Maiden are both Pros. They were doing this before I upgraded the speakers, but both of them now have PinWoofer backbox kits (with amps) and have each done it at least once since I upgraded the speakers.

There goes my theory... Well so its a software problem i think.

1 month later
#6285 40 days ago

Hey guys, since my RFM got picked up. I now have an empty spot right next to my Ghostbusters. The recent Stern titles are not made for me. I don't like the themes and gameplay of them. However I enjoyed playing Deadpool when it was on location. So do you think Deadpool will look and feel good right next to Ghostbusters?

Promoted items from the Pinside Marketplace
$ 125.00
Cabinet - Toppers
Sparky Pinball
7,599
Machine - For Sale
West Chicago, IL
From: $ 5.00
Cabinet - Other
Rock Custom Pinball

You're currently viewing posts by Pinsider midway-man.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside