(Topic ID: 222766)

Deadpool owners club. Free chimichangas for all.


By Ericc123

2 years ago



Topic Stats

  • 7,170 posts
  • 553 Pinsiders participating
  • Latest reply 1 hour ago by J85M
  • Topic is favorited by 275 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,542 images uploaded to this topic. (View topic image gallery).

41F41EB2-F892-4082-BF55-12EB778DC5CE (resized).jpeg
IMG_7118 (resized).jpeg
IMG_7114 (resized).jpeg
16005233341091832459587161766899 (resized).jpg
16005232898144892277415612013382 (resized).jpg
16005232503733630994136186378557 (resized).jpg
16005232243632473191813307241840 (resized).jpg
16005183019168856605025144608553 (resized).jpg
IMG_20200918_203418 (resized).jpg
36B82595-C5CD-4303-9D59-1BD1F7D4968C (resized).jpeg
pasted_image (resized).png
IMG_20200917_121909245 (resized).jpg
IMG_4579 (resized).jpeg
IMG_20200914_012133 (resized).jpg
IMG_20200914_011843 (resized).jpg
IMG_20200914_011728 (resized).jpg

Topic index (key posts)

36 key posts have been marked in this topic, showing the first 10 items.

Display key post list sorted by: Post date | Keypost summary | User name

Post #264 Disco Ball (for Pro machines) by Lermods Posted by Lermods (2 years ago)

Post #270 Troubleshooting the Katana ramp shot Posted by chuckcasey (2 years ago)

Post #385 Tilt Graphics art blades - installed with photos Posted by jeep-mustang (2 years ago)

Post #414 Deadpool Rulesheet - 1.02 Posted by jeep-mustang (2 years ago)

Post #544 Post Rubbers wearing Posted by HighProtein (1 year ago)

Post #638 Cliffy's - Installed with photos Posted by cpr9999 (1 year ago)

Post #646 Bright silver powdercoat for Katana Posted by Robertstone0407 (1 year ago)

Post #725 External Subwoofer Hook-up Posted by _xizor (1 year ago)

Post #889 Deadpool "HELLHOUSE" villains lair by The Mod Couple Posted by Yelobird (1 year ago)

Post #894 Comet GI lighting upgrade - installed with photos Posted by Melhadmj (1 year ago)


Topic indices are generated from key posts and maintained by Pinside Editors. For more information, or to become an editor yourself read this post!

You're currently viewing posts by Pinsider borntolose.
Click here to go back to viewing the entire thread.

#2151 1 year ago

Had a pretty insane first ball yesterday

AF4FF30E-598F-499E-BAFF-BD01BA863499 (resized).jpeg
1 week later
#2215 1 year ago

Hey there,

Having an issue with my lil Deadpool drop targets!! The center drop target switch doesn’t seem to work everytime and some games when I hit start all 3 drop targets are all down right off the bat!! They also all go up and down randomly and in between games and counts random points up if I haven’t even plunged the ball
Wondering if anyone’s got some adjustments tips?!

Thanks

db

2 weeks later
#2436 1 year ago

Hey there having some issues with my Deadpool. First off the coin door mecs didn’t work at all out of the box (Heard other people complaining bout the same thing), the led lights have been flickering and flashing I talked with Tommy at Nirto and he said to reseed all the wires to the boards, I did that seemed to fix it but it’s been a week and the problem came back. My little Deadpool drop targets have a mind of there own sometimes and don’t all go down when hit. My Hell house scoop switch broke where the plastic meets the metal on the bottom near the soldering I’ve replaced it but now seems to not register about one and every 20 scoop shots and also my plunger spring clip broke on location and made my machine look like a complete piece of shiit the spring shot off into the machine and plunger was just useless. I know this is stuff operators have to deal with but my machines only 2 months old and seems like all these things shouldn’t be breaking so fast

Help

#2481 1 year ago
Quoted from StoneyFL:

Ugh. This exact same thing just happened to me today after only a couple months of play on our home DP. I guess I'll see if they can send me a new assembly or something.

I had the exact same thing happen too

BFAEDC80-2E0C-48C4-9C11-65E28F47B91E (resized).jpegC3A44E58-C372-4BA3-8977-DDEC2BF371BB (resized).jpeg
#2482 1 year ago
Quoted from StoneyFL:

This exact thing happened to me on my home machine that's only a couple months old. This is my first pin, and I've never worked on one before, so I just want to make sure I'm doing the right thing here. I've attached a picture of the removed assembly. It looks like the middle lug (which is broken off) is where the green wire should go, and the upper lug is not used. Is that correct?
So it looks like I need to order Part #180-5209-00 and then solder it up. Are there any other tricks to get this working in the meantime? I expect the order will take a week or so.
Kind of annoying that this happened, especially on an almost new home machine.
Thanks for any insight from you pros!
[quoted image]

Same thing happen to me

9CF5F854-C337-49B5-A929-EE8304F2C710 (resized).jpeg9F45C5E4-93ED-48C4-AB1A-BFFC790DC786 (resized).jpeg
1 week later
#2680 1 year ago
Quoted from BelleHall:

I had the light issue as well. one of the wires was run over the top of one of the solenoids and pulled that cable tight. The solenoid going off for a couple dozen games or so would start to wiggle the cable out of the board.
Ran the cable around the side of the solenoid and the problem has not come back.
And, when are the little DP drop targets staying up? I believe that they are programmed to do that at times during game play.

Quoted from BelleHall:

I had the light issue as well. one of the wires was run over the top of one of the solenoids and pulled that cable tight. The solenoid going off for a couple dozen games or so would start to wiggle the cable out of the board.
Ran the cable around the side of the solenoid and the problem has not come back.
And, when are the little DP drop targets staying up? I believe that they are programmed to do that at times during game play.

Wondering on ur machine what solenoid the wire was running over?! Can’t seem to find a tight one in mine.. I’ve reseeded now twice and about to do it for the third time and I’m kinda choked.. seem like every week or so I get the light flickering problem again

4 months later
#4244 12 months ago

This is the second time this switch has broken first time the middle tab broke this time the bottom one.. anyone else have the same issue with this switch?!

image (resized).jpg
2 months later
#4885 9 months ago

Same too!! I’ve had to do it a few times

1 month later
#5306 7 months ago
Quoted from rmarmol1:

Same happened to me on a great game with a lot of the enemies already beat...
The VUK stoped working for the battles!
Pulled e play field up and find the wire terminal just came clean off the switch.
cheaper parts... more breakdowns.[quoted image]

I’ve had the exact switch break on me 3 times now same thing clean break right off the switch. Had my machine just over a year now. Went to purchase the switch off macro the other day and it’s sold out

Promoted items from the Pinside Marketplace
Trade
Machine - For Trade
Portland, OR

You're currently viewing posts by Pinsider borntolose.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside