(Topic ID: 222766)

Deadpool owners club. Free chimichangas for all.


By Ericc123

1 year ago



Topic Stats

  • 6,299 posts
  • 497 Pinsiders participating
  • Latest reply 3 hours ago by mbrave77
  • Topic is favorited by 231 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,367 images uploaded to this topic. (View topic image gallery).

trio1 (resized).jpg
IMG_6908.jpeg
IMG_6908 (resized).jpeg
IMG_6908 (resized).jpeg
740C4B09-D5C2-4F33-B62E-A1D34D05EFDB (resized).jpeg
15908413475645140535714690707244 (resized).jpg
15908412996659126103845966635328 (resized).jpg
15908412265482942889000407067081 (resized).jpg
20200524_133507 (resized).jpg
65B8C3F7-EB04-4026-890E-18E40176C886 (resized).jpeg
00E8DAD8-31FE-4C5C-9268-54EF14C0FDDA (resized).jpeg
IMG_20200523_1723336 (resized).jpg
E28BAA12-10CD-4C84-BA5F-72815B97963C (resized).jpeg
D9A6B59C-B210-4848-B432-26A1992BA278 (resized).jpeg
download (resized).jpg
AE38D237-1E64-48F2-A378-54F2DE808C66 (resized).jpeg

Topic index (key posts)

36 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 6299 posts in this topic. You are on page 117 of 126.
#5801 59 days ago

Question:

It seems my Snikt shot is not registering. if I have the glass off and the game running shouldn't I be able to push the Snikt target and then run my finger by the opto on the ramp and see the 2X light illuminate on the playfield? Nothing happens and not sure why. I hear a sound when I push the Snikt target so it seems like it's working.

#5802 59 days ago
Quoted from maroot:

Is it easy to install the spots?

Yep, pretty simple. First you replace the upper GI bulb under the slingshot with one that includes a power lead for the spotlight(s). Then you replace the upper lock nut with a standoff, mount the spotlight, connect up the power and route/ziptie the wire. If you're using all 4 there are extra standoffs to double up the height and splitter cables to power everything, but I think it looks great with a single pair of spotlights.

IMG_20200328_150711 (resized).jpgIMG_20200328_152135 (resized).jpg
#5803 59 days ago
Quoted from coop:

Question:
It seems my Snikt shot is not registering. if I have the glass off and the game running shouldn't I be able to push the Snikt target and then run my finger by the opto on the ramp and see the 2X light illuminate on the playfield? Nothing happens and not sure why. I hear a sound when I push the Snikt target so it seems like it's working.

Yes, that should register as a playfield X shot. Try it in switch test mode to make sure both it and the ramp shot are registering and they are registering for the correct switches.

#5804 59 days ago

May try that upgrade with the spots when the dust settles. At least then i can fuck those Pinstadiums off, pieces of shit they are.

I'd happily wait for a bit of polish and some score tables if Stern went and wrote code for the poor Munsters owners instead. It's not even half finished on that game.

#5805 59 days ago
Quoted from EternitytoM83:

Yep, pretty simple. First you replace the upper GI bulb under the slingshot with one that includes a power lead for the spotlight(s). Then you replace the upper lock nut with a standoff, mount the spotlight, connect up the power and route/ziptie the wire. If you're using all 4 there are extra standoffs to double up the height and splitter cables to power everything, but I think it looks great with a single pair of spotlights.[quoted image][quoted image]

I did the full 4 on mine and while it looks a little fugly, the artwork that is illuminated certainly does not. Highly recommend putting these up to brighten the middle of the playfield.

#5806 59 days ago

Just pulled the trigger on the comet spotlights, trough light and flipper button lights. DP is the only machine i have that is pimped, but it needs the light bad.

Now i can throw the Pinstadiums out, they keep falling off anyway, overpriced pieces of shit.

#5807 59 days ago
Quoted from EternitytoM83:

Yep, pretty simple. First you replace the upper GI bulb under the slingshot with one that includes a power lead for the spotlight(s). Then you replace the upper lock nut with a standoff, mount the spotlight, connect up the power and route/ziptie the wire. If you're using all 4 there are extra standoffs to double up the height and splitter cables to power everything, but I think it looks great with a single pair of spotlights.[quoted image][quoted image]

I occasionally have a ball fly off the left sling that goes clear over to the plunge lane. I’m afraid it might take out the spotlight if I decide to install it!

#5808 58 days ago
Quoted from maroot:

I occasionally have a ball fly off the left sling that goes clear over to the plunge lane. I’m afraid it might take out the spotlight if I decide to install it!

Wait, you're getting airballs from the left sling all the way into the shooter lane? That seems... wrong.

#5809 58 days ago
Quoted from EternitytoM83:

Wait, you're getting airballs from the left sling all the way into the shooter lane? That seems... wrong.

Ha, I'd say so! I've reduced the power some...just afraid if I get the Comet upgrade that a ball will destroy it!

#5810 58 days ago
Quoted from EternitytoM83:

Wait, you're getting airballs from the left sling all the way into the shooter lane? That seems... wrong.

I agree that it seems wrong, but I get them too. It's rare and usually in multiball, when several balls are moving fast.

#5811 58 days ago
Quoted from maroot:

Ha, I'd say so! I've reduced the power some...just afraid if I get the Comet upgrade that a ball will destroy it!

On most newer Sterns I've had to reduce the sling power. Try lowering it in small increments until it works and feels right.

#5812 58 days ago
Quoted from LOTR_breath:

On most newer Sterns I've had to reduce the sling power. Try lowering it in small increments until it works and feels right.

Side note. I wish Stern would add a flipper power adjustment like they have for the slings.

#5813 58 days ago

Very excited to have finally joined the club! Shout out to Rob ( RJ_TENN ) for selling me his awesome Deadpool Premium. Great guy to work with, highly recommended. And of course I have to give a big thanks to my wife for letting me fit in one more game in the formal dining room.
I just added a topper to the game... I think it works well... simple, but fun.

IMG_6149 (resized).jpgIMG_6140 (resized).JPEGIMG_6505 (resized).JPEG
#5814 58 days ago
Quoted from DavisAZ:

Very excited to have finally joined the club! Shout out to Rob ( RJ_TENN ) for selling me his awesome Deadpool Premium. Great guy to work with, highly recommended. And of course I have to give a big thanks to my wife for letting me fit in one more game in the formal dining room.
I just added a topper to the game... I think it works well... simple, but fun.[quoted image][quoted image][quoted image]

Welcome! Best use of a formal dining room that I've seen so far. My wife is awesome too! Good job.

#5815 58 days ago

Hey all! New to the club...just picked up a NIB Pro. I’ve played a few on location that felt buttery smooth, but mine...it’s like a brick fest. Feels very clunky. I’ve got it leveled and the pitch is about medium....game is waxed with ninja balls And still The left ramp, Katana shot and especially the right orbit feel janky as hell. Lots of vibrating clunkers on ramps and the right orbit gets clunked back down into the shooter lane 5/10 times instead of orbiting. Is this odd? Any set up tips for this particular game?

2B346BBF-455A-48F8-90C8-44A467151C0A (resized).jpeg
#5816 58 days ago
Quoted from mpdpvdpin:

Hey all! New to the club...just picked up a NIB Pro. I’ve played a few on location that felt buttery smooth, but mine...it’s like a brick fest. Feels very clunky. I’ve got it leveled and the pitch is about medium....game is waxed with ninja balls And still The left ramp, Katana shot and especially the right orbit feel janky as hell. Lots of vibrating clunkers on ramps and the right orbit gets clunked back down into the shooter lane 5/10 times instead of orbiting. Is this odd? Any set up tips for this particular game?[quoted image]

Increase the pitch to 6.7 or higher.

#5817 57 days ago
Quoted from coop:

Question:
It seems my Snikt shot is not registering. if I have the glass off and the game running shouldn't I be able to push the Snikt target and then run my finger by the opto on the ramp and see the 2X light illuminate on the playfield? Nothing happens and not sure why. I hear a sound when I push the Snikt target so it seems like it's working.

When u test with ur finger, u gotta swipe the opto in under a second or it wont register successfully

#5818 57 days ago
Quoted from punkin:

Just pulled the trigger on the comet spotlights, trough light and flipper button lights. DP is the only machine i have that is pimped, but it needs the light bad.
Now i can throw the Pinstadiums out, they keep falling off anyway, overpriced pieces of shit.

Glad to see it's not just me that has that issue. Whatever I do to try and keep the bulbs in, short of gluing them, they constantly fall out.

#5819 57 days ago

Installed flipper compression springs and finally got the flipper power feeling just right. Enough to hit every shot (tested kitana ramp, snikkt, and left ramp). All felt great. Power to make the shots but not enough to feel like I’m going to crack every plastic and drop target in the game. Slope set to 7 degrees.

08221260-0D5F-4BF6-8AD0-A263AD0195CD (resized).jpeg4D7D8068-3FCE-45E1-8A49-98363D555C8A (resized).jpeg
#5820 57 days ago
Quoted from mpdpvdpin:

Hey all! New to the club...just picked up a NIB Pro. I’ve played a few on location that felt buttery smooth, but mine...it’s like a brick fest. Feels very clunky. I’ve got it leveled and the pitch is about medium....game is waxed with ninja balls And still The left ramp, Katana shot and especially the right orbit feel janky as hell. Lots of vibrating clunkers on ramps and the right orbit gets clunked back down into the shooter lane 5/10 times instead of orbiting. Is this odd? Any set up tips for this particular game?[quoted image]

7.0 is my sweetspot. I think gomez himself recommended at least 6.8?

Sidenote. How is wonka? My next pin is down to jp2, wonka or turtles if it gets announced

#5821 57 days ago
Quoted from mbrave77:

7.0 is my sweetspot. I think gomez himself recommended at least 6.8?
Sidenote. How is wonka? My next pin is down to jp2, wonka or turtles if it gets announced

I have both DP and Wonka. Both are fun for sure. I feel like I play Wonka a lot more, even though I just got DP. Wonka is hard as balls, so I put it one notch down on difficulty, and installed a the left out-hole post on the high hole. Even then, I've only been to the final wizard mode on the extremely easy settings.

Before you buy any of them, put in quite a few games before you decide!

#5822 57 days ago
Quoted from daveyvandy:

I have both DP and Wonka. Both are fun for sure. I feel like I play Wonka a lot more, even though I just got DP. Wonka is hard as balls, so I put it one notch down on difficulty, and installed a the left out-hole post on the high hole. Even then, I've only been to the final wizard mode on the extremely easy settings.
Before you buy any of them, put in quite a few games before you decide!

ive played a decent amount of JP and wonka only a few times. Wonka didnt do it for me but my daughter is BEGGING for that to be my next pin.

#5823 57 days ago

I may be an odd ball, but Wonka was boring as all get out for me. Deadpool can play a little long at times, but is still great fun. I'm indifferent to the new JP. It's fun, but not something that I want to purchase.

#5824 56 days ago

I think I figured out my scoop rejects. Any one else have one that looks like this?

IMG_3352[1] (resized).JPG
#5825 56 days ago

Weird issue... Was in the middle of a game when it sounded like the music cut the bass output in half. Nothing weird about the game, was a normal shot up the middle, maybe some pop-bumpers, but not in any mode. Got underneath and listened and the sub is still outputting sound. Just didn't have the deep bass. Tried turning the machine off and back on. No luck... any thoughts?

#5826 56 days ago
Quoted from newovad:

I think I figured out my scoop rejects. Any one else have one that looks like this?[quoted image]

Mine does as well and I get a decent bit of rejects. I've been meaning to pull it off and flatten it. I'll do that tomorrow and let you know how it goes.

#5827 56 days ago
Quoted from maffewl:

Weird issue... Was in the middle of a game when it sounded like the music cut the bass output in half. Nothing weird about the game, was a normal shot up the middle, maybe some pop-bumpers, but not in any mode. Got underneath and listened and the sub is still outputting sound. Just didn't have the deep bass. Tried turning the machine off and back on. No luck... any thoughts?

I’ve noticed this also periodically on my DP too. The sound just seems to mostly be coming out from the speakers in the back box. It only happens periodically but I’ve never been able to pinpoint the issue.

Would love to know if anyone has figured this out.

It’s very annoying when it happens but it doesn’t last very long. Mine has been doing this for about a year now.

#5828 55 days ago
Quoted from maffewl:

Weird issue... Was in the middle of a game when it sounded like the music cut the bass output in half. Nothing weird about the game, was a normal shot up the middle, maybe some pop-bumpers, but not in any mode. Got underneath and listened and the sub is still outputting sound. Just didn't have the deep bass. Tried turning the machine off and back on. No luck... any thoughts?

Quoted from rmarmol1:

I’ve noticed this also periodically on my DP too. The sound just seems to mostly be coming out from the speakers in the back box. It only happens periodically but I’ve never been able to pinpoint the issue.
Would love to know if anyone has figured this out.
It’s very annoying when it happens but it doesn’t last very long. Mine has been doing this for about a year now.

This is a issue all Spike2 games have. I don’t know what is causing it. But I had this issue on BM66 and GOTG as well. However Spike1 games are not affected. At least I didn’t notice it on my GB.

#5829 55 days ago
Quoted from Midway-Man:

This is a issue all Spike2 games have. I don’t know what is causing it. But I had this issue on BM66 and GOTG as well. However Spike1 games are not affected. At least I didn’t notice it on my GB.

No issues on my Maiden pro so not all spike 2 games

#5830 55 days ago
Quoted from Graysonsdad:

No issues on my Maiden pro so not all spike 2 games

I've had the same weird issue on both my Deadpool and my IM. It's always a very transient thing and goes away on its own after a while.

#5831 55 days ago
Quoted from atrainn:

Mine does as well and I get a decent bit of rejects. I've been meaning to pull it off and flatten it. I'll do that tomorrow and let you know how it goes.

I contacted Stern since mine is obviously cracked on one side. Pinball Life has the part listed as #535-1417-02 but I can only put it on my wishlist, can't buy it.

#5832 55 days ago
Quoted from newovad:

I contacted Stern since mine is obviously cracked on one side. Pinball Life has the part listed as #535-1417-02 but I can only put it on my wishlist, can't buy it.

Yeah I took a second look at mine today and it looks like it's also split at the seam. I emailed Stern as well, so we'll see.

#5833 55 days ago

My cliffy is beat to snot as well. I think it's an artifact of the way over powered flippers on this game.

For the speakers. I have this issue as well. It's a lot worse than what you all are describing though. Mine feels more like it's going in and out to mono as it sounds like just one of the backbox speakers is working. It's happening close to 25% of the time as well. I've checked all connections and everything looks good. Anyone with the Pinball Pro sub and amp kit have this issue? I'm wondering if it's power issues and the seperate amp system would take care of things.

#5834 55 days ago

Playfield Chip Spots?

Please tell me the spots on DP's playfield that are apt to have clearcoat chipping.
I'm looking at a routed game for sale and I would like to know where to point my inspection light when looking it over. A closeup photo or two of examples would be super helpful. I'm looking through the photo gallery here now but haven't come across an example yet. I will look in the "Playfield Issues" thread next.
Thanks!

#5835 55 days ago
Quoted from atrainn:

Yeah I took a second look at mine today and it looks like it's also split at the seam. I emailed Stern as well, so we'll see.

I just heard back. Out of stock. Check back in May when (if?) the shutdown in Illinois is over.

Quoted from Jason_Jehosaphat:

Playfield Chip Spots?
Please tell me the spots on DP's playfield that are apt to have clearcoat chipping.
I'm looking at a routed game for sale and I would like to know where to point my inspection light when looking it over. A closeup photo or two of examples would be super helpful. I'm looking through the photo gallery here now but haven't come across an example yet. I will look in the "Playfield Issues" thread next.
Thanks!

Katana Ramp entrance.

#5836 55 days ago
Quoted from Jason_Jehosaphat:

Playfield Chip Spots?

Post 3944 by atrainn.

#5837 55 days ago

Thanks, New and MJ, for the tip.
The lane divider between the Katana shot and the right orbit is the only trouble shot I've found so far. Nice that Cliffy offers a protector for that spot!

DP.PF.chip (resized).jpg
#5838 55 days ago
Quoted from Jason_Jehosaphat:

Playfield Chip Spots?
Please tell me the spots on DP's playfield that are apt to have clearcoat chipping.
Thanks!

The posts under the slings.

#5839 55 days ago
Quoted from daveyvandy:

The posts under the slings.

Also good to know.
Thanks!

#5840 55 days ago

Zones of Severe Dimpling?

I've read about some serious dimpling issues with some of DP's playfields.
Please tell me where, in particular, they form. Mid-PF?
And is there a production date-range that saw more soft playfields?

#5841 55 days ago
Quoted from Jason_Jehosaphat:

Zones of Severe Dimpling?
I've read about some serious dimpling issues with some of DP's playfields.
Please tell me where, in particular, they form. Mid-PF?
And is there a production date-range that saw more soft playfields?

DP has a ton of airballs. Mechsuit really brings out the banging. My machine has dimpling on the left hand side more than the right. Over by the ramp, by Deapool artwork with his katana. I chalk that up to multiball shots hitting as the scoop ejects. I've had the loudest glass bangs ever on my Deadpool.

#5842 55 days ago
Quoted from newovad:

DP has a ton of airballs. Mechsuit really brings out the banging. My machine has dimpling on the left hand side more than the right. Over by the ramp, by Deapool artwork with his katana. I chalk that up to multiball shots hitting as the scoop ejects. I've had the loudest glass bangs ever on my Deadpool.

Hmm. An airball-heavy layout! Wild. Glass taps are always alarming to me. Has anyone ever broken a sheet a glass that way? Imagine the mess!

#5843 55 days ago

Wont happen as long as you have tempered glass. I.E. someone didn't break the factory glass and replace it with standard glass. Tempered glass is extremely strong in that relation. It's real weakness is the edge which is why some people have broken glass by just setting it on the ground.

#5844 55 days ago
Quoted from Graysonsdad:

No issues on my Maiden pro so not all spike 2 games

I have had this issue happening on a IM LE as well.

Quoted from parsonsaj:

I've had the same weird issue on both my Deadpool and my IM. It's always a very transient thing and goes away on its own after a while.

Do you have LE, or a Pro Prem with upgraded speakers?

Quoted from 85vett:

For the speakers. I have this issue as well. It's a lot worse than what you all are describing though. Mine feels more like it's going in and out to mono as it sounds like just one of the backbox speakers is working. It's happening close to 25% of the time as well. I've checked all connections and everything looks good. Anyone with the Pinball Pro sub and amp kit have this issue? I'm wondering if it's power issues and the seperate amp system would take care of things.

I have a theory. That this issue might be related to LEs and games with upgraded speakers. So this might be some sort of security feature to protect the amp from overheating. Since the upgrades speakers draw more current. That could be the issue. But for that we need to know if Pro owners have this issues or not.

#5845 55 days ago
Quoted from Midway-Man:

I have had this issue happening on a IM LE as well.

Do you have LE, or a Pro Prem with upgraded speakers?

I have a theory. That this issue might be related to LEs and games with upgraded speakers. So this might be some sort of security feature to protect the amp from overheating. Since the upgrades speakers draw more current. That could be the issue. But for that we need to know if Pro owners have this issues or not.

My Deadpool and Iron Maiden are both Pros. They were doing this before I upgraded the speakers, but both of them now have PinWoofer backbox kits (with amps) and have each done it at least once since I upgraded the speakers.

#5846 55 days ago
Quoted from parsonsaj:

My Deadpool and Iron Maiden are both Pros. They were doing this before I upgraded the speakers, but both of them now have PinWoofer backbox kits (with amps) and have each done it at least once since I upgraded the speakers.

There goes my theory... Well so its a software problem i think.

#5847 55 days ago
Quoted from parsonsaj:

My Deadpool and Iron Maiden are both Pros. They were doing this before I upgraded the speakers, but both of them now have PinWoofer backbox kits (with amps) and have each done it at least once since I upgraded the speakers.

I have upgraded speakers in my DP Pro, but running OEM sound board and also external sub... I've never noticed any sound issues. Running 1.03 code.

#5848 55 days ago

I'm on 1.03 as well. No upgrades to my speakers. My machine has a build date of Nov. 2019 and is a Pro.

Disappointing that this is a common issue with no remedy.

#5849 55 days ago
Quoted from maffewl:

I'm on 1.03 as well. No upgrades to my speakers. My machine has a build date of Nov. 2019 and is a Pro.
Disappointing that this is a common issue with no remedy.

Maybe my external sub is preventing me from hearing an issue with the cabinet speaker?

It uses the speaker level inputs and has it's own amp.

#5850 55 days ago
Quoted from Midway-Man:

I have a theory. That this issue might be related to LEs and games with upgraded speakers. So this might be some sort of security feature to protect the amp from overheating. Since the upgrades speakers draw more current. That could be the issue. But for that we need to know if Pro owners have this issues or not.

Yeah, my IM and DP are both Prem. This is actually one of the main reasons why I haven't upgraded the speakers.

Quoted from awesome1:

Maybe my external sub is preventing me from hearing an issue with the cabinet speaker?
It uses the speaker level inputs and has it's own amp.

I guess you are lucky. When I tried to hook my polk sub into my DP it just kept making a popping sound. I removed it, and the pooping went away. My Maiden is hooked to a polk sub though without the popping sound. It's sound goes out less often but I still notice it. It's really like one speaker just turns off. At least on mine that is what is sounds like. Example, go in your car and turn the sound all the way to the left or right. That's basically the effect I get.

Promoted items from the Pinside Marketplace
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
$ 5,899.00
Pinball Machine
Classic Game Rooms
6,899
Machine - For Sale
West Chicago, IL
There are 6299 posts in this topic. You are on page 117 of 126.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside