(Topic ID: 121111)

DE Simpsons sound issue - help please


By bestofthebunch

5 years ago



Topic Stats

  • 3 posts
  • 2 Pinsiders participating
  • Latest reply 5 years ago by derenzy
  • Topic is favorited by 1 Pinsider

You

Linked Games

#1 5 years ago

I have a DE Simpsons, when you turn the machine on it plays the Simpsons theme through all speakers and the volume adjusts ok. In game play or test there are no sounds at all?

Cheers
Brian

#2 5 years ago

All sorted, the previous owner had put a New CPU board in and put the ribbon cable in reversed, they did same with display too! All working great now with sound, what threw me was that the sound came on when you switched machine on but that's just a Power-Up test.

Cheers
Brian

3 months later
#3 5 years ago

delete

Promoted items from the Pinside Marketplace
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
$ 50.00
$ 239.00
Cabinet - Toppers
Tilttopper
From: $ 18.00
Apparel - Men
Pinside Shop
$ 44.95
Playfield - Toys/Add-ons
PinBoss Mods
From: $ 40.00
Lighting - Interactive
Professor Pinball
From: $ 19.99
$ 21.00
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
From: $ 5.00
Cabinet - Other
Rock Custom Pinball
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
$ 25.00
Cabinet - Other
Filament Printing
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
From: $ 149.00
Playfield - Toys/Add-ons
Sparky Pinball
2,100 (OBO)
Machine - For Sale
Scottsdale, AZ

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside