(Topic ID: 189040)

CSI issue...help needed...


By Bostonbuzz

2 years ago



Topic Stats

  • 4 posts
  • 2 Pinsiders participating
  • Latest reply 2 years ago by Bostonbuzz
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

There have been 6 images uploaded to this topic. (View topic image gallery).

IMG_2370 (resized).PNG
IMG_2369 (resized).JPG
IMG_2368 (resized).JPG
IMG_2366 (resized).JPG
IMG_2364 (resized).JPG
IMG_2363 (resized).JPG

#1 2 years ago

Picked up a CSI pin and there's an issue...there's an opto cable to opto board (1) J2 not lit and dangling down inside the cabinet. The opto board 1 to which the dangling wire is attached has only one of the two LED's lit unless press the back side of the dangling opto itself (solder side) then both light up at the same time. Here's the issue...the centrifuge/display does not score as it should and the exit lane pop up doesn't pop up when a ball enters and exits the centrifuge. If I reach inside the cabinet and grab the dangling opto itself and press my finger against the back side of the opto again solder side during gameplay while a ball is in the centrifuge spinning then the pin's display scores as it should and the post will pop up upon exit. Let go the opto and back to square one.

Where should that dangling opto mount? Why is the light out on opto and the circuit board 1 LED out unless I press against the back side...further more where the heck does that opto mount to the playfield? I cannot see where it's supposed to go?

Any help would be greatly appreciated.

#2 2 years ago

There are 4 Opto's in the Centrifuge and 2 under the microscope Magnet

IMG_2363 (resized).JPG

IMG_2364 (resized).JPG

IMG_2366 (resized).JPG

IMG_2368 (resized).JPG

IMG_2369 (resized).JPG

IMG_2370 (resized).PNG

#3 2 years ago

Thank you very much for taking the time to respond...greatly appreciated believe me. On my pin I have the opto left side entering the centrifuge and I have the two opposite side on the the right by the entrance. That's three but I don't see a fourth centrifuge opto anywhere. Hard to tell from the pics you sent where I'm missing one. Are there three on the right side and the one dangling inside my cabinet is supposed to be mounted there? Maybe one points directly inside of the centrifuge and the other two are more by the entrance pointing across?

If I may be so bold...is there any chance you could send a picture of the under side of the play field so I can trace the opto wires and see where they go from and to? I want so bad for this to play and score correctly...the STERN CSI manual is of no real help.

Thanks again for taking the time to assist...

#4 2 years ago

Can anyone tell me where on a CSI pin the Opto attached to opto board #1 position J2 (sw. 34) is supposed to be mounted/located on the play field? I just picked up a CSI pin and that opto cable is plugged into the board but dangling inside the cabinet unattached top side. The centrifuge spins but doesn't score properly due to this situation. I don't know where it should go.

Please help.

Promoted items from the Pinside Marketplace
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
$ 279.95
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
$ 279.95

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside