(Topic ID: 224453)

Creature from the black lagoon wont start


By tomthetank

1 year ago



Topic Stats

  • 5 posts
  • 2 Pinsiders participating
  • Latest reply 1 year ago by generalgman
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

There have been 3 images uploaded to this topic. (View topic image gallery).

15357700714737595446402490007217 (resized).jpg
Screenshot_20180831-221345_Video Player (resized).jpg
15357683630506181160456591275162 (resized).jpg

#1 1 year ago

Hooked up newly redone boards . Game wont boot up . Get a little flash in the score board area then some dots with a beep in sound.The above picture is now how the boards are as opposed to before work done to them. Tech found different readings with electricity so redid boards .question would that effect other power under play field? Thanks tom

Top picture is the power supply that's not used anymore.
15357683630506181160456591275162 (resized).jpgScreenshot_20180831-221345_Video Player (resized).jpg

15357700714737595446402490007217 (resized).jpg
#2 1 year ago

Check your ribbon cables for being a row off.

#3 1 year ago
Quoted from generalgman:

Check your ribbon cables for being a row off.

will do thanks will give it a shot
tom

#4 1 year ago
Quoted from generalgman:

Check your ribbon cables for being a row off.

That did it thank you ....

#5 1 year ago

You are very welcome

Promoted items from the Pinside Marketplace
$ 229.99
Lighting - Other
Lighted Pinball Mods
$ 79.99
Cabinet - Armor And Blades
PinGraffix Pinside Shop
$ 96.95
Cabinet - Shooter Rods
Super Skill Shot Shop

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside