(Topic ID: 261185)

Cow Poke - Tech assistance needed


By Nikrox2

7 months ago



Topic Stats

  • 17 posts
  • 6 Pinsiders participating
  • Latest reply 7 months ago by Nikrox2
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

There have been 9 images uploaded to this topic. (View topic image gallery).

0518B78F-1857-4F7D-B19F-FE02F68190F4 (resized).jpeg
pasted_image (resized).png
IMG_0058 (resized).JPG
IMG_0058 (resized).JPG
IMG_0055 (resized).JPG
IMG_0054 (resized).JPG
IMG_0053 (resized).JPG
IMG_9553 (002) (resized).jpg
IMG_9671 (resized).jpg

#1 7 months ago

Got my Cow Poke all dressed up, cleaned and just about all working (except the missing roto target, see EM Parts Finding thread on that - I have a 3 target, need a 2 target ) And I'm missing a lane guide on the left side, but that's minor.

Question (or two) -
1) I do not have the schematics, so if anyone can send them, much appreciated.
2) My "Roll over" bank does not reset once all are hit, so it keeps registering points, add's a ball and keeps kicking that cow poke's butt! I've looked at SCR2, lower switches, 3rd switch I think (bad memory), looked a the Z relay on the roll over bank...but not having the schematics, I cant quite chase this one down.

Once all 4 roll overs are hit, this "Z" relay should activate and the roll over bank should re-set - shouldn't it?

Why is this smaller bank of relays not setting?

IMG_9553 (002) (resized).jpgIMG_9671 (resized).jpg
#2 7 months ago

If I had a copy of the schematic you need, I would gladly send it to you. Unfortunately I do not and Gottlieb LLC forced all of them to be pulled from sites like ipdb and others. Even though this title was released prior to 1976 without a copyright notice and was instantly in the public domain the day it was released.

Ask the estate of George A Romero what happened when he released "Night of the Living Dead" in 1968 without a copyright notice.

#3 7 months ago

Thank you Sir! Good explanation why I can't find one! (Even those of similar games)

Maybe one of the "old EM Tech's" can chime in with an answer, tip, or screen shot of that part of the schematics

#4 7 months ago

I've tried making the contacts touch on the Z relay, but it's not resetting the smaller bank (for the roll overs), so not really sure what activates this larger coil to reset the bank?

#5 7 months ago

Seems to me your gonna need a schematic for this one.

Have you tried PBR (The Pinball Resource)?

Alex

#6 7 months ago

Could try there tomorrow. Good call thanks

#7 7 months ago

Check the bank reset fuse. If the fuse is good, clean the ends of the fuse, the fuse holder, and pinch the fuse holder tangs so that the fuse is held tighter. I just had a Gottlieb pin dropped off to me which had reset issues. The fuse was good, but dirty on the ends and the holder was loose and also dirty. Cleaned the fuse, holder, and pinched the holder clips tighter, and the game reset perfectly after that.

#8 7 months ago
Quoted from jrpinball:

Check the bank reset fuse.

If no luck there, it looks like the Q Relay needs to energize to reset the 5 Bank
Reset Coil..
IMG_0053 (resized).JPGIMG_0054 (resized).JPGIMG_0055 (resized).JPGIMG_0058 (resized).JPG

#9 7 months ago

Gave it a flip..

IMG_0058 (resized).JPG
#10 7 months ago

Ahhh. Thank you gentlemen.

#11 7 months ago

Great news! Must have been a dirty or loose fuse holder as you said ! I had changed the fuse. Never gave it much thought after that. Took it out and cleaned the holder and squeezed each tab in slightly. Working great now! Only giving one add a ball at a time. Resetting at game start. All as it should. Thank you guys so much! Glad I have the schematics as well!

Now if I could only find a 2 target roto target for it (someone had placed a 3 target one in it and it can’t even line up. So I have that one to trade)

Last question (never) - this machine does not have a start button. You have to inset a dime. Is that std? No button. No free play. Lol. I’ll keep a roll of dimes handy for this one. First wedge head and love the back box animation.

#12 7 months ago

Yes. These dime, single play add-a-ball games don't have a start button. Their coin doors have just one hole; for the coin return shaft.
It's easy to rig the coin return to start the game if you don't want to operate the game with coins.
Remove the mech, then relocate the anti-cheat wireform which is normally between the two blades of the coin switch, so that it's on top of the upper blade. You might have to remove a screw or two on the small bracket on which the switch is mounted in order to do this.
Now, pressing in the coin return shaft should cause the wireform to close the coin switch, and start the game.
You can reinstall the mech, and it might still work on coin play as well. This mod is fast, simple, and easily reversible in seconds. Beats the crap out of that hideous doorbell button you find hacked onto many add-a-ball games.

#13 7 months ago

Good call. May be the only “mod” this one will ever see

#14 7 months ago

Well, now that she's up and playing, I found another small issue - the 100's point reel. It works when I hit a 100 point switch, when it rolls over, the 1,000's point reel advances like it should - perfect. And likewise, the single's advances the 10's.

But, when the 10's reel goes past 9, the hundreds reel does not advance. Took the 10's reel out, made sure the "9" position switch is closing (and cleaned) when it gets to 9, and verified the other switch (roll out?) the 2 closest look to be NC and the 2 outer ones look to be NO, then after the "9" position, these go opposite.

Do I have these wrong? What else may be wrong here?

#15 7 months ago
Quoted from Nikrox2:

when the 10's reel goes past 9, the hundreds reel does not advance

If the 100 Point relay (L) doesn't activate when the Tens Unit goes from 90 to 00, Inspect and diagnose this circuit with Alligator clip jumper wires
http://www.planetimming.com/Pinball/troubleshooting/EM%20Troubleshooting.pdf
http://www.pinrepair.com/em/index3.htm#features

pasted_image (resized).png
#16 7 months ago

Thanks HowardR. You’ve helped me on so many of these older games now. (You and Rolf!). I’ll try this when I get home!

I was able to do the mod as suggest and it’s now starting from the coin return! Yeah!
Step by step she’s getting there !

#17 7 months ago

Such a great help there too! I did the jumper and was getting it to roll over as it should. Then I noticed the bottom outside Switch was not quite making contact. Adjusted it slightly and now getting. All score reels to operate as they should.

The attached photo has the L relay on the bottom and the M relay in the middle (can’t hardly see the switches there)

Now to try to roll it over like “mopar”

This thing is 99% back! (Just need that darn correct roto target! I’ll try calling Steve Y tomorrow. Ya never know)

0518B78F-1857-4F7D-B19F-FE02F68190F4 (resized).jpeg
Promoted items from the Pinside Marketplace
2,500 (OBO)
Machine - For Sale
Roswell, GA
From: $ 18.00
Apparel - Men
Pinside Shop
$ 4.49
Electronics
Yorktown Arcade Supply
$ 20.00
Various Novelties
GC Pinball
$ 69.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 249.00
Lighting - Led
PinballBulbs
From: $ 15.00
From: $ 7,500.00
Pinball Machine
Operation Pinball
$ 69.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 229.99
Lighting - Other
Lighted Pinball Mods
$ 27.00
Playfield - Toys/Add-ons
The MOD Couple
$ 99.99
Lighting - Other
Lighted Pinball Mods
$ 25.00
$ 9.99
Eproms
Matt's Basement Arcade
$ 129.00
Playfield - Toys/Add-ons
Lermods
$ 2.00
Various Other Swag
Project Pinball Charity
$ 8.99
Lighting - Other
Pappy's Pinball Palace
$ 39.95
Playfield - Toys/Add-ons
ULEKstore
$ 9.99
Eproms
Matt's Basement Arcade
$ 79.99
Cabinet - Armor And Blades
PinGraffix Pinside Shop
$ 999.00
Flipper Parts
Mircoplayfields
$ 239.99
Lighting - Led
PinballBulbs

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside