(Topic ID: 296500)

Congo Roms

By Tallon

4 months ago



Topic Stats

  • 5 posts
  • 3 Pinsiders participating
  • Latest reply 4 months ago by Tallon
  • Topic is favorited by 1 Pinsider

You

Linked Games

#1 4 months ago

Sold my spare WPC95 A/V board last weekend and have been having trouble getting congo roms to run on it. I don't own a congo so I couldn't test it with the roms in it but it did play and run fine in my Scared Stiff. Pulled the SS roms and burned a set of Congo roms off IPDB and its throwing a s2 error, all I can find is the 1.1 rom for s2. Is it possible thats the error or is there a jumper for 1mb/4mb roms i needed to change?

#2 4 months ago

Doesn't the security chip need to be changed too?

#4 4 months ago

Ok let me clarify. The A/V board was a spare fully working. I took it AV board only out of Scared Stiff where it worked perfectly and put it in a Congo (same wpc95 board set) after changing the sound roms.

The game rom and security chip are both on the MPU and should not apply to this situation unless there is more I don’t know about the AV board

After changing the AV board only and placing the correct Congo roms off IPDB the game boots and DMD works but no background music but it does have speech. Also says U2 error for the sound board.

Reburned the s2 1.1 rom off IPDB and still not working. Any help would be appreciated

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside