(Topic ID: 143261)

TZ Clock Is FIXED - another INGO clock success!

By gac

6 years ago


Topic Heartbeat

Topic Stats

  • 29 posts
  • 12 Pinsiders participating
  • Latest reply 5 years ago by PAPinballer
  • Topic is favorited by 3 Pinsiders

You

Linked Games

You're currently viewing posts by Pinsider gac.
Click here to go back to viewing the entire thread.

#1 6 years ago

I know... another TZ clock is broken post. My situation might be slightly different though. A couple years ago, I replaced the scorched original boards with the rottendog board. It never fixed the problem and I've just been living with it. I find it hard to believe that there is a problem with the rottendog board so I'm wondering what else could cause the clock to not function properly. If I didn't put the clock back together correctly (not aligning the pin/minute hand, etc) could this be the problem or is it more likely to be something else? Thanks in advance for any help.

#3 6 years ago

I'm not near the machine at the moment. I will have to look at it tonite. I find it difficult when I do run the test to figure out what isnt right as I dont know what "right" should look like. Does that make any sense?

#5 6 years ago

When turned on, the clock will turn for a short period and then randomly stop. If I remember correctly, when I did put it in test mode, it would turn in either direction selected and at the different speeds but it would not recognize all of the hours as it turned. Seems like an opto thing but I wouldnt think that would be the case with a new board. Are these boards ever not good "out of the box"?

#6 6 years ago

Hi LilRocky - how would I test each opto other than running through test mode? Please excuse my ignorance with this situation.

#7 6 years ago

Hi Coyote - I'd have to disassemble to see but I cant imagine I misaligned them terribly when I put the clock back together. It seems like they turn fine in test mode but that it's more of an opto issue. It least that's what I'm thinking FWIW.

#9 6 years ago

Hi jalpert - The motor and gears are working as I can run the test. From what I recall, it would trip the optos most of the time but not every time. Almost an intermittent problem in test mode. Seems more and more like an opto issue but hard to believe that with a new board... or is my thinking flawed?

#11 6 years ago

Hi Cycloneman - interesting. Have you ever experienced this and this fixed the problem? Thanks

#14 6 years ago

Thanks jalpert. Do you know offhand where the other end of the connector (not the plug on the clock board) connects? Maybe a pin issue there?

#21 6 years ago

LilRocky - If I remember correctly (I have not looked at it in a long time) the rottendog replacement is a single board. As I mentioned above, I bought this board several years ago. I'm sure it is beyond any warranty. Just hard to believe that a new board could be bad from the start. I always assumed it was a different problem (and maybe it is). Interesting, however, that two fellow pinsiders (lermods and jenk) have indicated having problems with rottendog clock boards. I've heard rumors of other types of rottendog board problems and have had my own personal experience with a troublesome rottendog driver board that I had bought years ago for a DE machine. I need to take a look at the clock but it seems like the Ingo board may be the least aggravating way to go. Unfortunately, the price has gone up and it is expensive to ship.

#24 6 years ago

I just ran the clock thru test mode and it seems like the opto at "30 minute" location does not work. It may have recognized the minute hand once or twice in probably 25 rotations. The plastic tab on the minute hand seems to pass through it exactly as it does through the others so I don't think its a misalignment issue with the hand. I think its a bad opto on this rottendog board.

3 weeks later
#27 6 years ago

Just wanted to update everyone... I replaced my board with Ingo's and it is FIXED. He gave me a great deal and shipped it out fast! I'm so happy to no longer have the credit dot and the "Clock Is Broken" test report on my TZ. Ingo is the man!

You're currently viewing posts by Pinsider gac.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside