(Topic ID: 79267)

CFTBL- Fans and members welcome!!!


By vilant

6 years ago



Topic Stats

  • 2,821 posts
  • 337 Pinsiders participating
  • Latest reply 8 hours ago by Sonic
  • Topic is favorited by 182 Pinsiders

You

Linked Games

Topic Gallery

There have been 911 images uploaded to this topic. (View topic image gallery).

0DCD5EA6-9DD0-4963-A60F-9D81C9BFA77A (resized).jpeg
41D2DE8E-845B-40E3-B312-7A9A84C4200C (resized).jpeg
pasted_image (resized).png
foto-sotto (resized).jpg
foto-sopra (resized).jpg
DSCF0287 (resized).JPG
DSCF0286 (resized).JPG
3F161ACD-0E15-4209-8C8F-966F89F5530E (resized).jpeg
9320CE4E-1ECA-446E-A3F3-4626DC8A5616 (resized).png
5D75CEDE-4114-440B-A94B-9A9D4DBDAF85 (resized).jpeg
20200123_210439_HDR.jpg
20200123_210413_HDR.jpg
CFTBL MDM2 (resized).jpg
MDM V2 (resized).jpg
C09D733B-353B-444F-9F54-4C7AFF2FFBD2 (resized).jpeg
IMG-20200104-WA0023 (resized).jpg

There are 2821 posts in this topic. You are on page 20 of 57.
#951 3 years ago

Got the MikeD holo mod working. Assume there's something wrong with the power / logic board thingy, as the Pi works fine with a mobile phone charger.

I'll likely be selling the kit though and waiting to see what Rappelbox comes up with. The delay and lack of responsiveness when outputting media to the screen ruins it for me. I was a bit sceptical over it after seeing video, but the beautiful restored machine I bought already had it.

#952 3 years ago
Quoted from rubberducks:

Normally I would, but he'd posted that he had a lot of personal stuff to sort out, and has ended production of the mod, likely permanently. Was hoping some people on the board could offer some insight.

Does your MOD have a USB drive? If so, the installation manual is on it (full of pics). Are your flashers working? The RPi is powered off of the flasher circuit; check the fuses for starters. Hope this helps.

#953 3 years ago

Ok having some issues needing help resolving. My GI in the lower part of the playfield, slings area, is out. In addition to this my MikeD LCD mod has stopped working. I assume they are related because they seemed to have happened at the same exact time. I just rebuilt my j121 connector because there was one that looked burnt, it didn't fix anything. I also noticed on my driver board that LED 3 was on, in the manual it says that it shouldn't be. I have the colordmd installed though and I know that LED relates to the high/low voltage so thought it may have something to do with that. Anyway, any help is greatly appreciated. Thank you.

#954 3 years ago
Quoted from Tsskinne:

Ok having some issues needing help resolving. My GI in the lower part of the playfield, slings area, is out. In addition to this my MikeD LCD mod has stopped working. I assume they are related because they seemed to have happened at the same exact time. I just rebuilt my j121 connector because there was one that looked burnt, it didn't fix anything. I also noticed on my driver board that LED 3 was on, in the manual it says that it shouldn't be. I have the colordmd installed though and I know that LED relates to the high/low voltage so thought it may have something to do with that. Anyway, any help is greatly appreciated. Thank you.

Did you check the fuses? Get them out and test them.

#955 3 years ago
Quoted from PeterG:

Did you check the fuses? Get them out and test them.

Yep did the GI test and had two strings out 1 & 5. Changed both of those fuses. Made no difference.

image_(resized).jpeg
image_(resized).jpeg

#956 3 years ago
Quoted from Tsskinne:

Ok having some issues needing help resolving. My GI in the lower part of the playfield, slings area, is out. In addition to this my MikeD LCD mod has stopped working. I assume they are related because they seemed to have happened at the same exact time. I just rebuilt my j121 connector because there was one that looked burnt, it didn't fix anything. I also noticed on my driver board that LED 3 was on, in the manual it says that it shouldn't be. I have the colordmd installed though and I know that LED relates to the high/low voltage so thought it may have something to do with that. Anyway, any help is greatly appreciated. Thank you.

Tommy - the LEDs are marked D19-21...D19 should go off...D20 blinks and D21 should stay on (this is 5V)....doubtful the problem is at the CPU - likely the driver for GI or possibly at the transformer itself - look at those connections....has Wart gone over your driver? If not, I cannot recommend enough having him bulletproof your driver board - it's worth the cost. I've gotten out of the board fix waste of my time and let John do his thing - I never have to touch the boards again after he goes through them.........

#957 3 years ago

Yep he did my driver board less than a year ago. The LEDs on the CPU were all correct, it was LED 3 on the driver board that was on, and in the manual it is listed as should be off. I'm not sure if that LED is impacted by me not having high voltage to the dmd since I have a colordmd installed or not. CFTBL_Driver_Board_LEDS_(resized).PNG

#958 3 years ago
Quoted from Tsskinne:

Yep he did my driver board less than a year ago. The LEDs on the CPU were all correct, it was LED 3 on the driver board that was on, and in the manual it is listed as should be off. I'm not sure if that LED is impacted by me not having high voltage to the dmd since I have a colordmd installed or not.

My bad...not CPU....driver board....that LED isn't anything - ignore it...but take a look at the transformer....but I think it's the driver again...

1 week later
#959 3 years ago

I have a rules question. I picked up a Creature about a month ago and reset the game to factory rules.

When I hit the snackbar it doesn't give me credit towards one of the 4 standups needed to light the letter I in FILM. The Creatures I have played before give you credit for that (I think after you hit a jackpot you have to hit the targets themselves)

I'm curious as to what the default code is supposed to be.

#960 3 years ago

I finally got my first super jackpot today.

That's a pretty satisfying feeling when you hear the sound cue that lets you know you've lit it, you hear the thump of the shot going in the snackbar, and then the super jackpot sounds.

How do you get 2X and 4X super jackpots?

#961 3 years ago
Quoted from Rockytop:

I finally got my first super jackpot today.
That's a pretty satisfying feeling when you hear the sound cue that lets you know you've lit it, you hear the thump of the shot going in the snackbar, and then the super jackpot sounds.
How do you get 2X and 4X super jackpots?

During multiball, hitting the left ramp spins the bowl to light C R E A T U R E letters. Every time you spell CREATURE, you increase the playfield multiplier by 1X. Default settings max out at 4X.

Also, once you collect a Super Jackpot, the rest of the multiball "regular" jackpots you score during that game will be double value.

1 week later
#962 3 years ago

Try to add a mod to my CFTBL. It is a flashing led under the playfield, now configured to work on 6.3v. Normally I would plug this into some GI. But I measured the GI and that is not a continuous 6.3v. It varies a lot which results in dimming the lights. Is there any source for 6.3v in the backbox or the cabinet that I can use? I have 12v on the left side board under the flipper. And it seems 6.3v is on there but can not get that to work?

#963 3 years ago

I have a question about the snack bar mod.
Does the "neon" go out with the GI?
Or is it on all the time.
Thanks

#964 3 years ago
Quoted from urbanledge:

I have a question about the snack bar mod.
Does the "neon" go out with the GI?
Or is it on all the time.
Thanks

I believe mine stays lit but I will check for you if no one else chimes in. Just checked and yes it stays lit.

#965 3 years ago

Thanks!

#966 3 years ago
Quoted from Rockytop:

I have a rules question. I picked up a Creature about a month ago and reset the game to factory rules.
When I hit the snackbar it doesn't give me credit towards one of the 4 standups needed to light the letter I in FILM. The Creatures I have played before give you credit for that (I think after you hit a jackpot you have to hit the targets themselves)
I'm curious as to what the default code is supposed to be.

that depends on how the jumpers on the CPU board are set. a US game defaults to 'normal', whereas an export game defaults to 'hard'
there are a bank of 0 ohm jumpers on the CPU board that tell the machine what country it is for (and the reason that I bring this up is that I have a US game, but the CPU board had been swapped out at some point prior to my obtaining it, and had jumpers indicating that it was a GERMAN game

I couldn't for the life of me figure out why my game settings appeared to be more difficult than 2 friends who also owned a CftBL. on the 'hard' setting, putting the ball into the snackbar doesn't score one of the F-I-L-M letters like it does on the 'medium' setting.
additionally, the pop bumpers to not cycle the lit F-I-L-M stand-up targets like they are in the 'medium' game settings as well.

game settings
us/canada vs. international settings
CPU board diagram

#967 3 years ago

That must have driven you crazy J_M_. I would have put more that a few hours into trying to figure that out just to maintain my sanity. I applaud you sir!

#968 3 years ago
Quoted from urbanledge:

I have a question about the snack bar mod.
Does the "neon" go out with the GI?
Or is it on all the time.
Thanks

v1.0 - the el wire neon effective stays on 100% of the time as the power is supplied from the boards

v2.0 - the 10 x smd led strip that edge lights the light blades is plugged into the GI socket underneath and therefore will stay on most of the time but will flash and fade in a few stages of the game with the GI is pulsed. There is another socket under the snackbar mode - under the red dome and this is a feature socket and only comes on when the snackbar is open so the mode won't light up if you have the sockets switched until all four targets are hit.

send me a pm if you are having any problems

1 week later
#969 3 years ago

Just bragging broke a billion today for the 4th time ever.

image_(resized).jpeg

#970 3 years ago
Quoted from Tsskinne:

Just bragging broke a billion today for the 4th time ever.

Kudos to you - you remembered to put the glass back on before taking the pic!

#971 3 years ago

"Modified" original flyer (extremely low resolution resize image here) of the 600 dpi scan converted into a 22X28 poster, after redoing vector art, and massively cleaning up the image for the original printing dots without screwing up the image and adding the alternatively translite from MoP.

Just for CFTBL owners curiosity.
Poster Burner is cheap and can do wonders if you have Adobe Photoshop and Illustrator skills.

1 week later
#972 3 years ago

Finally found my Grail..couldn't be happier

image_(resized).jpeg

#973 3 years ago

Hello guys! I have this game at home and i have some questions, is it normal that the FILM multiball has 3 balls??

My pin gives me 2 ball from the launcher (and if i don't throw the first quick the second one enters being impossible to launch both) and 1 from behind the right slingshot!

#974 3 years ago

No it should be only two ball multiball. It sounds like you need to check your trough switches and shooter lane switch.

Quoted from Pesmerga:

Hello guys! I have this game at home and i have some questions, is it normal that the FILM multiball has 3 balls??
My pin gives me 2 ball from the launcher (and if i don't throw the first quick the second one enters being impossible to launch both) and 1 from behind the right slingshot!

#975 3 years ago

I'm looking to purchase a Creech. If u have one with in 200 miles of Richmond, Va let me know. Thanks.

#976 3 years ago
Quoted from DeafnDumb:

Finally found my Grail..couldn't be happier

#977 3 years ago
Quoted from dmacy:

No it should be only two ball multiball. It sounds like you need to check your trough switches and shooter lane switch.

Exactly!

#978 3 years ago
Quoted from dmacy:

No it should be only two ball multiball. It sounds like you need to check your trough switches and shooter lane switch.

Mmm in the test mode it sounds like they work well!! Which other thing could be problematic?

#979 3 years ago

Too many balls installed in the machine?

#980 3 years ago

CftBL is a 3-ball game!

#981 3 years ago
Quoted from Pesmerga:

Mmm in the test mode it sounds like they work well!! Which other thing could be problematic?

Are you checking with the balls in test? Sometimes your finger will press differently then the ball traveling over a switch. Check that and report back please. Same for shooter lane.

4 weeks later
#982 3 years ago

Long shot I know. Anyone have a light kit for the deluxe speaker panel??

#983 3 years ago

Creature rocks. Truly a special game.

#984 3 years ago

Hey all! Just joined the club a few weeks ago; really loving the creature, although the one I got needed a shop job, bad.

I tried to install a super-bright LED for the hologram but it apparently either doesn't work at all, or is somehow the wrong voltage.

Anyhow - right now I am working on the hologram motor - BOTH the mirror and the holo motor were working yesterday, then both suddenly stopped working simultaneously. I turned it on yesterday afternoon and suddenly neither worked.

I checked the F111 fuse which I believe is the common fuse for those, but it appears good. There's no way both motors burned out at the same time... any other ideas on what to check? Could it be something on the board?

thanks

Also.. I am looking for the snack bar mod and / or the speaker panel mod if anyone has them (for less than $400 like at PB Decals! )

#985 3 years ago

I think pinbits is where I got a better holo bulb, also a green mirror that helps... New holo available from pinball dreams.

#986 3 years ago

Has anybody ever tried using alternately colored bulbs for the Hologram light? I recently picked up a new holo from pinball dreams and I'm looking at ways of making it more brilliant. I have ordered three different color temperature white light bulbs and I am thinking of trying red, green, and blue 1156 LED lights. Has anyone already tried this? Did you see improvement or no effect?

#987 3 years ago

I took advantage of hassanchop's sale a few weeks ago and installed these inside decals last night on my creech. I love the style and well thought out placement of the artwork as it flows with rest of the game.

IMG_20160816_232302_(resized).jpg

IMG_20160816_232310_(resized).jpg

#988 3 years ago

Looks good bud!!

#989 3 years ago

I like the art just not the colours.

#990 3 years ago
Quoted from mwong168:

I took advantage of hassanchop's sale a few weeks ago and installed these inside decals last night on my creech. I love the style and well thought out placement of the artwork as it flows with rest of the game.

Where did you get those? I may go for a set if they are avaliable.

#991 3 years ago

Same as mine... pinballpt.com, if I can recall....

#992 3 years ago

Is anyone else not a fan of the purple? I find it too dark and menacing. I'd like to see the blue in the center of the PF brought out to the sideart. Maybe even the green. Hmm...

#993 3 years ago

Blues and greens would seem to be a better choice to me, as well.

#994 3 years ago
Quoted from fiberdude120:

Where did you get those? I may go for a set if they are avaliable.

You should still be able to get them for $60usd shipped from this thread last month.

https://pinside.com/pinball/forum/topic/original-inside-decals-60-shipped

#995 3 years ago

I'm still waiting for someone to offer drive-in themed side panel art.

#996 3 years ago
Quoted from alveolus:

I'm still waiting for someone to offer drive-in themed side panel art.

Me also,I think that would go better with the game.

#997 3 years ago
Quoted from fiberdude120:

Me also,I think that would go better with the game.

Agreed.

#998 3 years ago

We just got back from travelling through the the interior of British Columbia, there is a little town called Enderby and they have this there. I thought it was most appropriate to post it here.

StarlightDriveIn_(resized).jpg

IMG_7392_(resized).JPG

#999 3 years ago

There's one nearby in Warwick NY

IMG_20160703_205241049_(resized).jpg

#1000 3 years ago

Here's the one I own....The Skyline Drive-In.....

13537538_10153599267456283_3548442947659768289_n_(resized).jpg

Promoted items from the Pinside Marketplace
$ 9.99
Eproms
Matt's Basement Arcade
$ 259.95
Lighting - Led
Pin Stadium Pinball LEDs
There are 2821 posts in this topic. You are on page 20 of 57.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside