(Topic ID: 255028)

Central Park Issue


By ibis

16 days ago



Topic Stats

  • 10 posts
  • 5 Pinsiders participating
  • Latest reply 2 days ago by weeze
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

One image has been uploaded to this topic. (View topic image gallery).

IMG_4923 (resized).jpg

#1 16 days ago

History of the Game: Picked this one up about 6 months ago, sitting packed up for a while before I ever found it. Not 100% working at the time when purchased, but I have gone through the entire machine, cleaned, gapped, and put an eye on everything to make sure the obvious was addressed. Fired it up and I have all lights, all score mechs work(manually), coils work on the PF, and all standup switches and pops register a score as well.

Problem: The relay bank that is involved with the #2 and #4 Rollovers and Target were cooked beyond recognition(schematic included). I believe I found the cause as a there were two stuck switches and what I believe was the wrong fuse in the cabinet(blown), I replaced both coils. I also found a light socket barely touching a switch mount, so spaced that one too but not sure if that was causing anything wrong before I got it. If I manually depress any of the standup targets or rollover switches on the play field, the lights go out as designed but there is no score. There is power to the reset coils on the banks(1-5 and 6-10), it resets when all lights/targets have been achieved but again, no score goes to the reels. The two center targets work and score no problem BTW, its just the 10 upper stand-ups and most of the rollovers.

I am wondering if something has happened down stream due to the cooked coils? All switches have been inspected, all contacts cleaned and are making good contact, all fuses inspected replaced, Jones plugs scoured and shiny. Where to look next? Never had an issue with a signal NOT being sent to the score reels before.

Im traveling a lot through Sunday so I may be slow to test out any directions sent to this problem, but I will respond
Thanks!

IMG_4923 (resized).jpg
#2 16 days ago

So when no score, do you get any bell ring with it or no? Did the scoring work okay before you worked on the relay bank, or was it already not working?

#3 16 days ago

No bell ring, no score reel turn, just a click of the lights going off.

It did not work before either. I assumed changing those two relay coils would have been the answer but it wasn’t.

#4 15 days ago

What do the Series (S) relay and 10 Point (M) relays do when this happens?

#5 15 days ago

Howard, on start up the 1-5 and 6-10 reset coils reset and any score reel not at 0 will turn to 0.

The S relay is located in the middle of the 6-10 relay bank and is labeled SB, there is no S relay labeled in the game. If I hit all the 1-5 targets/rolovers the 1-5 relay bank resets, the M relay is silent, no score. If I hit all the 6-10 targets/rollovers, both the 6-10 and 1-5 relay banks reset, the M relay is silent, no score.

#6 15 days ago

The Series (S) relay has an A9736 coil and has a single normally-open switch. Look on the schematic for wire colors to verify.

#7 15 days ago
Quoted from ibis:

there is no S relay labeled in the game.

There is definitely an S relay because I replaced it on my old CP. I think it's under the PF.

#8 12 days ago

Howard, I found the S coil, it is cooked too! Long of the short, there was only one relay that wasn't marked, that one, because it go so hot it burned off the label. I did match the wire colors as you suggested. A trick I knew of but didn't think to use....thanks for jogging it back into my brain! So I am in search for a A-9735 coil lol. It is assumed this is why the signal to score has not been going to the back box. Once replaced if anything else is amiss, I willl report back, but I am confident this one is solved!

With this knowledge, is there anything else I need to check down stream that could be cooked also? All score reels score manually for sure so they are working. I don't see anything on the schematic that lead to anything else that doesn't appear visually damaged.

Lastly, I am coming to the conclusion someone put in a larger than required fuse and a switch locked on causing these three coils to cook.

#9 11 days ago

Game works 100%! Thanks for the assistance!!

1 week later
#10 2 days ago

If you need a A-9735 I have one you are welcome to. let me know.

Promoted items from the Pinside Marketplace
From: $ 18.00
Apparel - Men
Pinside Shop
$ 35.00
Cabinet - Decals
Pinball Haus
From: $ 15.00
$ 200.00
Lighting - Interactive
Professor Pinball
$ 7,499.00
Pinball Machine
Classic Game Rooms
From: $ 99.99
Cabinet - Other
Lighted Pinball Mods
$ 9,500.00
Pinball Machine
Nitro Pinball Shop
$ 45.50
Playfield - Toys/Add-ons
The MOD Couple
$ 7.49
Electronics
Yorktown Parts and Equip
$ 14.00
$ 239.00
$ 99.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 69.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 75.00
Playfield - Toys/Add-ons
Bent Mods
$ 19.95
Playfield - Toys/Add-ons
ULEKstore
$ 7,499.00
Pinball Machine
Nitro Pinball Shop
$ 15.00
Playfield - Decals
Metal-Mods
$ 20.00
Electronics
Yorktown Parts and Equip
$ 45.00
Playfield - Toys/Add-ons
Just 3D Mods
$ 14.95
Playfield - Toys/Add-ons
ULEKstore
From: $ 25.00
Various Other Swag
Shoot Again Pinball

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside