(Topic ID: 259337)

Buccaneer extra ball after game over


By Aulantern

44 days ago



Topic Stats

  • 5 posts
  • 3 Pinsiders participating
  • Latest reply 43 days ago by Aulantern
  • Topic is favorited by 1 Pinsider

You

Linked Games

#1 44 days ago

I know..I know..I know. This has been documented before. I have tried everything , other than the thing that is causing it. I have the Schematics and buzzed out everything from Score Motor to the (O) relay and the Ball count Unit . I cant find any issues.
There is one thing , ( probably more ), that is not working , and I cannot get the ball count to change from 5 to 3. I move the Jones switch from right to left nothing happens.
Reading up on Dirtflipper's post this may be a problem?
Does anyone have a "end of Game" sequence for this machine? That may help me.
Any assistance would be greatly appreciated.. I am stuck in the old EM "cant fixey" loop....

#2 44 days ago

I'm not quite sure what your symptom is. Is it "extra ball after game over" or "I cannot get the ball count to change from 5 to 3". And I don't know what that second one means either.

#3 44 days ago

Read DirtFlipper’s post very carefully. It explains in detail what exactly happens at the end of the game on a replay wedgehead like your Buccaneer.

https://pinside.com/pinball/forum/topic/fixing-the-“extra-ball-after-game-over”-in-a-gottlieb-single-player-em

I helped somebody with a similar problem a couple years ago. Some of the troubleshooting tips might help you.

https://pinside.com/pinball/forum/topic/gottlieb-abra-ca-dabra-extra-dead-ball

#4 44 days ago

Thanks guys for getting back. HowardR.. Sorry must be my Aussie Accent . After ball 5 drains . It kicks another ball into the shooter lane. Machine is now in "Game Over" mode....ball is dead. 3/5 ball. I cannot get the machine to change from 5 ball to 3 ball play. Maybe it is a clue to my issues?
Thanks leckmech. I will read over your thread and see what i come up with....Cheers!

#5 43 days ago

All sorted ...Thank you leckmeck. It turned out to be a contact on the "0" relay. I initially checked all contacts manually....they were fine. It appears when it was trying to operate via the coil it was not making a proper connection. Now no 6th ball and I can now adjust from 5 ball to 3 ball. Man! Things are obvious in hindsight.
Cheers again.

Promoted items from the Pinside Marketplace
From: $ 18.00
Apparel - Men
Pinside Shop
$ 21.95
Apparel - Unisex
Pinball Wheezer
€ 6.50
Flipper Parts
Buthamburg
$ 25.00
Cabinet - Other
Filament Printing
$ 4.49
Electronics
Yorktown Arcade Supply
$ 89.99
$ 999.00
Flipper Parts
Mircoplayfields
$ 999.00
$ 60.00
Cabinet - Shooter Rods
Mods for your pinballs
$ 159.99
Lighting - Other
Lighted Pinball Mods
$ 229.99
Lighting - Other
Lighted Pinball Mods
$ 999.00
Pinball Machine
Mircoplayfields
From: $ 15.00
Electronics
nvram.weebly.com
$ 115.00
Playfield - Other
Great American Pinball
$ 125.00
Cabinet - Toppers
Sparky Pinball
$ 229.99
Lighting - Other
Lighted Pinball Mods
$ 26.95
$ 84.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 35.00
Cabinet - Decals
Pinball Haus
$ 159.00
$ 19.95
Playfield - Toys/Add-ons
ULEKstore

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside