(Topic ID: 159422)

Bubba Like Shiny Silver Ball!! => Cactus Canyon Club

By AJB4

5 years ago


Topic Heartbeat

Topic Stats

  • 118 posts
  • 41 Pinsiders participating
  • Latest reply 16 days ago by The_Pump_House
  • Topic is favorited by 26 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

BBE38FB2-7DA2-40D5-B119-720B55BD7549 (resized).jpeg
240667005_1779335618941630_5798294933996764800_n (resized).jpg
Switches (resized).jpg
53ADEE0E-741E-4ED0-80EE-5D3BF0BCEFFF (resized).jpeg
9C2FE721-A8C2-480F-AC4B-6DCB8162593E.jpeg
A1094EAA-E14E-4E4C-BC7B-6E05E546C156.jpeg
E55E9D0B-B5BD-42C2-90E4-5654F7DD46F9.jpeg
597549CB-95CB-41B0-A31A-2709168213D8 (resized).jpeg
Display (resized).jpg
ccc2 (resized).png
20200609_142440 (resized).jpg
20200609_142421 (resized).jpg
IMG_2673 (resized).jpeg
IMG_2672 (resized).jpeg
IMG_2674 (resized).jpeg
c6ee9a4050c4899310ca60df6ba95b71a472bf54 (resized).jpg

There are 118 posts in this topic. You are on page 3 of 3.
#101 10 months ago

How do I fix this so the ball doesn’t get stuck here? It happens about once per game.

597549CB-95CB-41B0-A31A-2709168213D8 (resized).jpeg
#102 10 months ago

Check the leveling of the game. I have never had that issue with mine.

#103 10 months ago

The slingshot rubber looks like it’s sitting too high.

1 month later
#104 9 months ago

PM me if your interessted?
A1094EAA-E14E-4E4C-BC7B-6E05E546C156.jpeg
E55E9D0B-B5BD-42C2-90E4-5654F7DD46F9.jpeg
9C2FE721-A8C2-480F-AC4B-6DCB8162593E.jpeg

3 weeks later
#105 9 months ago

Hi to everyone,
I try to rebuild a cactus Canyon with many missing parts.
I still do not have these train Body parts. I got the train but not the two body parts. Also the cabinet wiring is Missing. Maybe somebody can Help.
Regards Wolfgang

1 week later
#106 8 months ago

All I am part of double CC club. I have two cactus canyon’s right now. One was HOU and could not pass up. My original one in great shape except decals. I posted on the market place.

#107 8 months ago

Hey fine folks of the club, just joined today!

Unfortunately, after completing the test games and having the handshake done, it only took a few games for several things to stop working, mainly the following kicks: Auto-Plunger, Gold Mine Kickout + Bart Kickout.
I wonder if these are all routed through a shared wire or something, seems very odd they would just all stop working. Maybe someone here has some experience like that and can give me a heads up?
Would be highly appreciated!

#108 8 months ago
Quoted from Twiedel:

Unfortunately, after completing the test games and having the handshake done, it only took a few games for several things to stop working, mainly the following kicks: Auto-Plunger, Gold Mine Kickout + Bart Kickout.
I wonder if these are all routed through a shared wire or something, seems very odd they would just all stop working. Maybe someone here has some experience like that and can give me a heads up?
Would be highly appreciated!

I Would start with checking for voltage at each coil then fire each coil in solenoid test then reseating all the plugs on the opto board.

1 month later
#109 7 months ago

From The Pinball Show Interviews Ep 1: Unreleased concept animation storyboard for Cactus Canyon

53ADEE0E-741E-4ED0-80EE-5D3BF0BCEFFF (resized).jpeg
#110 7 months ago

That would have been awesome, maybe have two extra ball animations! Thanks Zach for posting!

1 month later
#111 6 months ago

can anyone tell me if there is a correct place to mount the plaque ,,, i relize i can put it anywhere but id still like to see where it was intended
thanks

1 week later
#112 5 months ago

Looking for a little help troubleshooting my CCC.

I shorted out a GI strand, replaced the fuses and fixed that, but now I seem to have disabled my low power solenoids.

I can see from the user manual that I somehow managed to trip a specific row of switches.

Left sling
Right sling
Left jet
Right jet
Bottom jet
Right loop top
Right bonus x lane
Left loop top

Everything else seems to work fine. I can get the slings to fire in test mode but they do not register when manually triggered in switch test.

I feel like I went through all the fuses. Is there something I am missing?

Machine is running a proc and continued mod.

Any help would be much appreciated.

Edit: Seems like it has something to do with the green and black wire coming off of J19 on the PROC board. Ordered a new one. Will see if that fixes the problem.

Added 161 days ago:

Fixed for those who give a shit.
Replaced proc board and cap on sling switch. Sling still didnt work and no start button lit. Went to update in settings, not sure if it did anything but shit started working after a reset.

1 month later
#113 4 months ago

Hi!

I have a little problem with my CCC.
In switch test
- switch 13 "start button" works ok
- switch 14 "plumb bob tilt" works on occasion, when the tilt touches the rim - seems like it has to be a specific spot on the metallic rim around the tilt
- switch 15 "mine entrance" works well and seems to activate when the ball is nearing the mine (what kind of switch is there in use, apparently not an opto)
- switch 16 "left outlane" does not work
- switch 17 "right return lane" does not work
- switch 18 "shooter lane" does not work

I am a newbie in error hunting/correcting. What should I check - is it something wrong here between switches 15 and 16?

Attached is a pic of the switch matrix.

Thanks for any help!

Switches (resized).jpg

#114 4 months ago
Quoted from Nepi23:

Hi!
I have a little problem with my CCC.
In switch test
- switch 13 "start button" works ok
- switch 14 "plumb bob tilt" works on occasion, when the tilt touches the rim - seems like it has to be a specific spot on the metallic rim around the tilt
- switch 15 "mine entrance" works well and seems to activate when the ball is nearing the mine (what kind of switch is there in use, apparently not an opto)
- switch 16 "left outlane" does not work
- switch 17 "right return lane" does not work
- switch 18 "shooter lane" does not work
I am a newbie in error hunting/correcting. What should I check - is it something wrong here between switches 15 and 16?
Attached is a pic of the switch matrix.
Thanks for any help!
[quoted image]

Possible problem is lack of continuity for the green/brown switch column wire. Follow it through from the mine entrance to the left outlane (mine entrance is a reed switch on a flying lead so check the wires going in to the plug.

2 months later
#115 61 days ago
Quoted from Mik-ReadingUK:

Possible problem is lack of continuity for the green/brown switch column wire. Follow it through from the mine entrance to the left outlane (mine entrance is a reed switch on a flying lead so check the wires going in to the plug.

It is strange, but this row "sprung to life" for some reason and I have not experienced problems with it since. I remember though that it did it sometime before as well and cured also all of a sudden.

However, now another row has problems.

In row 4, switch 41-46 do not work, 47 seems to work.

I noticed a bad looking solder to the other opto on switch 42, but it should not affect the switch in 41 I think?

I tried reinserting connector J206 to the P-roc board, but it did not help.

What should I look for to fix the problem? This might be above my skill-level, so I may have to ask for some outside local help, but I would like to try to fix it myself first.

EDIT: It seems that it was switch 47 that was causing problems. There is a connector that goes to the switch. When I touched the connector by hand, the switch test started registering. I just removed and reinserted the connector and now the row of switches is working again...

240667005_1779335618941630_5798294933996764800_n (resized).jpg

#116 60 days ago

Any tips on how to adjust the bad guy targets? Should they be on the level with the playfield or little lower?

I notice that in my game the ball now jumps a bit at the bad guy target, when its in the low position. Could be also that the cliffy that I put there makes the ball jump a bit.

1 month later
#117 20 days ago

I have joined the club!

BBE38FB2-7DA2-40D5-B119-720B55BD7549 (resized).jpeg
#118 16 days ago

Where is the mine flasher located/supposed to be located?

There are 118 posts in this topic. You are on page 3 of 3.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside