(Topic ID: 215384)

BSD Matrix Problem- Must Fix Today


By cheshirefilms

1 year ago



Topic Stats

  • 4 posts
  • 3 Pinsiders participating
  • Latest reply 1 year ago by LTG
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

There have been 2 images uploaded to this topic. (View topic image gallery).

IMG_20180424_084404 (resized).jpg
IMG_20180424_085204 (resized).jpg

#1 1 year ago

Been fighting this issue for months, on and off. Please help me solve this today. So, I'm having issues getting my right ramp exit and center rollover switches to register. If I manually trigger these switches like 10 times they close. Otherwise, they stay open. Then this issue will go away for a day or two. If I manually pull and reseat J112/J206/J208/J205 the issue will immediately return. I tried replacing the right ramp switch- pretty sure now I was waiting my time/money there. I'm at a total loss.

IMG_20180424_085204 (resized).jpg

IMG_20180424_084404 (resized).jpg

#2 1 year ago

What are the switch numbers in question?

#3 1 year ago

#26 and #28
They both are along the Green-Red J207-2 column

#4 1 year ago

I'd go over solder joints and connectors on green wire with red stripe from switches to CPU. Sounds like a poor connection along the way.

LTG : )

Promoted items from the Pinside Marketplace
$ 229.99
Lighting - Other
Lighted Pinball Mods

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside