(Topic ID: 29878)

Bram Stokers Dracula Club....Welcome to the Carpathians


By shacklersrevenge

7 years ago



Topic Stats

  • 7,255 posts
  • 595 Pinsiders participating
  • Latest reply 12 hours ago by dudah
  • Topic is favorited by 232 Pinsiders

You

Linked Games

Topic Gallery

There have been 2,240 images uploaded to this topic. (View topic image gallery).

IMG_5107 (resized).JPG
IMG_4855 (resized).JPG
IMG_5134 (resized).JPG
IMG_5137 (resized).JPG
IMG_8368 (resized).JPG
IMG_8363 (resized).JPG
IMG_8362 (resized).JPG
IMG_8359 (resized).JPG
IMG_8353 (resized).JPG
20181211_193813 (resized).jpg
20181211_193828 (resized).jpg
IMG_5136 (resized).JPG
IMG_5133 (resized).JPG
IMG_20200330_135042_594 (resized).jpg
image (resized).jpeg
image (resized).jpeg

Topic index (key posts)

31 key posts have been marked in this topic, showing the first 20 (Show topic index)

There are 7255 posts in this topic. You are on page 123 of 146.
#6101 1 year ago
Quoted from Colsond3:

Did you check all of the switches in the trough?

They also seems to register in switch test, though sometimes I have experienced also sudden game ends especially when I lose multiple ball in a row during multiball

#6102 1 year ago
Quoted from Colsond3:

The red armor or the translite?

Well you know I would only comment on your wrong color choice of trim because I like you and think I can get you to turn to the dark side!!!

I would order that translite too!!!

#6103 1 year ago
Quoted from Pesmerga:

They also seems to register in switch test, though sometimes I have experienced also sudden game ends especially when I lose multiple ball in a row during multiball

Do you have a credit dot? Take all of the balls out of the game. Turn it off, then turn it back on and go into the switch test for the trough. Put one ball in the game at a time and see if they load and register the switches properly. Does the Mist ball populate normally?

#6104 1 year ago
Quoted from Pesmerga:

Hello guys! Strange issue on my BSD, when i have one or more ball locked in castle lock the pin doesn't put another ball in the shooter lane. It stays in skill shoot mode but you have no ball to launch..after a while it goes in ball search but still no ball it's prepared in the shooter lane..anyone has experienced the same issue? I know for sure that the 3 castle optos are working, also because the "ball 1/2 locked" is collected!

The notice for ball one or two being collected is because of the switch in the habit trail (wireform). It does NOT mean your castle lock options are registering properly. Use a pencil and stick it in the castle lock area and ensure all the ball lock options register and in the correct order.

#6105 1 year ago

Having issues with my castle lock diverter. Works in test mode but doesn't divert the ball during game play.

#6106 1 year ago
Quoted from gliebig:

Having issues with my castle lock diverter. Works in test mode but doesn't divert the ball during game play.

Is it getting held up on the back ramp? Or on the rubber beneath the plastic on the PF?

#6107 1 year ago
Quoted from Colsond3:

Is it getting held up on the back ramp? Or on the rubber beneath the plastic on the PF?

I'll have to look closer. If I push it down manually, it does feel like it should be smoother.

#6108 1 year ago
Quoted from Colsond3:

Is it getting held up on the back ramp? Or on the rubber beneath the plastic on the PF?

Anything look off here? It works in test but not in game.

20190114_185739 (resized).jpg
#6109 1 year ago

Nevermind. It's the ramp opto. Hard to trace the wire. Any ideas?

#6110 1 year ago
Quoted from gliebig:

Nevermind. It's the ramp opto. Hard to trace the wire. Any ideas?

Do you have a manual? I’ll be home shortly if you need me to look at mine.

#6111 1 year ago

I’ve been toying with mine. Gets stuck intermittenly. Just replaced the coil. I think it may be the bushing going up into the playfield.

7E9D31AD-4D35-49A7-B9EE-8146262377B5 (resized).jpegA16DC89D-007C-40B6-A021-000D3D4FEA93 (resized).jpeg1E300717-83BE-492E-B62E-4A7BCB48374B (resized).jpeg
#6112 1 year ago
Quoted from Colsond3:

Just replaced the coil. I think it may be the bushing going up into the playfield.

Even on a coil shot we have to see the playfield trim.....

#6113 1 year ago
Quoted from gliebig:

Nevermind. It's the ramp opto. Hard to trace the wire. Any ideas?

I’ve been messing with my ramp diverter as well. It wasn’t returning to full up position resulting in diverted balls when they should have made a full loop. Made getting bats freaking impossible! Anyway, a good cleaning of everything and replacing the spring took care of mine.

Regarding the opto, I’m pretty certain the opto wire goes straight below the playfield and has a molex connector like the one in the photo. Make sure the opto is registering in switch test. If not, check this connector. That should be a start. Good luck!

9E8832E3-B1D3-49F5-ADEE-282623959FAC (resized).jpeg
#6114 1 year ago

I think you have more wires coming out of that hole than I do. Is this supposed to be connected? I don't see another connector.

20190115_092842 (resized).jpg
#6115 1 year ago

Think I may have found it.

20190115_155403 (resized).jpg
#6117 1 year ago

just got a bsd that was on route in a bowling alley so that means as long as it made noise did a few things and accepted money it was in great shape. fixed multiple connector problems and reflowed light boards for cold solder joints. have broken opto 56 led burned out and receiver eye missing off the board have no idea how that happened. board also shuts down at irregular times, seems to restart when I press board near eprom or nvram or memory area. going to solder in that area to see if cold solder joint causing problem may have something to do with my current problem. The current problem is that while playing the game and entering video mode the flippers of course are disabled. the problem is that the flippers will not renenable themselves after the video mode is over. I have even had another ball served up to me after loosing the ball I was on and the flippers are still disabled. could this be a problem with bad connection to eprom or memory or is the eprom having its own problems?

#6118 1 year ago

Nice job! Glad to hear you got it working. Now go for that thiiiiiirty millllllion!!

#6119 1 year ago

Hey guys, I have one painted coffin mod from Brock in perfect condition for sale. I know he is not selling these anymore, so PM me know if you are interested.

#6120 1 year ago

I've finally gotten to do some much needed repairs my BSD after some neglect. I bought it a couple of years ago, and it stayed at a neighbors for most of that time due to lack of space. It's behavior deteriorated over time, so I brought it home to repair:

Had to replace the opto board. The Castle lock opto 53 and left ramp opto 73 would incessantly flicker in switch test. I reflowed all the connectors on the 10 opto board, replaced the opto's in question and nothing fixed it. Replaced the board (since some of the IC's are NLA) with a Homepin version and all is well.

Coin Door interlock isn't working. Haven't dug into this one yet, but the coin door switch is broken at the wire tabs. The solenoid lockout doesn't work with the wires disconnected or connected, so I'm assuming somewhere someone has applied a jumper. Can anyone confirm, that the normal state of the switch is normally open (as if holding it in your hand), and switch contact closes on the door closure. In industrial terms it would be NOHC (Normally open held closed). Or is it opposite?

Replaced every 15000uf Cap and every BR, plus the 100uf Cap for the 5V circuit. Still have 4.82 Volts on the driver board with everything disconnected. Only the incoming J101 with the 9V and 13V. Both the incoming AC reads at spec. The only thing I have left to replace is the LMK. Ordered one of the upgraded regulators and awaiting delivery. It's odd, that when I check TP 5V, it very briefly displays 5.001 V before immediately dropping to 4.82. As if the meter load is enough to drag the LMK down. Does this make sense and points to a failing LMK? Also, the game resets less the longer it has been on, so per pinwiki, going to replace the thermistor. But I think the biggest issue is the 4.82 Volts.

GI strings are out. Found the pre-driver transistor for one of the TRIAC's was shot. Replaced it. Now I have an intermittent string on the lower PF that only works if I insert a tool into the wire of the connector return at J115. Oddly, this has been re-pinned once before, but the header on the board wasn't replaced. The new connector is already toasty again, so hoping that a header replacement does the trick. It's the PF upper and lower GI strings (Pins 11 and 12, brown wires) that are toasted. Anything else to check other than replacing the header and redoing the connector?

#6121 1 year ago

Pics of the coffin mod:

FBAEA425-6D6C-4F1D-BC08-748AFC44759A (resized).jpegCD62BD42-198F-4936-9418-A6AA55E21C10 (resized).jpeg
#6122 1 year ago
Quoted from gprotein:

Pics of the coffin mod:
[quoted image][quoted image]

I'm interested! how much ?

#6123 1 year ago
Quoted from cheshirefilms:

Pinstadium installed along with new pop skirts to finish up the blue moon pop bumper conversion.

[quoted image][quoted image][quoted image][quoted image]

Do you have a gameplay video with pin stadium?

#6124 1 year ago

I have some plastics for sale. Make an offer and will not separate.

9E829C53-E68A-4479-A72D-3221396076AB (resized).jpegB0BD45C7-D720-4499-909C-D63DA88EF596 (resized).jpegFE9567FB-298E-4C9C-B717-F3E9D6421039 (resized).jpeg
#6125 1 year ago
Quoted from Zennmaster:

Just wondering, before I start digging into my game:
I'm getting the ball caught under the coffin ramp if the shot isn't straight and fast. The ball search doesn't find it, so it's pretty annoying. Is this a known problem, and if so are there any tricks to fixing it, especially ones that don't involve removing everything on top of it?
Thanks!

Quoted from Elicash:

Did you recently replace the up/down portion of the ramp that is riveted to the arm that connects down to the solenoid?
I had this problem too. I riveted the ramp wrong onto the "arm". Make sure the ramp is on top of the metal arm, not under it. If you rivet this wrong the ball won't clear the ramp when the ramp is in the up position.

Update: After some close examination, it appears that my Lift Ramp Assembly (A-16264) is missing a bushing where it connects to the ramp "handle", so it's not pushing the ramp all the way up. This bushing/spacer doesn't appear to be mentioned on the parts list. If anyone has any insight about where to fins one of these, I'd love to hear it. If not, I'll take some measurements and 3D print one. I will, of course, make the .STL files available to anyone who needs it.

2019-01-22 00.19.18 (resized).jpg
#6126 1 year ago

Just added the Topper that came with the game

20190123_191639 (resized).jpg
#6127 1 year ago

Where did you get those new translites? Any links?

Here some pics of my new totally upgraded Dracula.

IMG_2172 (resized).jpgIMG_2173 (resized).jpgIMG_2174 (resized).jpg
#6128 1 year ago
Quoted from drfrightner:

Where did you get those new translites? Any links?
Here some pics of my new totally upgraded Dracula. [quoted image][quoted image][quoted image]

Very cool line up...we have similar tastes.

FYI, need to fix the credit dot on TAF

Also like what you did with the Backglass illumination on CFTBL...Care to share what you did with LEDs?

#6129 1 year ago
Quoted from drfrightner:

Where did you get those new translites? Any links?
Here some pics of my new totally upgraded Dracula. [quoted image][quoted image][quoted image]

I assume your talking about the translite from post 6093 ? I did some research and was able to reach out to the owner of that game but haven't been successful in obtaining one. At least not yet

On another note...You seriously need to get the tombstone mod on your game!

#6130 1 year ago

Look what I found at a store yesterday. I know the bat was used as coffin mod, but does anyone have other suggestions on how to incorporate these guys into a topper, etc?

dracula toys (resized).jpg
#6131 1 year ago

sick.

#6132 1 year ago

Got my weekend project in from Medisinyl today and I have say the pictures from his for sale post do not do his product justice. After seeing them in person I’m extremely satisfied and can’t wait to install them. Will post more pics when installed.

28EFC0C1-851D-477B-8AEB-2FC980A43248 (resized).jpeg2D3BE6A8-C87D-442D-B5D3-F0202A69BDE8 (resized).jpeg9205536A-D77C-441A-AA50-5E0A49E6FD0D (resized).jpegBBD6BB7B-A21D-4438-A551-152C0B4918EA (resized).jpegE01C5320-9727-449E-A844-F54038BB4302 (resized).jpegE2EE7F01-F82B-4804-9C93-387BAB28B2BF (resized).jpeg

#6133 1 year ago

Got coffin and tombstone installed took about 5- 10 minutes beautiful mod thanks Medisinyl!

931A9636-056D-4850-8848-CCBB56078E22 (resized).pngB09ED992-38CE-4FA7-AD49-22BAB068ADF2 (resized).pngDDED4478-A18C-48E6-A466-A82AEF123A30 (resized).png
#6134 1 year ago
Quoted from Trident:

Got my weekend project in from Medisinyl today and I have say the pictures from his for sale post do not do his product justice. After seeing them in person I’m extremely satisfied and can’t wait to install them. Will post more pics when installed.
[quoted image][quoted image][quoted image][quoted image][quoted image][quoted image]

Quoted from Trident:

Got coffin and tombstone installed took about 5- 10 minutes beautiful mod thanks Medisinyl!
[quoted image][quoted image][quoted image]

Awesome! I really appreciate the chance to see them installed in your game and the positive feedback (nice to see them with blue lights for the first time).

#6135 1 year ago
Quoted from Trident:

Got my weekend project in from Medisinyl today and I have say the pictures from his for sale post do not do his product justice. After seeing them in person I’m extremely satisfied and can’t wait to install them. Will post more pics when installed.
[quoted image][quoted image][quoted image][quoted image][quoted image][quoted image]

Holy shit, you're right, Medisinyl's pics look fine, but that looks AMAZING!

#6136 1 year ago

it does look really good. can you post a couple pics zoomed out further. one with lights on and one with the game turned off?? thanks!

#6137 1 year ago
Quoted from wugly:

just got a bsd that was on route in a bowling alley so that means as long as it made noise did a few things and accepted money it was in great shape. fixed multiple connector problems and reflowed light boards for cold solder joints. have broken opto 56 led burned out and receiver eye missing off the board have no idea how that happened. board also shuts down at irregular times, seems to restart when I press board near eprom or nvram or memory area. going to solder in that area to see if cold solder joint causing problem may have something to do with my current problem. The current problem is that while playing the game and entering video mode the flippers of course are disabled. the problem is that the flippers will not renenable themselves after the video mode is over. I have even had another ball served up to me after loosing the ball I was on and the flippers are still disabled. could this be a problem with bad connection to eprom or memory or is the eprom having its own problems?

Are you still having the flipper issue?

#6138 1 year ago

have had family problem set backs and have been unable to replace opto yet to see if flippers come back after video mode. hopefully be able to test in a few days.

#6139 1 year ago

Decided to make my own version of the Prototype plastics.

proto (resized).jpg
#6140 1 year ago

cool beans, dude.

#6141 1 year ago
Quoted from Trident:

Decided to make my own version of the Prototype plastics.
[quoted image]

What do they look like installed?

#6142 1 year ago
Quoted from Micky:

What do they look like installed?

Just got them done today I will hopefully install this evening and post pics.

#6143 1 year ago
Quoted from Trident:

Just got them done today I will hopefully install this evening and post pics.

Pm sent

#6144 1 year ago

Anyone install one of the mirco play fields yet? Curious to hear feedback from users. Specifically how well the dimples and holes align, quality of the clear coat, etc.

I recently did my FH with a new mirco. Overall I am happy but there were some issues with hole locations, I needed to drill some holes that were not there.

#6145 1 year ago
Quoted from Micky:

What do they look like installed?

Here they are installed I’ve got the castle and town out painting them.

0E5A3340-071F-41FD-8091-D52D24C54D69 (resized).jpegF510D82C-DDAB-4E87-8887-C30966213195 (resized).jpeg
#6146 1 year ago
Quoted from Trident:

Here they are installed I’ve got the castle and town out painting them.
[quoted image][quoted image]

Those are fun looking!! They don’t fit with the artistic layout 100% but I like them....creative and refreshing. Cool
Stuff bud.

#6147 1 year ago

Please put the originals back on. That looks terrible. Looks like you used a crayon to make them. its a nice idea though.

#6148 1 year ago
Quoted from Squeakman:

Please put the originals back on. That looks terrible. Looks like you used a crayon to make them. its a nice idea though.

They are washed out looking because I had to reverse print on clear then overlay with white vinyl this was the first round and a test just to see how it looks. Sorry you don’t like it.

#6149 1 year ago
Quoted from wugly:

have had family problem set backs and have been unable to replace opto yet to see if flippers come back after video mode. hopefully be able to test in a few days.

changing th eopto fixed the dead flippers after video mode

#6150 1 year ago
Quoted from Squeakman:

Please put the originals back on. That looks terrible. Looks like you used a crayon to make them. its a nice idea though.

As a standalone, I like the art style a lot (almost like antique stained glass). Doesn't look anything like crayon. I do agree on the color clash though, and at a minimum, the green mist color should match the playfield (though perhaps that's explained in Trident's post above).

That said, I do prefer ball visibility in that area, but know a lot of people like the prototype plastics too (used to think I wanted them until I experienced them on location).

Promoted items from the Pinside Marketplace
$ 10.00
Cabinet - Decals
Pinball Haus
There are 7255 posts in this topic. You are on page 123 of 146.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside